Unity 5.8: Flickering and corruption on Unity UI elements

Bug #963093 reported by Mikkel Kamstrup Erlandsen on 2012-03-23
This bug affects 122 people
Affects Status Importance Assigned to Milestone
Compiz Core
Alan Griffiths
Unity Distro Priority
compiz (Ubuntu)
Daniel van Vugt
Daniel van Vugt
unity (Ubuntu)

Bug Description

unity --reset

Edit ~/.gconf/apps/compiz-1/general/screen0/options/%gconf.xml and add an entry BEFORE composite and opengl for a dummy plugin name that does not exist. Log out and in again.

With Unity- and Compiz trunks I am seeing some odd flickering and corruption on the Unity UI elements. In particular:

 - Some reactangles of white tints flickering smoothly up an down on the launcher

 - The tooltip shadows grow smoothly (maybe taking 1s) to their full size

 - The panel/menubar drop shadow also seems to gradually repaint, also looking sort of animated

Attaching a screencast to illustrate. The screncast didn't very well capture how white tints on the launcher, but you can glimpse hints of it. Otherwise the tooltip shadows and panel drop shadow animation is very clear.

My graphics card is Sandy Bridge.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity 5.6.0+bzr2164ubuntu0+670 [origin: LP-PPA-unity-team-staging]
ProcVersionSignature: Ubuntu 3.2.0-20.32-generic-pae 3.2.12
Uname: Linux 3.2.0-20-generic-pae i686

ApportVersion: 1.95-0ubuntu1
Architecture: i386
CompizPlugins: [core,bailer,detection,composite,opengl,decor,snap,regex,gnomecompat,compiztoolbox,imgpng,vpswitch,move,grid,resize,mousepoll,place,session,animation,workarounds,wall,fade,expo,scale,ezoom,unityshell]
CompositorRunning: None
CrashDB: unity
Date: Fri Mar 23 14:29:57 2012
DistUpgraded: 2012-01-10 17:56:05,260 DEBUG enabling apt cron job
DistroCodename: precise
DistroVariant: ubuntu
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110715)
MachineType: LENOVO 417882G
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-20-generic-pae root=UUID=c06ed9a5-0fdc-4d07-9806-996de732e30d ro quiet splash vt.handoff=7 i915.i915_enable_rc6=0
SourcePackage: unity
UpgradeStatus: Upgraded to precise on 2012-01-10 (72 days ago)
dmi.bios.date: 03/24/2011
dmi.bios.vendor: LENOVO
dmi.bios.version: 83ET52WW (1.22 )
dmi.board.asset.tag: Not Available
dmi.board.name: 417882G
dmi.board.vendor: LENOVO
dmi.board.version: Not Available
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi.modalias: dmi:bvnLENOVO:bvr83ET52WW(1.22):bd03/24/2011:svnLENOVO:pn417882G:pvrThinkPadT420:rvnLENOVO:rn417882G:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
dmi.product.name: 417882G
dmi.product.version: ThinkPad T420
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:
version.libdrm2: libdrm2 2.4.32-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 8.0.2-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 8.0.2-0ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.11.4-0ubuntu7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.0-0ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20111201+b5534a1-1build2

Related branches

The screencast drowns a bit in the swarm of links... You can find it here https://bugs.launchpad.net/unity/+bug/963093/+attachment/2922298/+files/unity-animated-flickers.ogv

description: updated

Further digging around has revealed something interesting. I manually constructed a command line that should be equivalent to the compiz plugins loaded by the 'ccp' plugin when COMPIZ_CONFIG_PROFILE=ubuntu. This produces the following command:

compiz --replace core composite opengl decor vpswitch snap mousepoll resize place move wall grid session gnomecompat animation fade unitymtgrabhandles workarounds scale expo ezoom unityshell

This gives a fully working Unity session without flicker! Since we're normally starting compiz with 'compiz --replace ccp' this leads me to conclude that the bug is somehow in the ccp plugin.

Also worthy of note is that compiz startup time is dramatically improved when manually setting plugins on the command line.

Didier Roche (didrocks) on 2012-03-23
Changed in unity-distro-priority:
status: New → Fix Committed
Changed in unity:
status: New → Triaged
Changed in unity (Ubuntu):
status: New → Confirmed
Changed in unity:
status: Triaged → Confirmed
importance: Undecided → Critical
Changed in unity (Ubuntu):
importance: Undecided → Critical
Changed in unity-distro-priority:
importance: Undecided → Critical
Changed in unity:
milestone: none → 5.10.0
Didier Roche (didrocks) wrote :

It's seems that the new compiz is triggering this nux bad drawings. We tried:
- precise compiz (rev 1: + Unity 5.6) -> no glitch
- compiz + unity 5.6 rebuilt (for ABI break) -> glitches
- compiz + unity 5.8 -> glitches
all that with the same platform stack (so no new driver, whatever).

We also tried to disable RC6 power optimization on the kernel -> nothing better. Mikkel experimented it even more during the day.

Didier Roche (didrocks) on 2012-03-23
tags: added: rls-p-tracking
Omer Akram (om26er) wrote :

I saw this bug yesterday as well. unity --reset fixed it for me and have not seen since.

unity --reset seems to have fixed it here as well... wondering what is up. I did not have any custom settings or tweaks

Lars Renström (lars-renstrom) wrote :

I can also confirm that a unity --reset seems to have fixed my problems as well. As Mikkel I didn't have any special tweaks and settings either...

Also affected. After unity --reset everything seems OK.

Same problem running 12.04 Unity 3D 64-Bit in VirtualBox - #957858


JG (jdogzz-g5) wrote :

I can also confirm that unity --reset fixes the problem.

summary: - Flickering and corruption on Unity UI elements
+ Unity 5.8: Flickering and corruption on Unity UI elements
Daniel van Vugt (vanvugt) wrote :

Finally! I can reproduce this on a little netbook (Atom N270). Hmm, at least I could reproduce it once. I restarted compiz without unity and it went away. And even after rebooting I can't yet get the bug back :P

However from what I saw, I suspect the fix for bug 882531 might be the cause. And I can't see that feature being used in Unity so maybe it's safe to just try reverting the fix for bug 882531... ?

Daniel van Vugt (vanvugt) wrote :

Or rather, not to revert the fix, but to disable it in code so as not not break the ABI (again).

Daniel van Vugt (vanvugt) wrote :

Also, the shadow overdraw bug is an OLD bug in Unity that has been around for quite some time. It was just harder to reproduce until 5.8. The shadow overdraw bug in unity was previously observed in bug 763579, and other bugs I can't find right now. I do have an experimental patch (never committed) which would allow me to reproduce similar Unity rendering bugs reliably.

I think it's all related to incorrect damage/rendering calls in unityshell. However I don't yet know enough to explain how yet.

Everyone -
If you can reproduce the flickering/corruption reliably, please try this workaround:
1. Run: ccsm
2. In Workarounds, enable "Force full screen redraw (buffer swap) on repaint".

Daniel van Vugt (vanvugt) wrote :

Please also try: In Workarounds, disable "Force complete redraw on initial damage".

John McFarlane (jmcfarlane) wrote :

unity --reset fixed it for me too. Logging in/out and still working great. I did notice that at some point, the "auto hide" bit toggled. Easy enough to fix via the unity compiz plugin settings.

Daniel van Vugt (vanvugt) wrote :

All, please remember to try the workaround in comment #13. And please also attach the file ~/.xsession-errors from your session as soon as you see the corruption (get the file before logging out).

Bruno Girin (brunogirin) wrote :

.xsession-errors attached. Will try workaround in #13 next.

Bruno Girin (brunogirin) wrote :

Screencast attached of trying workarounds in #13.
"Force complete redraw on initial damage" is checked by default.
At the start, you can see flickering and an issue with the top menu shadow.
When "Force full screen redraws (buffer swap) on repaint" is checked, the shadow issue disappears but the flickering remains.
One thing that the video doesn't show is the flickering of the top menu as well as some flickering in the start panel. So it looks like those flickering issues happen in a part of the rendering that is done after Kazam picks up the stream.

Dan Wood (dan-wood) wrote :

I'd like to try the workarounds in comment #13, but I'm not sure which package I need to run 'ccsm'

sudo apt-get install ccsm <----- doesn't find it

Any ideas?

Dan Wood (dan-wood) wrote :

[I found ccsm in the package: compizconfig-settings-manager]

I have tried both of the suggestions in comments #13 and in #14. Separately, and also both together. Neither option made any difference on my system. I logged out and in again after each change, just in case it matters.

I then tried the 'unity --reset' fix, but this just results in Compiz crashing when it tries to come back up.

unity --reset mostly fixed it here. However, now missing the "glow" around launcher icons when moused over and can't find any setting regards that. May well be a completely unrelated glitch.

Erik Axelsson (erikaxelsson1) wrote :

trying workarund #13 now

Erik Axelsson (erikaxelsson1) wrote :

fix #13 and #14 did no differanse but unity --reset worked.

Xandru (xandruarmesto) wrote :

I can confirm unity --reset solved the problem

chacka (koerdt) wrote :


unity --reset did not solve the problem for me. I lost everything except the desktop background.

unity --reset doesn't work for me → compiz crashes #964427

col reilly (lupinehorror) wrote :

unity --reset fixed it for me.
am missing the glow when hovering over an icon in the launcher too, though.

Simon Wessel (simon.wessel) wrote :

unity --reset did it for me. As #21 and #28 are pointing out, I too am missing the mouse hover glow on launcher icons.

Hanine HAMZIOUI (hanynowsky) wrote :

unity --reset DID NOT fix it for me.

COmpiz crashes instead.

Running : Precise Updated on AMD64.

Unity 2D works fine. Gnome Shell suffers from a corrupted Desktop.

Hanine HAMZIOUI (hanynowsky) wrote :

this is what I get:

~$ unity --reset
unity-panel-service: no process found
Checking if settings need to be migrated ...no
Checking if internal files need to be migrated ...no
Backend : gconf
Integration : true
Profile : default
Adding plugins
Initializing core options...done
Initializing composite options...done
Initializing opengl options...done
Initializing decor options...done
Initializing vpswitch options...done
Initializing snap options...done
Initializing mousepoll options...done
Initializing resize options...done
Initializing place options...done
Initializing move options...done
Initializing wall options...done
Initializing grid options...done
Initializing session options...done
Initializing gnomecompat options...done
Initializing animation options...done
Initializing fade options...done
Initializing unitymtgrabhandles options...done
Initializing workarounds options...done
Initializing scale options...done
compiz (expo) - Warn: failed to bind image to texture
Initializing expo options...done
Initializing ezoom options...done
compiz (core) - Error: Couldn't load plugin 'bailer'
compiz (core) - Error: Couldn't load plugin 'detection'
Initializing obs options...done
compiz (expo) - Warn: failed to bind image to texture
Initializing staticswitcher options...done

Screen geometry changed:

Initializing unityshell options...done
WARN 2012-03-25 14:15:20 unity <unknown>:0 Failed to fetch view type at /org/ayatana/bamf/window37748738: No such interface `org.ayatana.bamf.view' on object at path /org/ayatana/bamf/window37748738
WARN 2012-03-25 14:15:20 unity <unknown>:0 Failed to fetch view type at /org/ayatana/bamf/window37748739: No such interface `org.ayatana.bamf.view' on object at path /org/ayatana/bamf/window37748739
WARN 2012-03-25 14:15:20 unity <unknown>:0 Failed to fetch view type at /org/ayatana/bamf/window37748743: No such interface `org.ayatana.bamf.view' on object at path /org/ayatana/bamf/window37748743
WARN 2012-03-25 14:15:20 unity <unknown>:0 Failed to fetch view type at /org/ayatana/bamf/application0x2759860: No such interface `org.ayatana.bamf.view' on object at path /org/ayatana/bamf/application0x2759860
Setting Update "border_color"
Setting Update "flip_left_edge"
Setting Update "flip_right_edge"
Setting Update "opacity_matches"
Setting Update "opacity_values"
Setting Update "next_key"
Setting Update "launcher_hide_mode"
Setting Update "backlight_mode"
Setting Update "panel_opacity"
Setting Update "panel_opacity_maximized_toggle"
Setting Update "launcher_opacity"
Setting Update "icon_size"
Setting Update "edge_responsiveness"
Setting Update "automaximize_value"

(compiz:14724): GLib-CRITICAL **: g_source_remove: assertion `tag > 0' failed

(compiz:14724): GLib-CRITICAL **: g_source_remove: assertion `tag > 0' failed

(compiz:14724): GLib-CRITICAL **: g_source_remove: assertion `tag > 0' failed
Segmentation fault (core dumped)

Hanine HAMZIOUI (hanynowsky) wrote :

Here is my .xsession-errors file after the workaround in comment 13.

Neal McBurnett (nealmcb) wrote :
Neal McBurnett (nealmcb) wrote :

On my Dell Inspiron 1012, trying ccsm ala #13. Note that "Workarounds" is part of "Utility", and was checked to start with. Clicking on that shows that "Force complete redraw on initial damage" is set, but not "Force full screen redraw (buffer swap) on repaint".
Turning the first off didn't help. Also turning the the second on made it worse: pulsing lightning-bolt-shaped parts of screens showing up even when I'm not touching anything - most evident when most of screen is dark, like in a terminal window.

unity --reset resulted in a crashed compiz. But when I did a "relaunch"(?) (and also tried to report the crash), it came back working fine, with no more flicker problems. It worked fine after logging back in also, and after a reboot.

My original .xsession-errors file was just posted also.

Musaab (musaab-ozdemir) wrote :

Also experienced exact same issues as others on my ASUS X101H netbook. unity --reset crashed compiz, but brought back the panel in a default state without the flicker.

Didier Roche (didrocks) wrote :

@anyone getting the issue, can you please post the content of ~/.gconf/apps/compiz-1 *before* you unity --reset please? Thanks!

Posting Jason's one.

Can people with the symtopms confirm/deny my obervation that running Unity like this:

compiz --replace core composite opengl decor vpswitch snap mousepoll resize place move wall grid session gnomecompat animation fade unitymtgrabhandles workarounds scale expo ezoom unityshell

Fixes the issue as well? Ie. *not* with the 'unity' command, or with 'compiz --replace ccp'.

eden6000 (eden6000) wrote :

Mikkel, I gave your command on comment #39 and it worked well, but the session before I gave the "unity --reset" that was also enough to fix the issue... on my machine the issue was really bad, making the system unusable.

Thierry Carrez (ttx) wrote :

Same issue here, i5 560M (Arrandale). unity --reset worked around the issue, then I could not reproduce on the next session opening.

description: updated


I had this problem myself just after updating. I didn't use --reset but instead logged out, logged into Gnome Shell, then Unity 2D and then back to Unity 3D which seemed to fix it for me. (I can't remember if i restarted the computer - sorry.)

However another user on my machine is experiencing the same issue, which is still working fine for me.

I'm not too sure exactly what files you need out of the /.gconf/apps/compiz-1 folder so I've attached the whole folder as a tar.gz

unity --reset worked for me, but compiz crashed during the changeover (before automatically restarting). Attached is the terminal response.

Tan Kah Ping (kahping) wrote :
Tan Kah Ping (kahping) wrote :

Sorry I saw the ~/.gconf/apps/compiz-1 comment after unity --reset :-(

Just as comment #30 Compiz crashed on me when i unity --reset but the problem got fixed for me

Hanine HAMZIOUI (hanynowsky) wrote :

While : unity --reset DID NOT WORK for me. I had to use UNITY 2D instead.

- I disabled the auto hide launcher behavior (in Unity 2D)
- Used the Ubuntu Tweak tool to enable transprent menus
- rebooted
- Logged in Unity 3D
- Desktop takes a while to be rendered
- The issue seems to be fixed


Attached is the content of compiz active plugins list:

Changed in unity:
assignee: nobody → Daniel van Vugt (vanvugt)
status: Confirmed → In Progress
Daniel van Vugt (vanvugt) wrote :

I suspect bug 933289 may have the same root cause.

I have this problem on my MSi Wind U100 after upgrading yesterday.
I have tried both unity --reset and the description from #39. None did work and ended up with same result where the hole desktop environment disapered and would not return. (Chrome and all other applications went into black)

I have tried the to log in with unity 2d log out and back in with unity 3d with no result.
I also tried to exucute the unity --reset when logged into unity 2d. This made the unity disapere and coming back in its 3d form. Still with the flikering.

Michael Devenish (mdevenish) wrote :


I'm also having the flickering issue on my netbook and have attached a tar.gz of the compiz-1 folder.
I haven't tried unity --reset or any of the other suggestions yet, so please let me know if you need anything else before I try to fix it.

I tried the "unity --reset" command, and it fixed the problem of flickering on my Asus Eee 1000H Netbook. However, Compiz crashed twice as Unity reset itself.

The flickering is gone though...

dum (dummyxl) wrote :

Daniel van Vugt mentioned in Comment #48

"I suspect bug 933289 may have the same root cause."

I did report a bug about white line next to the Unity launcher after update 3-25-2012
Bug #964756

And It is marked as duplicate of this bug. But I don't have the white flickering and corruption.
I have however a white line from top to bottom, and that makes me thinking, I Have a ATI card and close driver installed but I also had problems with playing video with that driver (playing a video and I'm back to the login screen)

I did a work around found here

* Switch to -ati
* Use oneiric until this is fixed.
* Disable Xv in your xorg.conf:

    Section "Extensions"
        Option "XVideo" "Disable"

Maybe... Maybe that is the reason i have a white line but NOT the flickering and corruption
maybe something worth testing.

Li Li (lli5) wrote :

Just FYI. apt-get upgrade today fixed the issue on my laptop.

description: updated

yip that did the trick. Happydays :-)

On Tue, Mar 27, 2012 at 1:59 PM, Li Li <email address hidden> wrote:

> Just FYI. apt-get upgrade today fixed the issue on my laptop.
> --
> You received this bug notification because you are subscribed to a
> duplicate bug report (964280).
> https://bugs.launchpad.net/bugs/963093
> Title:
> Unity 5.8: Flickering and corruption on Unity UI elements
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/unity/+bug/963093/+subscriptions

*"Never Let anyone
Tell You How To Live Your Life,
Value Your Freedom"

~Rebecca McCarthy (1947-1998)~*

description: updated
Steve Potts (potts1) wrote :

unity --reset fixed it for me

Hanine HAMZIOUI (hanynowsky) wrote :

For those who do :: unity --reset and nothing gets fixed, open ccsm from terminal and go see if unity plugin is checked.

If you have the desktop, wallpaper but no launcher nor panel, and can run applications from terminal, then you might have to enable the Unity Plugin checkbox in ccsm (compiz config settings manager).

papukaija (papukaija) wrote :

I just got the above mentioned desktop with disabled Unity plugin issue and I reported it as bug 967252. Is it possible that this bug could disable the Unity plugin (and in that case my bug would be a duplicate of this one) or should I keep my bug open?

affects: unity → compiz-core
Changed in compiz-core:
milestone: 5.10.0 → none
milestone: none →
Changed in compiz (Ubuntu Precise):
status: New → Confirmed
Changed in unity (Ubuntu Precise):
status: Confirmed → Invalid
Changed in compiz (Ubuntu Precise):
assignee: nobody → Daniel van Vugt (vanvugt)
Daniel van Vugt (vanvugt) wrote :

Fix committed into lp:compiz-core at revision 3075

Changed in compiz-core:
assignee: Daniel van Vugt (vanvugt) → Alan Griffiths (alan-griffiths)
Changed in compiz (Ubuntu Precise):
assignee: Daniel van Vugt (vanvugt) → nobody
Changed in compiz-core:
status: In Progress → Fix Committed
Changed in compiz (Ubuntu Precise):
assignee: nobody → Daniel van Vugt (vanvugt)
status: Confirmed → In Progress
Didier Roche (didrocks) on 2012-03-30
Changed in compiz (Ubuntu Precise):
status: In Progress → Fix Committed
Daniel van Vugt (vanvugt) wrote :

Fix released in Compiz Core

Changed in compiz-core:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package compiz - 1:

compiz (1: precise; urgency=low

  * New upstream release
    - compiz crashed with SIGSEGV in CompositeScreen::compositingActive()
    - Window management - Closing one window sends others to the
      background (LP: #888704)
    - [regression] Invisible resize border is now only 1px wide (LP: #953839)
    - Coverity REVERSE_INULL - CID 10888 (LP: #957572)
    - Unity dash opens and immediately closes if you tap Super+A
      quickly (LP: #960831)
    - Unity 5.8: Flickering and corruption on Unity UI elements (LP: #963093)
    - Unity 5.8: Can't login to Unity since upgrade to 5.8 (LP: #963465)
    - [regression] Unity 5.8+Compiz Pressing Super+Tab or
      Super+W works, but unity does not respond to when Super is
      released. (LP: #963470)
    - Unity 5.8: Login to blank screen (all black or just wallpaper)
      (LP: #963633)
    - Tests do not build when libgtest-dev is installed but libgtest
      isn't (LP: #964248)
    - Note that this fix is REMOVED for stability reasons:
       Unity/compiz intercepts Super and Alt keypresses from grabbed
       windows like VMs. (806255)
  * debian/patches/ubuntu-config.patch:
    - tweak slightly the shadow border for both active/inactive windows.
    - change the shortcuts as per design request: (LP: #969235)
      Ctrl + Super + D Minimises all windows
      Ctrl + Super + Cursor up Maximises the current window
      Ctrl + Super + Cursor down Restores or minimises current window
  * debian/rules, debian/compiz-gnome.gconf-defaults:
    - move the default for the unity-less default profile from DEFAULT_PLUGINS
      list as it seems compiz tries to load that list, then ccp, then the
      profile list.
    - put the active_plugins list back to the Default profile in gconf then.
  * debian/control:
    - set Standards-Version to latest
  * remove debian/patches/always_replace.patch,
    debian/reset-compiz-gconf, debian/compiz-gnome.install:
    - the 3 bad hacks are now not necessary anymore (LP: #963264)
  * remove as now in upstream tarball:
    - debian/patches/fix_953839.patch
    - debian/patches/revert_lim.patch
    - debian/patches/fix_953089_2.patch
    - debian/patches/fix_960831.patch
 -- Didier Roche <email address hidden> Tue, 03 Apr 2012 15:43:16 +0200

Changed in compiz (Ubuntu Precise):
status: Fix Committed → Fix Released

compiz: 1:
64-Bit VirtualBox

This bug is not fixed for me. I can't reset unity (allays crashes).

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:

tags: added: iso-testing
Didier Roche (didrocks) on 2012-04-17
Changed in unity-distro-priority:
status: Fix Committed → Fix Released
André Geisler (a-geisler) wrote :

Since last update of compiz (Version i have got the same flicker problem.
The shadow of the upper panel is much to big and the border of the left start panel flickers too.
I am using Ubuntu 12.04 on Parallels Desktop 7 and 8, both having got the same problem.
"compiz --reset" crashs and does not fix the issue. Ubuntu 2D Desktop is working well.

Daniel van Vugt (vanvugt) wrote :


This bug is Fix Released so further comments will not get much attention.

Please log a new bug for your problems by running this command:
    ubuntu-bug compiz

André Geisler (a-geisler) wrote :


ok, done!

Id2ndR (id2ndr) wrote :

André, I got the trouble again like you, but after 2012-09-24. This is bug #1059467. What is the identifier of your new bug ?

John Mitchell (mitchellj) wrote :

I'm also seeing somethign similar but only on 12.10, I wasnt' sure if it duplicates this bug since its a different version but its reported at bug #1070275

Kaspar Tint (kaspar-tint) wrote :

Still seeing this on Ubuntu 14.10. Using Intel HD graphics with i5-3337U

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions