ddtp-ubuntu lp translations outdated since quantal

Bug #1106174 reported by Pascal De Vuyst on 2013-01-26
324
This bug affects 34 people
Affects Status Importance Assigned to Milestone
Package Descriptions for Ubuntu
High
Unassigned
Ubuntu
Undecided
Unassigned

Bug Description

ddtp-ubuntu launchpad translations are outdated in quantal due to a typo in apt-ddtp-tools ubuntu/update-pot.sh, patch: see related branch.

Related branches

summary: - ddtp-ubuntu outdated in quantal
+ ddtp-ubuntu lp translations outdated in quantal
description: updated
Changed in ddtp-ubuntu:
status: New → Triaged
importance: Undecided → High

Is it possible to have the fix reviewed and merged ?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Anton Patsev (patsev-anton) wrote :

How to help in the correction of the error?

summary: - ddtp-ubuntu lp translations outdated in quantal
+ ddtp-ubuntu lp translations outdated since quantal
Pierre Slamich (pierre-slamich) wrote :

Michael has imported the latest templates manually
It seems that auto import (daily ?) from Debian of po and pot has started again. Is it something that will continue automatically on a daily basis ?

Thus I'm unsure as what the patch actually does. Once it's merged, it will be time to close that bug once and for all :-)

I've checked a few of the duplicates and the bug is fixed, thanks Michael!

Changed in ddtp-ubuntu:
status: Triaged → Fix Released
Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.