Typo in wmnetload

Bug #1098905 reported by Pascal De Vuyst on 2013-01-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Package Descriptions for Ubuntu
Low
Unassigned
Debian
Fix Released
Unknown

Bug Description

This package has been removed from debian (see upstream bug watch) an ubuntu since oneiric, launchpad translations should not show this outdated translation.

Changed in ddtp-ubuntu:
importance: Undecided → Low
status: New → Confirmed
Changed in debian:
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.