Typo in google-gadgets-gtk

Bug #1097424 reported by Pascal De Vuyst on 2013-01-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Package Descriptions for Ubuntu
Low
Unassigned
Debian
Invalid
Undecided
Unassigned

Bug Description

https://translations.launchpad.net/ddtp-ubuntu/quantal/+pots/ddtp-ubuntu-universe/fr/11248/+translate
"It is compatible with the gadgets written for Google Desktop for Windows aso well as the Universal Gadgets on iGoogle"
"aso well" ==> "as well"

Already fixed in debian (see upstream bug watch) and in the actual package description since precise, so launchpad translations is outdated.

Changed in ddtp-ubuntu:
status: New → Confirmed
importance: Undecided → Low
Changed in debian:
status: Unknown → Fix Released

The google-gadgets-gtk package has been removed since ubuntu natty, see LP#741964

summary: - Typo in fqterm
+ Typo in google-gadgets-gtk
Changed in debian:
importance: Unknown → Undecided
status: Fix Released → New
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.