Typo in batman-adv-dkms

Bug #1098896 reported by Pascal De Vuyst on 2013-01-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Package Descriptions for Ubuntu
Low
Unassigned
Debian
Fix Released
Unknown

The batman-adv-dkms package has been removed from ubuntu since oneiric, so launchpad translations is outdated here.
Reported the bug to debian anyway (see upstream bug watch).

Changed in ddtp-ubuntu:
importance: Undecided → Low
status: New → Triaged
status: Triaged → Confirmed

The package was actually removed from debian too.

Changed in debian:
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.