ddtp-ubuntu-multiverse for quantal outdated?

Bug #1093105 reported by gisele perreault on 2012-12-22
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Package Descriptions for Ubuntu
Low
Unassigned

Bug Description

Hello,

We have found 2 types in the English versions in the DDTP-ubuntu-multiverse

string # 1216
https://translations.launchpad.net/ddtp-ubuntu/quantal/+pots/ddtp-ubuntu-multiverse/fr/1216/+translate
"qmail is a secure Secure, reliable, efficient, simple mail transport system."
==> secure is repeated

string # 1547
https://translations.launchpad.net/ddtp-ubuntu/quantal/+pots/ddtp-ubuntu-multiverse/fr/1547/+translate
"Transition warning: Upstream development of the kochi fonts has been discontinued. The author of this font suggests as a replacement the use of the kochi-based "sazanami" font. So if you want to usea font like this one, consider using "ttf-sazanami-mincho", instead."
==> if you want to usea... should be "if you want to use a..."

Regards
Gisèle

Hi Gisèle, thanks for your reports.
Looks like the package descriptions in launchpad are very outdated, both problems are not present in Quantals actual package descriptions ... needs further investigation.

Changed in ddtp-ubuntu:
status: New → Confirmed
summary: - 2 typos in strings to translate in DDTP-ubuntu-multiverse for Quantal
+ ddtp-ubuntu-multiverse for quantal outdated?
Changed in ddtp-ubuntu:
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers