Once status is set to offline the me menu becomes disabled so can't be used to go online

Bug #550824 reported by Ivanka Majic on 2010-03-29
626
This bug affects 145 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Medium
Ken VanDine
The Me Menu
Undecided
Ken VanDine
indicator-me (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: indicator-me

Set my status to offline in the me menu.
All status options became disabled.

I had to use the messaging menu to go back 'online'. The error is easy to reproduce.

Related branches

lp:~ken-vandine/indicator-me/let_there_be_online
Ted Gould: Approve on 2011-03-02
Indicator Applet Developers: Pending requested 2011-03-02
Ivanka Majic (ivanka) on 2010-03-29
Changed in indicator-me (Ubuntu):
assignee: nobody → Ted Gould (ted)
tags: added: gloam
Omer Akram (om26er) wrote :

giving status from the duplicate bug report

Changed in indicator-me (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
Ted Gould (ted) wrote :

This will likely require a telepathy approver to make work. L+1.

Changed in indicator-me (Ubuntu):
assignee: Ted Gould (ted) → nobody
Omer Akram (om26er) wrote :

Ted, this worked a few days ago.

brianclements (brianclements) wrote :

Ubuntu Lucid: Only half social from the start!

I have this problem too and think it is a serious break in the usability. I'm not sure this is a bug but more of a missing feature. The first thing I did when I upgrade to Lucid, was click that menu, setup my accounts, and try to set status to "available" only to be disappointed. You can sign off but not back on? Doesn't make sense to me at least. And when a chat client is not loaded, the menu doesn't automatically boot one up? (conversation for a different bug I know, can someone point me to it?)

Preferred behavior:
-When a chat client is running and user clicks "offline," the chat client goes offline and status options in the me-menu remain active and clickable
-When user clicks any of those status options, the client then goes in that state
-I don't think there should ever be a time when the options are greyed out except for when no accounts are setup in the preferences because at any point, if a user clicks one of those status options, the me-menu should "make it so" and open up any and all clients it needs to and set their statuses to what the user just selected.

sblanz (lanzato) wrote :

I think it's a bug since that menu is supposed to be used to go offline and so it should be used to go back online too.

Omer Akram (om26er) wrote :

marking triaged as I have now linked this bug to the relative blueprint.

Changed in indicator-me (Ubuntu):
status: Confirmed → Triaged
Mikel Artaso (mikel-artaso) wrote :

I would like also to add that trying to set invisible status the status is always set as busy.

GGBerry (gg-le-berrichon) wrote :

The blueprint completion has been postponed to natty. Can please someone from the memenu developers team just drop the (very well identified) lines in the code that make the menu insensitive ? This "feature" just doesn't make sense at all.

The design presented in the blueprint to solve this is really good and it will sure enhance the IM client integration at a totally other level. But since it doesn't look to get done in maverick, can we please just comment/delete those lines to wait for the blueprint to get implemented at its own speed, as it should be, but with this behavior removed ?

Please, that was the only think I was waiting for in maverick....

GGBerry, I couldn't agree more.

Chris Wilson (notgary) wrote :

I don't believe this is a papercut since it requests a new feature, rather than a fix to an existing one, which is a requirements of a bug being considered a papercut, so I am marking it as invalid in this project.

Changed in hundredpapercuts:
status: New → Invalid
pdf (pdffs) wrote :

Hmm, really? Going back online is a 'feature'? I would have thought that this would be viewed as fixing the offline feature, since going offline disables the entire memenu.

sblanz (lanzato) wrote :

I think here there are only two ways:
1- If the memenu allows you to go offline, it should allow you to go back online.
2- If the memenu is not useful to come back online, then all IM-related items simply should be hidden. Maybe the memenu itself should.

If this applies to any other desktop item, I don't see why it shouldn't to memenu.

IMHO when a software behaves like that, it can be considered a kind of bug.
You can change the status to invalid, but the problem is still here.

Matthew Paul Thomas (mpt) wrote :

This bug report does not "request a new feature".

Changed in hundredpapercuts:
status: Invalid → New
Changed in hundredpapercuts:
status: New → Confirmed
Vish (vish) on 2010-11-29
Changed in hundredpapercuts:
assignee: nobody → Papercuts Ninja (papercuts-ninja)
importance: Undecided → Medium
milestone: none → nt3-ayatana
status: Confirmed → Triaged
frizzle21 (frederik-nnaji) wrote :

i don't see how this could be a papercut..

Hi Frederik,

I submitted this bug as a papercut. I am not sure how difficult this is to sort out. However, if it is possible, I think this is a relatively small bug (from my non-programmer point of view) that would help a lot with Ubuntu's usability. Right now, indicator-applet-session is very baffling (and I say this as 7-year mandrake/slackware/debian/ubuntu veteran), as it just does not work the way I believe the vast majority of people expect it to work, mostly because of this bug.

In that sense, it is not a new feature, as it can't possibly be argued that the menu only works if you want to go offline but not the other way around.

Chris Wilson (notgary) on 2011-01-19
Changed in indicator-me:
status: New → Confirmed
brianclements (brianclements) wrote :

Let's really try to put this to rest:

from https://wiki.ubuntu.com/PaperCut a paper cut is defined as:

"a trivially fixable usability bug that the average user would encounter in a default application of Ubuntu or Kubuntu OR in any of the featured applications."

Just cause you add lines of code, which according to GGBerry already exists, doesn't mean you add a "Feature." The argument is whether this is a new feature itself, or whether it is missing functionality of an already present feature. Well let me just share the fact that when I first came across the MeMenu, I clicked to log on as is intended, but then immediately clicked to log off just to find that it did not work. This expectation was intuitive to me as I'm sure it was to many others. Name me another feature in the entirety of the Ubuntu menu system (me menu, applets, indicators) where you have to go to SOMEWHERE ELSE to undo something you just did. That to me is broken functionality.

Let's review again:
If you prefer a more detailed, itemized definition, a paper cut is:

    " A bug, or an unintended problem occurring within an existing piece of software"

      DEFINITE unintended problem. I'm sure more people expected the me menu to function this way then did not.

    " the presence of which makes a computer more difficult or less pleasant to use"

      logging on is 2 clicks. Logging off is ~4 or more depending on how you do it. These two functions are a sibling pair and should be comparable in all respects (where one looks for it and how many clicks it takes to get to it). The result is that I just no longer use the me menu for anything.

    " that is easy to fix"

      code already supposedly exists and while I'm not capable of coding the solution myself, I'm confident that it is no more then a few lines of code to enable this missing functionality

    " that the average user would encounter"

      me menu to ubuntu is akin to a door handle to a car, it's hard to avoid (not to mention, this was a huge selling point when it came out)

    "in a default application of the Ubuntu or Kubuntu release currently under development OR in any of the featured applications"

      as default as it gets

GGBerry (gg-le-berrichon) wrote :

By the way, the lines I was talking about were identified by James Aley. He shares with us his fix in a duplicate of this bug:
https://bugs.launchpad.net/indicator-me/+bug/581285
you can see in his message that the patch he did just REMOVE the lines of this "feature" (the feature being putting the memenu insensitive when offline is selected).

SO that is NOT a missing feature, it's a useless and silly one that have been added. And this discution about "papercut", "bug" or "blueprint" is getting absolutely pointless...

PS: I stopped using the memenu too... The only reason is this bug (and the one that put the status to "Busy" when you select "Invisible").

frizzle21 (frederik-nnaji) wrote :

i'm trying his patch now..

the invisible->busy issue is/was not in MeMenu, the issue was in
telepathy-gabble and is fixed in Natty.

> PS: I stopped using the memenu too... The only reason is this bug (and
> the one that put the status to "Busy" when you select "Invisible").
>

GGBerry (gg-le-berrichon) wrote :

Ok Omar, than you very much for the update. I didn't know about the fix of the invisible-busy issue.

Rod Davis (ahylianhuman) wrote :

Any updates on whether or not this will be fixed?

papukaija (papukaija) wrote :

This bug isn't assigned to anyone and its status isn't set to "In progress" so it's very unlikely that someone is working on this bug. Please refer to https://wiki.ubuntu.com/Bugs/Status and https://wiki.ubuntu.com/Bugs/Assignment for more information. Thanks in advance!

frizzle21 (frederik-nnaji) wrote :

GGBerry, thanks again for the hint, unfortunately i ftbfs indicator-me in Natty so far..
i'll try again when i have time, but playing with the Me Menu's source is a cool and enlightening ;)

Changed in indicator-me:
assignee: nobody → Ken VanDine (ken-vandine)
Changed in indicator-me:
milestone: none → 0.2.14
status: Confirmed → Fix Committed

Great to see this fixed. Thanks for the effort, Ken!

frizzle21 (frederik-nnaji) wrote :

thanks!!

On Wed, Mar 2, 2011 at 22:43, Carlos Moffat <
<email address hidden>> wrote:

> Great to see this fixed. Thanks for the effort, Ken!
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/550824
>
> Title:
> Once status is set to offline the me menu becomes disabled so can't be
> used to go online
>
> Status in One Hundred Paper Cuts:
> Triaged
> Status in Me Menu:
> Fix Committed
> Status in “indicator-me” package in Ubuntu:
> Triaged
>
> Bug description:
> Binary package hint: indicator-me
>
> Set my status to offline in the me menu.
> All status options became disabled.
>
> I had to use the messaging menu to go back 'online'. The error is easy
> to reproduce.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/hundredpapercuts/+bug/550824/+subscribe
>

Mark Hepburn (mark-hepburn) wrote :

Thanks Ken!

Raoul Verveer (lazy-r) wrote :

Ken! You are the best! :D

sblanz (lanzato) wrote :

Thank you very much!! :)

2011/3/3 Raoul Verveer <email address hidden>

> Ken! You are the best! :D
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/550824
>
> Title:
> Once status is set to offline the me menu becomes disabled so can't be
> used to go online
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/hundredpapercuts/+bug/550824/+subscribe
>

papukaija (papukaija) wrote :

@those who think that this bug is fixed: ?? This bug isn't even fixed. "Fix committed" means that a fix is available not that the packaged stable release has the fix. And anyway the "Fix committed" is applied to the upstream version not the version in Natty.

@Ken: Keep up the good work.

Lee Hyde (anubeon) wrote :

Thanks Ken! This has been a long time coming and I'm glad someone finally got around to snuffing this bug out (assuming the merge is accepted). It's a shame I can't install your branch under Maverick without installing a load of Natty libraries though.

Omer Akram (om26er) wrote :

if its applied upstream its definitely coming to Natty.

On Thu, Mar 3, 2011 at 5:49 PM, papukaija <email address hidden> wrote:

> @those who think that this bug is fixed: ?? This bug isn't even fixed.
> "Fix committed" means that a fix is available not that the packaged
> stable release has the fix. And anyway the "Fix committed" is applied to
> the upstream version not the version in Natty.
>
> @Ken: Keep up the good work.
>
> --
> You received this bug notification because you are subscribed to
> indicator-me in ubuntu.
> https://bugs.launchpad.net/bugs/550824
>
> Title:
> Once status is set to offline the me menu becomes disabled so can't be
> used to go online
>
> Status in One Hundred Paper Cuts:
> Triaged
> Status in Me Menu:
> Fix Committed
> Status in “indicator-me” package in Ubuntu:
> Triaged
>
> Bug description:
> Binary package hint: indicator-me
>
> Set my status to offline in the me menu.
> All status options became disabled.
>
> I had to use the messaging menu to go back 'online'. The error is easy
> to reproduce.
>

papukaija (papukaija) on 2011-03-03
tags: added: metabug
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-me - 0.2.14-0ubuntu1

---------------
indicator-me (0.2.14-0ubuntu1) natty; urgency=low

  * New upstream release.
    - Added a11y description
    - Should use tp_account_manager_dup() (LP: #724978)
    - Once status is set to offline the me menu becomes disabled so can't
      be used to go online (LP: #550824)
 -- Ken VanDine <email address hidden> Thu, 03 Mar 2011 17:08:23 -0500

Changed in indicator-me (Ubuntu):
status: Triaged → Fix Released
Vish (vish) on 2011-03-04
Changed in hundredpapercuts:
status: Triaged → Fix Released
Changed in indicator-me:
status: Fix Committed → Fix Released
Changed in hundredpapercuts:
assignee: Papercuts Ninja (papercuts-ninja) → Ken VanDine (ken-vandine)
frizzle21 (frederik-nnaji) wrote :

On Fri, Mar 4, 2011 at 05:17, Vish <email address hidden> wrote:

> ** Changed in: indicator-me
> Status: Fix Committed => Fix Released
>

works for me in Natty. Thanks so much!!! A long nightmare is over.. ;)

MrCaringi (jfcaringi) wrote :

Sorry, but, what is the solution? I've installed 0.2.10-0ubuntu1, how can I get 0.2.14 version?

pdf (pdffs) wrote :

On 13/04/11 08:43, Jean Caringi wrote:
> Sorry, but, what is the solution? I've installed 0.2.10-0ubuntu1, how
> can I get 0.2.14 version?

It's only released in Natty.

MrCaringi (jfcaringi) wrote :

WTF, can I install this version manually?
El 12/04/2011 18:41, "pdf" <email address hidden> escribió:
> On 13/04/11 08:43, Jean Caringi wrote:
>> Sorry, but, what is the solution? I've installed 0.2.10-0ubuntu1, how
>> can I get 0.2.14 version?
>
> It's only released in Natty.
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/550824
>
> Title:
> Once status is set to offline the me menu becomes disabled so can't be
> used to go online
>
> Status in One Hundred Paper Cuts:
> Fix Released
> Status in Me Menu:
> Fix Released
> Status in “indicator-me” package in Ubuntu:
> Fix Released
>
> Bug description:
> Binary package hint: indicator-me
>
> Set my status to offline in the me menu.
> All status options became disabled.
>
> I had to use the messaging menu to go back 'online'. The error is easy
> to reproduce.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/hundredpapercuts/+bug/550824/+subscribe

Tony Roberts (tony-roberts) wrote :

Yep it is a bug, LTS 10.04, confirmed the same annoying bug in "me menu."

For me, I don't even have to set my status to be offline. As soon as I log off, then log on again (e.g. restart computer, shutdown, whatever) I'm then permanently offline!

All the "me menu" options (available, away, busy, invisible, offline) are greyed out and none are selected and none can be selected. A very helpful feature.

The only solution is to go into each account and manually click disabled, then click enabled. So intuitive. So easy. So quick.

Weirdly I can still broadcast from "me menu" even though the "me menu" reckons that I'm offline. So obvious. So intuitive. It's not a bug, it's a feature.

The "Me menu" represents and epitomises pretty poor programming, and I can program.

If you want to compete with Windows, then you've got to achieve the same usability and the same level of stupid bugs as Windows. Paper cuts are annoying and hurt like hell.

Neovos assessment is correct. Please take on board what he is saying. The current feature is akin to the car automatically breaking all the door locks on a car when the car is parked, then expecting to be able to be able to open the car doors on returning to the car. (Ah yes, it is easy, all the user has to do is oil each of the car locks, then genuflect on one knee, then whistle the star spangled banner, then of course the car locks will open).

The update should be rolled out across all currently supported versions of Ubuntu. Come on, at least try to compete with Windows.

Patrick Scott (patrickscott52) wrote :

@ Tony Reports, the work for this bug report has been finished and is released in the Ubunty 11.04 'Natty' Beta. You also mentioned that the options in the Me Menu are also disabled when you log in. This is actually because you must start the Empathy chat application, once you do those options in the Me Menu come alive. Obviously this is also an issue since there is no way that a new user will know you have to start Empathy [as far as you they are concerned, the Me Menu is the chat application!]... I have submitted the following bug report for this but it has not been seen yet, I proposed adding a "Show Contact List" option to the Me Menu which would launch/show the Empathy Contact List and also enable those status options!

https://bugs.launchpad.net/indicator-me/+bug/763266

frizzle21 (frederik-nnaji) wrote :

On Sat, Apr 23, 2011 at 04:17, Patrick Scott <email address hidden>wrote:

> I proposed adding a "Show Contact List" option
> to the Me Menu which would launch/show the Empathy Contact List and also
> enable those status options!
>
> https://bugs.launchpad.net/indicator-me/+bug/763266
>
>
wow!
i was thinking more along the lines of "Recent Contacts", but your proposal
looks more like a low hanging fruit to me!!!
great thinking.

Marcus Haslam (marcus-haslam) wrote :

I'm out of the office until 1st August.

On 23 Apr 2011, at 03:17, Patrick Scott <email address hidden>
wrote:

> @ Tony Reports, the work for this bug report has been finished and is
> released in the Ubunty 11.04 'Natty' Beta. You also mentioned that the
> options in the Me Menu are also disabled when you log in. This is
> actually because you must start the Empathy chat application, once you
> do those options in the Me Menu come alive. Obviously this is also an
> issue since there is no way that a new user will know you have to
> start
> Empathy [as far as you they are concerned, the Me Menu is the chat
> application!]... I have submitted the following bug report for this
> but
> it has not been seen yet, I proposed adding a "Show Contact List"
> option
> to the Me Menu which would launch/show the Empathy Contact List and
> also
> enable those status options!
>
> https://bugs.launchpad.net/indicator-me/+bug/763266
>
> --
> You received this bug notification because you are a member of
> Papercutters, which is subscribed to One Hundred Paper Cuts.
> https://bugs.launchpad.net/bugs/550824
>
> Title:
>  Once status is set to offline the me menu becomes disabled so can't
> be
>  used to go online
>
> Status in One Hundred Paper Cuts:
>  Fix Released
> Status in Me Menu:
>  Fix Released
> Status in “indicator-me” package in Ubuntu:
>  Fix Released
>
> Bug description:
>  Binary package hint: indicator-me
>
>  Set my status to offline in the me menu.
>  All status options became disabled.
>
>  I had to use the messaging menu to go back 'online'. The error is
> easy
>  to reproduce.

Marcus Haslam (marcus-haslam) wrote :

I'm out of the office until 1st August.

On 14 Apr 2011, at 21:46, Tony Roberts <email address hidden>
wrote:

> Yep it is a bug, LTS 10.04, confirmed the same annoying bug in "me
> menu."
>
> For me, I don't even have to set my status to be offline. As soon as I
> log off, then log on again (e.g. restart computer, shutdown, whatever)
> I'm then permanently offline!
>
> All the "me menu" options (available, away, busy, invisible, offline)
> are greyed out and none are selected and none can be selected. A very
> helpful feature.
>
> The only solution is to go into each account and manually click
> disabled, then click enabled. So intuitive. So easy. So quick.
>
> Weirdly I can still broadcast from "me menu" even though the "me menu"
> reckons that I'm offline. So obvious. So intuitive. It's not a bug,
> it's
> a feature.
>
> The "Me menu" represents and epitomises pretty poor programming, and I
> can program.
>
> If you want to compete with Windows, then you've got to achieve the
> same
> usability and the same level of stupid bugs as Windows. Paper cuts are
> annoying and hurt like hell.
>
> Neovos assessment is correct. Please take on board what he is saying.
> The current feature is akin to the car automatically breaking all the
> door locks on a car when the car is parked, then expecting to be
> able to
> be able to open the car doors on returning to the car. (Ah yes, it is
> easy, all the user has to do is oil each of the car locks, then
> genuflect on one knee, then whistle the star spangled banner, then of
> course the car locks will open).
>
> The update should be rolled out across all currently supported
> versions
> of Ubuntu. Come on, at least try to compete with Windows.
>
> --
> You received this bug notification because you are a member of
> Papercutters, which is subscribed to One Hundred Paper Cuts.
> https://bugs.launchpad.net/bugs/550824
>
> Title:
>  Once status is set to offline the me menu becomes disabled so can't
> be
>  used to go online
>
> Status in One Hundred Paper Cuts:
>  Fix Released
> Status in Me Menu:
>  Fix Released
> Status in “indicator-me” package in Ubuntu:
>  Fix Released
>
> Bug description:
>  Binary package hint: indicator-me
>
>  Set my status to offline in the me menu.
>  All status options became disabled.
>
>  I had to use the messaging menu to go back 'online'. The error is
> easy
>  to reproduce.

  • unnamed Edit (1.9 KiB, text/enriched; charset=WINDOWS-1252)

I'm out of the office until 1st August.

On 13 Apr 2011, at 00:13, Jean Caringi <email address hidden>
wrote:

> WTF, can I install this version manually?
> El 12/04/2011 18:41, "pdf" <email address hidden> escribió:
> On 13/04/11 08:43, Jean Caringi wrote:
> Sorry, but, what is the solution? I've installed 0.2.10-0ubuntu1, how
> can I get 0.2.14 version?
>
> It's only released in Natty.
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/550824
>
> Title:
> Once status is set to offline the me menu becomes disabled so can't be
> used to go online
>
> Status in One Hundred Paper Cuts:
> Fix Released
> Status in Me Menu:
> Fix Released
> Status in “indicator-me” package in Ubuntu:
> Fix Released
>
> Bug description:
> Binary package hint: indicator-me
>
> Set my status to offline in the me menu.
> All status options became disabled.
>
> I had to use the messaging menu to go back 'online'. The error is easy
> to reproduce.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/hundredpapercuts/+bug/550824/+subscribe
>
> --
> You received this bug notification because you are a member of
> Papercutters, which is subscribed to One Hundred Paper Cuts.
> https://bugs.launchpad.net/bugs/550824
>
> Title:
>  Once status is set to offline the me menu becomes disabled so can't
> be
>  used to go online
>
> Status in One Hundred Paper Cuts:
>  Fix Released
> Status in Me Menu:
>  Fix Released
> Status in “indicator-me” package in Ubuntu:
>  Fix Released
>
> Bug description:
>  Binary package hint: indicator-me
>
>  Set my status to offline in the me menu.
>  All status options became disabled.
>
>  I had to use the messaging menu to go back 'online'. The error is
> easy
>  to reproduce.

  • unnamed Edit (990 bytes, text/enriched; charset=WINDOWS-1252)

I'm out of the office until 1st August.

On 13 Apr 2011, at 00:00, pdf <email address hidden> wrote:

> On 13/04/11 08:43, Jean Caringi wrote:
> Sorry, but, what is the solution? I've installed 0.2.10-0ubuntu1, how
> can I get 0.2.14 version?
>
> It's only released in Natty.
>
> --
> You received this bug notification because you are a member of
> Papercutters, which is subscribed to One Hundred Paper Cuts.
> https://bugs.launchpad.net/bugs/550824
>
> Title:
>  Once status is set to offline the me menu becomes disabled so can't
> be
>  used to go online
>
> Status in One Hundred Paper Cuts:
>  Fix Released
> Status in Me Menu:
>  Fix Released
> Status in “indicator-me” package in Ubuntu:
>  Fix Released
>
> Bug description:
>  Binary package hint: indicator-me
>
>  Set my status to offline in the me menu.
>  All status options became disabled.
>
>  I had to use the messaging menu to go back 'online'. The error is
> easy
>  to reproduce.

I'm out of the office until 1st August.

On 12 Apr 2011, at 23:43, Jean Caringi <email address hidden>
wrote:

> Sorry, but, what is the solution? I've installed 0.2.10-0ubuntu1, how
> can I get 0.2.14 version?
>
> --
> You received this bug notification because you are a member of
> Papercutters, which is subscribed to One Hundred Paper Cuts.
> https://bugs.launchpad.net/bugs/550824
>
> Title:
>  Once status is set to offline the me menu becomes disabled so can't
> be
>  used to go online
>
> Status in One Hundred Paper Cuts:
>  Fix Released
> Status in Me Menu:
>  Fix Released
> Status in “indicator-me” package in Ubuntu:
>  Fix Released
>
> Bug description:
>  Binary package hint: indicator-me
>
>  Set my status to offline in the me menu.
>  All status options became disabled.
>
>  I had to use the messaging menu to go back 'online'. The error is
> easy
>  to reproduce.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments