Ubuntu

Evolution is unusable in 1024x768

Reported by Patrice Vetsel on 2005-10-12
536
This bug affects 99 people
Affects Status Importance Assigned to Milestone
Evolution
Fix Released
Medium
Genesi EfikaMX Support Project
Low
Unassigned
evolution (Ubuntu)
Medium
Unassigned

Bug Description

evolution 2.4.160ubuntu7
Edition/Préférences -> open, by default, a window dialog bigger than a 1024x768
resolution.

Evolution require a 21" screen ?! ;)

http://bugzilla.gnome.org/show_bug.cgi?id=267787: http://bugzilla.gnome.org/show_bug.cgi?id=267787

Sebastien Bacher (seb128) wrote :

Thanks for your bug. The dialog is 984x622 here. What locale do you use, could
you do a screenshot?

Patrice Vetsel (vetsel-patrice) wrote :

Created an attachment (id=4557)
Screenshot

Screenshot of the dialog. It can't be down-sized

Changed in evolution:
status: Unconfirmed → Fix Released
status: Unconfirmed → Fix Released
Changed in evolution:
status: Unconfirmed → Confirmed
Duncan Lithgow (duncan-lithgow) wrote :

I don't think this bug is fixed, see attached screenshot taken on Gutsy installed from Tribe 4, updated Aug. 22 '07. The dialog is still very big and much bigger than needed for the content.

Sebastian, can you change the status?

Patrice Vetsel (vetsel-patrice) wrote :

I can't see your screenshot under Gutsy. But i can confirm that under mys Tribe4. And now, after the size was too large, now it's too high.

Changed in evolution:
status: Fix Released → Confirmed
Duncan Lithgow (duncan-lithgow) wrote :

Sorry Patrice, I've just come back because I forgot the screen shot.

Changed in evolution:
assignee: seb128 → desktop-bugs
status: Confirmed → Triaged
Patrice Vetsel (vetsel-patrice) wrote :

With evolution 2.12 size is still too big (screenshot is 1024x768)

Julian Lam (julian-lam) wrote :

Hello all,

The window still seems to be too big in Evolution 2.26.1.

evolution:
  Installed: 2.26.1-0ubuntu1
  Candidate: 2.26.1-0ubuntu1
  Version table:
 *** 2.26.1-0ubuntu1 0
        500 http://ubuntu.mirror.rafal.ca jaunty/main Packages
        100 /var/lib/dpkg/status

The bottom two buttons are cut off, and I have to guess at their content.

Duncan Lithgow (duncan-lithgow) wrote :

As mentioned upstream the problem is caused by the number of setting under 'Preferences > Mail Preferences > General'. That is the only tab I can find which uses the whole size of the dialog.

Caleb (caleb-marcus) wrote :

Hi, I just noticed this issue on Jaunty. Many laptops, especially 13" models, use 1280x800 screens. The dialog would fit in this resolution, but with Ubuntu's default gnome-panel setup, the panels take up too much vertical space. With the recent proliferation of netbooks, monitor sizes are taking a turn backwards -- for instance, the Eee PC 1000 has a 10" monitor with a resolution of 1024x600, onto which the dialog would certainly not fit. It would be nice to see a lighter design for the Evo preferences window to increase usability on small-screened systems and to help reduce unnecessary screen real-estate usage.

It seems absurd to me that the dialogue is not aware of the screen
size and adding a scroll bar if needed.

Agreed - having same issue on Jaunty/Hardy and a Toshiba NB100 (1024x600) Interface for Evolution in general is "too big" but then you expect that with a smaller screen res - but not being able to access important dialogs is taking it a bit far :-)

put a Maximize button in this Dialog, its fix the bug in my opinion.

Good thinking Gean! That would definitely fix this problem - by providing a scroll bar at the side if needed. So, anyone up for doing this?

As far as It's handled as a temporary workaround and it doesn't affect the proper fix schedule, I'm ok with that solution.

exploder91 (d-cosner) wrote :

This bug is present in Ubuntu 9.10 Alpha, Evolution 2.27.91 as well.

dasy2k1 (dasy2k1) wrote :

This bug is present in 9.10 UNR evolution Evolution 2.28.1

the window cannot be dragged bigger than the screen size and there is no way of scrolling.

really all that needs fixing in this version is a vertical scroll bar to be added to the mail preferences window to allow getting to all the settings on a small screen.

for example i cant set the deletion options at the moment, and i need to as evolution is currently duplicating everything in my deleted items (i think evolution is mooving the mail to there, then my email server is also putting it there)

summary: - Size of preference dialog too big
+ Evolution is unusable in 800x600

More than two years after netbooks became popular, it is sad to see that Evolution is still unusable on screen resolutions of 800x600 pixels.

Sianegad (ericdage) wrote :

netbook 1024X600
im having trouble with the fact that Evolution seem to be set to a minimum of about 1030 width wich even on a 1024X768 screen would be a problem. if the windows autoscrolls left to right every time i click it.
any work around yet?

Leo (leorolla) wrote :

If your screen is 1024x600, considering this bug is known upstream for 6 yeas, I would say the best workaround is to use thunderbird on this computer.

dasy2k1 (dasy2k1) wrote :

workaround using Thunderbird not possible....

reason, it has a very similar bug!
https://bugzilla.mozilla.org/show_bug.cgi?id=536839

papukaija (papukaija) on 2010-06-08
tags: added: hardy intreoid jaunty karmic lucid
removed: hardyheronalpha4
tags: added: intrepid
removed: intreoid

Still here. See bug #596012.

A workaround is: move the window half out of the top of the screen, using key-triggered move, so that the bottom edge is half-screen. Then resize the window using the keyboard again, drawing the bottom edge to the bottom of the screen. Adjust the options to your taste and then resize the windows back to its original size (otherwise you cannot close it) with the same trick.

...a scrollbar would be very welcome, though.

...and I just noticed that the same dialog, in the "Junk" tab, *do* have a scrollbar. Sigh.

tags: added: maverick
Ferry Toth (ftoth) wrote :

On y eeepc 900 with 1024x600 evolution is my favourite and only email reader. It is certainly not unusable.

The problem with dialog boxes on small screens is not unique to evolution.

Fortunately Ubuntu allows you to solve this by click and dragging while holding the Alt key pressed anywhere in the dialog window. This will allow you move the dialog beyond the screen borders and completing the dialog.

I propose to close this issue as fixed.

Ferry

dasy2k1 (dasy2k1) wrote :

Alt and drag does not allways work, especially if you have any of the desktop effectes active (ie you are using compiz instead of metacity) you can drag the window off the screen, with alt, but as soon as you mouseup it snaps back to the screen border

> On y eeepc 900 with 1024x600 evolution is my favourite and only email
> reader. It is certainly not unusable.

This bug is about 800x600, though I also find it pretty unusable in bigger screens.

Changed in evolution:
importance: Unknown → Medium
Alan Bell (alanbell) wrote :

now in Maverick the evolution preferences window in version 2.30.3 has a minimum size of around 690x780, thus quite a bit taller than a 768 high window with panels top and bottom. The reason seems to be the amount of content on the mail preferences-general tab. This pushes the size of the parent window out to the large size. This needs a scrollbox around it, I think the place to add this is around line 530 of widgets/misc/e-preferences-window.c

summary: - Evolution is unusable in 800x600
+ Evolution is unusable in 1024x768
Vital Fadeev (adisk) wrote :

Same problem.
Preferences dialog out of screen 1024x768.
Screenshot.

bollmahn (bollmahn) wrote :

You open Evolution (on the Netbook Edition) and the Window is to big in the width not in the height. To change it you can only change the height not the width. The interessting part is in the programm window self you can change only the height. I mean with this the fragmentation in Evolution self.

BeowulfOF (beowulfof) wrote :

On Ubuntu Maverick it is again the problem that Evolution is wider than the screen and hops with every click from left to right.

Interesting though, with Gnome-Shell it works just fine.

R3DKn16h7 (r3dkn16h7) wrote :

The preoblem seems to remain in maverik using the calendar section: it's impossible to use it on a small (netbook) screen (i use evolution maximized without borders, statusbar and with a gnome panel of 19 px, and this is not enought).

I think this issue should be fixed: it's useless to develop a new super-interface for netbooks when the main application for PIM is too big for the screen.

Maybe allow people to remove some stuff from evolution interface, like sidebars and others.

Prunus dulcis (prunus-dulcis) wrote :

In my case, on 1024*768 screen resolution, the preferences window is too high, so I cannot see the button at the bottom. Since the preferences window cannot be resized, I can only press tab until I think it is selected and press enter... not at all a good user experience.

Just to be clear - is this bug about the preferences window, as the original bug description suggests (although the title is very general and may improve from being changed to being more specific)?

valkyr (locki) wrote :

Why hasn't this been fixed yet? Major usability issue on netbooks FOR FIVE YEARS?!

bollmahn (bollmahn) wrote :

Sorry but ubuntu netbook edition is with this big mistake not a option. You can use other Disp. Why they bring out a ubuntu netbook edition with this mistake that the resolution of a system intregation programm is to big, sorry but thats not a Netbook edition :-) Meego, Joilcloud, ect other options.

arnaud subert (arnaud-subert) wrote :

I have the same issue on the main screen. I am using a Dell laptop (old) with a maximum resolution of 1024*768.

THe main windows is larger than the screen, making the window moving right and left when trying to point on a tab.

THis bug appeared with the maverick update. THis is very annoying.

Still a problem on my 1024*768 Panasonic CF-W5.

I managed to use the preference pane somehow, but now when I maximize the application window, a little space get cut off at the left side (see attached screenshot), because it seems to align itself to the right. Now when I try to click something, it tries to align itself to the left again before registering my click, and in most cases then the click is not where I wanted it to be.

Evolution is the standart email and pim application, and still this is a major usability inconvenience, to say the least...

This is getting worst. I am on a netbook, 1024x600, and now even mail is difficult to read. If I switch from the main view to the calendar view, the main windows grows in vertical, and after that I can't reduce it back to fit in the 600-panel height of the screen. Not even to the full 600 pixels.

Please... "Low" priority?

Jordon Moss (mossj32) wrote :

Having this problem too. Come on, five god damned years, a crippling issue, people are having major problems with it, and it's still low priority to fix? This is a major usability flaw that makes the program impossible to use, fix it.

Marvin (marvin-nospam) wrote :

I don't understand either why the priority of this bug is that low. Is it because the bug does not cause any crash or unexpected behaviour? Is that the policy or what else is the reason?

I think this is A BUG IN USABILITY, that affects many users. There are still many people with a vertical resolution <= 768 pixels (also new laptop with wide screens). I know how to move a window without having to drag it via its title bar, but many people don't and it isn't very obvious how to do this. And even if many people knew how to do it, then still this is a bug. This is simply poor user interface design.

This is low priority from the point of view of Ububtu, which distributes Linux+GNU+a bunch o free software all together.

I understand it has low priority as it is not affecting other applications nor blocking the use of the computer.

I agree it should be very very high priority for those who really write and maintain it, not for those who distribute it.

Imagine you are distributing a pack of applications. You can't give high priority to the bugs that already came with them, there are bugs introduced by yourself when packing things and blocking bugs to look first.

Complaining about this being the default mail client is something else, I guess many will agree with you. Fortunately you are not forced to stick to Evolution, Empathy, etc, to actually use Gnome. There are far better replacements out there.

tags: added: natty usability
tags: added: running-unity
tags: removed: intrepid jaunty
Matt Sealey (mwsealey) on 2011-03-24
Changed in efikamx:
status: New → Confirmed
importance: Undecided → Low
24 comments hidden view all 104 comments
Don Rhummy (donrhummy) wrote :

I see you're not using the unity interface. I wonder if that makes a difference.

On Wed, Apr 6, 2011 at 11:55 AM, Don Rhummy <email address hidden> wrote:
> I see you're not using the unity interface. I wonder if that makes a
> difference.
>
> --
> You received this bug notification because you are subscribed to Genesi
> EfikaMX Support Project.
> https://bugs.launchpad.net/bugs/23810
>
> Title:
>  Evolution is unusable in 1024x768
>
You can get to that interface (on Maverick) via the command 'evolution
--express'; I believe there are a few different places to modify. One
is /usr/share/applications/evolution.desktop; probably need to add
--express to each evolution line before the final parameter. Looks
like there is also one in /usr/share/une/, and one in
/usr/share/app-install/; Of course, an update would probably overwrite
them. On the Efika we're working on a new package that adds it so
that it will always be run with --express, since we don't run the
netbook remix on our machines.

--
Steev Klimaszewski <email address hidden>
Senior Software Engineer, Genesi USA, Inc.

Hmmm... again, did the --express mode support calendaring? I was unable to find it, and without it, I am more prone to switch back to mutt or pine :-).

Nevertheless, I think this is all a bit overstretched. It would be just

- add a scrollbar to the only dialog in all the interface that do not have it
- see why simply not visualizing the (mail, calendar, addressbook...) icons solves the resize problem

and evolution will work perfectly in whichever resolution. Just my two cents.

I’m not quite sure if I understand what you mean but, it’s this you want to see?

Looking at Screenshot3:

1) where is the calendar?

and

2) the main window is not a problem, if you do not show the icons. The problem is the mail configuration window, which do not fit in 600 pixel and has not a scrollbar. Show it with edit -> preferences -> mail preferences

As far as I know, “evolution --express”, doest not run the calendar.
Only “evolution”…see Screenshot1.png

Now Screenshot4.png:
Is this you asked? I can imagine it won’t fit in a 600 screen, but only in 768 (my case)
Regards

This is my screenshot on my laptop. As you can see, quite a lot is unreacheable (unless you do the meta-mouse movement, obviously). (Screenshot5 attached)
A scrollbar is badly needed.

Raquel and Bill (bbrv) wrote :

Hi Romano, try this:

Use the touchpad to get the hand cursor and push alt at the same time. You
will be able to get there.

Raquel

On Fri, Apr 8, 2011 at 3:52 PM, Romano Giannetti <<email address hidden>
> wrote:

> This is my screenshot on my laptop. As you can see, quite a lot is
> unreacheable (unless you do the meta-mouse movement, obviously).
> (Screenshot5 attached)
> A scrollbar is badly needed.
>
>
> ** Attachment added: "screenshot showing the problem"
>
> https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/23810/+attachment/2002686/+files/Screenshot5.png
>
> --
> You received this bug notification because you are subscribed to Genesi
> EfikaMX Support Project.
> https://bugs.launchpad.net/bugs/23810
>
> Title:
> Evolution is unusable in 1024x768
>
> Status in Genesi Efika MX Support:
> Confirmed
> Status in The Evolution Mail & Calendaring Tool:
> Confirmed
> Status in “evolution” package in Ubuntu:
> Triaged
>
> Bug description:
> evolution 2.4.160ubuntu7
> Edition/Préférences -> open, by default, a window dialog bigger than a
> 1024x768
> resolution.
>
> Evolution require a 21" screen ?! ;)
>
> http://bugzilla.gnome.org/show_bug.cgi?id=267787:
> http://bugzilla.gnome.org/show_bug.cgi?id=267787
>

--
http://bbrv.blogspot.com/

Raquel,

   Thanks, but I know it (as I said: unless you do the meta-mouse movement... which means exactly what you said, with the difference that I have my meta- key mapped to windows key because I use alt- in jed and emacs). iT is cited in various comments, for example #46.

   And as a workaround I can set up various form of virtual resolution to have a (scaled, ugly) higher resolution on my netbook --- sure.

    The matter is, this is not at all intuitive. And that there are windows managers that do not allow to move windows partially out of screen, with negative UL coordinates.

Resuming:

- a window that does not fit in the screen should have a scrollbar, otherwise it is a bug.
- the fact that showing or not a set of icons make the windows impossible to resize, it is a bug.

Now, there are easy workarounds. So it's not so tragic. Nevertheless, it's a five years old bug, so I think that it should have been fixed. This and the obnoxious https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/594351 are really a pain in the back for an otherwise nice and well done application.

Simple update to PT language, and the problem is back...

Compare Screenshot5 with Screenshot1 and see what I mean.

Regards
JM

Avery (docaltmed) wrote :

Still not fixed on Natty beta 2 on a 1024 x 600 screen. The calendar screen cannot be made to fit entirely on the screen, making the application unusable on a netbook. I cannot believe this is such a complicated problem that it could not be fixed in 5 years.

kWahab (kwahab) wrote :

Facing this problem on a 1366x768 screen on my laptop. Using 11.04 final.

Krzysztof Golecki (kgolecki) wrote :

I suffer the same problem on my dell inspirion1012 since I've installed Ubuntu 11.04. I had no problem while using 10.10.

Could you please reconsider this bug's importance being only "medium"? After all, it renders Ubuntu's flagship e-mail and calendar application useless and forces people to stick to 10.04 LTS.

IMHO all applications MUST work with 1024x768. This is a common display resolution on older laptops.

Cheers

Jan

Don Rhummy (donrhummy) wrote :

1024 x 768 isn't enough. A lot of netbooks and tablets are 1024 x 600. The point is, do NOT design it to work only above a minimum size. It should automatically add scrollbars (or be resizable from any corner) when it's below a certain size so you can still view all content and buttons.

Avery (docaltmed) wrote :

I think Canonical "fixed" this problem in Ubuntu by deciding to move to Thunderbird in 11.10.

That's fine by me, I moved to T-bird a while ago, after observing the Evolution developers' response to a number of bugs. They have a peculiar design philosophy which does not permit much flexibility, and it appears that adapting the program to multiple screen sizes falls beyond the boundaries set by this design philosophy.

T-bird + Lightning works pretty well on small screens though, particularly with a couple of add-ons.

So, my suggested work-around for this bug is to drop Evolution and migrate to Thunderbird.

I'd love to switch to TB, if only it could manage receiving mail in a local directory full of mboxes (feeded by an external, async procmail script). Unfortunately, it seems that evolution is the only MUA able to do this (so sometime I understand why people like Linus still use pine or mutt).

Pedro Villavicencio (pedro) wrote :

Raising the importance to Medium, because of the quantity of users affected.

Changed in evolution (Ubuntu):
importance: Low → Medium

A 5 years-old usability bug affecting 43 (known) people which importance is just "raised to medium" now... Are u serious ?

Going as is goes, it will be raised to "should be considered like deserving some kind of fix" ten years from now ?

It doesn't work on my netbook Acer AOD260 10" too on Ubuntu Netbook Edition 11.04. My resolution is 1024x600. The main window's lenght is too large and so the preferences window's height. If there was only a possibility of resizing the main window in the vertical position. I know, that the left and upper menu has big icons, but what about the right upper corner? There is some space which is unused. I can handle the preferences menu with pressing the alt key and dragging the window with mouse.
It's a pity, that some things in Ubuntu Netbook Edition 11.04 don't work properly, although it's made for netbooks.

Bazon (bazonbloch) wrote :

This one is nasty. I mean, Evolution is the DEFAULT mail client in ubuntu, and unity is designed for netbooks. so one of the first things a normal user does on a fresh system - configuring the mail client - is going horribly wrong.

so +1 for raising the importance to "high".
i mean, 5 years, 26 duplicates... ...what else should happen to fix it in the end?

dasy2k1 (dasy2k1) wrote :

and for all those who say you should use evolution --express with a netbook (ok more people in the upstream bug say this)
The preferances window for that has the same blinking problem!

how hard is it to add a scroll bar to the window?

Don Rhummy (donrhummy) wrote :

BTW, this is NOT just Evolution that has this problem. Other windows also have this issue as well. Despite being intended for netbooks, Unity pays little attention to the wide variety of screen sizes, in particular short screens.

Changed in evolution (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
SuperEngineer (suprengr) wrote :

As Evolution is [currently] the default mail client in Ubuntu ~& most people using netbooks expect easy access to email... should this bug not be elevated to CRITICAL? Critical not as in security etc. but CRITICAL as in this is affecting the public perception of Ubuntu, Canonical and all of us convincing Windows users to switch to friend called Ubuntu.

Well, even if I agree that the bug is long-standing and is annoying, let's try not to be tragic. I use evolution on a 1024x768 netbook, so the title ("unusable") is not totally correct --- keep in mind the two workarounds:

- in the mail configuration window, you can use alt+mouse to move the window into the visible screen. Not intuitive, nor straightforward, but it works.
- in the main window, choosing not to visualize "task" icons make it possible to resize it to whichever size, so it's a matter to switch to calendar, addressbook etc with Ctrl+number.

So I suppose this is not critical --- medium or high, if it is take care of, is correct.

Advising people to use --express is nonsense because this leaves you with a mail client and without calendar.

I just switched to Thunderbird with Lightning. Bug fixed.

Mike Szmansky (mszmansky) wrote :

I also deal with this bug every single day. I am shocked to see that this bug has been out there for over 5 years. I would love to fully switch to Ubuntu and Evolution in my home but there is no way my wife and children could understand how to use it with this bug. It is so bad on my system that when my mouse is over one button or part of the screen and I click the button, another button or part of the screen gets clicked! How hard is it to fix this error?

Andre (ajx) wrote :

From Ubuntu Oneiric (11.10) onwards Thunderbird is the default mailer. So there is for most people no reason to switch to Evolution anymore. And this should not have been a reason to not get use to Ubuntu since Thunderbird can be installed any time with 2 clicks from the Software-Center.

gord-s (gord-sssnaps) wrote :

10.04 LTS Is affected, as was 8.04 LTS before it. Telling me to upgrade my users (only 400 of them left on Ubuntu now, directly due to this bug) to a new mail client or OS version 16 months into a "supported" run of 3 years is tantamount to abandoning us.
 If I'm going to upgrade the company-wide OS I'd rather change to a distro that gets bugs fixed, not provides excuses. Not all your users can run the latest alpha or can change mail clients every 10 minutes. None of my users have sudo rights for a reason.

The reason we've had to move our mobile workforce from Ubuntu is that the keyboard-move didn't work on all of our hardware(!)
We don't need a workaround, we don't need told to use something else. We need a fix. We're sick of the excuses and "workarounds", quite frankly.

I've just had this bug 3 times on this nightshift alone.
Six years soon. Is there ANY progress expected AT ALL on this?

Fabio Marconi (fabiomarconi) wrote :

Hello
I cannot reproduce this on my system, can we cansider it fixed ?

---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

SuperEngineer (suprengr) wrote :

On Wed, 2012-03-14 at 19:35 +0000, Fabio Marconi wrote:
> Hello
> I cannot reproduce this on my system, can we cansider it fixed ?
>
> ---
> Ubuntu Bug Squad volunteer triager
> http://wiki.ubuntu.com/BugSquad
>

Yeh! Why not?

Thunderbirds the default now anyway ;)
[My opinion on it not showing properly on a netbook sized screen stands
however.

Regards,
Bill B. [SuperEngineer]

------------------------------
-Registered Linux User 523667-
-Registered Ubuntu User 32366-
-----Free as in Freedom------

@Fabio: I still cannot see the bottom of the configuration windows (accounts, receiving options, etc) y my 1024x600 netbook. The only way to solve this is to add scrollbars to these windows, and not create windows taller then (y_screen_size - whatever header and titlebar size).

So no, clearly not fixed. Yes, you can workaround it by alt+click+drag (which I know exists, but I am a Linux user since 1989). I have seen new users stuck on the preference->accounts->edit windows for hours, being the "apply" button off the bottom of the screen.

Dave Jone (http://lkml.indiana.edu/hypermail/linux/kernel/0705.3/2569.html) said one time that there seems to be a competition going on about writing the worst graphical MUA for Linux, and I think that the thing is still going on...

It still does not fit on an 1024x768 screen on my ThinkPad X60s laptop running Ubuntu 11.10 and Evolution 3.2.2. Still NOT fixed.

...and TB could be the default, but it has a similar "ages"-old bug about drag and drop attachment (never worked, still not working) and is unable to read MBOX directories --- so it's not (still) a useful substitute for me.

This bug has more or less the same age than my daughter. Maybe it'll be fixed when sheĺl buy her college computer, maybe not...

Bug still present in 12.04 LTS.

I noticed that maximizing the program window is not possible. Dragging it to the screen's upper corner does not work. Right-clicking on the window title shows "Maximize window" disabled.

Yep, confimed. Every time I am hoping to see a scrollbar added... Yes, I know default MUA is now Thunderbird (so that you don't have shared calendar working). But TB as even worst problems... try bug#151162 for example (5 years old only).
How can we have a real desktop revolution without a sane MUA and shareable calendaring app? Puzzled.

Manuel Stein (maste9) wrote :

Confirmed for netbook with 1024x600 an 12.04.
Evolution worked fine in 11.10 for me which makes it quite unpleasant that it's back again :-/

mrw (marc-waeckerlin) wrote :

See attachment (with version number); and even worse: Where's the Maximize Button???!? Even in the Menu, Maximize is disabled. What strange bug ist this?!? Other windows have no problem, just evolution ...

mekolat (mekolat) wrote :

same with ubuntu 12.10...

Changed in evolution:
status: Confirmed → Fix Released
Foodcare (f-informatfca-3) wrote :

since 2005??!! nice work
it was necessary to be kick out from ubuntu to be solved...

todaioan (alan-ar06) on 2012-10-31
Changed in efikamx:
status: Confirmed → Fix Committed
Changed in evolution (Ubuntu):
status: Triaged → Fix Released
Displaying first 40 and last 40 comments. View all 104 comments or add a comment.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.