Comment 16 for bug 23810

This bug is present in Ubuntu 9.10 Alpha, Evolution 2.27.91 as well.