Alternate install fails requesting same disc

Bug #360460 reported by Alvin on 2009-04-13
122
This bug affects 18 people
Affects Status Importance Assigned to Milestone
debian-installer (Ubuntu)
Undecided
poetagrigio
Nominated for Karmic by Julien Cochuyt
Nominated for Lucid by Julien Cochuyt

Bug Description

Binary package hint: ubiquity

Installing using the Ubuntu 9.04 Alternate beta CD for Amd64. The installation is to a software raid partition, /dev/md3. There are no problems with the install until this error. The full text is "Please insert disk the disk labeled: 'Ubuntu 9.04 _Jaunty Jackalope_ - Beta amd64 (20090324) ' In the drive '/cdrom/' and press enter."
This is not possible because the drive is locked and the install CD is already inserted!
Both the continue and back buttons cause the same screen to be re-displayed. Reboot is the only way out.

Additional information, the machine has 2 cdrom drives. One is SATA the other IDE. I am installing from the SATA drive.

Alvin (alvin-camberlo) wrote :
Alvin (alvin-camberlo) on 2009-04-13
affects: ubiquity (Ubuntu) → debian-installer (Ubuntu)
Alvin (alvin-camberlo) wrote :

When I insert the installation CD in the other CD drive (the IDE one) the installation completes without errors.

However, see my bug report https://bugs.launchpad.net/bugs/360530 for what happens next.

Colin Watson (cjwatson) wrote :

Could you reproduce this, then use "Go back" until you get to the installer's main menu, select "Save debug logs" to extract /var/log/syslog, and attach that file to this bug, please? I'll need that to diagnose what's going on here. Thanks in advance.

Changed in debian-installer (Ubuntu):
status: New → Incomplete
Alvin (alvin-camberlo) wrote :

I tried the install twice and the identical thing happened each time.
The Go Back button does not work. Each time I press it the same screen, as shown in the screen shot above, is redisplayed. The same happens if I press the Continue button.

Colin Watson (cjwatson) wrote :

Do you have another machine running an ssh server? If so, you can switch to the second console by pressing Alt+F2, then install an ssh client by entering 'anna-install openssh-client-udeb', and then use scp to copy out /var/log/syslog.

Alvin (alvin-camberlo) wrote :

I used Alt+F2 and then mounted a USB drive. The /var/log/syslog is attached.

bruno (szulc-michal) wrote :

I can confirm that this bug exists for Ubuntu 9.04 Alternate beta CD for i386. It seems that it is also independent from the chosen installation language (checked for polish and german). And I've got only ONE cdrom drive. This bug DOES NOT manifest itself in the case when the automatic partitioning is chosen (it is reproducible in case of the manual partitioning with LVM).

rychy (mr-rychy) wrote : UNSUSCRIBE

> Date: Thu, 16 Apr 2009 20:26:15 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Bug 360460] Re: Alternate install fails with "Pleas insert disk ..."
>
> I used Alt+F2 and then mounted a USB drive. The /var/log/syslog is
> attached.
>
> ** Attachment added: "/var/log/syslog"
> http://launchpadlibrarian.net/25559089/syslog
>
> --
> Alternate install fails with "Pleas insert disk ..."
> https://bugs.launchpad.net/bugs/360460
> You received this bug notification because you are subscribed to debian-
> installer in ubuntu.

_________________________________________________________________

I have same bug with Alternate i386 CD of Release Candidate 9.04
Only one IDE DVD-RW NEC ND-3550A

When press Alt + F4 i see this:
Apr 17 21:18:33 in-target: The following NEW packages will be installed
Apr 17 21:18:33 in-target: installation-report

Of course CD is valid and have "installation-report_2.38ubuntu2_all.deb" file in /pool/main/i/

Eugene San (eugenesan) wrote :

Confirmed with Final 9.04 kubuntu-i386 and ubuntu-i386. Both CD passed self integrity test.

Changed in debian-installer (Ubuntu):
status: Incomplete → Confirmed
SneeR (smax-itl) wrote :

I had the same problem on the IDE cdrom NEC. making symlinks or mount --bind doesn't help. I format my hdd and doesn't have fresh ubuntu install. Don't know what to do ((

Reproduced with Jaunty 200090420.1 amd64, manual partitioning w/o LVM

summary: - Alternate install fails with "Pleas insert disk ..."
+ Alternate install fails requesting same disc
Urs Fleisch (ufleisch) wrote :

Confirmed with final Kubuntu alternate i386 installing from Plextor PX-800 IDE DVD drive.

Jelle (j-scholtalbers) wrote :

Confirmed with both: NEC ND-3540A (IDE) and Sony NEC AD-7203A (IDE) on MA78GPM-DS2H motherboard.
Jaunty Alt. 64bit. Using manual raid or LVM partitioning. Did get once through the whole installation with raid1 mounted on / and another raid1 for swap, however that was not my ideal configuration...

FuriousGeorge (ryan-churches) wrote :

Confirmed using 9.04 alternate AMD64, using lvm / manual, and NEC DVD-RW drives on Asus X58 based motherboard.

Is the no workaround using apt-get to complete the install via chroot?

yk4ever (yk4ever) wrote :

Got the same deadlock yesterday - had 8.10 and 9.04 alternate cds, both failed the same way. NEC DVD-RW, Gigabyte motherboard for Core2Duo (can't remember model). Worse yet, installer has already cleaned existing Mandriva partition and destroyed Grub data, thus making Windows unavailable (yes, I had dual-boot).

But I managed to accidentally find a solution. I did two things:

1. Disabled, rebooted and re-enabled EIDE for DVD drive's IDE channel (using BIOS setup).

2. Booted from Mandriva Live CD, trying to find a solution in the internet.

But, after rebooting once more, Ubuntu CD mysteriously worked on its own!

I believe it's somehow connected to BIOS IDE detection.

undirheimar (david-thor) wrote :

I have reproduced this issue on one of my machines running a NEC DVD-RW drive. However, no matter what I do, this bug is a showstopper on this machine. I cannot install Kubuntu 9.04 with the alternate ADM64 CD on this machine running in expert mode or without expert mode. It always goes to the "Please insert the disc labeled..." screen and there is no way of going back or continuing. A reboot is needed to "solve" the situation.

This machine has two SATA drives and a single IDE NEC DVD-RW drive connected to the primary master IDE channel. I tried disabling the other three IDE channels but nothing changed.

I tried doing an install with guided disk partitioning with and without LVM but there was no difference whatsoever. I also tried manual but it made no difference either.

the last thing I did while searching for whatever the problem could be was to install another DVD drive in the Primary master IDE (an LG and not NEC) and I redid the installation with manual disk partitioning in expert mode. And lo and behold - it works!

So the common problem here seems to be certain DVD players. Even though a few different ones have been named, they could all be coming from the same producer (but labeled differently) so they most certainly have something in common. The model number of the NEC DVD-RW unit is ND-3520A.

I have also installed Kubuntu on another 64-bit machine using a Pioneer DVD-ROM player (model DVD-106S) which went without a hitch. My LG DVD-ROM (model GDR-8162B) is handing this installation just fine.

Last but not least, after the installation was done I reconnected the NEC drive to the machine. I have never, ever had anything but good things to say about this drive and it has never given me any issues whatsoever under Linux (had it for 3 years or so). Let me know if there is anything more I can do.

drphilngood (drphilngood) wrote :

Reproduced on the ND-3520A, as well as the ND-3540A, while installing i386 versions of 8.10 and 9.04 with the Alternate installer. The problem seems not to exist on 8.04 i386 Alternate, as I was able to complete installation without incident.

John Wiersba (jrw32982) wrote :

Same problem for me on a Dell GX270 with DVD RW drive (NEC Optiarc ND-3570A). The above work-around did not work for me. I'm trying to install 8.10 from the alternate disk.

I cannot use the desktop installer because I want to configure LVM inside LUKS. I am attempting to test a reinstall of 9.04 in an LUKS-LVM system.

Here is the error I got after continuing after applying the workaround mentioned above:

[!!] Install the base system
Base system installation error
The debootstrap program exited with an error (return value 1).
Check /var/log/syslog or see virtual console 4 for the details.

Virtual console 4 give a debootstrap error for
Unpacking libc6 (from .../libc6_2.8~20080505-0ubuntu7_i386.deb) ...
A non-dpkg owned copy of the libc6-i686 package was found.
It is not safe to upgrade the C library in this situation;
please remove that copy of the C library and try again.
dpkg: error processing var/cache/apt/archives/libc6_2.8~20080505-0ubuntu7_i386.deb (--install):
subprocess pre-installation script returned error exit status 1
Error were encountered while processing:
var/cache/apt/archives/libc6_2.8~20080505-0ubuntu7_i386.deb

John Wiersba (jrw32982) wrote :

As for the others, I was able to circumvent this bug by installing a different CD drive.

Changed in debian-installer (Ubuntu):
assignee: nobody → poetagrigio (poetagrigio)
Ari (a-r-i) wrote :

I can confirm that with Release, too. Same DVDRW drive from NEC (as Master), same problem. Other cddrives work fine. I'm switched the NECdrive to slave (and the other to master) and by using NEC the problem happens again.
Obviously a problem with this NEC DVDRW drive?!

TheOldFellow (theoldfellow) wrote :

I have just hit this bug with Karmic Alpha 6 amd64 alt install.
My configuration is (I only have one IDE channel): CDROM is Master, HD is Slave.

Kees Serier (a-serier) wrote :

Hello,

I also encountered this problem while (trying to) install Alternate 9.10 Beta.
My confguration:
- ASUS M2NOV-VM motherboard
- AMD64 dual core processor
- Sony NEC Optiarc DVD RW AD-5170A UDMA/66
- SATA harddisk
I also tried, with the same result, Alternate 9.04 and 8.10.
I had 8.10 installed, upgraded from an earlier version, when I upgraded to 9.04 through the update manager that did not work, so I decided to do a fresh install of 9.10 Beta instead.
After digging up an old CDROM drive (as I learned from the mailings above), the installation went fine.

Hope this helps,

Kees

Chris Clonch (cacack) wrote :

I can confirm this still plagues 9.10 i386 alternate also. Official message:

Please insert the disc labeled: 'Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091027)' in the drive '/cdrom' and press enter.

Both options, "Go Back" and "Continue" result in the display of the same menu. This is on an HP dc7100 with:

- Sony Optiarc DVD-RW AW-G170A
- Western Digital Caviar SATA 40GB WD400BD-60LR

Please fix this linginger issue. Better yet, add LVM support to the desktop cd. :)

Karsten Schurig (theemerald) wrote :

I can confirm this bug aswell with ubuntu 9.10 alternate i386 in combination with a Nec ND-3520A DVD drive.

At aprox. 70% of the installation (APT Source):
"Please insert the disc labeled: 'Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091027)' in the drive '/cdrom' and press enter."
pops up. The CD is still in DVD drive.
"Go Back" and "Continue" results in the error being redisplayed.

Me too:

- Ubuntu 9.10 alternate i386 (two different cd downloaded from two different mirrors)
- Drive: IDE Sony-optiarc DVD RW AD-7173A
- Adaptec 3405 raid controller
- Asus P5E motherboard

70% of the installation => "Please insert the disc labeled ...."

Intalling from 9.10-desktop on the same hardware is ok.

Antal (spammijnu) wrote :

I can confirm this this bug also exists in 9.10 alternate amd64 installing from a NEC ND3520A IDE drive.

Installing from my secondary cdrom drive (also IDE) succeeded as a workaround for me.

beesblaas (bromhoek) wrote :

 This happened to me when upgrading ONLINE, not with a CD !

I upgraded from 9.04 to 9.10 via the update manager through the internet, I had no CD in the drive.
Yet I got the question "Please insert the disk .... Karmic Koala .. Release amd64 (20091027) .."

I just continued to click OK and the upgrade then continued "getting new packages".
It would get more files for 15secs or so, then it would pop-up the "insert" menu again,
I would click OK, and so on, eventually it had all 1276 files.

Then it continued with the next phase of the installation, till the end, which was sucessful.
I did have a 9.10 ISO on my hard disk which I downloaded earlier, but I did not use this ISO for the installation,
the installation was done via the net.
This was done on an ASUS notebook

Monkey Master (qterplix) wrote :

i had same problem.
i fixed it by changing CD (DVD) drive.

DVD which had marks of "Sony Nec Optiarc" failed installing @ ~ 77%
(sorry, i have no more details on CD cause it's barebone system)

old CD-R/RW drive SONY (CRX230AD) works ok.

CD was same. other hardware same. Ubuntu 9.10 alternative.

ps: as i see here sony-optiarc dvd and ubuntu 9.x install fails
pps: support is looking kinda ugly, cause problem is about half year old =( but i'm still with ubuntu

domein (domein1334) wrote :

Confirmed same problem with SONY NEC Optiaric Dvd-RW drive, while installing ubuntu server 9.10!
Judging from current feedback SONY\NEC == BAD for text mode install.

So it seems that the Sony/Optiarc has some problems with the alternate version of the installer
but if it's the case, then we need to know
- what features of such players are incompatible with the alternate CD
- and what part of the installer script triggers such error (leading the user with an unfinished installation process which is very bad and should be taken seriously)

BTW, in my case the CD/DVD ROM player is a
"scsi 6:0:0:0: CD-ROM Optiarc DVD RW AD-7170A 1.02 PQ: 0 ANSI: 5"
(info taken from dmesg)

Simon09 (simonhaigh) wrote :

Same problem here on AMD64 alternate downloaded today (7/Dec/09). I am shocked to see that this bug has been around for so long and is not fixed. It is a BIG problem as it happens AFTER the partitioner wipes your hard drive.

I am now left with no way of writing a new CD since my PC with DVD writer is utterly borked. My PC, like most others I'd imagine, cannot boot from a USB stick.

I love Ubuntu and have used it for years, however stuff like this needs fixing and is of a vastly higher priority than fiddling with (and making worse) the boot screen.

Simon09 (simonhaigh) wrote :

My DVD writer is NEC, connected by SATA, and there is just the one of them.

Hi Simon,

Maybe you can borrow a DVD or CD player from a friend, I had an old CD
player lying around after replacing the DVD with it, the install went
fine as usual.

Regards,

Kees Serier

Simon09 schreef:
> My DVD writer is NEC, connected by SATA, and there is just the one of
> them.
>
>
> ------------------------------------------------------------------------
>
>
> No virus found in this incoming message.
> Checked by AVG - www.avg.com
> Version: 8.5.426 / Virus Database: 270.14.98/2551 - Release Date: 12/07/09 19:34:00
>
>

datakid (datakid) wrote :

Confirm this with the karmic alternate cd, 32 bit edition, md5sum correct.

DVD: NEC DVD +-RW ND-3650A

Kwacka (kwacka2) wrote :

Replicated on AMD-64 Ubuntu 9.10.

Disk drive Sony NEC AD-7173A.

Similar (same ?) problem with Debian 5.1 DVD - ok with Debian net install.

Has anybody found firmware updates for these drives?

Kwacka (kwacka2) wrote :

See possible explanation http://ubuntuforums.org/showpost.php?p=8416402&postcount=4

"I'm not 100% sure what went wrong, but I think this is an issue related to the CD-R disks that I used.
If you ever encounter this problem, try to burn the iso-image to a DVD-R disk and try again. On my Nec DVD-drive, TDK and Verbatim 4.7GB DVD-R disks work!"

Paolo Donadeo (paolo.donadeo) wrote :

I confirm this very strange behaviour with the Ubuntu 9.10 "Karmic Koala" Alternate CD. My DVD is a NEC DVD_RW ND-3520A 1.04.

And I also confirm that burning the CD ISO on a DVD-R disk SOLVED the problem.

So it seems to be an hardware bug.

To confirm this hypothesis with my case, the installation disc I used was a Verbatim CD-R on a Sony Optiarc AD-7170A with firmware version 1.02 while 1.05 is available here
http://www.sony-optiarc.eu/supportservice/downloads/archive/downloadsarchive/dvddrivesdesktoppcs/ad7170a.html
with the following from the release notes :
«Media compatibility improved»

But then, one question remains:
Why is this bug triggered only by the Alternate disc for quite some time now and apparently Debian 5.1 DVD installation ?
(there must be some aspects of the installer that triggers the bug)
and then, could it be a way to circumvent/mitigate this bug by changing the drive parameters with hdparm and special command to slow down speed, reset the drive or maybe disable cache/DMA/PIO/prefetching/... ?

Blagovest Petrov (eniac-bg) wrote :

I have the same problem in ubuntu 9.10

hfthomp (hfthomp) wrote :

I'm having this same issue with the ubuntu 9.10 amd64 server install. Is there a fix for this?

Since it appears to be a hardware bug (Sony/Nec/Optiarc drive), there is few things that can be done:
- change CD/DVD burner (if possible)
- upgrade your firmware of the disc
- use another type of media (not a CD-R)

Could you please report the following:

- exact name of burner (wodim -scanbus)
- type of media used

hfthomp (hfthomp) wrote :

The burner I'm using is an NEC DVD-RW ND-3550A. I've tried burning the .iso file to a DVD-R and a CD-R.

darren (darrenm) wrote :

Same here. Unable to change the installation drive.

Burning with a TSSTcorp CDDVDW TS-L633A (firmware T001), CD-R media is unbranded (but has worked perfectly for vast amounts of other things).
Installing with a Sony optical drive

Burned to DVD+R media (CMC MAG/M01) and now working fine.

Jrippy (jrippy) wrote :

I can confirm that this still exists in 10.04 beta 1 and 2. I guess this is just for information sake if it is indeed a hardware bug.

Despite the fact that this problem appears to be related to Sony/NEC/Optiarc drives, this is unlikely to be a "hardware bug" (as "jrippy" suggested), because the Ubuntu Alternate install always used to work with these same optical drives, UNTIL something changed between 8.04(Hardy) and 8.10(Intrepid) - as I documented in duplicate bug #351053.
You can prove it by installing alternate 8.04 (or any previous version) and it works fine. I ended up installing 8.04 then did repeated upgrades to keep up with the current release !

TJ (tj) wrote :

This also affects Lucid and the PowerPC port on an Apple iMac G3 (PowerPC 750, 500MHz, PowerMac2,2, NewWorld).

In my case the original CD-RW had 2 packages with bad checksums causing installation problems so I returned to the menu, ejected the CD, and inserted a fresh CD-RW containg the same image.

When re-running the Install Software Selection tasksel the dialog reads:

Please insert the disc labeled 'Ubuntu 10.04 _Lucid Lynx_ - Alpha powerpc (20100419)' in the driver /cdrom/ and press enter.

Media change

<Continue>

Despite inserting the CD, when pressing Enter the same dialog returns and there is no option to go back to the selection menu.

On tty2 (Alt+F2) I mounted the CD manually from the busybox shell:

mount /deb/hdb /cdrom/

and compared "/cdrom/README.diskdefines" DISKNAME:

#define DISKNAME Ubuntu 10.04 "Lucid Lynx" - Alpha powerpc

with "/var/log/media-info":

Ubuntu 10.04 "Lucid Lynx" - Alpha powerpc (20100419)

I then realised the chroot for /target/ might not have the cdrom mounted so I did:

chroot /target
mount /deb/hdb /cdrom
exit

And then switched back to tty1 (Alt+F1) and when pressing "<continue>" the installation continued.

I suspect I could have avoided the mount command inside the chroot by doing:

mount /dev/hdb /target/cdrom

in the busybox shell.

TJ (tj) on 2010-04-21
tags: added: lucid
TJ (tj) wrote :

A little tip before I forget it that might help others diagnose this problem better.

The messages seen are generated by Apt (specifically, apt-pkg/acquire-worker.cc::pkgAcquire::Worker::MediaChange() and cmdline/acqprogress/cc::AcqTextStatus::MediaChange() ).

Apt can provide more verbose information to syslog (and tty4, accessed with Alt+F4) about CDROM activities with the option:

Debug::Acquire:cdrom "true";

This can be set whilst the installer is running. Here's how.

1. Wait until "Install the base system" has begun.
2. Switch to tty2 by pressing Alt+F2
3. Press enter to start a busybox shell
4. Repeatedly check for the creation of the directory "/target/etc/apt/apt.conf.d/" using:

ls /target/etc/apt/apt.conf.d/

5. Once the directory has appeared create a debug settings file in it using:

echo 'Debug::Acquire::cdrom "true";' > /target/etc/apt/apt.conf.d/01debug

6. After apt has been installed and syslog (tty4) shows it is working "in-target", any CDROM activities by apt will show up like this:

Apr 22 11:44:34 in-target: CDROMMethod::Fetch
Apr 22 11:44:34 in-target: cdrom:[Ubuntu 10.04 _Lucid Lynx_ - Alpha powerpc (20100419)]/dists/lucid/Release.gpg
Apr 22 11:44:34 in-target:

Jaap Hoetmer (jaap.hoetmer) wrote :

Confirm, the same problem is happening with my 10.04 Server installation. NEC DVD RW ND-3520A fails with the "Please insert disc..." message, my second CD/DVD reader, ASUS DVD-ROM E608, works fine and completes the installation.

I experience the same problem for ubuntu-10.04-server-amd64.iso. Plextor PX-810SA works. NEC ND-4550A fails.

I too am encountering this problem for ubuntu-10.04-server-amd64.iso. The odd thing is that I was able to install ubuntu fine without ANY problems using the same computer, same ISO image, same DVD drive and same physical CD just a week ago. (I had to re-install from scratch because of a failed hard-drive).

Same problem with ubuntu-10.04-alternate-i386.iso (tried multiple CD-Rs, albeit of same brand). Maddeningly intermittent and then not, as #51 notes: I was able to install just fine on this machine last week, and now that I'm reinstalling from scratch the installer loops endlessly with the message:

===

Please insert the disc labeled: 'Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100427.1) in the drive '/cdrom/' and press enter.

Media change

===

Go Back, Continue, Changing the disk etc are all ineffective. Looks like an endless loop.

I have restarted the installation 3 times now and it always gets stuck in the same spot.

Hardware:
Laptop: Fujitsu Siemenens S7020 Lifebook
Optical Drive: NEC DVD+-RW ND-6650A 1.5A PQ: 0 ANSI: 5
(recognized in dmesg as: sr0: scsi3-mmc drive: 24x24x writer cd/rw xa/form2 cdda tray)

The last messages of dmesg are:

sr 0:0:0:0: [sr0] Unhandled sense code
sr 0:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
sr 0:0:0:0: [sr0] Sense Key: Medium Error [current]
Info fld=0x6e
sr 0:0:0:0: [sr0] Add. Sense: No Seek complete
sr 0:0:0:0: [sr0] CDB: Read (10): 28 00 00 00 00 6e 00 00 01 00
end_request: I/O error, dev sr0, sector 440
ISOFS: unable to read i-node block

So it looks like a media error, but this is the 3rd CD I burn, and this is after the "Check CD for defects" has completed successfully on this CD...

Swapping the optical drive for another one seems to have "fixed" this.

Still, the original optical drive *has* worked in the last week to make 3 installations (Ubuntu Desktop 10.04, Ubuntu alternate with encrypted LVM, Debian testing net-install, all on i386), so I'm perplexed.

The "new" optical drive that appears to work now is recognized as:
scsi 0:0:0:0: CD-ROM MATSHITA UJ-841Db 1.00 PQ: 0 ANSI: 5
sr0: scsi3-mmc drive 24x/24x writer cd/rw xa/form2 cdda tray

With the same medium (CD) that I was getting all the "Sense" error before, no errors now...

It would appear to be a case of failing optical drive, if it wasn't
(a) failing at exactly the same point of the installation (right before installing .debs to the target system)
(b) experienced by so many others.

Gregor (aguafuertes) wrote :

Can confirm the bug, with Ubuntu 10.04 Alternate and Desktop CDs, 32- and 64-bit, on an Optiarc drive.

Burning a DVD instead, on a Matshita DVD-RAM UJ-844, worked perfectly...

Manolis Kapernaros (kapcom01) wrote :

Hello, it worked for me using a HITACHI GD-7500 (manufactured on September 2000)

It failed though using SAMSUNG SD-616 (November 2002) and NEC ND-3540A (May 2005)

frob (mehl) wrote :

I can confirm the problem with natty alternate i386 cd on CD-R using a Plextor PX-800 as first IDE device (and a md software RAID on SATA HD's).

Burning the ISO on a CD-RW instead of a CD-R did help.

Thank you for reporting this bug to Ubuntu. 9.04 reached EOL on October 23, 2010.
See this document for currently supported Ubuntu releases: https://wiki.ubuntu.com/Releases

I've tried recreating this bug with 15.04 and was unable to, given the information you've provided. Please upgrade to the latest version and re-test. If the bug is still reproducible, increase the verbosity of the steps to recreate it so we can try again.

Do feel free to report any other bugs you may find.

Changed in debian-installer (Ubuntu):
status: Confirmed → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers