There are currently no open bugs.

"libtfbs-perl" versions published in Ubuntu

Zesty (0.7.0+dfsg-4): universe/perl
Yakkety (0.7.0+dfsg-3): universe/perl
Xenial (0.7.0+dfsg-1build1): universe/perl
Vivid (0.6.1+dfsg-1build1): universe/perl
Trusty (0.6.0+dfsg-1): universe/perl
Precise (0.5.svn.20100421-1build1): universe/perl