kcm_driver_manager: Infinitely shows Collecting information

Bug #1530523 reported by john safix on 2016-01-02
374
This bug affects 80 people
Affects Status Importance Assigned to Milestone
Kubuntu PPA
Undecided
Unassigned
libqapt (Ubuntu)
Low
Unassigned
Xenial
Low
Simon Quigley

Bug Description

[Impact]

* libQapt needs apt-xapian-index in order to search for packages, otherwise it never returns a result.
* As a consequence Driver Manager doesn't find packages and is empty.
* Before, apt-xapian-index was installed as a dependence of Muon (libmuon), which is not included in the default install anymore.

[Test Case]

* Update libqapt and run `kcmshell5 kcm_driver_manager`.
* After some time (~1 minute) Driver Manager shows suggested packages.

[Regression Potential]

* Low, Driver Manager is useless as of now.
* The same fix was applied in Yakkety.

john safix (sif00x) on 2016-01-02
description: updated
john safix (sif00x) on 2016-01-02
summary: - kcm_driver_manager: Infinitely shows Collecting information'
+ kcm_driver_manager: Infinitely shows Collecting information
Philip Muškovac (yofel) wrote :

Thanks for taking your time to report this bug and helping to make Ubuntu better. Someone else also reported this on IRC, we'll look into it.

Changed in kubuntu-driver-manager (Ubuntu):
importance: Undecided → High
milestone: none → ubuntu-16.04
status: New → Confirmed
tags: added: kubuntu xenial

same @hear ,,,just confirming it affects some one else

Kubuntu-16.04 -mar-19/daily.ISO

plasma-5.5.4

Qt-5.5.1

KDE Frameworks 5.18.0

Kernel-4.4.0.15-genaric

kubuntu-driver-manager -15.10ubuntu3

Ubuntu-drivers on the CLI works as expected

VINNY

Clay Weber (claydoh) wrote :

If it helps debugging,, running kcmshell5 kcm_driver_manager
only shows the message "No frame loaded"

Rohan Garg (rohangarg) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command only once, as it will automatically gather debugging information, in a terminal:
apport-collect 1530523

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

Changed in kubuntu-driver-manager (Ubuntu):
status: Confirmed → Incomplete
lnxusr (bjwest) wrote :

 Production was released yesterday, and this bug is still present.

ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: KDE
DistroRelease: Ubuntu 16.04
InstallationDate: Installed on 2014-08-17 (614 days ago)
InstallationMedia: Kubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
Package: kubuntu-driver-manager 15.10ubuntu3
PackageArchitecture: amd64
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Tags: xenial
UbuntuDriversList:
 == cpu-microcode.py ==
 driver : amd64-microcode - distro non-free
Uname: Linux 4.4.0-21-generic x86_64
UpgradeStatus: Upgraded to xenial on 2016-04-22 (0 days ago)
UserGroups: adm cdrom dip lpadmin plugdev roccat sambashare sudo
_MarkForUpload: True

tags: added: apport-collected

apport information

apport information

apport information

apport information

Josh (jgvidals) wrote :

Is there any update on this? I'm having some graphical issues and need the nvidia driver up.

Stephen Stewart (s-g-stewart1) wrote :

Same, have graphics issues now in 16.04 that I never had in 15.10. Because this doesn't work I can't install all of Intels microcode to fix the issues.

Ashley Gaterell (ash-gaterell) wrote :

Just installed Kubuntu 16.04, I am also getting this issue. Let me know if you require any information.

John H Ring IV (johnhringiv) wrote :

For those needing an immediate workaround note that the CLI version is fully functional. (I used it to install Intel microcode and nvidia drivers). The name of the CLI program is ubuntu-drivers for those that don't know.

Nikola Snele (n-schnelle) wrote :

Guys you can install drivers/microcode from muon package manager or with apt-get.

Install muon and then search for microcode/nvidia and install needed packages.

Rick Timmis (rick-timmis) wrote :
Download full text (9.3 KiB)

Investigations into the problem reveal that kcmshell5 appears to be waiting for qapt..

<ubottu> bug 1530523 in kubuntu-driver-manager (Ubuntu) "kcm_driver_manager: Infinitely shows Collecting information" [High,Incomplete] https://launchpad.net/bugs/1530523
[21:28] <sick_rimmit> Oh ah right
[21:30] <sick_rimmit> Can you reproduce it on your machine ?
[21:30] <sick_rimmit> I am on 15.10 here right now
[21:30] <clivejo> yes
[21:31] <sick_rimmit> OK..
[21:31] <clivejo> I think it does same on 15.10
[21:31] <clivejo> can you try?
[21:31] <sick_rimmit> Nope works for me
[21:31] <clivejo> hummm
[21:31] <clivejo> so whats changed!
[21:31] <sick_rimmit> try calling it from the command line, see what output you get
[21:32] <clivejo> nothing
[21:32] <sick_rimmit> hmmm
[21:32] <sick_rimmit> did your new builds of libqapt make it into Xenial, the one for muon ?
[21:32] [Notice] -kubuntu-ci to #kubuntu-devel- Project wily_unstable_parley build #142: STILL UNSTABLE in 38 min: http://kci.pangea.pub/job/wily_unstable_parley/142/
[21:32] <clivejo> yes
[21:32] <sick_rimmit> hmmm not that then
[21:32] <sick_rimmit> Odds are that kcm is using libqapt in a similar way to muon
[21:33] <sick_rimmit> try calling it again but this time with strace
[21:33] <sick_rimmit> strace kcm-manager or whatever its called
[21:33] <clivejo> the only change to libqapt was to make it emmit signals
[21:33] <sick_rimmit> that would fit the frame
[21:33] <sick_rimmit> I mean the previous version
[21:34] <sick_rimmit> where it didn't emit them
[21:34] <clivejo> thats why muon was crashing
[21:34] <sick_rimmit> If kcm has a slot awaiting a signal then et voila! stuck code
[21:34] <sick_rimmit> ok don;t worry too much about that
[21:34] <sick_rimmit> can you get strace to run kcm
[21:34] <-- Maxiride_ (~Maxiride@178.162.211.232) has left this server (Quit: Konversation terminated!).
[21:35] [Notice] -kubuntu-ci to #kubuntu-devel- Project wily_unstable_kactivities build #190: STILL UNSTABLE in 40 min: http://kci.pangea.pub/job/wily_unstable_kactivities/190/
[21:37] <clivejo> it runs and gets stuck
[21:37] <clivejo> strace keeps displaying this over and over
[21:37] <clivejo> http://paste.ubuntu.com/16088409/
[21:39] * sick_rimmit grabs monacle
[21:40] --> Blizzz (~blizzz@ubuntu/member/blizzz) has joined this channel.
[21:40] <sick_rimmit> If you sit for a few seconds hands off machine does it continue output
[21:41] <clivejo> yes
[21:41] <sick_rimmit> strace is a Stack trace utility so it picks up mouse, kdb, everything really
[21:41] <clivejo> just sits there doing that
[21:41] <clivejo> until I close the window
[21:41] <sick_rimmit> Ok so it is stuck in a loop doing something
[21:42] <sick_rimmit> question is what ?
[21:42] <sick_rimmit> so run it again without strace then ps uax to find its process id
[21:42] <clivejo> was hoping you could answer that
[21:42] <sick_rimmit> then lets try lsof
[21:42] * sick_rimmit needs man pages
[21:43] <sick_rimmit> ah yes
[21:44] <sick_rimmit> lsof -p <pid>
[21:44] <sick_rimmit> that will tell us what it is doing
[21:45] <-- SilentGh1 (~SilentGho@unaffiliated/silentghost) has left this server (Ping timeout: 246 seconds).
[21:45] <-- adrian (~adria...

Read more...

Rick Timmis (rick-timmis) wrote :

In 16.04 lsof shows kcmshell5 stopped at /tmp/qapt-sock-blah...blah

where as in the working version on 15.10 it passes that and drops out of process with

kcmshell5 5100 ricktimmis 59u unix 0x00000000 0t0 82414 /tmp/qapt-sock-6b32908485534dfc9082102650209275
kcmshell5 5100 ricktimmis 60u 0000 0,11 0 8236 anon_inod

Hope this helps pointing in the right direction

YAFU (yafu) wrote :

Why does this is marked as "incomplete" and still not have anyone assigned?
Dude, this is important. What other information do you need to try to fix this?

Rohan Garg (rohangarg) wrote :

I did a bit of debugging with clivejo on IRC and it /seems/ to me that this is a qapt issue, or how qapt gets setup via the Driver Manager. I've asked clivejo to co-ordinate with the QApt maintainer.

YAFU (yafu) wrote :

Thank you. If you need us to do tests or some system information, you just ask here please.

Val (pubalapoub) wrote :

Thanks for the information Rick, I'm posting here part of what strace displays about 'kcmshell5 kcm_driver_manager', as <clivejo> did, but this part may be the most interesting one:

http://paste.ubuntu.com/16256627/

Notes:
- The missing "file or directory" at the beginning is just here to help developers locate kcm_driver_manager's activity/progress.
- Everything occurring afterwards that I didn't paste is very similar to the last few visible lines.

Hope this helps a bit.

Carlo Vanini (silhusk) wrote :

There are multiple problems:

* DriverManager emits signal in the constructor, so it fails and nobody notices.
* The qaptFailed signal is not connected (wouldn't be received anyway, see above)
* message "Collecting information..." would have hidden any error message

See attachment

Now, when it's stuck "Collecting information" try to run:
systemctl status dbus
if you see anything like
Activated service 'org.debian.AptXapianIndex' failed: Launch helper exited with unknown return code 1
then it's Bug #1579834

The attachment "fix signals for backend failure reporting" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Val (pubalapoub) on 2016-05-14
Changed in kubuntu-driver-manager (Ubuntu):
status: Incomplete → Confirmed
Francesc Vicent (fransex) wrote :

Before applying Carlo's patch but with update-apt-xapian-index-dbus corrected according to Bug #1579834 this is what I get from 'systemctl status dbus':

dbus[958]: [system] Rejected send message, 3 matched rules; type="method_return", sender=":1.66" (uid=0 pid=2152 comm="/usr/bin/python3 /usr/share/apt-xapian-index/updat") interface="(unset)" member="(unset)" error name="(unset)" requested_reply="0" destination=":1.254" (uid=1001 pid=29622 comm="/usr/bin/systemsettings5 ")

information type: Public → Public Security
information type: Public Security → Public
yossarian_uk (morgancoxuk) wrote :

This seems to have returned in 16.04 (with ubuntu-graphics package installed)

Francesc Vicent (fransex) wrote :

That's when it started to appear, as per its description.

Feathercoin (wrapperband) wrote :

I have "upgraded" to 16.04 and am suffering this bug, it is urgent and critical.

syrtis (slyphere) wrote :

Hello, I solved this problem by rebuilding the "Xapian index" using:

sudo update-apt-xapian-index

Now the Driver Management works again.

I've done the same that #28 and now it detects my devices. Thanks.

DaytonaJohn (daytonajra) wrote :

#28 worked for me, also!!!

dj_segfault (david-thekramers) wrote :

#28 worked for me too. Thank you syrtis

Confirming, sudo update-apt-xapian-index works

On Thursday, June 30, 2016 2:45:55 PM EDT syrtis wrote:
> Hello, I solved this problem by rebuilding the "Xapian index" using:
>
> sudo update-apt-xapian-index
>
> Now the Driver Management works again.

cooloutac (cooloutac) wrote :

I tired that command but it says command not found on my system. Using latest kubuntu iso installed today.

Kyle Gottfried (spitfire1900) wrote :

Can also confirm #28 worked for me.

Kyle Gottfried (spitfire1900) wrote :

The command update-apt-xapian-index is available from the apt-xandian-index package.

Philip Muškovac (yofel) wrote :

Thanks a lot for figuring this out. That apt-xapian-index vanished from the image went unnoticed for 16.04. I added it back for yakkety just now so we can check if this works on tomorrow's live image.

Changed in kubuntu-driver-manager (Ubuntu):
milestone: ubuntu-16.04 → none
status: Confirmed → Fix Committed
Changed in kubuntu-driver-manager (Ubuntu Xenial):
importance: Undecided → High
milestone: none → ubuntu-16.04.1
status: New → Triaged
assignee: nobody → Philip Muškovac (yofel)
Philip Muškovac (yofel) on 2016-07-06
affects: kubuntu-driver-manager (Ubuntu) → libqapt (Ubuntu)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libqapt - 3.0.2-0ubuntu3

---------------
libqapt (3.0.2-0ubuntu3) yakkety; urgency=medium

  * libqapt3 should recommend apt-xapian-index for the package index
    access which is required for most operations (LP: #1530523)

 -- Philip Muškovac <email address hidden> Wed, 06 Jul 2016 09:43:26 +0000

Changed in libqapt (Ubuntu):
status: Fix Committed → Fix Released
Val (pubalapoub) wrote :

I confirm syrtis' solution solves the issue, however it seems to be temporary, as I got into the issue again some time after. Could it be linked to the installation of packages AFTER having run 'update-apt-xapian-index' (what I did)? Meaning 'update-apt-xapian-index' should be re-executed after each package install?

DaytonaJohn (daytonajra) wrote :

I just did some updates and noticed that I am back to the hung driver manager. As pubalapoub says, rerunning the update-apt-xapian-index fixes it again.

Shaikailash (steve-doc-brown) wrote :

Hello. I just installed Kubuntu 16.04 and I have the same problem. That's quite bad since drivers are necessary to run wifi card and graphic card.
The command "sudo update-apt-xapian-index" is not found.
Thanks.

Val (pubalapoub) wrote :

@Shaikailash: the command line equivalent is to run "ubuntu-drivers devices" in a terminal.
Wait for a few seconds and you'll get a list of proposed drivers. Then install the package of your choice (could be 'nvidia-361' for e.g.).

The bug is still present at this time in Kubuntu 16.04.1.
To fix it I had to enter the command in comment #35

Flamewart (mojinopocoescozio) wrote :

The bug is still present at Kubuntu 16.04.1

I tried what #28 proposed but didn't work, says "command not found". I leave the Konsole open for a minute and still no list appears as stated by #41

Carlo Vanini (silhusk) wrote :

Is anybody still affected by this bug? This has been solved in apt-xapian-index 0.47ubuntu8.3 available in xenial-updates.

tgm1024 (tgm1024) wrote :

Hi, I am experiencing this problem on a fresh install of Kubuntu 16.04/32bit x86 on an ancient Dell Vostro. Device manager simply hangs. Plugged in via cat5.

However, while I certainly had quite a bit of unix programming experience in the 80's and 90's {coughs, puts teeth in a glass, and takes a moment to yell "get off my lawn"}, I'm a noob at Linux and slowly inching my way into this apt-get mumblemumble business.

Can you tell me how to install the xenial-updates for Kubuntu (which I assume gets me the xapian packages?

Just blast out a few commandlines for me if you have a sec.

Thanks!

Sami Nieminen (razerdog) wrote :

I just installed fresh 16.04.1, fully upgraded it but still had to install apt-xapian-index and run update-apt-xapian-index.

I have xenial-updates-enabled. There is missing dependency on driver manager for apt-xapian-index and it seems to be mandatory to have.

It's still there. Kubuntu 16.04, all packages up to date.

Roy Walmsley (roy-walmsley) wrote :

Also confirming the bug is still present. Just installed a clean Kubuntu 16.04 system, fully updated. Tried to run the update-apt-xapian-index, which reported it not there. So had to install first, reboot, then run update. Now, driver manager works.

I'm surprised this bug is still present. It was reported right at the beginning of the year.

Peter R (forums-oygle) wrote :

Also confirming the bug is still present. Installed a clean Kubuntu 16.04.1 system, fully updated.

Changed in kubuntu-ppa:
status: New → Confirmed
Philip Muškovac (yofel) on 2016-11-23
Changed in libqapt (Ubuntu Xenial):
assignee: Philip Muškovac (yofel) → Walter Lapchynski (wxl)
milestone: ubuntu-16.04.1 → none
Walter Lapchynski (wxl) on 2016-11-25
Changed in libqapt (Ubuntu Xenial):
milestone: none → ubuntu-16.04.2

Copying over from bug 1643715 (which is not a dupe, but contained that helpful hint) comment #6

Well let's look at these the responsible package:

http://packages.ubuntu.com/xenial/kubuntu-driver-manager

http://packages.ubuntu.com/yakkety/kubuntu-driver-manager

It should jump into the eyes then... ('apt-x-i' missing in xenial)

Also interesting to see this comparision

http://packages.ubuntu.com/xenial-updates/libqapt3

http://packages.ubuntu.com/yakkety/libqapt3

The latter has 'apt-xapian-index' as "recommends"

Hoping this little reseach helps to get this going. ;-)

Also pointing at ->
bug 1612392 [sru] Muon: missing dependency on software-properties-kde

Walter Lapchynski (wxl) wrote :

Um hold up. Correct me if I'm wrong, but I see that in BOTH cases, the yakkety version is a higher version number than xenial???????? How does that happen?

@ wxl: Well, than it needs to be added in BOTH cases. – Version no. in Yakkety is higher because of a change. Check back wt packaging-Ninjas (black belts) or look at the changelog.

Changed in libqapt (Ubuntu):
assignee: nobody → Jose Ramon I. Diokno (popoyd68)
JPT (j-p-t) wrote :

I've got this problem too, Xapian doesn't seem to be the cause.
Workaround that works for me is: 'start /usr/bin/kcmshell5 kcm_driver_manager' then run 'ubuntu-drivers list'
The driver list will appear in the kcm_driver_manager.
problem is, for me neither nouveau nor nvidia drivers work. but that's a different bug.

Fresh install of Kubuntu 16.4.1

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1530523

tags: added: iso-testing
Walter Lapchynski (wxl) on 2017-02-18
Changed in libqapt (Ubuntu Xenial):
milestone: ubuntu-16.04.2 → xenial-updates
Carlo Vanini (silhusk) wrote :

The fix (adding a recommends for apt-xapian-index) has been released for yakkety in libqapt-3.0.2-0ubuntu3 but not for xenial.

I attach a debdiff of the same change, adapted to xenial.

tags: added: ubuntu-sponsors
Carlo Vanini (silhusk) on 2017-03-30
tags: removed: ubuntu-sponsors
Carlo Vanini (silhusk) on 2017-04-02
description: updated
Darin Miller (darinmiller) wrote :

This issues is fixed when testing today's daily download (4/4/17).

Mathew Hodson (mathew-hodson) wrote :

This has an easy work-around of installing apt-xapian-index.

Changed in libqapt (Ubuntu):
importance: High → Medium
Changed in libqapt (Ubuntu Xenial):
importance: High → Medium
tags: added: packaging
Changed in libqapt (Ubuntu):
importance: Medium → Low
Changed in libqapt (Ubuntu Xenial):
importance: Medium → Low
Serhiy Zahoriya (xintx-ua) wrote :

I'd rather remove this driver manager. Xapian index was slow since I started using Ubuntu in 2008 and is slow to this day. I always remove it on fresh installations.

Simon Quigley (tsimonq2) wrote :

I uploaded a fix for this to Xenial and it's in the Unapproved queue now.

Unsubscribing ~ubuntu-sponsors as there's nothing left to do.

Changed in libqapt (Ubuntu Xenial):
assignee: Walter Lapchynski (wxl) → Simon Quigley (tsimonq2)
Changed in libqapt (Ubuntu):
assignee: Jose Ramon I. Diokno (popoyd68) → nobody

Hello john, or anyone else affected,

Accepted libqapt into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/libqapt/3.0.2-0ubuntu1.2 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed.Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested and change the tag from verification-needed-xenial to verification-done-xenial. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-xenial. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in libqapt (Ubuntu Xenial):
status: Triaged → Fix Committed
tags: added: verification-needed verification-needed-xenial
DaytonaJohn (daytonajra) wrote :

I don't think this fixed it for me. Here are the details:
According to Synaptic Package Manager, I am running libqapt3 and libqapt3-runtime both at version 3.0.2-0ubuntu1.2
When I run the driver manager from the system settings, It does not show any drivers. Syslog shows:

Sep 1 15:13:03 jra-HP-ENVY-m7-Notebook-PC org.kubuntu.DriverManager[1733]: Traceback (most recent call last):
Sep 1 15:13:03 jra-HP-ENVY-m7-Notebook-PC org.kubuntu.DriverManager[1733]: File "/usr/lib/x86_64-linux-gnu/libexec/DriverManager_DBus", line 24, in <module>
Sep 1 15:13:03 jra-HP-ENVY-m7-Notebook-PC org.kubuntu.DriverManager[1733]: import dbus
Sep 1 15:13:03 jra-HP-ENVY-m7-Notebook-PC org.kubuntu.DriverManager[1733]: ModuleNotFoundError: No module named 'dbus'

Synaptic shows I have dbus version 1.10.6-1ubuntu3.3 installed from the devel section. I reinstalled dbus and still got the above error.

"Software & Updates" -> "Additional Drivers" shows that I am running nvidia driver version 375.66 and intel-microcode for the CPU.

I am running Kubuntu 16.04 on an HP envy laptop with Nvidia Geforce graphics and Intel I7 CPU.

DaytonaJohn (daytonajra) wrote :

I know you wanted tags, but I cannot find instructions on how to add tags and have no further time to spend on this right now. Sorry

Carlo Vanini (silhusk) wrote :

Hi John,

could you please check that you have the python3-dbus package installed?

For me libqapt 3.0.2-0ubuntu1.2 fixed the issue in Xenial.

     Yes, I do have that package installed. However, your email alerted
me to what my problem really is. I am doing development using python and
I have a private installation of python3.6. The DriverManager_DBus
script is getting my installation of python3. I tried installing the
"dbus-python" module for python 3.6, but it fails to install due to a
missing dependency on "dbus-glib-1" which does not seem to be available
anywhere.

     Anyway, modifying the DriverManager_DBus script to use
"/usr/bin/python3" instead of just "python3" results in a working driver
manager.

     So, your libqapt mod fixes the problem, but I found another way to
break it :-)

-John

On 09/02/2017 07:46 PM, Carlo Vanini wrote:
> Hi John,
>
> could you please check that you have the python3-dbus package installed?
>
> For me libqapt 3.0.2-0ubuntu1.2 fixed the issue in Xenial.
>

Simon Quigley (tsimonq2) on 2017-09-17
description: updated
Simon Quigley (tsimonq2) wrote :

I can confirm that this successfully fixes the issue on a fully updated Kubuntu 16.04 install.

tags: added: verification-done verification-done-xenial
removed: verification-needed verification-needed-xenial
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libqapt - 3.0.2-0ubuntu1.2

---------------
libqapt (3.0.2-0ubuntu1.2) xenial; urgency=low

  * libqapt3 should depend on apt-xapian-index for the package index
    access which is required for most operations (LP: #1530523).

 -- Simon Quigley <email address hidden> Wed, 30 Aug 2017 04:30:26 -0500

Changed in libqapt (Ubuntu Xenial):
status: Fix Committed → Fix Released

The verification of the Stable Release Update for libqapt has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers