Comment 73 for bug 1530523

Am 14.07.2018 13:14 schrieb "Val" <email address hidden>:

Hi Simon, I can confirm the issue is solved (Kubuntu 16.04.4). Thanks!
The Driver Manager now quickly states that no proprietary pilots are
available for my machine (which seems correct since I run with an AMD CPU &
GPU).

--
You received this bug notification because you are subscribed to the bug
report.
https://bugs.launchpad.net/bugs/1530523

Title:
  kcm_driver_manager: Infinitely shows Collecting information

Status in Kubuntu PPA:
  Incomplete
Status in libqapt package in Ubuntu:
  Incomplete
Status in libqapt source package in Xenial:
  Incomplete

Bug description:
  [Impact]

  * libQapt needs apt-xapian-index in order to search for packages,
otherwise it never returns a result.
  * As a consequence Driver Manager doesn't find packages and is empty.
  * Before, apt-xapian-index was installed as a dependence of Muon
(libmuon), which is not included in the default install anymore.

  [Test Case]

  * Update libqapt and run `kcmshell5 kcm_driver_manager`.
  * After some time (~1 minute) Driver Manager shows suggested packages.

  [Regression Potential]

  * Low, Driver Manager is useless as of now.
  * The same fix was applied in Yakkety.

To manage notifications about this bug go to:
https://bugs.launchpad.net/kubuntu-ppa/+bug/1530523/+subscriptions