Comment 27 for bug 1530523

Feathercoin (wrapperband) wrote :

I have "upgraded" to 16.04 and am suffering this bug, it is urgent and critical.