GNOME Software does not install third-party .deb packages

Bug #1573408 reported by Lonnie Lee Best on 2016-04-22
610
This bug affects 429 people
Affects Status Importance Assigned to Milestone
GNOME Software
Fix Released
High
gnome-software (Ubuntu)
High
William Hua
Xenial
High
Unassigned

Bug Description

Impact
installing local debs from nautilus doesn't work

Test case
download a deb and double click on it nautilus

Regression potential
the changes are restoring a feature that was working, should regression other parts of the code

-----------------

Unlike previous versions of Ubuntu Unity, I'm unable to install the google-talk-plugin in Ubuntu 16.04, where it (the deb) can be downloaded here:
https://www.google.com/tools/dlpage/hangoutplugin

After downloading, I open the deb file from Firefox and it launches the gnome-software package (used in Unity now).

The first time I click the install button in gnome-software, I notice a strange repositioning of the layout, but nothing else happens.

Clicking the install button a second time puts a question-mark-progress-launcher onto the launcher (task) bar, but it never progresses:
http://neartalk.com/ss/2016-04-22_001_1262x740.png

So far, no one has offered a workaround:
http://askubuntu.com/questions/760305/how-to-install-google-hangouts-plugin-in-ubuntu-16-04

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: gnome-software 3.20.1+git20160420.1.ca63436.ubuntu-xenial-0ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Fri Apr 22 01:02:45 2016
InstallationDate: Installed on 2016-04-22 (0 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: gnome-software
UpgradeStatus: No upgrade log present (probably fresh install)

description: updated
description: updated

I was able to install the plug-in using the command line like this:

sudo dpkg -i google-talkplugin_current_amd64.deb

That produced this:

Selecting previously unselected package google-talkplugin.
(Reading database ... 196768 files and directories currently installed.)
Preparing to unpack google-talkplugin_current_amd64.deb ...
Unpacking google-talkplugin (5.41.0.0-1) ...
Setting up google-talkplugin (5.41.0.0-1) ...

After this, I restarted Firefox. I went to Gmail to make a phone call, and after clicking the "Allow" button prompted at the top of Firefox (under the address bar), it worked.

However, in previous versions of Ubuntu, I was able to install this with the GUI exclusively.

This work-around isn't perfect, because it prevent you from being able to sudo apt-get update until you uncheck this:
http://neartalk.com/ss/2016-04-22_003_1070x468.png

How do you install the plugin where it will receive updates from from the Google repository in Ubuntu 16.04?

Changed in gnome-software (Ubuntu):
assignee: nobody → William Hua (attente)
importance: Undecided → High
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-software (Ubuntu):
status: New → Confirmed
description: updated
Changed in gnome-software (Ubuntu):
status: Confirmed → Fix Committed

Hello Lonnie, or anyone else affected,

Accepted gnome-software into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gnome-software/3.20.1+git20160426.1.a976144-ubuntu-xenial-0ubuntu1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

tags: added: verification-needed
summary: - Can't install Google-Talk deb plugin
+ GNOME Software does not install third-party .deb packages
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-software - 3.20.1+git20160426.1.a976144-ubuntu-xenial-0ubuntu1

---------------
gnome-software (3.20.1+git20160426.1.a976144-ubuntu-xenial-0ubuntu1) xenial; urgency=medium

  * New upstream snapshot from the wip/ubuntu-xenial branch at
    git://git.gnome.org/gnome-software.
    - Recognize apt: urls (LP: #1559185)
    - Increase the number of displayed reviews from 10 to 30 (LP: #1559284)
    - Show version information for non-installed apps (LP: #1564621)
    - Show size information for non-installed apps (LP: #1571414)
    - Fix sideloading of local .deb files (LP: #1573408)
    - Enable the Snappy backend (LP: #1575104)

 -- William Hua <email address hidden> Tue, 26 Apr 2016 14:55:05 +0200

Changed in gnome-software (Ubuntu):
status: Fix Committed → Fix Released

I can confirm that the xenial-proposed version of gnome-software fixes this bug. I've just tested it with the 'atom-amd64.deb' package downloaded from atom.io and the dropbox package too.

gernophil (gernophil) wrote :

I activated the "xenial-proposed" (which is not in the updates tab, but in the last tab. Don't know the english naming). I've installed the update via:

$ sudo apt-get install gnome-software/xenial-proposed

After a reboot I was able to install "dropbox_2015.10.28_amd64.deb" and "google-chrome-stable_current_amd64.deb" and use the software. Se the fix seems to work.

@gernophil: After you successfully installed these, have you yet tried doing a "sudo apt-get update"?

I'm wondering if the respective repositories (of the debs you are installing) are getting the weak-key-rejections described here:
http://askubuntu.com/a/760348/256054

gernophil (gernophil) wrote :

@Lonnie: Yeah, I did this. This is the output:

OK:1 http://de.archive.ubuntu.com/ubuntu xenial InRelease
OK:2 http://de.archive.ubuntu.com/ubuntu xenial-updates InRelease
OK:3 http://de.archive.ubuntu.com/ubuntu xenial-backports InRelease
OK:4 http://de.archive.ubuntu.com/ubuntu xenial-proposed InRelease
Holen:5 http://security.ubuntu.com/ubuntu xenial-security InRelease [92,2 kB]
OK:6 http://repository.spotify.com stable InRelease
Ign:7 http://dl.google.com/linux/chrome/deb stable InRelease
Ign:8 http://linux.dropbox.com/ubuntu wily InRelease
OK:9 http://dl.google.com/linux/chrome/deb stable Release
OK:10 http://linux.dropbox.com/ubuntu wily Release
Es wurden 92,2 kB in 1 s geholt (68,8 kB/s).
Paketlisten werden gelesen... Fertig
W: http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg: Signature by key 4CCA1EAF950CEE4AB83976DCA040830F7FAC5991 uses weak digest algorithm (SHA1)
W: Es gibt keine öffentlichen Schlüssel für die folgenden Schlüssel-IDs:
1397BC53640DB551

Hope you don't mind the german language. Seems like I'm getting the mentioned weak-key-rejections.

Ok, well, that's is probably a separate issue that is no fault of the gnome-software package. Thanks for confirming that the fix in xenial-proposed is working for you.

For the issue with "sudo apt-get update" getting weak-signature-key-rejections, I'm not sure what the canonical bug will become, but I've discover it already reported here:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1562733

As the gnome-software bug seems on its way to becoming "fix-released", my focus will be shifting towards the weak-signature-key-rejections issue.

tags: added: verification-done
removed: verification-needed
Mathew Hodson (mathew-hodson) wrote :

Please add a Xenial task to this bug so that the status of the package in Xenial can be properly tracked.

Amr Ibrahim (amribrahim1987) wrote :

To verify in a Unity session, make sure you also update ubuntu-software;

sudo apt install ubuntu-software/xenial-proposed

Changed in gnome-software:
importance: Unknown → High
status: Unknown → Fix Released
gernophil (gernophil) wrote :

@Amr: Is your request to install the ubuntu-software package directed to me? I don't get your point there. Why should I do this, if the gnome-software already fixed this bug.

Amr Ibrahim (amribrahim1987) wrote :

If it is fixed, then it is fine, you don't have to do anything ;)

I confirm that upgrading ubuntu-software to xenial-proposed solves the bug.

Please, change the status of this bug. The fix of gnome-software (ubuntu) isn't in the official repository, it's just in the xenial-proposal repository. Why is this taking so long?

Igor Starikov (idlesign) wrote :

Confirm solved in -proposed.

Ruben Labruyere (rmlabruyere) wrote :

Just used "sudo apt-get update" and "sudo apt-get upgrade". Fix works!

On 04/30/2016 10:00 PM, Igor Starikov wrote:
> Confirm solved in -proposed.
>
I tested and verified this as well, including the proposed fixes (under
the "Developers" tab).

I need to know when the fix is available as a normal update, before I
inform my users the fix is available.

--
Sincerely,
Aere

Changed in gnome-software (Ubuntu Xenial):
status: New → Fix Committed
importance: Undecided → High
Ryan (ryanhuff) wrote :

The proposed fix worked for me as well. I was also able to do a standard 'sudo apt-get update' repo update afterwards, without error. I installed VirtualBox from a .deb

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-software - 3.20.1+git20160426.1.a976144-ubuntu-xenial-0ubuntu1

---------------
gnome-software (3.20.1+git20160426.1.a976144-ubuntu-xenial-0ubuntu1) xenial; urgency=medium

  * New upstream snapshot from the wip/ubuntu-xenial branch at
    git://git.gnome.org/gnome-software.
    - Recognize apt: urls (LP: #1559185)
    - Increase the number of displayed reviews from 10 to 30 (LP: #1559284)
    - Show version information for non-installed apps (LP: #1564621)
    - Show size information for non-installed apps (LP: #1571414)
    - Fix sideloading of local .deb files (LP: #1573408)
    - Enable the Snappy backend (LP: #1575104)

 -- William Hua <email address hidden> Tue, 26 Apr 2016 14:55:05 +0200

Changed in gnome-software (Ubuntu Xenial):
status: Fix Committed → Fix Released

The verification of the Stable Release Update for gnome-software has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

The isn't an update for ubuntu yet. Have someone received the update through the official Ubuntu updates? (not through the xenial-proposed channel)

On 05/04/2016 08:34 PM, Jaime Fernando Ortega Culaciati wrote:
> The isn't an update for ubuntu yet. Have someone received the update
> through the official Ubuntu updates? (not through the xenial-proposed
> channel)
>
I attempted to test it on one of my test system (without the change
allowing proposed changes), and the fix was not in, even after running
the software updater.

So the problem is still there.

--
Sincerely,
Aere

Hmmmm... I've just noticed that by running 'sudo apt-get upgrade' shows that there is an update for the gnome-software, but the GUI (Software Updater) doesn't show it. Maybe it's lacking a dependency.

Sahithi (sahithi-pnp) wrote :

After upgrading,now I am able to install my 3rd party debian file through gnome-software but not able to remove the application.

When I search for installed application in gnome-software and click on remove,it is prompting user to confirm removing application but application is not being removed.

How do I remove the installed application through gnome-software??

Cedara (cedara2) wrote :

I checked the same way as #27 and it also doesn't show up in the GUI either here.

Ok everyone, I've attempted to use the update manager in a live-usb, and it shows the update for gnome-software. So, a fresh install should receive the update without using the console.
It looks like that those who've tested the patch will have to update via:

sudo apt-get update
sudo apt-get upgrade

Greetings to everyone, I'm glad that this bug was fixed. Thanks to everyone that was involved in fixing this.

Cedara (cedara2) wrote :

Thanks for fixing the bug, I now could install the vivaldi browser third party deb via nautilus. Will it show up in the Ubuntu Software center at some point? Cause that didn't happen.

Cedara (cedara2) wrote :

Addendum to my post in #31, it now showed up so I take that Software center comment bit back.

Joe Dunster (joe-dunster) wrote :

Hi,

I've installed 16.04 on a 32bit laptop (yesterday) but am having problems installing .deb files... should this be fixed now?

Will Cooke (willcooke) wrote :

@joe-dunster - yes, it should be fixed but you will need to run an upgrade before you get the fix, it won't be in the main images until we make new ones at 16.04.1 (July). It will appear in the daily images though. If you downloaded the image from http://releases.ubuntu.com/16.04/ubuntu-16.04-desktop-amd64.iso then please run from the terminal:

sudo apt update
sudo apt upgrade

You should then get the new version of Software with the fixes to allow you to install a .deb.

Garn222 (garn222) wrote :

Well still not working for me after the update command. I did the sudo apt update and at the sudo apt upgrade nothing happened (Guess I have the latest upgrade).
But still no third party installs for me, for a Windows user and newbie this is really a punch in the face, trying to find and read through bug reports to try and have a functional system (with familiar software for eager leaner) through commands of the terminal.
Is it possible to downgrade somehow to a actual user friendly working system?

Garn222, What are you trying to install?? Maybe you're trying to install a package that is impossible to install due to a dependency problem.

Garn222 (garn222) wrote :

Okay, sorry. I was trying to install the Google Chrome package.
I actually did manage to install it now and how... a little embarrassed... I restarted the system.
Even in Windows.. every system, that should be the first thing to try. Sorry.

chris bailey (cbailey2760) wrote :

can't install software on xenial...

Changed in gnome-software (Ubuntu Xenial):
assignee: nobody → chris bailey (cbailey2760)
Matthias Klumpp (ximion) wrote :

Please only assign a bug to you if you are working on fixing it.

Changed in gnome-software (Ubuntu Xenial):
assignee: chris bailey (cbailey2760) → nobody
Gabriel_P (gabp) wrote :

I just installed 16.04 today. After all the upgrades, I'm still seeeing this issue.

Was this ever fixed?

zollac (kyle2160k) wrote :

It's fixed for me (gnome-software version 3.20.1+git20160426.1.a976144-ubuntu-xenial-0ubuntu1). Check upgrade again?

Jeremy Bicha (jbicha) wrote :

@Gabriel_P you need to log out and log back to get the fix.

Thank you for your comment. I filed bug 1594080 to follow up on this issue.

Amr Ibrahim (amribrahim1987) wrote :

If you don't find the updates in Software Updater, it is because of the phased updates, which means that not everyone will get the updates at the same time to avoid mass regressions for all users. More info about phased updates is here https://wiki.ubuntu.com/PhasedUpdates. However, you will receive the updates eventually a little later.

If you want to override phased updates and update everything immediately, do this in terminal:

sudo apt update
sudo apt full-upgrade

However, that is _not_ recommended. Better rely on Software Updater.

Jeremy Bicha (jbicha) wrote :

Amr, gnome-software 3.20.1+git20160426.1.a976144-ubuntu-xenial-0ubuntu1 is fully phased so it's not an issue here.

If you want to see which updates are currently being phased in, see
http://people.canonical.com/~ubuntu-archive/phased-updates.html

And if you want to see which updates are in -proposed, see
http://people.canonical.com/~ubuntu-archive/pending-sru.html

For instance, there's a newer gnome-software in -proposed now but it doesn't affect this bug (3.20.1+git20160617.1.0440874.ubuntu-xenial-0ubuntu1~16.04.1).

Amr Ibrahim (amribrahim1987) wrote :

Thanks Jeremy. I was wrong.

Chris (cjoshea) wrote :

I am still having this issue. Just built two machines with a fresh Ubuntu install for dual-booting with windows. After an upgrade I attempted to install both Chrome and Brackets. The software manager rarely appears to prompt for system password when attempting to install 3rd party packages, it just sits not doing much.

On occasion after reboot I am able to install a single 3rd party package, which I get prompted for a password for, but most of the time I receive no prompt and the package install hangs.

As OP notes, there is a shift in formating on the page when clicking 'install' for the first time. On occasion I am then greeted with a password input pop-up (although this has only occured with a Chrome install, and even then only after multiple reboots, I have been unable to install other 3rd party apps.)

Clicking on 'install' for a second time places a 'Waiting to install' icon in the sidebar, right clicking on this icon give an empty menu, a seperator, and then a 'Lock to launcher' menu item that does not appear to do anything when clicked.

Jeremy Bicha (jbicha) wrote :

Chris, see comment #42. After installing updates, you need to log out and log back in to get the fix.

Chris Newman (linuxresource) wrote :

Will these fixes be implemented into the current ISO install for Ubuntu 16.04 LTS distribution for download, or will this still require updates being installed first to patch?

Thanks,

Chris Newman

Will Cooke (willcooke) wrote :

They will be rolled in to the 16.04.1 ISO on Thursday 21st July.

draxbear (drax) wrote :

I'm also experiencing this problem after a full reinstall to 16.04 before and after patching to 16.04.1, then rebooting.

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.1 LTS"

The package in question is the Citrix Receiver for Debian
https://www.citrix.com/downloads/citrix-receiver/linux/receiver-for-linux-latest.html#ctx-dl-eula

Double clicking on the downloaded "icaclient_13.3.0.344519_amd64.deb" in Nautilus it fires up "Ubuntu Software". I click "Install" and nothing happens. I click it again and an icon appears in the launcher with a completion indicator on it showing the text "waiting to install" when I hover over it. Nothing else happens.

Will Cooke (willcooke) wrote :

@drax - I just downloaded and installed the Citrix .deb you mentioned, and it worked fine for me. "Citrix Receiver" appears in the dash and the software is installed to /opt/Citrix/ICAClient.

Please could you attach your syslog from when you were trying to install it? Please sanitise as necessary.

It's worth checking that you are fully up to date with a "sudo apt update" and a "sudo apt upgrade" just to be sure.

Gennady (gkots) wrote :

I can't use ubuntu, so Ubuntu is not real OS. Ubuntu + this bug is joke OS.

Changed in gnome-software (Ubuntu):
assignee: William Hua (attente) → Gennady (gkots)
Matthias Klumpp (ximion) on 2016-08-09
Changed in gnome-software (Ubuntu):
assignee: Gennady (gkots) → William Hua (attente)
draxbear (drax) wrote :

@Will Cooke, Had quite a few changes since last post, especially the move from Nouveau to Nvidia 361.42. I've finally ran into another 3rd party DEB file (steam client) I could use to retest this and it ran ok! Hopefully that's the last of this problem, but if I run across it again on another DEB I'll post something here. Thanks again for your time and attention.

This issue still exists despite being fully updated, unable to install any .deb or applications via the software centre. At best it get's stuck 'waiting to install' forever.

Deafpyrotiger (deafpyrotiger) wrote :

Happy to report that this bug affects me today after a fresh install on a freshly built PC. Seems to be a very persistent bug as it is a 9 month old bug now...

Mina (842mono) wrote :

Have the bug on 16.04

Trying to install Red Eclipse

Possibly same bug:

Upgraded from 14.04LTS to 16.04LTS. Had to remove ROS and disable third-party repositories.

After the upgrade, the Ubuntu Software application showed the third-party repositories as disabled. Re-enabled them.

The Ubuntu Software store would not show ROS or KiCAD from third party repositories, although it would show "Kicad Snap" from Canonical's store. The repositories used are

    http://ppa.launchpad.net/js-reynaud/kicad-4/ubuntu
    http://packages.ros.org/ros/ubuntu

They repositories are validly added; doing

    sudo apt install kicad

installed KiCAD OK. So it's just the GUI program that's broken. It just shows Canonical stuff.
Even with kicad installed and working, it doesn't show up in the Installed tab.

(Or is there now some secret hidden checkbox or option you have to enable for third-party
packages to work right?)

Luis Alvarado (luisalvarado) wrote :

This affects Ubuntu 17.04 32 / 64. I just noticed this error when trying to install google chrome, virtualbox, sublime, atom, basically everything I had prepared. So I see it's being worked on which is excellent news.

I downloaded the ubuntu-16.04.2-desktop-amd64.iso from Ubuntu's main website around a month ago and it has this bug. I tried to install Chrome using the GUI and it failed, but using dpkg was fine.

Flavio Tordini (zarlino) wrote :

I'm experiencing this bug in Ubuntu 17.04. You should reopen it.

Jeremy Bicha (jbicha) wrote :

Anyone who posted to this bug this year, the bug you are experiencing is probably https://launchpad.net/bugs/1672424

This bug is closed and fixed. Please do not make any more comments here.

Aere Greenway (aere) wrote :

This bug has re-appeared in 17.04

Vu Anh Son (vusonhust) wrote :

re-appeared in 16.04

Will Cooke (willcooke) wrote :

@vusonhust - please could you post on https://launchpad.net/bugs/1672424 with the output of apt-cache policy gnome-software.

Also do an apt update && apt dist-upgrade to make sure you have all the latest packages installed. I think there was a new package needed, hence the dist-upgrade.

kuradakis (kuradakis) wrote :

Hi all

See my outputs:
alex@alex-Latitude-7480:~$ apt-cache policy gnome-software
gnome-software:
  Installed: 3.20.5-0ubuntu0.16.04.5
  Candidate: 3.20.5-0ubuntu0.16.04.5
  Version table:
 *** 3.20.5-0ubuntu0.16.04.5 500
        500 http://se.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     3.20.1+git20160420.1.ca63436.ubuntu-xenial-0ubuntu2 500
        500 http://se.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
alex@alex-Latitude-7480:~$ sudo su
[sudo] password for alex:
root@alex-Latitude-7480:/home/alex# cat /etc/issue
Ubuntu 16.04.3 LTS \n \l

root@alex-Latitude-7480:/home/alex# apt update
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Hit:2 http://se.archive.ubuntu.com/ubuntu xenial InRelease
Hit:3 http://dl.google.com/linux/chrome/deb stable Release
Hit:4 http://se.archive.ubuntu.com/ubuntu xenial-updates InRelease
Hit:5 http://se.archive.ubuntu.com/ubuntu xenial-backports InRelease
Hit:6 http://archive.canonical.com/ubuntu xenial InRelease
Hit:7 http://linux-packages.resilio.com/resilio-sync/deb resilio-sync InRelease
Hit:8 http://ppa.launchpad.net/jtaylor/keepass/ubuntu xenial InRelease
Hit:9 https://repo.skype.com/deb stable InRelease
Hit:10 http://ppa.launchpad.net/remmina-ppa-team/remmina-next/ubuntu xenial InRelease
Hit:11 http://ppa.launchpad.net/webupd8team/atom/ubuntu xenial InRelease
Hit:13 http://security.ubuntu.com/ubuntu xenial-security InRelease
Hit:14 https://dl.ring.cx/ring-nightly/ubuntu_16.04 ring InRelease
Hit:15 https://packagecloud.io/slacktechnologies/slack/debian jessie InRelease
Reading package lists... Done
Building dependency tree
Reading state information... Done
All packages are up to date.
root@alex-Latitude-7480:/home/alex# apt dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

John Steeves (jstevz4teh1337) wrote :

It used to work with Ubuntu 16.04, but after updating to 16.04.3 and the latest software updates (with the newest version of gnome-software) the issue has re-appeared again. I can't install any .deb packages anymore.
I was able to replicate this issue on 2 clean VMs, so it's not just my computer.

After looking into the release history for gnome-software, I found that the issue might have re-appeared after re-basing gnome-software from version 3.20.1 to the upstream 3.20.5.

Junaid Ahmed (junaidahmed) wrote :

1 year ago I tried to move to Ubuntu permanently but couldn't cause of this bug. Dissapointed to see this bug is still alive in a corporation backed distribution.

Vincent Schoots (vcschoots) wrote :

I just switched from windows to 16.04.3, and I am also affected.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.