Comment 3 for bug 1573408

This work-around isn't perfect, because it prevent you from being able to sudo apt-get update until you uncheck this:
http://neartalk.com/ss/2016-04-22_003_1070x468.png

How do you install the plugin where it will receive updates from from the Google repository in Ubuntu 16.04?