Comment 65 for bug 1573408

Will Cooke (willcooke) wrote :

@vusonhust - please could you post on https://launchpad.net/bugs/1672424 with the output of apt-cache policy gnome-software.

Also do an apt update && apt dist-upgrade to make sure you have all the latest packages installed. I think there was a new package needed, hence the dist-upgrade.