Comment 17 for bug 1573408

I confirm that upgrading ubuntu-software to xenial-proposed solves the bug.