Comment 59 for bug 1573408

Luis Alvarado (luisalvarado) wrote :

This affects Ubuntu 17.04 32 / 64. I just noticed this error when trying to install google chrome, virtualbox, sublime, atom, basically everything I had prepared. So I see it's being worked on which is excellent news.