Ubuntu

Notification area icon wrongly rendered/uses bg_color as a background (multiple apps)

Reported by Vincenzo Ciancia on 2009-07-22
This bug affects 477 people
Affects Status Importance Assigned to Milestone
AMule
Confirmed
Undecided
Unassigned
AllTray
Undecided
Unassigned
Banshee
Fix Released
Medium
Beagle
Fix Released
Medium
Claws Mail
Fix Committed
Undecided
Unassigned
Desktop Drapes
Undecided
Milosz Tanski
FileZilla
Confirmed
Undecided
Unassigned
GNOME Panel
New
Undecided
Unassigned
LXPanel
New
Undecided
Unassigned
Mail Notification
Undecided
Unassigned
Pidgin
Fix Released
Unknown
QuodLibet
New
Undecided
Unassigned
Task Coach
Unknown
Unknown
Universal Input Method (UIM)
Fix Released
Low
VLC media player
Fix Released
Unknown
Wine
Fix Released
Low
aMSN
Confirmed
Undecided
Unassigned
firestarter
New
Undecided
Unassigned
gmb-np
Undecided
Unassigned
wxWidgets
Unknown
Unknown
alltray (Ubuntu)
Low
Unassigned
Declined for Karmic by Andrew Starr-Bochicchio
Declined for Lucid by C de-Avillez
Declined for Natty by C de-Avillez
azureus (Ubuntu)
Low
Unassigned
Declined for Karmic by Andrew Starr-Bochicchio
Declined for Lucid by C de-Avillez
Declined for Natty by C de-Avillez
banshee (Ubuntu)
Low
Unassigned
Declined for Karmic by Andrew Starr-Bochicchio
Declined for Lucid by C de-Avillez
Declined for Natty by C de-Avillez
checkgmail (Ubuntu)
Low
paulwoisard
Declined for Karmic by Andrew Starr-Bochicchio
Declined for Lucid by C de-Avillez
Declined for Natty by C de-Avillez
claws-mail (Ubuntu)
Low
Unassigned
Declined for Karmic by Andrew Starr-Bochicchio
Declined for Lucid by C de-Avillez
Declined for Natty by C de-Avillez
filezilla (Ubuntu)
Low
Unassigned
Declined for Karmic by Andrew Starr-Bochicchio
Declined for Lucid by C de-Avillez
Declined for Natty by C de-Avillez
gajim (Ubuntu)
Undecided
Unassigned
Declined for Karmic by Andrew Starr-Bochicchio
Declined for Lucid by C de-Avillez
Declined for Natty by C de-Avillez
gnome-panel (Ubuntu)
Low
Unassigned
Declined for Karmic by Andrew Starr-Bochicchio
Declined for Lucid by C de-Avillez
Declined for Natty by C de-Avillez
gxneur (Ubuntu)
Undecided
Unassigned
Declined for Karmic by Andrew Starr-Bochicchio
Declined for Lucid by C de-Avillez
Declined for Natty by C de-Avillez
pidgin (Ubuntu)
Low
Unassigned
Declined for Karmic by Andrew Starr-Bochicchio
Declined for Lucid by C de-Avillez
Declined for Natty by C de-Avillez
vlc (Ubuntu)
Low
Unassigned
Declined for Karmic by Andrew Starr-Bochicchio
Declined for Lucid by C de-Avillez
Declined for Natty by C de-Avillez
wine (Ubuntu)
Low
Unassigned
Declined for Karmic by Andrew Starr-Bochicchio
Declined for Lucid by C de-Avillez
Declined for Natty by C de-Avillez

Bug Description

The following bug may possibly depend on my setup, if so just tell me how to check this. I am using banshee 1.4.3-5 (in ubuntu karmic) and its notification area icon has a black background, unlike other applets that have a transparent background.

I attach a screenshot.

This bug is noticed when:
a) Themes set a background image in the gtkrc
b) If users set a custom image for the panel from Panel Properties > Background > Background Image

***This bug affects all themes , but has become easier to notice since the default light-themes use a background image.***

Also , see , comment #99 , might be a regression in gnome-panel since Karmic release.

Vincenzo Ciancia (vincenzo-ml) wrote :
Neil Broadley (scaine) wrote :

Can you try closing Banshee, open system/preferences/appearance and choosing a different theme - say Dust, or Dust Sand - then re-running Banshee to see if it updates its background?

Vincenzo Ciancia (vincenzo-ml) wrote :

Tried but the black background is still there.

Nikola Yanev (gericom) wrote :

the same here,
also happened with Gmusicbrowser. Changing the themes ot the composide doesn't work.

Changed in banshee:
status: Unknown → New
Sense Egbert Hofstede (sense) wrote :

I can also confirm this bug on Karmic. I also have version 1.4.3-5.
Changing the theme or panel background doesn't solve the problem.

Changed in banshee (Ubuntu):
status: New → Confirmed
Changed in banshee (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Dave Gilbert (ubuntu-treblig) wrote :

I've seen the same thing running an old build of rhythmbox that worked fine on Jaunty.

Dave

summary: - The banshee notification area icon has a black background
+ Notification area icon wrongly rendered/has a black background (multiple
+ apps)

There's already a Liferea bug about this (and it's fixed in upstream trunk)

Changed in liferea (Ubuntu):
status: New → Invalid
Krzysztof Klimonda (kklimonda) wrote :

I think it was fixed at some point of time (i.e. I don't see it in any previously anffected application) but I don't know which updated was it.

Sense Egbert Hofstede (sense) wrote :

Yes, the problem indeed seems gone now.

Richard Cavell (richardcavell) wrote :

I confirm that recent updates have fixed this bug for me (64-bit Karmic alpha 4 on a MacBook).

James Schriver (dashua) wrote :

Can you change your gnome-panel to transparent and see if the black box is still present? I am seeing it in many applications including Banshee, Exaile, and Transmission to name a few.

Dominik George (natureshadow) wrote :

I see a grey background for Pidgin and Twinkle.

Looking at /usr/share/pixmaps/pidgin/tray/16, I find this application ships *.ico files *shock and horror*. I don't think this is related though.

Looking at the various pixmaps, they all have transparent backgrounds. Hmm ....

Changed in pidgin:
status: Unknown → New
Chonnawonga (brad-meredith) wrote :

I'm currently getting a white background for the Banshee icon, though other icons display normally. This is on Karmic Alpha 6 with the most recent updates.

I can confirm this bug on Karmic Alpha 6. Pidgin tray icon has non-transparent background when you set the gnome panel to be transparent.

"alltray" is affected as well.

Oli (oli) wrote :

liferea, banshee and pidgin all show as grey backgrounds on my semi-transparent panel. Looks very unpolished.

This is something that has happened in previous alphas and has subsequently been fixed. I'd be tempted to point the finger at gnome (and the way it handles icons) rather than the individual apps... But I could be wrong.

It'd be nice if somebody who knows how these things work could get involved and tag this bug under the corresponding gnome project.

Oli wrote:
> liferea, banshee and pidgin all show as grey backgrounds on my semi-
> transparent panel. Looks very unpolished.
>
> This is something that has happened in previous alphas and has
> subsequently been fixed. I'd be tempted to point the finger at gnome
> (and the way it handles icons) rather than the individual apps... But I
> could be wrong.
>
> It'd be nice if somebody who knows how these things work could get
> involved and tag this bug under the corresponding gnome project.

In the case of Liferea, I believe it's a bug in the eggtrayicon code. It's fixed
in trunk, since it uses GtkTrayIcon.

So I don't think GNOME is at fault here.

I can confirm this bug on Ubuntu 9.10 (Karmic Koala) Beta. The tray icon of Banshee 1.4.3 has a non-transparent (light gray) background when I set the GNOME panel to be transparent.

And the question is why this is happening. The pixmaps used have an
intact transparent background and are in no way special compared to
other tray icons. At least that's what I see in /usr/share/pixmaps .

im getting this with ubuntu karmic alpha 6 i have EXACTLY the same as <email address hidden> #14 had ( http://launchpadlibrarian.net/32111146/Pidgin-non-transparent.png )

Mankeys (mankeys) wrote :

One more screenshot:

Jean-Philippe Fleury (jpfle) wrote :

There's a bug with AllTray because all applications that I put on the notification area (open AllTray and click on a window) have a gray background. I have this bug since my fresh update from Ubuntu 9.04 to 9.10.

See the attached screen shot.

Michael B. Trausch (mtrausch) wrote :

This is fixed in recent versions of AllTray, provided that the icons provided for the application have a transparent layer to them so that the panel color appears as intended behind the icon. However, AllTray's latest releases will not be available for Ubuntu until 0.8.0 is released (unless someone packages a dev release, such as 0.7.4dev). It is my hope to have 0.8.0 out for Karmic + 1, but this really depends on me figuring out how to implement close-to-tray, as this really seems to be the most popular feature of the software.

Changed in alltray:
status: New → Fix Released

I'm having this issue too. Ubuntu Karmic Beta.

shyn (shyn) on 2009-10-28
Changed in alltray:
status: Fix Released → Fix Committed
status: Fix Committed → Fix Released
Benjamin Humphrey (humphreybc) wrote :

Can confirm the bug is still present in Karmic FINAL release.

I've updated but haven't received the fix apparently released yesterday.

Gotty (alaniray-hotmail) wrote :

I have the same issue with Pidgin...

laurent (laurent-wozniak) wrote :

I'm having the same issue with "Mail Notification".

Benjamin Humphrey (humphreybc) wrote :

What's the status on this bug? Can we get a fix sometime soon please?

I've tried hunting around the icon image files but all of them are .pngs with the correct transparency - so it's not the applications, it's something to do with the notification area, gnome or gnome-panel.

Benjamin Humphrey (humphreybc) wrote :

Here's an image of the problem on my computer.

Apparently it is related to the object applications use to create their status icon.

I've heard mentions of "GTKStatusIcon" (supposedly the solution), "GTKTrayIcon" and something about an eggicon.
Presumably, these are all interfaces to make the notification area icons, with GTKStatusIcon tending to be the thing cited as the answer in most of the forums and mailing lists I've seen.

I don't pretend to know what all of that means, but I do know that it was working fine until Karmic. If Banshee was using method X to create a tray icon in Jaunty, it still behaves the same way in Karmic! The logical conclusion is that something has changed _outside_ of the applications which are reporting the bug.

Some feedback from someone who knows anything about this would certainly be appreciated - by everyone here, no doubt.

On Saturday 31,October,2009 06:17 PM, Cyberkilla wrote:
> Apparently it is related to the object applications use to create their
> status icon.
>
> I've heard mentions of "GTKStatusIcon" (supposedly the solution), "GTKTrayIcon" and something about an eggicon.
> Presumably, these are all interfaces to make the notification area icons, with GTKStatusIcon tending to be the thing cited as the answer in most of the forums and mailing lists I've seen.
>
> I don't pretend to know what all of that means, but I do know that it
> was working fine until Karmic. If Banshee was using method X to create a
> tray icon in Jaunty, it still behaves the same way in Karmic! The
> logical conclusion is that something has changed _outside_ of the
> applications which are reporting the bug.
>
> Some feedback from someone who knows anything about this would certainly
> be appreciated - by everyone here, no doubt.
>
Regarding Banshee and Gtk.StatusIcon, I've poked around Banshee's source code
and noticed that Banshee has support for using a "X11NotificationAreaBox" and a
"GtkNotificationAreaBox", both of which are internal classes within the
Banshee.NotificationArea extension.

The X11NotificationAreaBox is the one that's generally used, and the
GtkNotificationAreaBox (uses Gtk.StatusIcon) is the one that's used if
X11NotificationAreaBox fails to load. I've tried reversing the order, and can
confirm that this resolves this bug, but with a caveat -- GtkNotificationAreaBox
does not have support for the Notification Area popup that appears showing the
album art, artist and title, instead giving a regular text tooltip.

Digging more around Gtk.StatusIcon, it seems that gtk+ >= 2.16 should have
features required to port over all Banshee's fancy notification area icon
features, but there isn't a Gtk# 2.16 yet[1].

[1] https://bugzilla.gnome.org/show_bug.cgi?id=529023#c8

--
Kind regards,
Chow Loong Jin (GPG: 0x8F02A411)
Ubuntu Contributing Developer

This Bug is not only in ubuntu 9.10, I have got Arch-Linux and it seems to be only in Gnome 2.28
Thats all I wanted to say :D

raven (jkdyzrexkngb) wrote :

I can confirm this on my karmic final 64 up to date system
firestarter, vuze and banshee have the gray around the notification icons
while others are ok like ubuntuone, klipper, cryptkeeper

vaughn (vaughngrisham) wrote :

+1 on Checkgmail. Jungledisk's icon is also incorrectly rendered.

vaughn (vaughngrisham) wrote :

I'm attaching a screenshot of my cruddy looking Karmic notification area.

trigoman05 (helenacoder) wrote :

I can also confirm this for pidgin and alltray.
I have included a screenshot of pidgin, for some reason alltray was not appearing :S

MrPok (wiebenik) wrote :

Confirmed. I have just upgraded to Karmic Koala and I also have a pidgin icon without transparent background in the systray.

ilym (ilym) wrote :

+1 with Banshee and aMSN (and many other software)

daqron (daqron) wrote :

Same problem here, Banshee + Pidgin. Very ugly. Is anybody working on fixing this?

Jan Tiedemann (aeonspire) wrote :

+1 pidgin, checkgmail

Changed in alltray (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
affects: liferea (Ubuntu) → ubuntu
Vish (vish) on 2009-12-07
affects: ubuntu → azureus (Ubuntu)
Changed in azureus (Ubuntu):
status: Invalid → New
Vish (vish) on 2010-01-18
Changed in vlc (Ubuntu):
status: New → Confirmed
Changed in pidgin:
status: New → Fix Released
Hew McLachlan (hew) on 2010-02-20
Changed in pidgin (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Changed in claws-mail:
importance: Undecided → Unknown
status: New → Unknown
Changed in claws-mail (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Changed in pidgin (Ubuntu):
status: Triaged → Confirmed
Vish (vish) on 2010-04-03
summary: - Notification area icon wrongly rendered/has a black background (multiple
- apps)
+ Notification area icon wrongly rendered/uses bg_color as a background
+ (multiple apps)
Changed in amsn (Ubuntu):
status: New → Confirmed
Changed in amsn:
status: New → Confirmed
Changed in filezilla:
status: New → Confirmed
Vish (vish) on 2010-04-07
Changed in openoffice.org (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
description: updated
tags: added: regression-release
Changed in vlc (Ubuntu):
importance: Undecided → Low
Vish (vish) on 2010-04-07
Changed in gnome-panel (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Changed in azureus (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Changed in checkgmail (Ubuntu):
importance: Undecided → Low
Changed in amsn (Ubuntu):
importance: Undecided → Low
Changed in liferea (Ubuntu):
importance: Undecided → Low
description: updated
Vish (vish) on 2010-04-07
description: updated
Vish (vish) on 2010-04-07
description: updated
Changed in wine:
status: Unknown → Confirmed
Jack Leigh (leighman) on 2010-04-09
Changed in gxneur (Ubuntu):
status: New → Confirmed
Changed in azureus (Ubuntu):
status: Confirmed → Fix Released
Changed in banshee:
status: New → Confirmed
Changed in beagle:
status: Unknown → Confirmed
Changed in vlc:
status: New → Won't Fix
Changed in wine (Ubuntu):
status: New → Won't Fix
Changed in wine1.2 (Ubuntu):
importance: Undecided → Low
status: New → Triaged
igi (igor-cali) on 2010-04-25
Changed in drapes:
assignee: nobody → Eric Baudach (cs-sniffer)
status: New → Confirmed
Changed in drapes:
status: Confirmed → Fix Released
Changed in vlc:
importance: Undecided → Unknown
status: Won't Fix → Unknown
Changed in vlc (Ubuntu):
status: Confirmed → Invalid
Changed in vlc:
status: Unknown → Won't Fix
affects: liferea (Ubuntu) → ubuntu
Changed in drapes:
assignee: Eric Baudach (cs-sniffer) → nobody
Changed in vlc (Ubuntu):
status: Invalid → Won't Fix
tags: added: patch
Changed in checkgmail (Ubuntu):
assignee: nobody → paulwoisard (paulwoisard)
Changed in mail-notification:
status: New → Confirmed
Felix Geyer (debfx) on 2010-05-18
Changed in pidgin (Ubuntu):
status: Confirmed → Fix Released
Changed in gnome-panel (Ubuntu):
status: Confirmed → Invalid
Changed in vlc (Ubuntu):
status: Won't Fix → Confirmed
Changed in vlc:
status: Won't Fix → Fix Released
VPablo (villumar) on 2010-06-05
Changed in checkgmail (Ubuntu):
status: New → Fix Released
Changed in checkgmail (Ubuntu):
status: Fix Released → New
Vish (vish) on 2010-06-08
Changed in gnome-panel (Ubuntu):
status: Invalid → Confirmed
David Morley (d-morlo) on 2010-06-09
Changed in vlc (Ubuntu):
status: Confirmed → Fix Released
Changed in vlc (Ubuntu):
status: Fix Released → Confirmed
Changed in vlc (Ubuntu):
status: Confirmed → Fix Released
Changed in ubuntu:
status: New → Invalid
Changed in banshee:
status: Confirmed → Fix Released
Changed in beagle:
status: Confirmed → Fix Released
Changed in uim:
importance: Unknown → Low
status: Unknown → Fix Released
Changed in wine:
importance: Unknown → Low
Changed in banshee:
importance: Unknown → Medium
Changed in beagle:
importance: Unknown → Medium
Changed in banshee (Ubuntu):
status: Triaged → Fix Released
187 comments hidden view all 267 comments
Götz Christ (g-christ) wrote :

Under the Maverick Meerkat Release Candidate this bug still affects evolution in alltray.

Götz Christ (g-christ) on 2010-10-09
Changed in wxwidgets:
importance: Undecided → Unknown
status: New → Unknown
Pander (pander) wrote :

On Maverick this still a bug for amsn.

lumbricus (lumbricus) wrote :

A fast workaround: use a theme were both colors are the same (eg. Dust Sand) or costumize the colors of an existing theme.

Konstantinos Natsakis (cyfex) wrote :

Just to inform Maverick users,

I have built a package for Maverick following the same procedure described in comment #187 (https://bugs.launchpad.net/ubuntu/+source/gnome-panel/+bug/403135/comments/187) and uploaded it to my PPA.

VPablo (villumar) wrote :

@Konstantinos: not working for me, see the attachment.

igi (igor-cali) wrote :

Drapes is still affected by this bug.

Changed in drapes:
assignee: nobody → Milosz Tanski (mtanski)

@Konstantinos: working for me, maverick 10.10 with "A-New-Hope-TESB" theme. Thanks.

lumbricus (lumbricus) wrote :

Konstantis' packages from his PPA solve the problem for me too (Maverick 10.10).

omgjoz (omgjoz) wrote :

@Konstantinos Natsakis: the packages from your PPA resolved my issues as well. I was having a similar problem with the Grooveshark Desktop application which uses Adobe AIR. Thanks!

Ubuntu 10.10

markb (mark-blakeney) wrote :

@Konstantinos I have been using your ppa packages for ages to fix this bug on Lucid. Did a clean install to Maverick this week and shocked to see this bug still exists. However applying your ppa does not fix this bug on Maverick for me.

The ubuntu development process is failing. This bug and https://bugs.launchpad.net/ubuntu/+source/metacity/+bug/160311 are good examples.

Also affects uim-toolbar-gtk-systray in Ubuntu 10.10 with Gnome 2.32.0

Changed in uim:
importance: Low → Unknown
Vytautas (vytautasjc) wrote :

Somehow the icons that appear with non-transparent backgrounds are using window colors instead of panel background. Same bug exists in xfce (last checked 4.8). You may fix that by using a theme which panel is of the same color as windows. In my opinion, that's nonsense and I've given up and started using awn as my panel and tint2 (on netbook). Both work nicely. So if anyone could look into gnome panel code and make sure it doesn't "borrow" window colors and uses it's own instead would be appreciated by all gnome users :)

2 comments hidden view all 267 comments
Vytautas (vytautasjc) wrote :

Note #2: Actually it does persist even in awn, but it somehow manages to crop it. To reproduce: resize the dock while tray icon is present (window color border should appear around it). Tested with truecrypt which tray icon has the very same problem.

Changed in claws-mail (Ubuntu):
status: Confirmed → Fix Committed
Colin Leroy (colin-colino) wrote :

Fixed since Nov 2010.

Changed in claws-mail:
importance: Unknown → Undecided
status: Unknown → New
status: New → Fix Committed
Changed in uim:
importance: Unknown → Low
Kangarooo Jānis (kangarooo) wrote :

Maybe its possible to make bg_color set as ignored to show
Like to make it transparent where it is and dont make that color to exist in logos area what needs to be rendered/viewed/showed for user

I updated to banshee 2.0 today. Confirm, same bug affects it in Ubuntu 10.04 with Gnome 2.30.2.

upgraded to 11.04 beta2 yesterday and the bug is still there for mail-notification.

@Konstantinos Natsakis: would it be possible to provide a PPA for natty (the one for maverick solved the problem nicely)?

igi (igor-cali) on 2011-04-19
Changed in amule:
status: New → Confirmed
Konstantinos Natsakis (cyfex) wrote :

@Patrick Meidl
The fix I applied for the previous releases, does not seem to work for Natty.

I have neither the time nor the desire to research with this is the case, so I will not provide patched versions of gnome-panel for Natty or any following releases..

@Konstantinos Natsakis: thanks for the info. so let's hope that there will be an upstream fix.

1 comments hidden view all 267 comments
cement_head (andor-udel) wrote :

Hmmm

Bummer, this is an irritating bug

Created an attachment (id=35808)
A screengrab of the issue

I can confirm this is an issue on Arch Linux running KDE 4.7.

Changed in openoffice.org (Ubuntu):
status: Confirmed → Won't Fix

[This is an automated message.]
There are no new official OpenOffice.org releases in Ubuntu packaging anymore => Won't Fix

If the problem persists, please mark this bug as "also affects project Libreoffice" or "also affects distribution Libreoffice (Ubuntu)" if that has not happened already.

Please leave references to upstream OpenOffice.org bugs in place to allow cross pollination.

igi (igor-cali) on 2011-10-16
tags: added: oneiric
Adrien Cunin (adri2000) wrote :

Is filezilla actually (still) affected by this bug ?

Changed in filezilla (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
jgratero (jgratero) wrote :

I've tried so far VLC and Skype on Lubuntu 12.04... Both icons present the same problem...

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in checkgmail (Ubuntu):
status: New → Confirmed
Changed in gajim (Ubuntu):
status: New → Confirmed
1 comments hidden view all 267 comments

+1

It's really nice that Wine can integrate like this, and having the icons look perfect would make a big difference.

I swear this worked in a previous version...

relgames (relgames) wrote :

Hello, this bug still affects me. Ubuntu 12.04, Nvidia with Xinerama
http://askubuntu.com/questions/171097/ubuntu-12-04-gnome-classic-white-background-for-systray-icons

relgames (relgames) wrote :

Can somebody reopen this issue? It is still in Ubuntu 12.04

relgames (relgames) wrote :

Additional details: managed to solve it by switching from Xinerama to Nvidia TwinView

Hi anyone affected.
Could you please try the new amsn 0.98.9-1 from my ppa [1]?
this version is available for precise and quantal and it contains so many bug fixes.
If this doesn't fix the problem set the status back to new
[1] https://code.launchpad.net/~costamagnagianfranco/+archive/amsn

Changed in amsn (Ubuntu):
status: Confirmed → Incomplete

transparent background works for me (kubuntu 11.10). Fixed?

Not yet, cf. comment 6.

Fixed by e03b8e1a1d1a553dbfcb20dcfccf92d4c17eade6.

Changed in wine:
status: Confirmed → Fix Released

Closing bugs fixed in 1.5.15.

Changed in amsn (Ubuntu):
status: Incomplete → Invalid
no longer affects: ubuntu
no longer affects: wine (Ubuntu)
affects: wine1.2 (Ubuntu) → wine (Ubuntu)
Changed in wine (Ubuntu):
status: Triaged → Fix Released
no longer affects: amsn (Ubuntu)
no longer affects: openoffice.org (Ubuntu)
Displaying first 40 and last 40 comments. View all 267 comments or add a comment.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.