Asus n56vz battery state is wrong or battery not charging at all.

Bug #1088146 reported by WhiteWind on 2012-12-09
186
This bug affects 35 people
Affects Status Importance Assigned to Milestone
upower (Ubuntu)
Undecided
Ph3nix_

Bug Description

I have an ASUS N56VZ notebook. There are some bugs I have mentioned and they are known on ubuntu forums.
Sometimes I am getting strange results in battery power state, that are not even close to be accurate.
So bugs are:
1) Then I am turning on the notebok with not enough power (3% for example) the fan is going to it`s full speed (no CPU loading at all) and the power indicator shows that power is insufficient. Plugging the power adapter didn`t solved the problem - it was not charging and notebook soon turns off.
2) As I described above, I can`t feed the notebook sometimes (especially on low battery level).
3) I am getting the strange battery state result: sometimes it looks, that it`s charging very slow. Am am working about a hour and my power level just rised from 30 minutes to 40 minutes.
4) I am not sure about this bug, may be it`s a hardware one, but then I turned notebook off with plugged in power adapter, it was not charged at all for the whole night!
http://ubuntuforums.org/showthread.php?t=2084696 - here is a proof, that I am not alone )))

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: upower 0.9.17-1build1
ProcVersionSignature: Ubuntu 3.5.0-19.30-generic 3.5.7
Uname: Linux 3.5.0-19-generic x86_64
ApportVersion: 2.6.1-0ubuntu6
Architecture: amd64
Date: Sun Dec 9 13:18:17 2012
ExecutablePath: /usr/lib/upower/upowerd
InstallationDate: Installed on 2012-11-30 (8 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
ProcEnviron:

SourcePackage: upower
UpgradeStatus: No upgrade log present (probably fresh install)

WhiteWind (temkaveter) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in upower (Ubuntu):
status: New → Confirmed
Ph3nix_ (adrien-cantepie) wrote :

Same problem here,

---- config ----
 - N56VJ notebook
 - ubuntu 12.04 LTS x64
 - arch amd64

---- Problem ----
wrong status about battery state when my battery is plugged (and fully charged) and the power adapter is plugged:

 - eneryg state for battery: 0% ("battery not present" in indicator applet) => Then fan CPU is going to full speed after boot on ubuntu. The battery wont charge after login. I have to shutdown the system, unplug/replug battery and reboot to fix problem.

- random energy state for battery (30-40%) ("battery is unplugged" in indicator applet) => After login, battery wont charge. I have to reboot and replug battery when system is shutdown to fix problem.

Changed in upower (Ubuntu):
assignee: nobody → Ph3nix_ (adrien-cantepie)
WhiteWind (temkaveter) wrote :

I have updated my BIOS to the latest version and problem is gone. I am not sure, if it is just a coincidence, or this bug is really based on BIOS<->Ubuntu misunderstanding each other, but I have 1 week of no power problems.
Solved?

Ph3nix_ (adrien-cantepie) wrote :

hmm, yeah its possible coz i have the same problem on windows 8.
Give a feedback if it solved your problem

WhiteWind (temkaveter) wrote :

Yet another confirmation of bug and some new details. I just got it again, so BIOS update didn`t help. I mentioned some interesting things:
1) Problem appears next moment on ubuntu starts it`s boot process, on the GRUB stage it seems everything is OK
2) Problem is wider, than battery state. System fan becomes noisy, FN keys stops working, and even "echo 0 > /sys/devices/platform/asus-nb-wmi/leds/asus\:\:kbd_backlight/brightness" command didn`t work (I have it in rc.local to prevent keyborad from draining my power by default)
Should I poke ASUS support with it?))))

Hirion (hirion) wrote :

same problem here
12.10 x64
interesting thing: after a reboot to the parallel installed win7 x64, win7 tells me that the battery can not be charged.
only solution:
turn off, physically remove all power sources (battery+power cable), reinsert, boot.. then it starts charging again.

Micael Dias (kam1kaz3) wrote :

Altough I'm not using Ubuntu, I'm also affected by this problem. Battery level doesn't seem to be a cause since this just happened to me and I had charged to 100% before.

I'm not sure if this is a linux problem or a firmware problem since i t will remain until battery is replugged.

Also, this time I charged to 100% using windows 8, and then shutdown the PC. Later I turned it on to boot Arch Linux and the fan went full speed (while booting the kernel), and battery led blinking orange.
I powerd off the laptop again, and the led kept blinking. Then I powered it on again and the led keeps blinking but the fan speed has returned to normal.

Replugging the power cord results in the battery led blinking between green and orange, instead of the black/orange I previously got.

WhiteWind (temkaveter) wrote :

I have same experience with led`s.
Last time I got it (I have mentioned above, that I am still getting this bug after BIOS update, but less frequently) I was trying to solve it by unplugging my battery. And when I put battery back and turned laptop on, I got a message, that there is nothing bootable found! I rebooted laptop, I was trying to solve it in BIOS, but all in vain. I replugged battery two times more before it was able to "find" my main SSD with bootable partitions.
The other part of bug is showed at the moment I am writing this post. I have 38% charged battery, as it mentioned by Ubuntu power state icon, but led is green and PC was charging about 5 to 6 hours.
upower -i /org/freedesktop/UPower/devices/battery_BAT0 shows the same, and /proc/acpi doesn`t have any battery information "folder" I know about.

Krister Trangius (trangius) wrote :

I have an N56VZ laptop. I run Arch-linux and have the same problem. Booting into Windows 7 or Windows 8 does make the fan quiet, but it does not load the battery (either it say it does not find it or that it is there, but not loading). As mentioned above, it helps to shut down the ismputer, remove the battery and then insert it againg.

I guress this is more an ASUS bug than a Linux, since it does not Work in Windows either.

Solree (gundos) wrote :

I had this problem twice.
Xubuntu 12.10 x64.
Don't know what will happen on Windows, but I think the result will be the same...

I am running BIOS version .216 (latest) and it seems to be some kind of ACPI related issue, as not only the battery is acting up, also my fans goes to max, not to mention the USB connections (if I enable 'power charging' in the BIOS).

I normally have the issue if I turn-off the computer with a low-battery and start it later, but this behaviour is not always consistent.

I have added acpi_osi=Linux to my grub boot options(and updated the config) and it seems to be more stable, wondering if it stays this way...

Hi,
I am running the same bios (.216) with an n56vz-p4364 laptop.
I have the same battery red blinking problem, the fans goes to max, and I never tried the usb connection power charging.
But adding acpi_osi=Linux doesn't resolve anything, I resolve powering off, removing and re-adding battery.
But some after time the problem come back again.
I have dual boot, and I have the same problem on my winzoz 7 pro x64 (downgraded), as my ubuntu 12.10 amd64, so I think is a bios problem.
In this moment I have ac connected, but the battery isn't charging, 5% always...

I have just received a reply from asus support about this problem.
They replied that I have to send laptop back and open a RMA.
I bought the laptop 1 month ago, I don't think is a laptop problem, I think this is the default reply to my mail.
Now I will try to ask again some more info about this problem.

Darlan Cavalcante (darcamo) wrote :

I also have exactly the same bug, symptoms (fans at max, etc) and the only solution for me when it happens is turning off everything and removing the battery. If I'don't do this and reboot into Windows 8, then windows will tell me that the charged is plugged but the battery is not charging. Note that the orange light that turns one when the battery is charging is indeed off.

However, my laptop is a different model, its an Asus G75VX (only one month old).

Chris Little (petibelouga-x) wrote :

Hello,
same problem, with ASUS X301A: battery sometimes not detected at startup (blinking red light), fan at max, and the temporary solution is, as for Darlan, turning off everything and removing the battery. Same bug with Ubuntu 12.04.2, 12.10 and now with 13.04...

I can confirm that the there is the same bug on 13.04 amd64 with my n56vz

+1 here: 2 month old N56VZ with a 216 BIOS running latest & updated Ubuntu 13.04.

Battery:
- not charging or at 0-7%
- sometimes it show "battery not present"

Fans
- from time to time they work all the time with constant noise
- atm the are ok

Solree (gundos) wrote :

I don't know it's luck or what, but when I install Windows 7 after few week from my comment I don't have this trouble. I'm sure that is problems with BIOS (his even look like mutant)... Hope Asus fix it some day or Linux Kernel somehow adapt to this monster.

markus bruetsch (mbruetsch) wrote :

I have the same issue; however it goes further. The Hibernation when the Battery is critically low, does not work. The computer runs until the battery is empty. > unclean fs.
After that the fam is at 100% speed, the battery will not charge and the battery light blinks green ornage.
Cludge: shutdown the pc; remove battery, reinsert battery.
Then it will run correctly again. Of couse battery at this point is empty and must be fully charged.

sami (miaousami) wrote :

Hi,
I am running an older BIOS (v215) with 3.2 kernel and everything is fine.
Have anyone tried to downgrade BIOS ?

I tried to contact ASUS for this bug,
I also linked this page into the mail.
They told me to send the laptop back to repair and open an RMA because they told me that problem could be hardware related and not bios related.
I won't send anything, I need the laptop I don't want to stay without it for about one month (for a bios problem)...

WhiteWind (temkaveter) wrote :

I was trying to contact support too, but with no luck, they are insisting, that it's not their problem, but only Linux problems, so they don't appear to be responsible for that. (( Russian support is terrible (((

I think the truth might be somewhere in-between. The BIOS on these machines seems buggy, but ASUS can provide Windows drivers to cope with their own BIOS problems.

I am currently running a 3.8.0 kernel patched with Aaron Lu's work mentioned here: https://bugzilla.kernel.org/show_bug.cgi?id=52951. Since running this kernel, most of the problems in this bug report have cleared up for me. On rare occasions the battery indicator will be incorrect after resuming from sleep, but it happens far less frequently. An added bonus is that the brightness keys now work with proper OSD notification.

I kind of wonder if the BIOS maintains some sort of ACPI state between shutdown/reboot/resume. I know that sounds odd and on most systems I would expect a clean state after shutdown or reboot, but it's the only thing that makes sense to me, given that yanking the power adapter and battery resolves the problem.

Nur Kholis Majid (kholis) wrote :

It affected to ASUS N46VZ too with very identical symptoms.

François (frrrrrrrancois) wrote :

My Asus N56VB is also affected. I have a double boot and on Windows 8, the battery indicates around 3h autonomy. On Ubuntu, the battery lasts only an hour and automatically hibernates.

WhiteWind (temkaveter) wrote :

François, autonomy problem seems to be not related to this bug. Spend 10 minutes reading Ubuntu FAQ about power saving https://wiki.ubuntu.com/Kernel/PowerManagement/PowerSavingTweaks and your autonomy will be not worse ;)

Solree (gundos) wrote :

Someone have tried new BIOS (217)?

skalka (skalka) wrote :

Installed yesterday and it seems that the issue is still present. I will post any update in the next days.

The same problem with my Asus N56VZ. From time to time I get fan running on max speed and problems with battery (less frequent).

Cameron Gorrie (sastraxi) wrote :

I too am experiencing the random 0% battery/no battery/random percent between 30-40%. Don't have windows on this laptop any more so can't comment on that. Ubuntu 13.04, Asus N56VZ.

Can confirm that shutting down, pulling the battery for a bit, then booting with it in solves the problem (for about a day).

enrico (enrico-triolo) wrote :

I can confirm the problem even with model K55VD-SX404H, we have 3 of them in our office.

Similar here. As far as I recall, this started rather recently. About a month ago. System now tells me battery
is always full and will last 4h28. Led indicator now tells me baterry us not present.

len (lenjoubert) wrote :

same issue here;

Asus N56V with Ubuntu 13.04 64bit.

Linux 3.8.0-27-generic #40-Ubuntu SMP Tue Jul 9 00:17:05 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

Now I have Bios 217 with kernel 3.8.0-27-generic amd64.
Same problem. Not so often as before, but sometimes happens.
A really strange behaviour, I would think that is hardware related, if there weren't so many people that suffer this problem...

Same issue, model ASUS N56VB, Ubuntu 13.04 64 bits

kernel 3.8.0-27-generic #40-Ubuntu SMP Tue Jul 9 00:17:05 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

Updated with the newest Bios version available.

Bough 1 week ago, today I booted and I had this problem.

This affects me as well, running the following setup:
Asus N56VZ
Línux Mint 15 XFCE (64bit), kernel: 3.8.0-25-generic

The laptop is unfortunately not really reliable with the battery bug. Does anyone know of any other Linux flavor / kernel version that is not affected by this?

Hugo Vieira (hmmvieira) wrote :

I don't think this bug is related to the battery or even the upower package.

There is something non-volatile about this computer that only disappears when all power is removed. Not even a reboot fixes the problem. Maybe a BIOS problem, I don't know...

I'm trying several things to identify the source of the problem. One of those things requires some changes in the BIOS settings, but I'm not sharing them yet because it may brake something. Please don't mess with your BIOS.

There is one test that I challenge everyone to try: Boot the live cd of Ubuntu 13.10 (Saucy Salamander) several times.
This version is powered by kernel 3.10 and includes some fixes to this laptop. The display dimmer finally works out of the box. I haven't investigated very much about what else works out of the box with this version, but I noticed that all boots worked flawlessly. 32bit image is here: http://cdimage.ubuntu.com/daily-live/current/saucy-desktop-i386.iso

Anyone here is using Ubuntu 32 bit? You can check it with this command: uname -i

That's interesting. I only tried to boot and reboot the 64 bit version of that Live CD, and it seems to work.
But what is even more interesting is that this is the first time I've got the system to report back energy_full_design.

I can try and load a newer kernel onto my Mint install and see if that works. I'm kinda a newbie at this, so don't expect miracles.

But as you said, this is most likely not related to upower.

Upgraded BIOS to 217
Upgraded kernel to 3.11-rc6

Screen brightness keys work, battery is still behaving like before.
Looking at the battery indicator on the laptop; When things are not working, i.e the battery is not being charged, the indicator blinks green and red when the cable is plugged in. This happens even after powering off the computer and plugging the cable in and out.

I'm interested in those BIOS settings, even though they might break something. As of now this issue is rendering this laptop unusable/unreliable as a portable device.

a363149 drdrb (a363149) wrote :

I have some really similar problems with my Asus N56VV, I can confirm that battery is not charging when is blinking red LED, first time with this bug, will after selecting OS (Ubuntu gnome 13.04 32bit or Linux Mint 15 32Bit) fan will go to the maximum, Fn keys are working and one way to solve this is remove battery. Loading windows after this bug will reduce fan speed but battery will not be charging (if was discharged). As on webpage, there is no other bios update and i have the leatest now...

I manage to able to avoid most of the issues as descripted by the orginal reporter on the ASUS N56VZ (bios 217) by following this 'rules' which I found by experimenting:

a) Make sure to have the same 'charger-state' before the system was turned off. For example if I shutdown the machine I first unplug the charger and when I turn it on I make sure the charger is not connected. Or visa versa :-).

b) Do not close the lid when shutting down the system.

c) Keep about 30% charge in the battery before shutting down.

My hunch is that there is sometimes weird going on with the EC (Embedded Controller) firmware. The moment the system starts and it seems to starts doing ACPI calls(?). Some trigger (for example a low battery reading) will cause the EC firmware to crash, leaving the fans running at full speed as a failsafe(?).

It is not unusual for the EC firmware to stall or crash. Some Thinkpads suffered with similar issues with their EC firmware crashing on certain calls: http://www.thinkwiki.org/wiki/Embedded_Controller_Firmware#Bug:_Advanced_battery_query_causes_EC_hang

I do not know how-to run the kernel in verbose mode such that we could indentify the potentially call causing the EC firmware to hang any pointers welcome. I would be happy to make a case such that we can reproduce the issue reliable allowing us to find a permanent fix for it.

ASUS is lacking a good changelog with their bios releases. For example the BIOS 217 release tells us:
    http://www.asus.com/Notebooks_Ultrabooks/N56VZ/#support_Download_8
   'BIOS 217 - Update EC firmware'

They for example changed 'something' in the ACPI, since my acpidump between versions is different (see attached files).

levi (heavy-levy) wrote :

I have the same problems on my N550JV.

FN only works with sound keys
Battery does not charge, keeps blinking in orange
Also there is no /sys/devices/platform/asus-nb-wmi/leds/asus\:\:kbd_backlight/

Battery Update:
I solved the battery problem , first I updated the kernel to 3.11. This didn't do anything. Then I updated the BIOS to 206.

Everything else continues to fail:
No Backlight on the keyboard, no screen dimming etc

I have battery issues with the 56VZ, discharging during heavy use with the charger connected. Everything is stock.
Never charges to max et.c.
# dmidecode 2.12
SMBIOS 2.7 present.
23 structures occupying 1690 bytes.
Table at 0x000EBA70.

Handle 0x0000, DMI type 0, 24 bytes
BIOS Information
        Vendor: American Megatrends Inc.
        Version: N56VZ.216
        Release Date: 12/06/2012
        Address: 0xF0000
        Runtime Size: 64 kB
        ROM Size: 6144 kB
        Characteristics:

Upgraded to AMI BIOS 217 with saucy, and the battery issues I've seen has disappeared.
Battery is now charging correctly to full, not discharging when charger is connected.
And the battery LED Seem to behave correctly now, previously I had the blinking red all the time.

Keyboard lights can not be altered anymore via Fn-F2/F3 but thats a good tradeoff.

# dmidecode 2.12
SMBIOS 2.7 present.
23 structures occupying 1690 bytes.
Table at 0x000EBA70.

Handle 0x0000, DMI type 0, 24 bytes
BIOS Information
        Vendor: American Megatrends Inc.
        Version: N56VZ.217
        Release Date: 05/22/2013
        Address: 0xF0000
        Runtime Size: 64 kB
        ROM Size: 6144 kB

I should probably mention that I have not seen the problems others describe yet.
Running with UEFI boot disabled.

Dex (dex-stb) wrote :

Same issue, but rare

Model: N56VB
BIOS: 202
Ubuntu 13.10
3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:20:46 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

ishenkoyv (ishenkoyv) wrote :

+1
Laptop Asus X75a
2 month old
Archlinux

Looks like this is a hardware problem or/and bios

Krister Trangius (trangius) wrote :

Some news about this. Running Windows 8 only does not give this error, when running with grub and windows 8 does.

Since today, I am testing Xubuntu 13.10 with BIOS version 217. I have tried to reproduce the error in different ways but the battery/fan seems to work so far. I will give you an update in a couple of weeks if it does not fail until then.

Aad Pors (aadpors) wrote :

Ubuntu-Unix on a Asus N56VV, 1 month old.

I think in Windows 8 the battery charges as usual, However, the blinking battery LED does not disappear.

Aad Pors (aadpors) wrote :

Eh, I meant Ubuntu 12.04 LTS with the Unity desktop environment

Scott Doyland (scott-doyland) wrote :

I am running linuxmint 16 release candidate (so based on ubuntu 13.10) and have the battery issue. When running at 100% charged with power supply connected it shows as 0% charged. Looks like incorrect figures in /sys/class/power_supply/BAT0 maybe.

My laptop is Compaq Presario C740.

I dont think its really a BIOS issue per se, after all it worked fine in linuxmint 14 and 15. Its sounds like the the kernel (maybe) is not reading the battery state correctly for some reason.

Regards,
Scott

Gamabunta73 (demonfrog73) wrote :

I am on a brand new Asus S550C Ultrabook with Linux Mint 15 Cinnamon (64 bit) installed. Seem to be having an almost identical problem with the battery state reading being inaccurate on and off. Also when the battery gets to below 7% or so, fan goes full bore and battery light flashes orange... also doesn't seem to be charging while this is happening. Have to turn off, remove/replace charger and battery and seems to be ok again.
Pretty sure this isn't the hardware. Hope a fix arrives soon, I cannot abide by Windows 8!

u15005 (5-u15005) wrote :

does anybody try this one?

> Performing a static discharge of the mainboard:

> Unplug your AC adapter and remove your battery.
> Press and hold down the power button for 10 seconds and then release the button.
> Plug in the AC adapter again, put the battery back and power on the system.

src by google: http://acer--uk.custhelp.com/app/answers/detail/a_id/3023

WhiteWind (temkaveter) wrote :

About two weeks ago I have updated BIOS to the latest version for my N56VZ and it didn't changed anything, but later I have installed Ubuntu 13.04, and now I have this problem quite infrequent! I can't judge the hardware or software specefic details, but at least it's not so annoying, so if someone can't bare it more, try upgrading distro and bios, may be it will help.

Jake V (jake8078) wrote :

Made an account to add to this thread.

N550JV only a few weeks old also had this problem. I've used Ubuntu 13.10, Mint 15 Cinnamon, and Mint 16 Cinnamon. This problem occurred maybe twice with just the full fan speed problem, and only once with both the fan speed and the battery won't charge thing (that occurrence was while running Mint 16). I resolved it by removing the battery and discharging motherboard for 30 seconds and re-seating.

Kind of a pain because one must unscrew and remove the back panel to access the battery. I also noticed that the keyboard was radiating a lot of heat, despite the pc not being under any significant load. Makes me nervous about potential damage.

I'm back on Windows 8 for now until I can find another distro. :(

Ben Berg (benberg00) wrote :

Also had this issue on an N550JV with Ubuntu 12.04LTS. When booting into Win8 via grub the issue remained - battery would not charge, flashing amber light. Returned the machine.

I'm considering getting N56JR, at least that model has easy access to the battery compartment. I'm a Linux noob - what's the prognosis for a complete fix on a hardware compatibility issue like this?

optimaldoe (kjl-optimal) wrote :

I also have this problem with my new N56VZ computer from Asus.
I have complained about it to the dealer, he ask me to return it (in Sweden I live in Denmark?)
This is according to the above a general problem and not at all acceptable.
Asus cannot be considered as a serious problem.
They should fix the problem and make a recall to all customers to get the failure corrected.

I have tried both W8, W8.1 and a dual boot combination of course nothing of this influences the problem , which certainly is a hardware problem?
!
Jørgen Larsen
2300 Copenhagen

James Silva (jamesbsilva) wrote :

Same issue with Asus N500JV in any kernel newer than linux-image-3.11.0-11-lowlatency.

Can someone post when a patch or kernel update solves this issue. Currently stuck in linux-image-3.11.0-11-lowlatency
if I want to charge battery

a363149 drdrb (a363149) wrote :

I want to N56VV add dbus-monitor system log, besause buring bug LED blinking orange/green on power plugged in, polkit daemon is utilizing CPU at 30% with dbus-daemon. In the log i found some battery change status events but i dont understand that much.
http://pastebin.com/PU6GQyuw
Again distribution Linux Mint 15, because 16 is throwing some Nvidia error and in safe mode installation will installer crash. But that is another story...

Same situation,
running Ubuntu 12.04.03 on Asus N56VJ, 3.8.0-35-generic #50~precise1-Ubuntu kernel
 The problems are pretty unpredictable and very annoying.
please if there is any help or patch let us know, this is quite desperate.

for this model, there is no BIOS update, so I am basically stucked

a363149 drdrb (a363149) wrote :

I can tell that WITHOUT inserted battery, this problem can be solved. I am running almost month and half without any indication.
N56VV Mint 15/16 32Bit 3.12.9

Ben Berg (benberg00) wrote :

Does anyone know if the x550 ASUS models have the same issue?

This might not matter, but from the spec sheet it looks like they use a different battery.

Stu (stu-axon) wrote :

Well it's 2014 and n56VZ has similar problems -

Up to date BIOS, Ubuntu 13.10 - hibernate and wake up - fans go mental.

The fix - turn off, unplug and take out battery.

Stu (stu-axon) wrote :

Update: Having had an N56VJ and now an N56VZ - all these N56xx are basically the same laptop - so the bugs should probably be looked at in aggregate.

Vitaliy (v-o) wrote :

>Update: Having had an N56VJ and now an N56VZ - all these N56xx are basically the same laptop - so the bugs should probably be >looked at in aggregate.

Seems to be true, I n56vb model and a similar problem. I use ubuntu 14.04.

Seriously? How is that possible, that such an annoying bug is still persistent even after long time it was reported... I am very sad:(

Stu (stu-axon) wrote :

I have the same problem N56VZ, latest BIOS, I used to have an N56VM for a while, AFAICT they are exactly the same and have the same bug.

Is it worth poking ASUS now this thread is quite big ?

As I write this I've unhibernated the laptop and the fan sounds a bit like when the plane is on the run way and about to take off.

plexabit (zacharym) wrote :

*sigh* Happening to me too. Even using Ubuntu booted from a flash drive. Happened once before; Updated BIOS, fixed it. Now when I try to update the BIOS with the current BIOS version (basically a reinstall) it tells me the build is too old. It's the newest one off the ASUS site.

Model: N550JV-DB72T

I get the blinking orange light and no charging. Also got the fans raging at 100% on boot. That fixed itself it would seem. Looks like Ubuntu turned my BIOS into small noodles.

Ionică Bizău (bizauionica) wrote :

Just happened on my ASUS N550J notebook, running 14.04.

I ran `sudo apt-get update && sudo apt-get dist-upgrade` and waited to finish updating.
Then I rebooted the machine, and everything seems to work fine now.

Crowell (crowell-5) wrote :

Same problem ASUS X550L, from the beginning fully charged laptop appeard as 98%. It charges with time up to 16-18min to the end, and than start to exceed this time every 5-10min - 1min longer to the end
I have updated BIOS, 14.04

Mario Miler (the-mario-miler) wrote :

Same problem here. I am running:

Linux Mint 17.1
Asus N550JV
3.13.0-24-generic kernel
BIOS: Version N550JV.207

I have send it for repair three times. First they changed motherboard, then they changed battery, and the last time they gave ma a new charger. The bug still appears. I had before Linux Mint 15, and the same thing was happening.

Only way to fix it is to turn off hibernation and leave it to run out of batteries. Next time I turn it on, battery starts to charge. Very annoying.

This is the last time I am buying ASUS.

Mario Miler (the-mario-miler) wrote :

Yesterday I have upgraded my kernel to 3.13.0-37-generic and battery started to charge :) ... Could be that the bug has been solved. I have not let my notebook run ot of battery which temporarly soved an issue before. I will see in a few days if this bug happens again.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.