Comment 55 for bug 1088146

Aad Pors (aadpors) wrote :

Eh, I meant Ubuntu 12.04 LTS with the Unity desktop environment