[nvidia 169.xx] gtk window decorator somtimes draws decoration ugly or not at all

Bug #186382 reported by Christian Kellner on 2008-01-27
418
This bug affects 19 people
Affects Status Importance Assigned to Milestone
linux-restricted-modules-2.6.24 (Ubuntu)
Low
Unassigned
Declined for Intrepid by Timo Aaltonen
Hardy
Undecided
Unassigned
linux-restricted-modules-envy-2.6.24 (Ubuntu)
Undecided
Alberto Milone
Declined for Intrepid by Timo Aaltonen
Hardy
Undecided
Unassigned
nvidia-graphics-drivers-173 (Ubuntu)
Low
Unassigned
Declined for Intrepid by Timo Aaltonen
Hardy
Undecided
Unassigned
nvidia-graphics-drivers-177 (Ubuntu)
Low
Unassigned
Declined for Intrepid by Timo Aaltonen
Hardy
Undecided
Unassigned

Bug Description

Binary package hint: compiz

This is a very install of hardy alpha 3 with followed up by a dist upgrade. Sometimes, but only sometimes when a window loses focus the titlebar of that very window gets drawn incorrectly (I will attach or link a screenshot). Playing around with the focus and/or minimizing the window fixes it.
My Xorg driver is the binary nvidia-glx-new.

Christian Kellner (gicmo) wrote :

"very fresh install" instead of "very install" of course ;-)

Murat Gunes (mgunes) wrote :

Thanks for your report. This is almost certainly an issue with the proprietary NVIDIA driver versions 169.07 and 169.09. I can reproduce it in Gutsy with those driver versions, but not others.

description: updated
Timo Aaltonen (tjaalton) wrote :

I'm seeing it too.

Changed in linux-restricted-modules-2.6.24:
importance: Undecided → Low
status: New → Confirmed
Matthew McGowan (mmcg069) wrote :

This is also reproducable while using an app such as thunderbird, where changing the window title often causes this issue.

Using Nvidia-glx-new in Hardy

Steps:
1) Open a window to write an email in thunderbird.
2) Change the subject of the email, the window title should change each time a change is made to the subject
3) At some point the window decoration will be corrupted around where the window title should be

I can also report one other case where the window can be drawn incorrectly.

Not every startup, but often the window border is redered wrong, wrong colours and wrong maximise/minimise/close buttons (size at least).

The issue can be fixed by swapping to metacity (metacity --replace &) then swapping back to comiz (compiz --replace &). Then borders are drawn correctly.

Matthew McGowan (mmcg069) wrote :

referring again to my previous attachment: this is what the border should look like, compiz rendering it correctly after swapping to metacity and then back to compiz's gtk-window-decorator.

Matthew McGowan (mmcg069) wrote :

referring again to my previous attachment: this is what the border should look like, compiz rendering it correctly after swapping to metacity and then back to compiz's gtk-window-decorator.

Timo Aaltonen (tjaalton) wrote :

mmnz: that's a different issue and a bug in compiz.

Chris Coulson (chrisccoulson) wrote :

I also see this behaviour frequently on Gutsy with the 169.12 NVIDIA drivers, and I've never seen it when running nvidia-glx-new (100.14.19)

Peter de Kraker (peterdekraker) wrote :

See it also very often on Gutsy with the 169.12. On 2 pc's with GF7.

I reinstalled gutsy today and the error appears even with the 100.14.19 (the most recent gutsy nvidia-glx-new). Now, the bar doesn't get orange in firefox/thunderbird etc. but gets grey. (using Geforce 7600GS/AGP)

Alex Choi (irtiger) wrote :

I also see it on Gutsy 32bit with 100.14.19, same as Peturrr. Using 7800GT 256MB PCI-E.

Peturr, Alex: that is apparently a separate bug. It is filed as bug 99508.

marcelo (marcelo-espinoza) wrote :

I confirm, just installed Hardy Beta and I have pink shadows while I have #000000 in the Compiz editor. Moreover, in the gconf-editor this value changes to #000000ff (see screenshot attached). Trying to modify any of these values does not fix the problem. I also filed a report on the bug #194851 which seems to be a duplicate of this one.
I am using the nvidia driver automatically downloaded by Hardy upon detection of my nvidia quadro graphic card.

Sascha Morr (saschamorr) wrote :

The same problem here with Hardy Beta, Gutsy and Feisty. Here are two screenshots:

http://img237.imageshack.us/img237/2231/compiz1ut6.png

http://img247.imageshack.us/img247/4895/compiz2ow5.png

Cheers
Sascha

Sascha Morr (saschamorr) wrote :

Is it possible that this is a Problem between compiz and the window decoration itself? With the Human Theme i get sometimes a very little flare into the title bar chancing a subject in a thunderbird message window but thats all. A Problem between compiz and some gtk-engines?

Cheers
Sascha

Sascha Morr (saschamorr) wrote :

OK at the moment i have sent the last message i see the same Problems with the window decoration coming with the Human Theme.

Uwe Hauck (bicyclist) wrote :

Me too has the problem with the pink shadows around Windows when using Hardy Heron Beta. I hava a Sony Vaio with a nVidia GeForce 8600M GS Graphic Card. When i try to modify the shadow settings all the shadows completely disappear just to reappear after reboot.

Tommaso R. Donnarumma (tawmas) wrote :

I've got an nVidia 8600GT. I have the pink shadows, plus window decorations of inactive windows vanish or get fuzzy.

While the window is inactive, hovering over the title bar and moving the mouse cursor repeatedly into and out of the title bar area (without clicking) can make parts of the title bar reappear, usually in diagonal stripes or in scattered points... When the window regains focus, window decorations on that window get back to normal, although of course the window losing focus becomes inactive and its window decorations vanish in turn...

Fred (eldmannen+launchpad) wrote :

I hope this gets fixed before final Hardy ship...

Kevin Sullivan (eripui) wrote :

I have this problem, too. I have only had experience with it when Emerald is enabled. Here is a thread I started on it: http://ubuntuforums.org/showthread.php?t=671279. When Emerald is not enabled, I get the problem that is described in this thread: http://ubuntuforums.org/showthread.php?t=606276

By the way, I have a 7900 GT/GTO.

I installed fusion-icon and switched the Window Manager over to Metacity and have not seen the problem yet.

Sascha:

I investigated the window decorator aspect of this fairly thoroughly. See duplicate bug 194933. There is some form of corruption for every window decorator (gtk-window-decorator and Emerald engines) and every GTK theme, though with different degrees of severity.

Sascha Morr (saschamorr) wrote :

Tristan: OK hope this Problem will be fixed before the Hardy release.

Btw. yesterday i get a *nice* effect next to this problem:

http://img291.imageshack.us/img291/5176/compizzc6.png

Have a good day! :-)

Cheers
Sascha

s1gg1 (sertle-web) wrote :

Same errors on my machine.
Sascha: Even your last described error.

since ubuntu 7.04, 7.10, and even in latest 8.04/amd64
after activating compiz the window-decorations are often destroyed.
NVIDIA GPU GeForce 7300 GS (G72)

Same problem here. NV QUADRO + nvidia-glx-new.

Removing nvidia-glx-new and installing original drivers (with NVIDIA installer) things go OK (until next reboot..), so I guess the problem is "only" with Ubuntu packaging of nvidia new drivers...

Installing original drivers is not a work-around because after rebooting "desktop effect" will be disabled as ubuntu desktop WANTS nvidia-glx-new installed.
Trying to re-enable them triggers the installation of nvidia-glx-new

 ... so I must stick with it!

Mathieu Marquer (slasher-fun) wrote :

Pink shadows as well on Hardy Beta up-to-date, 32 bits version, nVidia 8600M GT, nVidia drivers 169.12 from the official Ubuntu repository.

Stefan Rehm (stefan-rehm) wrote :

I can confirm that this is a packaging issue. Uninstalling nvidia-glx-new and installing the drivers with the NVIDIA installer and option "--no-kernel-module" fixes the pink shadows. I do not experience the ugly titlebar bug, so I can`t say anything about that. However using the NVIDIA installer also solves bug #184440.

marcelo (marcelo-espinoza) wrote :

I confirm that I have been able to fix the "pink shadows" issue with the following sequence of actions today:

- update kernel to 2.6.24-14
- uninstall nvidia-glx-new (sudo apt-get remove nvidia-glx-new)
- install NVIDIA installer 169.12 WITH kernel modules (tried first without modules, it does not work)

after this, shadows are now black and consistent.

I think the kernel update was the key, becase I had tried before with the NVIDIA installer with no success.

Uwe Hauck (bicyclist) wrote :

Thanx marcelo for your hint: That works for me too.
Running Hardy Heron Beta i did as you described and now the shadows are black again and i can configure them via compiz settings. Before they always disappeared after changing one single parameter. So this is definitely an nvidia driver issue.

Greetings Uwe

Timo Aaltonen (tjaalton) wrote :

I can confirm that using nvidia-installer fixed at least the shadows. Can anyone figure out what makes our package fail? I'm trying to do it myself, but an extra pair of hands/eyes won't hurt. I did notice that we didn't have libcuda, but that isn't relevant :) It must be something in the kernel module build (since the libraries are identical)..

Hey guys! Priority of this bug is set to LOW!!! How can It be?
Installing original driver is not a fix anymore for me: it doesn't work.
Also the title should be: decorators ALWAYS paints glitches.

Sascha Morr (saschamorr) wrote :

Yesterday i install ubunut 8.04 Beta on a PC with nvidia nforce chipset, AM2 Socket, a AMD Athlon 64 X2 Dual Core Processor 3800+ and a GeForce 8400GS with 256 MB. After the installation it was a hard work to get the xserver run without a black screen. After this and when the nvidia-drivers are running i get with activated compiz ping shadows too. Btw. Ubuntu means my graphic card is a GeForce 6150SE nForce 430 with 512 MB.

Cheers
Sascha

PS. The picture in the attachment shows the ping shadow on a white desktop background.

zegenie (zegenie) wrote :

I removed the nvidia-glx-new package, then downloaded the newly released (beta) driver from nvidia.com (released april 10th). After running the installation script, I now have black shadows, and they are consistent :)
yay :)

Unfortunately, this driver is not yet marked as stable, but it fixes the issue for me. Based on this, I suggest that it is either a driver issue related to the driver version in ubuntus repo, or something related to the specific ubuntu package of this driver. However, I never got around to test running the nvidia installer with the latest stable driver, so ...

Lechuan (lechuan) wrote :

What beta version? 169.09 and 169.12 are both fine for me.

This issue is not only an Ubuntu one, as it also happens on Arch (http://bbs.archlinux.org/viewtopic.php?id=41869) and I solved the problem almost the same way I did with Ubuntu.

bwallum (rbw2) wrote :

How do I install the nvidia display driver please? I currently have

NVIDIA-Linux-x86-173.08-pkg1.run

sitting on my desktop.

Murat Gunes (mgunes) wrote :

Please keep support questions to the forums and support tracker.

halstead (halstead) wrote :

A fresh install of the Hardy Heron release candidate with all updates shows pink shadows for me with appearance set to normal.

My video card is an 8800gt and I'm using the restricted driver.

Sascha Morr (saschamorr) wrote :

Same here. Fresh installation of Ubuntu 8.04 RC, nvidia driver package (nvidia-glx-new)

Have a look at the screenshot.

Chriss (neuhaus-info) wrote :

I can confirm this bug:
Fresh Hardy, 2.6.24-16-generic,
GeForce 8500 GT (rev a1)
Nivida 173.08 (beta)
compiz 1:0.7.4-0ubuntu5
In case I go to the compiz-setting manager and I select a new theme. after going back to the old theme the shadow dissapears.

Timo Aaltonen (tjaalton) on 2008-05-07
Changed in linux-restricted-modules-2.6.24:
status: New → Fix Committed
Changed in linux-restricted-modules-envy-2.6.24:
assignee: nobody → albertomilone
status: New → In Progress
Martin Pitt (pitti) on 2008-05-16
Changed in linux-restricted-modules-envy-2.6.24:
status: In Progress → Fix Released
status: New → Fix Released
Martin Pitt (pitti) on 2008-05-26
Changed in linux-restricted-modules-2.6.24:
status: Fix Committed → Fix Released
Martin Pitt (pitti) on 2008-09-27
Changed in linux-restricted-modules-2.6.24:
status: Confirmed → Invalid
Changed in nvidia-graphics-drivers-177:
status: New → Invalid
Changed in nvidia-graphics-drivers-177:
status: New → Confirmed
130 comments hidden view all 210 comments
Leonardo Nicolas (leonicolas) wrote :

Bug: Ubuntu 8.10 Intrepid Ibex - NVIDIA Driver Version: 177.80

Simone Tolotti (simontol) wrote :

Upgrading from 177.80-0ubuntu2 to 177.80-0ubuntu3 did not solve the bug.

I noticed that it occurs more frequently with dark themes, for eg. Newave from community-themes package.

compr00t (patrick-p-schmid) wrote :

I have the same problem with my nvidia geforce go 7400. I know another person, who has the same problem too, but I don't know exactly witch graphicard. I have the problem since 8.10. Under 8.04 oder 7.10 I've never seen it.
I've activated the version 177.

does this bug also issues rendering in avant-window-navigator?
I have also randomly the issues like described above in thunderbird.
Yesterday I installed awn in intrepid and registered also random vertical lines above icons when using launcher-applet only (imo no dep. issue)

vertical lines in awn were results of missing deps but if the frame border issues appear also rendering of icon effect "3d spotlight turn" looks disturbed.

Nick B. (futurepilot) wrote :

Looks like it's been fixed in 180.06

"Fixed a regression that could result in window decoration corruption when running Compiz using Geforce 6 and 7 series GPUs."

http://www.nvnews.net/vbulletin/showthread.php?t=123072

ski (skibrianski) wrote :

FWIW, running restricted manager (system -> administration -> hardware drivers) and selecting nvidia driver version 96 (the oldest avail. version) fixes the problem for me in intrepid. It might have made something else slower, but I can't tell what after a few days.

ski@ganiodayo:~$ dpkg -l | grep -i nvidia-glx
rc nvidia-glx-173 173.14.12-1-0ubuntu4 NVIDIA binary Xorg driver
rc nvidia-glx-177 177.80-0ubuntu2 NVIDIA binary Xorg driver
ii nvidia-glx-96 96.43.09-0ubuntu1 NVIDIA binary Xorg driver

I've got a nVidia Corporation G72M [Quadro NVS 110M/GeForce Go 7300] (rev a1) on amd64 here.

I'm psyched to see the mainline release fix this bug in 180.06 tho. More here:
http://www.phoronix.com/scan.php?page=article&item=nvidia_180_vdpau&num=1

ski (skibrianski) wrote :

PS - Installing the old driver has also fixed a problem I've had quite sporatically and inexplicably on wikipedia image pages. As well as scrolling in VirtualBox's main screen when I have more than 7 VMs. Will be interested to see if 180.06 fixes this too. Out of curiosity, have others who've seen the titlebar corruption seen either of these problems as well?

i'm using the 180.06 since yesterday and this bug didn't appear.
So i guess it is really fixed.

vistor (laiglesiaesunnegocio) wrote :

the 180.08 fixed the bug.

but, waiting for it to appear in the repositories :)

1 comments hidden view all 210 comments
MarcoBazzani (visik7) wrote :

waiting for a package from alberto :)

I'm using the 173 version on a GeForce 5 FX - the 180 does not apply to this card, right?

robert114 (robertreems) wrote :

folks you can wait but i don't see the reason why.
With DKMS (installed by default) there is no need to reinstall the nvidia drivers after an kernel upgrade.

and how can I upgrade to 180.08 with dkms
could you give us a little guide
cheers

On Fri, Nov 21, 2008 at 12:27 PM, robert114 <email address hidden> wrote:

> wait but i don't see the reason why.
> With DKMS (installed by default) there is no need to reinstall the nvidia
> drivers after an kernel upgrade.
>

um, what has that to do with DKMS? Waiting means - until a new nvidia driver version is going to be put into the repositories.
DKMS just - like you said - takes care of recompiling drivers after a KERNEL upgrade.
No kernel upgrades are subject of discussion here.
And no nvidia driver REINSTALL, but a NEW nvidia driver has to be installed.
I guess you misunderstood ;-)

robert114 (robertreems) wrote :

as far as i know i didn't had to reinstall the NVIDIA diver after a kernel upgrade. So I thought that was due to the DKMS. But right now i'm confused.
I don't think Ubuntu will release the latest driver in the repos. You can wait for envy tough.

Marco you can find a manual here:
http://us.download.nvidia.com/XFree86/Linux-x86/177.82/README/chapter-04.html

to sum it up:
- This bug has NOTHING to do with DKMS and kernel upgrades.
- Ubuntu can NOT backport the fix to hardy/intrepid because the nvidia driver is not open source.
- AFAIK Ubuntu won't provide the version 180 driver in "Intrepid proposed" due to Ubuntu's policy

so we have this options:

1. wait until Jaunty
or
2. get an inofficial package from somewhere, or directly install it from nvidia.
Everything clear?

I *believe* that the point being made about DKMS is that you should now be
able to install the driver directly from nVidia if you want to use it (and
you don't have to wait for the repos to be updated, if they ever are in this
case). This was not a good idea in past versions of Ubuntu because any
kernel updates would break the self-installed nVidia driver and you'd boot
into low-graphics mode. This is frustrating when the kernel gets upgraded
every couple of weeks. Since DKMS has been implemented by default in
Intrepid, this is no longer a problem. When Ubuntu updates its kernel, it
should no longer break you system (it recompiles the custom nVidia kernel
modules whenever the kernel gets updated). So you're able to install the
new driver directly from nVidia without worrying about future kernel updates
breaking your system.

MarcoBazzani (visik7) wrote :

@christian
uh ?
- other version of nvidia drivers were backported into hardy at least with envy (hardy has 169 drivers and 173 are available with envy, so why not do the same with 180.08 in intrepid?
- isn't it diehard to not backport a driver that fix a main issue ? I can understand from software version that implements new feature but for bug fixing should be reccomended or not ? I know that this is a binary driver and ubuntu cannot support because is closed source etc... but as SABDFL said some time ago propretary drivers allow us to use open source software at best (unfortunately).

Yes, in know.
Envy is not official ubuntu - I never said It were not possible. You can for sure backport any version into edgy if you want.

But AFAIK _Ubuntu_ won't DO it, by policy.
They don't even take new bugfix versions of e.g. Samba: loo at http://www.samba.org -
Samba maintainance version 3.0.32
Ubuntu hardy: 3.0.28a-1ubuntu4.4
Ubuntu hardy-updates: 3.0.28a-1ubuntu4.7

They implement bug fixes, yes, but they don't include newer versions. Thats policy.

So what I meant: Sure you can have them available with envy - but that has nothing wo do with Ubuntu updates or bug fixes. Envy is unofficial, unsupported. Envy says, that you have to uninstall envy if you want to dist-upgrade Ubuntu to a newer version.
Know what I mean?

And that's the bad thing in prop drivers like nvidia - Ubuntu can't see what caused the bug, and fix it in Intrepid (173/177) - because, as I understand their policy, they DON'T take newer versions to an existing release. Ubuntu has no rolling release. The driver version will stay at 173/177.
Please correct me if I am wrong.

Hew McLachlan (hew) wrote :

180.xx will first be packaged for Jaunty before we look at the possibility of a backport, there doesn't need to be a lot of discussion about this. Please keep comments relevant to the window decorator bug.

Changed in nvidia-graphics-drivers-173:
importance: Undecided → Low
status: New → Triaged
Changed in nvidia-graphics-drivers-177:
importance: Undecided → Low
status: Confirmed → Triaged
MarcoBazzani (visik7) wrote :

On Sat, Nov 22, 2008 at 5:30 PM, Hew McLachlan <email address hidden>wrote:

> 180.xx will first be packaged for Jaunty before we look at the
> possibility of a backport, there doesn't need to be a lot of discussion
> about this. Please keep comments relevant to the window decorator bug.

I think that the bug is unsolvable with the current driver version so should
be marked ad "Impossible to fix" if no other version will be backported.
cheers :)

SoloTurn (soloturn) wrote :

i'm using 173 version with compiz enabled. sometimes it manages to hide the window title behind the launch bar. did you see this too?

Chenf (chenlao-hotmail) wrote :

Seems no hope of fixing this issue in short term.

My experience, 169.04 from Nvidia is the best one for Hardy.
Hardy's own driver or 177 will get titlebar or compiz problem. I just tried the 180.06, which cannot support my dual monitors with separated screens (different resolutions).

BTW, I have to use '--indirect-rendering' to avoid memory leak of compiz.

SoloTurn (soloturn) wrote :

set same state here too

Changed in nvidia-graphics-drivers-173:
status: New → Invalid
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nvidia-graphics-drivers-173 - 173.14.16-0ubuntu1

---------------
nvidia-graphics-drivers-173 (173.14.16-0ubuntu1) jaunty; urgency=low

  * New upstream release. Supports the new X.org ABI (LP: #308410)
    * Fixed a problem that caused nvidia-installer to remove Compiz's libglx.so.
    * Added "nvidia-uninstall" as a shortcut for "nvidia-installer --uninstall".
    * Fixed a bug that caused corrupt window decorations in Compiz (LP: #186382).
    * Fixed corruption in KDE 4 when OpenOffice is launched.
    * Fixed a problem that prevented X from starting on 2.6.29-rc1 with an error
      like the following:
      X:6500 map pfn expected mapping type write-combining for d0000000-d0500000,
      got uncached-minus
    * Added the ability to run distribution provided pre- and post- installation
      hooks to 'nvidia-installer'; please see the 'nvidia-installer' manual page for details.
  * Drop debian.binary/patches/NVIDIA_173.14.12_2.6.27.patch
  * debian/nvidia-glx-173.preinst:
    - Correct typo in the removal of diversions of /usr/lib/xorg/modules/extensions/libglx.so
  * debian/nvidia-glx-173.postrm.in
    - Do not remove libGL.so (LP: #309116)
  * debian/nvidia-glx-173-dev.preinst.in:
    - Add diversion on /usr/lib/libGL.so since (the postrm tries to remove it already)
  * debian/nvidia-glx-173-dev.postrm:
    - replace legacy-173xx with 173

 -- Alberto Milone (tseliot) <email address hidden> Thu, 29 Jan 2009 13:23:57 +0100

Changed in nvidia-graphics-drivers-173:
status: Triaged → Fix Released
gsxruk (expert-home) wrote :

I have similar problems as being reported here. Running Ubuntu 8.10 (freshly installed just a few days ago) and have nVidia 177 driver activated. I have attached a screenshot to show the problem.

Is this being dealt with under a different bug report of will it continue to be dealt with here?

Thanks.

kenden (kenden) wrote :

gsxruk, I had the same issue with the 177 driver in Intrepid.
I have installed the driver nvidia-glx-180 (now available as a package in synaptic), and I'm happy to say the issue seems to be gone.

gsxruk (expert-home) wrote :

Thanks, installed that and everything seems normal.

I'll see how things go.

figjam (figjam) wrote :

This appears to be working for me too! *Hoorraay!*

Vik (vik-catalyst) wrote :

Yup, fixes my issues with the KDE4 taskbar strobing in time with the OpenOffice cursor too. Also not noticed corrupt icons in the system tray either.

Vik :v)

Bryce Harrington (bryce) wrote :

[This is an automated message]

In Jaunty (9.04), we are dropping the nvidia-graphics-drivers-177 package, which
is now superseded by then nvidia-graphics-drivers-180 package.

  http://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-180

To transition your bug into the new package, we need your help. Please do the following:

 a. Verify the bug occurs in Jaunty with the -180 driver
     (ISOs: http://cdimage.ubuntu.com/releases/jaunty/)
 b. If you haven't already, please include in the bug:
     * Your /var/log/Xorg.0.log
     * Your /etc/X11/xorg.conf
     * The output of `lspci -vvnn`
     * Steps to reproduce the issue
 c. Under Affects, click the down arrow to the left of 'nvidia-graphics-drivers-177'
 d. Edit the Package to change 'nvidia-graphics-drivers-177' to 'nvidia-graphics-drivers-180'
 e. Click Save Changes

Thank you!

[We'll expire the remaining -177 bugs in a month or so.]

4 comments hidden view all 210 comments

nvidia-glx-180 fixes the visual glitches I was having with openoffice, metacity, and gnome-do. I have no further visual trouble.

Bryce Harrington (bryce) wrote :

[This is an automated message]

In Jaunty (9.04) we have dropped the nvidia-graphics-driver-177 package, as
it is superseded by nvidia-graphics-drivers-180.

Because of this, we are closing this bug as expired.

You are encouraged to file your -nvidia bug reports against the
nvidia-graphics-drivers-180 package. Please be aware that because this
is a proprietary graphics driver, the amount of bug support we can
provide at the distro level is very limited.

Changed in nvidia-graphics-drivers-177:
status: Triaged → Invalid
Changed in nvidia-graphics-drivers-177 (Ubuntu):
assignee: nobody → madhusudan (madhusudan-mnnit)
status: Invalid → Confirmed
Bryce Harrington (bryce) on 2009-09-02
tags: added: hardy
Timo Aaltonen (tjaalton) wrote :

Not going to be updated for intrepid.

Changed in nvidia-graphics-drivers-177 (Ubuntu):
assignee: madhusudan (madhusudan-mnnit) → nobody
status: Confirmed → Won't Fix
Displaying first 40 and last 40 comments. View all 210 comments or add a comment.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.