Volume control jumps back and forth

Bug #1344990 reported by Jussi Lind on 2014-07-19
136
This bug affects 32 people
Affects Status Importance Assigned to Milestone
Indicator Display Objects
Fix Committed
Undecided
Lars Karlitski
Unity
Invalid
Undecided
Unassigned
ido (Ubuntu)
High
Lars Karlitski
Nominated for Trusty by Stephen M. Webb

Bug Description

Steps to reproduce:

1) Listen to music via Audacious
2) Open volume control from Unity's panel
3) Try to change the volume

What happens:

- The volume control doesn't follow mouse properly and jumps back and forth

What should happen:

- The obvious thing

I believe this is regression as didn't notice anything weird in 13.10 with exactly same setup.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: unity 7.2.2+14.04.20140714-0ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-30.54-generic 3.13.11.2
Uname: Linux 3.13.0-30-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CurrentDesktop: Unity
Date: Sat Jul 19 19:51:32 2014
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Jussi Lind (jussi-lind) wrote :
Jussi Lind (jussi-lind) wrote :

Actually, this has nothing to do with Audacious, it's just that the volume control is not stable.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Andrea Azzarone (azzar1) wrote :

Nothing to do with unity.

Changed in unity (Ubuntu):
status: Confirmed → Invalid
Changed in unity:
status: New → Invalid
Indeed Pepe (indeedpepe) wrote :

Hello,

I confirm this bug. Same problem here...
Already reported by another user in a different fully described way... See this https://bugs.launchpad.net/bugs/1343962

Best regards.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-sound (Ubuntu):
status: New → Confirmed
Thomas Strehl (strehl-t) on 2015-01-14
Changed in indicator-sound (Ubuntu):
importance: Undecided → High
assignee: nobody → Ted Gould (ted)
Adolfo Jayme (fitojb) on 2015-01-23
no longer affects: unity (Ubuntu)
Changed in indicator-sound (Ubuntu):
status: Confirmed → Triaged
Lars Karlitski (larsu) on 2015-01-23
affects: indicator-sound → ido
Changed in ido:
assignee: nobody → Lars Uebernickel (larsu)
status: New → Fix Committed
affects: indicator-sound (Ubuntu) → ido (Ubuntu)
Changed in ido (Ubuntu):
assignee: Ted Gould (ted) → Lars Uebernickel (larsu)
status: Triaged → Invalid
status: Invalid → Fix Released
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1344990

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers