Comment 7 for bug 1012081

util-linux is still not upgraded to version 2.21 both in current Ubuntu Raring 13.04 and Debian Sid.
http://packages.debian.org/search?keywords=util-linux&searchon=names&suite=all&section=all

It makes me also affected by bug https://bugs.launchpad.net/ubuntu/+source/gnome-disk-utility/+bug/1011257

when I try to connect and mount an external eSATA hard drive with ext4 partition, it's not possible to access the media and I get the following error:

Error mounting /dev/sdd1 at /media/valeryan24/Verbatim: Command-line `mount -t "ext4" -o "uhelper=udisks2,nodev,nosuid" "/dev/sdd1" "/media/valeryan24/Verbatim"' exited with non-zero exit status 32: mount: wrong fs type, bad option, bad superblock on /dev/sdd1,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail or so

I can mount USB key or hard drive but not the eSATA one for my backups.