[MASTER] update-manager crashed with TypeError in confirmChanges(): glib.markup_escape_text() takes at most 1 argument (2 given)

Bug #849073 reported by RadekB on 2011-09-13
This bug affects 183 people
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned
Oneiric
Undecided
Unassigned

Bug Description

Crash after logging in.

ProblemType: Crash
DistroRelease: Ubuntu 11.10
Package: update-manager 1:0.152.17
ProcVersionSignature: Ubuntu 3.0.0-11.17-generic-pae 3.0.4
Uname: Linux 3.0.0-11-generic-pae i686
ApportVersion: 1.22.1-0ubuntu2
Architecture: i386
Date: Tue Sep 13 13:33:14 2011
ExecutablePath: /usr/bin/update-manager
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110422)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/update-manager --dist-upgrade
ProcEnviron:
 PATH=(custom, no user)
 LANG=cs_CZ.UTF-8
 SHELL=/bin/bash
PythonArgs: ['/usr/bin/update-manager', '--dist-upgrade']
SourcePackage: update-manager
Title: update-manager crashed with TypeError in confirmChanges(): glib.markup_escape_text() takes at most 1 argument (2 given)
UpgradeStatus: Upgraded to oneiric on 2011-09-13 (0 days ago)
UserGroups:

RadekB (rrrbbb) wrote :
tags: removed: need-duplicate-check
Changed in update-manager (Ubuntu):
status: New → Confirmed
tags: added: bugpattern-needed
RedSingularity (redsingularity) wrote :

Since there is no private info in this report, I am marking it public.
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

visibility: private → public
summary: - update-manager crashed with TypeError in confirmChanges():
+ [MASTER] update-manager crashed with TypeError in confirmChanges():
glib.markup_escape_text() takes at most 1 argument (2 given)
Martin Pitt (pitti) wrote :

Duplicate of bug 832745, was fixed recently.

Changed in update-manager (Ubuntu Oneiric):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers