unity panel menus don't stay open when clicked on second monitor

Bug #869196 reported by Matt Biddle on 2011-10-06
326
This bug affects 77 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Critical
Marco Trevisan (Treviño)
unity-2d
Undecided
Marco Trevisan (Treviño)
unity (Ubuntu)
Critical
Marco Trevisan (Treviño)
Oneiric
Undecided
Marco Trevisan (Treviño)
unity-2d (Ubuntu)
Undecided
Marco Trevisan (Treviño)
Oneiric
Undecided
Marco Trevisan (Treviño)

Bug Description

==== SRU Testing ====

- Installed unity 4.24.0 from oneiric-proposed (when it's available)
- Restart your session (logout/login)
- Make sure you have two monitors to test on and both are enabled and *not* in mirror mode. Additionally, make them different sizes (i.e. 1280x800 and 1024x768).
- Open a window on monitor 1, confirm that you can open all it's menus and all the indicators on monitor 1
- Move the window to monitor 2, confirm that you can open all it's menus and all the indicator menus on monitor 2
- Confirm you can open all the indicator menus on monitor 1

=====================

When clicking on either an AppMenu item or an indicator icon the menu will open briefly then disapear. The only way to get the menu to remain open is to keep the left mouse button pressed and move the cursor on to the open menu before releasing the button. This only seems to happen on the right-hand screen when a second monitor is attached.

I am running an updated copy of oneiric beta 2.

Related branches

description: updated
description: updated
tags: added: dual-monitors oneiric unity
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Changed in unity:
status: New → Confirmed
summary: - unity panel menus don't stay open when clicked on second monitor
+ unity panel menus don't stay open when clicked on second monitor with
+ different geometry

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-2d (Ubuntu):
status: New → Confirmed
Neil J. Patel (njpatel) on 2011-10-10
Changed in unity:
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
importance: Undecided → Critical
milestone: none → 4.24.0
Changed in unity (Ubuntu):
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
importance: Undecided → Critical
Changed in unity (Ubuntu):
status: Confirmed → In Progress
Changed in unity:
status: Confirmed → In Progress
Botond Szász (boteeka) wrote :

It happens on both monitors, indifferent of their relative positions.
Dual screen setup with Intel graphics, i3-370M processor.

Changed in unity-2d:
status: New → In Progress
Changed in unity-2d (Ubuntu):
status: Confirmed → In Progress
Changed in unity-2d:
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
Changed in unity-2d (Ubuntu):
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
Neil J. Patel (njpatel) on 2011-10-11
Changed in unity-2d:
status: In Progress → Fix Committed
Changed in unity:
status: In Progress → Fix Committed
Changed in unity-2d (Ubuntu):
status: In Progress → Fix Committed
Changed in unity (Ubuntu):
status: In Progress → Fix Committed
Changed in unity-2d:
status: Fix Committed → In Progress
Changed in unity-2d (Ubuntu):
status: Fix Committed → In Progress
Changed in unity-2d:
milestone: none → 4.14
Neil J. Patel (njpatel) on 2011-10-12
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu Oneiric):
status: New → Confirmed
Changed in unity-2d (Ubuntu Oneiric):
status: New → Confirmed
Trevor W. (pyraz) wrote :

For me the menus stay open on the right screen, but not on the left. The left screen is my laptop's normal screen, while the right one is a separate monitor connected via a digital connection through a DisplayPort.

Adrian Wilkins (adrian-wilkins) wrote :

Am seeing this bug on unity 4.22.0-0ubuntu3

This bug doesn't only occur on dual monitors with different geometry [edited title accordingly] ; this is occurring for me on a TwinView spanned display, both monitors having equal geometry (1680x1050) for a composite resolution of 3360x1050.

In addition this seems to be "mixed" in behaviour.

If I close a panel application and reopen it, a menu which previously exhibited the bug is replaced by one that works, sat next to icons with bugged menus. One can "rake across" from a menu in this working state to the other menus to open them, and they remain open.

The alternate icon on the second screen, which works for the original panel icons, for the new icon, exhibits the bug. Is this influenced by which panel the icon appears on first?

Anyway, nice to see a fix is in the pipeline.

summary: - unity panel menus don't stay open when clicked on second monitor with
- different geometry
+ unity panel menus don't stay open when clicked on second monitor
Omer Akram (om26er) on 2011-10-16
Changed in unity:
status: Fix Committed → Fix Released

Hello Matt, or anyone else affected,

Accepted unity into oneiric-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in unity (Ubuntu Oneiric):
status: Confirmed → Fix Committed
tags: added: verification-needed
Miklos Juhasz (mjuhasz) wrote :

The proposed version passed the testcase described, that is:

- I installed unity 4.24.0 from oneiric-proposed
- I restart my session (rebooted actually)
- I have two monitors to test on and both are enabled and *not* in mirror mode. They are different sizes (1440x900 and 1680x1050).
- I opened a Thunderbird window on monitor 1, and I was able to open all it's menus and all the indicators on monitor 1
- I moved the window to monitor 2, and I was able to open all it's menus and all the indicator menus on monitor 2
- I was still able to open all the indicator menus on monitor 1

tags: added: verification-done
removed: verification-needed
Anderson (andersonbessa) wrote :

I'm facing this problem too. My problem is not with menu of applications, but with the menu/icons in right corner.
My setup is a dual-monitor and a gt 240. I'm using nvidia proprietary driver.
The problem seems random .. sometimes this bug happen in left monitor, sometimes in right monitor.

I followed the instructions given by Martin Pitt and installed the unity/oneiric-proposed but that not worked for me.
The problem still occurs.

Joseph S (supermariolinux) wrote :

I have the same exact problem with me, i have 2 monitors using a Nvidia GeForce 880gt,
using the Nvidia proprietary driver (version-current). did anyone confirm if this happens on
ATI cards as well using fglrx?

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 4.24.0-0ubuntu2

---------------
unity (4.24.0-0ubuntu2) oneiric-proposed; urgency=low

  * Cherry-pick upstream:
    - SRU0-Regression: scrollbar displacement caused dash rows to show less
      icons (LP: #875023)
    - Really reverts the UI change that was still uploaded even if we had
      reverted it…

unity (4.24.0-0ubuntu1) oneiric-proposed; urgency=low

  * New upstream release and some cherry-pick:
    - compiz crashed with SIGSEGV in PluginClassHandler<UnityWindow,
      CompWindow, 0>::get() (LP: #864758)
    - unity panel menus don't stay open when clicked on second monitor
      (LP: #869196)
    - (oneiric) menu bar in wrong place and invisible (LP: #845856)
    - Lens range widgets do not function correctly (LP: #862996)
    - Cannot raise window from panel after minimize (LP: #863114)
    - unity-panel-service crashed with SIGSEGV in g_closure_invoke()
      (LP: #843280)
    - Windows get corrupted sometimes when semi-maximizing them. (LP: #865177)
    - Automaximization happens on unminimize (LP: #868930)
    - compiz crashed with SIGSEGV in nux::ROProperty<std::string>::operator
      std::string() (LP: #869109)
    - Dash - horizental divider line in between categories incorrectly drawn
      (LP: #841750)
    - F10 opens a random menu item when it should open the first one
      [regression] (LP: #862849)
    - Switching desktops after using showdesktop can cause hidden windows to
      become "active" (LP: #864503)
    - Clicking blank space on top panel doesn't raise maximized window to
      front (LP: #864708)
    - unity launcher loses track of deja-dup windows (LP: #865051)
    - Dash - App Lens 'Rating' filter behaves incorrectly (LP: #865482)
    - Launcher does not show on "Show desktop" (LP: #867959)
    - ibus character selection window not drawn (LP: #867885)
    - the dash's entry get wrongly colored on left or right key use
      (LP: #868434)
    - [ibus] Pressing down when ibus is active moves focus (LP: #872730)
    - Double-click on the dash top panel is taken effect on the window
      underneith (LP: #870844)
 -- Didier Roche <email address hidden> Tue, 18 Oct 2011 12:47:54 +0200

Changed in unity (Ubuntu):
status: Fix Committed → Fix Released
Juanma (juanmafont) wrote :

The same problem, close, maximize and minimize buttons dont shows. Only when 2 monitor conected. My left monitor dont show button. NOT PROPIETARY DRIVES. My card is intel® 945GM x86/MMX/SSE2 and i am using Unity 2D

Anderson (andersonbessa) wrote :

I just did the update today and the problem was corrected.

Changed in unity-2d:
status: In Progress → Fix Committed
Changed in unity-2d (Ubuntu):
status: In Progress → Fix Committed
Changed in unity-2d (Ubuntu Oneiric):
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
Changed in unity (Ubuntu Oneiric):
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
Zordid (zordid-gmx) wrote :

I was the original writer of bug #873562 - my bug was marked as a duplicate of this bug.

BUT: it's not always the second monitor! I cannot tell you how it happens, but sometimes it affects my main monitor while my secondary monitor is keeping the menu!

So: this bug's description is not quite correct.

Please fix this - it is definitely a regression! 11.04 was not affected!

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 4.24.0-0ubuntu2b1

---------------
unity (4.24.0-0ubuntu2b1) oneiric-proposed; urgency=low

  * No-change reupload because of broken powerpc build.

unity (4.24.0-0ubuntu2) oneiric-proposed; urgency=low

  * Cherry-pick upstream:
    - SRU0-Regression: scrollbar displacement caused dash rows to show less
      icons (LP: #875023)
    - Really reverts the UI change that was still uploaded even if we had
      reverted it…

unity (4.24.0-0ubuntu1) oneiric-proposed; urgency=low

  * New upstream release and some cherry-pick:
    - compiz crashed with SIGSEGV in PluginClassHandler<UnityWindow,
      CompWindow, 0>::get() (LP: #864758)
    - unity panel menus don't stay open when clicked on second monitor
      (LP: #869196)
    - (oneiric) menu bar in wrong place and invisible (LP: #845856)
    - Lens range widgets do not function correctly (LP: #862996)
    - Cannot raise window from panel after minimize (LP: #863114)
    - unity-panel-service crashed with SIGSEGV in g_closure_invoke()
      (LP: #843280)
    - Windows get corrupted sometimes when semi-maximizing them. (LP: #865177)
    - Automaximization happens on unminimize (LP: #868930)
    - compiz crashed with SIGSEGV in nux::ROProperty<std::string>::operator
      std::string() (LP: #869109)
    - Dash - horizental divider line in between categories incorrectly drawn
      (LP: #841750)
    - F10 opens a random menu item when it should open the first one
      [regression] (LP: #862849)
    - Switching desktops after using showdesktop can cause hidden windows to
      become "active" (LP: #864503)
    - Clicking blank space on top panel doesn't raise maximized window to
      front (LP: #864708)
    - unity launcher loses track of deja-dup windows (LP: #865051)
    - Dash - App Lens 'Rating' filter behaves incorrectly (LP: #865482)
    - Launcher does not show on "Show desktop" (LP: #867959)
    - ibus character selection window not drawn (LP: #867885)
    - the dash's entry get wrongly colored on left or right key use
      (LP: #868434)
    - [ibus] Pressing down when ibus is active moves focus (LP: #872730)
    - Double-click on the dash top panel is taken effect on the window
      underneith (LP: #870844)
 -- Martin Pitt <email address hidden> Tue, 25 Oct 2011 07:01:51 +0200

Changed in unity (Ubuntu Oneiric):
status: Fix Committed → Fix Released
Joseph S (supermariolinux) wrote :

Glad to see this bug fixed, makes using my 2 monitors a joy :D

maxpa (maxpa) wrote :

I tried the released fix but this bug still occurs for me when using Unity-2D.

sceo (christopher-j-wells) wrote :

I am currently running with unity 4.24.0-0ubuntu2b1.

===cwells@goldfish:~$ dpkg -s unity
Package: unity
Status: install ok installed
Priority: optional
Section: gnome
Installed-Size: 2628
Maintainer: Ubuntu Developers <email address hidden>
Architecture: amd64
Version: 4.24.0-0ubuntu2b1
...
===

...but, I still see this behavior.

Rocko (rockorequin) wrote :

@sceo: are you using unity or unity-2d? The bug is definitely still present in unity-2d (at version 4.12.0-0ubuntu1) but for me it is fixed in unity-3d (4.24-0-ubuntu2b1).

sceo (christopher-j-wells) wrote :

@Rocko - yes, absolutely, unity-2d. (I would like to be on 3d, but Intel Graphics not working - https://bugs.launchpad.net/ubuntu/+source/unity/+bug/860707 I think).

I saw fixes committed against -2d near comment 14 above.

If there's some information that means I didn't read this correct and reported something wrongly, please let me know. I'm relatively new to contributing w/ bugs on Launchpad, but want to do it right when I do.

Rocko (rockorequin) wrote :

Ah, that damned bug (#860707). I'm waiting for it to be resolved too so I can try xorg-edgers again. I guess you could use ppa-purge to get rid of xord-edgers if you want to use unity-3d again.

The status for unity-2d above is "Fix Committed" which means they have committed the patch but not yet released it into the repositories (I've no idea why it would take this long; maybe someone has forgotten about it).

Gerry Boland (gerboland) wrote :

@sceo: Hi, I've just checked and this is fixed in Unity2D on Oneiric. You say you are seeing this problem still? Are the steps to reproduce in the original bug description correct, or have you other difficulties?

If you give me a good step-by-step description of the bug(s) you're seeing, we can work on them.
-G

Rocko (rockorequin) wrote :

I definitely still experience this in Unity2d on Oneiric (version 4.12.0-0ubuntu1). It is reproducible exactly as described in the original bug report - after you click on the menu, it disappears as soon as you release the mouse. I have two screens, and only the laptop screen exhibits the problem (the screen set up as the main screen, on the left).

sceo (christopher-j-wells) wrote :

@gerboland - fixed in Unity2D in Oneiric with normal packages, or do I still need to enable -proposed? I'm on standard channels, 4.24.0-0ubuntu2b1.

Interestingly, I was going to record a screencast demonstrating the behavior, but with gtkRecordMyDesktop running, the behavior was far more intermittent, it almost depending on the length of my mouseclick.

Rocko (rockorequin) wrote :

@sceo: 4.24.0-0ubuntu2b1 is the current version of unity-3d (where the bug IS fixed), not unity-2d. Synaptic tells me that unity-2d from oneiric-proposed is still at version 4.12.0-0ubuntu1, and this version still exhibits the problem.

sceo (christopher-j-wells) wrote :

OK, agree. When I run "dpkg -s unity-2d", then it shows version 4.12.0-0ubuntu1 - same as you.

Gerry Boland (gerboland) wrote :

sceo (and Rocko too): if you could manage to successfully record the behaviour, it would help us.

What resolution screens are you using? Does this occur for all panel indicators, or just some? This is continually reproducible for you, or just after a certain action?

Thanks for the help. Being unable to reproduce this, it's harder to track down the cause.
-G

Colin Law (colin-law) wrote :

@Gerry, I am still seeing it absolutely reproducible on unity-2d but I thought the point was that the fix for 2d, though committed, has not yet been released.

On Thu, 10 Nov 2011, Colin Law wrote:

> @Gerry, I am still seeing it absolutely reproducible on unity-2d but I
> thought the point was that the fix for 2d, though committed, has not
> yet been released.

I see this right now on precise unity-2d.
$ dpkg-query --show unity-2d
unity-2d 4.12.0-0ubuntu1

It is 100% reproducible.

Rocko (rockorequin) wrote :

I am using a laptop screen with resolution 1920x1080 and an external monitor with 1680x1050. For me it is 100% reproducible and it occurs for all panel indicators on the laptop screen but none of the indicators on the external screen.

sceo (christopher-j-wells) wrote :

my laptop screen is 1366x768 and 1680x1050 on external monitor. same as rocko, above. works on external, doesn't work on laptop. my laptop is positioned right of external.

Colin Law (colin-law) wrote :

For me (unity-2d) it doesn't (apparently) make any difference what screen resolution I have set, even with both on 1024x768 I see the problem. Normally the laptop screen on left shows the problem and the other one is ok, but sometimes it switches round though I am not sure under what circumstances.

Gerry Boland (gerboland) wrote :

The fix arrived too late for Oneiric. Please try the PPA and see if it fixes things. Check out https://wiki.ubuntu.com/Unity2D
Your feedback is appreciated, thank you all

Colin Law (colin-law) wrote :

@Gerry Boland, do you mean this will not be fixed on Oneiric, or just that you would like it tested before releasing it?

Gerry Boland (gerboland) wrote :

Please test it. Having this added to Oneiric involves considering the criterion in https://wiki.ubuntu.com/StableReleaseUpdates. The fix is small, so there's a good case.

Colin Law (colin-law) wrote :

The ppa version unity 2d: 4.14-0ubuntu1~bzr776 fixes it for me on Oneiric.

Actually the same fix has been landed in unity SRU1, so I guess it should be released for unity-2d as well.

Changed in unity-2d:
milestone: 4.14 → 5.2
Matt Joiner (anacrolix) wrote :

This isn't fixed in unity-2d 4.12.0-0ubuntu1.1.

Matt, the fix has not been backported to oneiric.

However, why doesn't this suit for an SRU on the 2d?

Juan J. Martínez (jjmartinez) wrote :

Marco: is it not? It's an annoying bug that affects productivity. Is waiting to next release the only solution? A six months bug fixing cycle doesn't seem right from end user point of view.

jatoo (wainwright-alex) wrote :

Marco, Juan: The fix seems to be released in Oneiric in 3d, but not 2d.

I know, I've made both the patches for 3d and 2d, but the 2d one has not been selected for SRU. I'll see what I can do.

Juan J. Martínez (jjmartinez) wrote :

Was the fix released for 11.10?

I'm experiencing the issue in unity 4.24.0 (thus Unity 3D).

Daniel van Vugt (vanvugt) wrote :

The fix was committed to lp:unity/4.0 at r1704, so it should have appeared in unity 4.24.0 (r1712) ...
http://bazaar.launchpad.net/~unity-team/unity/4.0/revision/1704

If the bug is still occurring in unity 4.24 or later then maybe it's not fixed properly??

Didier Roche (didrocks) on 2012-01-12
Changed in unity-2d:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :
Download full text (4.4 KiB)

This bug was fixed in the package unity-2d - 5.2.0-0ubuntu1

---------------
unity-2d (5.2.0-0ubuntu1) precise; urgency=low

  [ Didier Roche ]
  * New upstream release:
    - Select quicklist items with just one right click (LP: #688830)
    - Launcher - Dragging and dropping a running application in to the Trash
      should quit the application and (if the app is pinned to the Launcher)
      un-pin the application from the Launcher (LP: #870143)
    - Dash - "See more..." line should be base-aligned with section header
      (LP: #748101)
    - right click on the dash icon should display a list of the lenses
      (LP: #868452)
    - Top Bar - rename the "Desktop" title in the Top Bar (displayed when no
      window has focus) to "Ubuntu Desktop" (LP: #869873)
    - Application title on quicklist should be bold (or more visible)
      (LP: #900400)
    - unity-2d-launcher crashed with SIGSEGV when opening a folder on a CD
      (LP: #831868)
    - unity-2d-places crashed with SIGSEGV in QScriptValue::call()
      (LP: #836498)
    - unity-2d-launcher crashed with SIGSEGV in geis_finish() (LP: #850893)
    - unity-2d-places crashed with SIGABRT in raise() (LP: #857575)
    - unity-2d-launcher crashed with SIGSEGV in exit() (LP: #859596)
    - [spread] layout broken since bzr revision 799 of lp:unity-2d
      (LP: #900895)
    - [workspace switcher] keyboard navigation of workspace switcher broken
      for accessibility (LP: #744978)
    - [spread] workspace switcher performance is poor, especially on low
      powered CPUs (LP: #745764)
    - Launcher - the rendering of the BFB and Lens squircle does not match the
      design (LP: #838708)
    - [dash] Huge performance hit when scrolling search results with
      accessibility enabled (LP: #862956)
    - DBUS_STARTER_ADDRESS and DBUS_STARTER_BUS_TYPE aren't always unset from
      environment making gedit and possibly others fail to start (LP: #873027)
    - Win Key can not be disabled in Unity-2d (LP: #873580)
    - [dash] Unity-2d dash very slow to open (LP: #881756)
    - [tests] LauncherViewTest hanging (LP: #894380)
    - [tests] Unit tests failing due to lack of Xserver (LP: #894381)
    - [launcher] Alt+F1 broken: does not give the focus to the launcher's
      content (LP: #901505)
    - [tests] Add Automated User Experience testing (LP: #903495)
    - [workspace switcher] Performance can be poor when using the opengl
      backend because of window texture sizes that are not limited
      (LP: #808716)
    - [dash] no way to unmaximize (LP: #860400)
    - [launcher] In non-composite mode, background is black (LP: #879288)
    - [dash] Unity 2D shows 'Search' instead of 'Run Command' on ALT + F2
      (LP: #883392)
    - [launcher] Removing icon from launcher makes it hide immediately
      (LP: #884410)
    - OpenGL disabled regardless of use-opengl setting (LP: #887957)
    - if libdir does not equal lib (LP: #888164)
    - [launcher] Launcher stuck open while mouse moved to left corner of panel
      (LP: #892004)
    - [dash] Long results label are truncated instead of elided and a few
      pixels of the next line is visible (LP: #901491)
    - [launcher] Dash icon missing...

Read more...

Changed in unity-2d (Ubuntu):
status: Fix Committed → Fix Released
Juan J. Martínez (jjmartinez) wrote :

@vanvugt I can confirm that the problem is still in unity 4.24.0-0ubuntu2.1.

I have the second monitor on my left and the problem is random. When I click a window in the first screen, the menus in the second screen work again.

I submitted a bug report and I was told it was a duplicate of this bug. Either this bus isn't fixed or it's a different bug with similar effects.

jon witts (jonwitts) wrote :

Is the fix in the package unity-2d - 5.2.0-0ubuntu1 going to be backported to Ubuntu 11.10 or are we going to have to wait until the next version of Ubuntu to get this fix?

I am running Ubuntu 11.10 with Unity 2D version 4.12.0 with dual monitors and still experiencing this exact issue.

Jon

Juan J. Martínez (jjmartinez) wrote :

I'm experiencing this problem with unity 4.28.0-0ubuntu2. Nothing has changed.

Looks like this bug report is only for unity-2d and it's not getting enough attention for unity (3d). Should I open a new bug report?

Look strange. The 3d version has fixed it since long time.

Juan J. Martínez (jjmartinez) wrote :

I reported back in 2012-01-13 that the problem is still there.

It happens about a dozen of times every day. Looks like any pop-up window in the 2nd display (thus, any menu... the panel, firefox, nautilus, it doesn't matter) opens and closes as soon as I move the pointer over it. I need to click in the first display (any window, the desktop works too), and then the first display works as expected.

That's what I reported and I was told it was a duplicated of this bug. May be I'm dealing with a different issue. What do you think?

Juan J. Martínez (jjmartinez) wrote :

Sorry, I meant "... and then the SECOND display works as expected".

Colin Law (colin-law) wrote :

Juan: I don't understand quite what you mean by appearing and disappearing when you hover over it. With this bug if you click an item in the top panel (date for example) then the drop down appears when you click down but disappears again when the mouse button is released.

Juan J. Martínez (jjmartinez) wrote :

Colin:

In the second display, any pop-up window appears and when the pointer is moved, the window closes.

For example: firefox address bar, I start typing and the auto-complete shows a drop down (a pop-up window) with occurrences in my history, bookmarks, etc; when I move the mouse, the pop-up disappears immediately and I don't have a chance to click in one of the items of the list. If I click in the desktop or any other window in the first display, the address bar works as expected.

It happens with the panel, with any menu, any entry box in a web form in which firefox or chromium tries to show stored values, etc; and it's random (although it happens a dozen of times every day).

So it may be a different bug!

> It happens with the panel, with any menu, any entry box in a web form in
> which firefox or chromium tries to show stored values, etc; and it's
> random (although it happens a dozen of times every day).
>
> So it may be a different bug!

Yes, it seems totally another bug. Please attach a screencast if you can.

--
Treviño's World - Life and Linux
http://www.3v1n0.net

Rolf Leggewie (r0lf) wrote :

oneiric has seen the end of its life and is no longer receiving any updates. Marking the oneiric task for this ticket as "Won't Fix".

Changed in unity-2d (Ubuntu Oneiric):
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers