[LUCID] cd/dvd not recognized

Bug #554433 reported by jgv on 2010-04-03
164
This bug affects 34 people
Affects Status Importance Assigned to Milestone
udev
Fix Released
Undecided
Martin Pitt
udev (Ubuntu)
High
Martin Pitt
Lucid
High
Martin Pitt

Bug Description

Binary package hint: udev

Cd/dvd is not recognized in Lucid. Only when the cd/dvd is in the tray at startup it works as expected.

In Disk Utility the cd/dvd drive is shown as normal, however the disk information under Volume is "unknown".

I can force Lucid to recognize and mount the disk by pressing the Format Disk control in the Disk Utility. After an error message the disk is recognized, shown on the desktop and in /system/media.

This computer works fine until Karmic, where this device is known (and mounted) in /etc/fstab.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: udev 151-7
ProcVersionSignature: Ubuntu 2.6.32-18.27-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-18-generic i686
NonfreeKernelModules: fglrx
Architecture: i386
CurrentDmesg:
 [ 11.083527] [drm] Initialized drm 1.1.0 20060810
 [ 11.144951] [drm] radeon kernel modesetting enabled.
 [ 13.758086] hda-intel: IRQ timing workaround is activated for card #1. Suggest a bigger bdl_pos_adj.
 [ 20.544009] eth0: no IPv6 routers present
Date: Sat Apr 3 08:21:23 2010
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100331)
MachineType: MICRO-STAR INTERANTONAL CO.,LTD MS-7536
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-18-generic root=UUID=eae3b004-d7c5-4627-b882-27f320df5ca5 ro quiet splash
ProcEnviron:
 LANG=nl_NL.utf8
 SHELL=/bin/bash
SourcePackage: udev
dmi.bios.date: 04/22/2008
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V1.0
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: MS-7536
dmi.board.vendor: MICRO-STAR INTERANTONAL CO.,LTD
dmi.board.version: 1.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: MICRO-STAR INTERANTONAL CO.,LTD
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrV1.0:bd04/22/2008:svnMICRO-STARINTERANTONALCO.,LTD:pnMS-7536:pvr1.0:rvnMICRO-STARINTERANTONALCO.,LTD:rnMS-7536:rvr1.0:cvnMICRO-STARINTERANTONALCO.,LTD:ct3:cvr1.0:
dmi.product.name: MS-7536
dmi.product.version: 1.0
dmi.sys.vendor: MICRO-STAR INTERANTONAL CO.,LTD

jgv (visserjg) wrote :
jgv (visserjg) wrote :

Screenshot prior to the forcing as mentioned in #1

David Bentley (david-r-bentley) wrote :

Also fails for me most of the time.

System twin XEON @ 2.8Gig with 4Gig of ram on an INTEL SE7505VB2 running fully updated 10.04 i386 installed from Beta1 and my DVD re-writer is a Pioneer DVR-112 with firmware version 1.28

After a fresh boot disks will sometimes get mounted but on ejecting the disk the drive tray will sometimes go straight back in and their is disk activity after the solid light as the disk spins up but less than when it was first mounted and this time it doesn't mount at all but it does eject OK

The eject behavior is the same if either pushing the drives eject button or right clicking and ejecting.

I will attach some relevant logs after a fresh boot

David Bentley (david-r-bentley) wrote :

Logs etc as promised

David Bentley (david-r-bentley) wrote :

More than 1 file to add so second try this time all files within attached .tar,gz

David Bentley (david-r-bentley) wrote :

Just booted into 10.04 Beta1 and created a boot-able usb stick to test if the problem existed in Beta1.

Booted from the usb stick and all is fine CD's show on the desktop and open automatically displaying their contents as expected and they eject and re-mount OK.

So the problem has come as an update post Beta1 which has udev 151-5 but rather a lot of updates have occurred since Beta1 and I only have the live Beta1 i386 CD so I cant put udev 151-5 back to test if this was the culprit for the non mounting behavior seen now.

David Bentley (david-r-bentley) wrote :

I have downloaded ubuntu-10.04-beta1-alternate-i386.iso and extracted the following udev packages
libgudev-1.0-0_151-5_i386.deb, libudev0_151-5_i386.deb, udev_151-5_i386.deb and used dpkg -i to downgrade and on reboot the system behaves normally i.e CD's and DVD's mount and unmount correctly.

Changed in udev (Ubuntu):
assignee: nobody → Martin Pitt (pitti)
David Bentley (david-r-bentley) wrote :

Did updates and allowed it to update the three UDEV packages and the NON-MOUNTING behavior returned so I downgraded just the main package using dpkg -i udev_151-5_i386.deb and normal mounting behavior returned immediately so I closed the system down and re-booted and tested the mounting behavior with both CD's an DVD's and all was OK.

jgv (visserjg) wrote :

Can confirm that ubuntu-10.04-beta1 has no problem with recognizing disks and that udev updates after original beta1 triggers the issue.

Martin Pitt (pitti) wrote :

This is most likely fallout from http://git.kernel.org/?p=linux/hotplug/udev.git;a=commitdiff;h=38a3cde11bc77af49a96245b8a8a0f2b583a344c .

I cannot reproduce it on my laptop, but I seem to get that problem on my wife's computer. I'll test it there.

Changed in udev (Ubuntu):
importance: Undecided → High
tags: added: regression-potential
Martin Pitt (pitti) on 2010-04-06
Changed in udev (Ubuntu Lucid):
status: New → Fix Committed
Martin Pitt (pitti) wrote :

I reverted the git cherrypick for the lucid package, but this is still a problem in git head. I started an upstream discussion:
http://www.spinics.net/lists/hotplug/msg03593.html

Changed in udev:
assignee: nobody → Martin Pitt (pitti)
status: New → In Progress
Martin Pitt (pitti) wrote :

Fixed in upstream trunk now, I cherrypicked the changes to the Ubuntu pacakage bzr.

Changed in udev:
status: In Progress → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package udev - 151-8

---------------
udev (151-8) lucid; urgency=low

  * Merge some fixes from GIT HEAD:
    - Fix keymaps for upcoming Dell laptops.
    - cdrom_id: Retry to open the device if it's EBUSY. (LP: #554433)
 -- Martin Pitt <email address hidden> Fri, 09 Apr 2010 09:38:54 +0200

Changed in udev (Ubuntu Lucid):
status: Fix Committed → Fix Released

This issue seems not to be fixed in beta2.

The appearance of the bug has slightly changed.

It is now possible to play unmounted video dvd.
It is no longer possible to force mounting cd/dvd in Disk Utilities
It does not play music-cd and it does not play data-dvd
Eject does not function properly anymore

Should a new bug be filed?

-----Oorspronkelijke bericht-----
Van: Launchpad Bug Tracker <email address hidden>
Reply-to: Bug 554433 <email address hidden>
Aan: <email address hidden>
Onderwerp: [Bug 554433] Re: [LUCID] cd/dvd not recognized
Datum: Fri, 09 Apr 2010 07:40:09 -0000

This bug was fixed in the package udev - 151-8

---------------
udev (151-8) lucid; urgency=low

  * Merge some fixes from GIT HEAD:
    - Fix keymaps for upcoming Dell laptops.
    - cdrom_id: Retry to open the device if it's EBUSY. (LP: #554433)
 -- Martin Pitt <email address hidden> Fri, 09 Apr 2010 09:38:54 +0200

** Changed in: udev (Ubuntu Lucid)
       Status: Fix Committed => Fix Released

Martin Pitt (pitti) wrote :

jgv [2010-04-09 9:21 -0000]:
> This issue seems not to be fixed in beta2.

No, it was just fixed a couple of hours ago. You need to upgrade udev
to version -8.

Martin
--
Martin Pitt | http://www.piware.de
Ubuntu Developer (www.ubuntu.com) | Debian Developer (www.debian.org)

jgv (visserjg) wrote :

@Martin

Just upgraded udev in Beta2.

Cd/dvd behaviour seems to work normally again.

-mounts/unmounts cd/dvd on insert/eject.
-plays video and music cd/dvd
-reads datacd/dvd
-tray behavour normal on insert and eject operation

Thanks

-----Oorspronkelijke bericht-----
Van: Martin Pitt <email address hidden>
Reply-to: Bug 554433 <email address hidden>
Aan: <email address hidden>
Onderwerp: Re: [Bug 554433] Re: [LUCID] cd/dvd not recognized
Datum: Fri, 09 Apr 2010 10:04:41 -0000

jgv [2010-04-09 9:21 -0000]:
> This issue seems not to be fixed in beta2.

No, it was just fixed a couple of hours ago. You need to upgrade udev
to version -8.

Martin
--
Martin Pitt | http://www.piware.de
Ubuntu Developer (www.ubuntu.com) | Debian Developer (www.debian.org)

Hi,

I have PIONEER DVR 212 and problem with empty cd or dvd media.
Drive disappears from nautilus and can not be detected by brasero when empty cd or dvd is inserted.
Behavior with music/data/video cd/dvd is normal.

BR,
/kk

mongoosled (toxicvapor) wrote :

Hi, my dvd drive still doesn't read after upgrading udev. anything else i can do? Im on AMD 64 if that makes a difference.

jgv (visserjg) wrote :

Well your problem seems different. Since I upgraded udev yesterday all
works normal on my Pioneer DVR 212D.
Including recognizing and auto mounting empty CD-R, DVD-R, DVD-RW, DVD
+RW.
I tested this again today.

-----Oorspronkelijke bericht-----
Van: Krešimir Kovačević <email address hidden>
Reply-to: Bug 554433 <email address hidden>
Aan: <email address hidden>
Onderwerp: [Bug 554433] Re: [LUCID] cd/dvd not recognized
Datum: Sat, 10 Apr 2010 13:16:03 -0000

Hi,

I have PIONEER DVR 212 and problem with empty cd or dvd media.
Drive disappears from nautilus and can not be detected by brasero when empty cd or dvd is inserted.
Behavior with music/data/video cd/dvd is normal.

BR,
/kk

Łukasz Halman (lukasz-halman) wrote :

Still doesn't work for me with latest updates. I'm on AMD64.

My DVD burner is: TSSTcorp CDDVDW TS-L633C

When I put blank cd/dvd into drive, nothing happens and drive disappears.

Dmesg content:
[ 87.599900] sr 1:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 87.599908] sr 1:0:0:0: [sr0] Sense Key : Illegal Request [current]
[ 87.599914] sr 1:0:0:0: [sr0] Add. Sense: Logical block address out of range
[ 87.599921] sr 1:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 87.599933] end_request: I/O error, dev sr0, sector 0
[ 87.599940] Buffer I/O error on device sr0, logical block 0
[ 89.737878] cdrom: This disc doesn't have any tracks I recognize!

SilverWave (silverwave) wrote :

PIONEER DVR-RW 112D (1.21)
Lucid Beta 2 and updates.
Can see Burnt CD's OK Auto mounts Them Correctly
Problem: Drive disappears from nautilus and can not be detected by brasero when empty cd.
Can be tricked by having brasero open waiting to burn an ISO. (See Screenshot).

[75223.876711] cdrom: This disc doesn't have any tracks I recognize!
...
[75224.090470] __ratelimit: 42 callbacks suppressed
----

jocko (jomnal00) wrote :

Same here.

Optiarc DVD RW AD-7240S (1.03) on a gigabyte P55-UD4 motherboard, intel core i5 670 cpu (the dvd drive is connected to 5 Series/3400 Series Chipset 4 port SATA IDE Controller and using the ata_piix module).

When I insert an empty cd-r, the dvd drive icon disappears from nautilus and brasero, and dmesg spits out:

[ 2646.409290] cdrom: This disc doesn't have any tracks I recognize!
[ 2646.422718] sr 0:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 2646.422725] sr 0:0:0:0: [sr0] Sense Key : Illegal Request [current]
[ 2646.422731] sr 0:0:0:0: [sr0] Add. Sense: Illegal mode for this track
[ 2646.422740] sr 0:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 2646.422751] end_request: I/O error, dev sr0, sector 0
[ 2646.422757] __ratelimit: 40 callbacks suppressed
[ 2646.422761] Buffer I/O error on device sr0, logical block 0

apt-cache policy udev:
udev:
  Installerad: 151-8
  Kandidat: 151-8
  Versionstabell:
 *** 151-8 0
        500 http://archive.ubuntu.com/ubuntu/ lucid/main Packages
        100 /var/lib/dpkg/status

Martin Pitt (pitti) wrote :

Please file new bug reports with "ubuntu-bug" and selecting the storage symptom. Thanks!

SilverWave (silverwave) wrote :

Created new bug as requested:
https://bugs.launchpad.net/ubuntu/+source/udev/+bug/561469
Bug #561469
[LUCID] Blank cd/dvd not recognized

SilverWave (silverwave) wrote :

As per 23# I have ran "ubuntu-bug" see Bug #561585

jocko (jomnal00) wrote :

Ok, I've filed a new report with ubuntu-bug:
https://bugs.launchpad.net/ubuntu/+source/udev/+bug/561602

I have the same symptoms with my LG GSA-E40L. inserting a DVD-RW or CD-RW, the icon disapears from nautilus and i cannot acces it anymore. if i do mount /dev/cdrom then the cd rom turns but nothing happens. i get this error:
desktop:~$ mount /dev/cdrom
mount: can't find /dev/cdrom in /etc/fstab or /etc/mtab

first I thought that it was the DVD/CD's fault but it appears that not. damn, i threw to garbage my DVD-RW and CD-RW with data :(((((((((((((((((((

machine is Lucid x86

minthaka (mohareve) wrote :

I can confirm that David Bentley's solution with the three packages helped me on Linux Mint 9 Isadora

M (m2km2) on 2010-05-21
Changed in udev (Ubuntu):
status: Fix Released → New
WeatherGod (ben-v-root) wrote :

Please do not change a status without documenting the reason for the change. Reverting status back to 'Fix Released'.

Changed in udev (Ubuntu):
status: New → Fix Released
jgv (visserjg) wrote :

I confirm again that the issue I reported earlier is solved. So any further problems will need a new bug report.

GordonSchumacher (eleccham) wrote :

I am still seeing this behaviour - not with blank discs, but with standard, store-bought movies - with Lucid Lynx, with all updates applied as of about 12 hours ago. This machine was upgraded from Karmic Koala, which exhibited identical behaviour.

Note also that this is not a 100%-reproducible condition - sometimes everything will work properly. I haven't the faintest idea what the difference is, except that some DVDs seem to have a much higher chance of triggering it.

Either there are multiple bugs with identical symptoms (entirely possible), or this wasn't fixed entirely by udev. What I am seeing is exactly described by the original post, up to and including the strange "eject" behaviour.

So if downgrading to 151-5 is the solution, how can I do that? I'm kind of a noob, so I downloaded the packages, they are .deb, but when I double click and try to install, the "Install" button is greyed out because it says there is already a newer version of the file installed.

Couple of questions:

1. How can I install them (downgrade them..)?

2. If using Synaptic to uninstall the newer version, apparently a lot of software has to be uninstalled (brasero, empathy, evolution, and the list goes on), is there a way to avoid this? I don't want to lose, not even temporarily those programs, not to mention their configuration, that took me a couple of days..

Thanks a lot,

Alejandro
Buenos Aires
Argentina

WeatherGod (ben-v-root) wrote :

Alejandro,

Depending on how many versions of the package that your computer has, you can use the Synaptic Package Manager to force your computer to use a particular version. From within Synaptic, you find the name of the package and select it. Then you press Ctrl-E to "Force Version" (or you can go to "Force Version" under "Package" up in the toolbar menu). Hopefully, you can select an older version of the package this way.

If anyone knows a better way, that would be great.

WeatherGod

Thanks, but I've tried downgrading udev, and I still have a problem, I cannot mount dual layer dvds..not sure why, I can burn burn them though..

Bye!

WeatherGod (ben-v-root) wrote :

Alejandro, lets file a new bug report on that problem as it seems to be a separate issue from the original.

V3n3RiX (venerix) on 2010-06-11
Changed in udev (Ubuntu Lucid):
status: Fix Released → Incomplete
status: Incomplete → Fix Released
charleshb (charleshbaker) wrote :

I'm still having this issue. I dist-upgraded to 10.04 soon after release. I just did an `sudo apt-get update` and `sudo apt-get dist-upgrade` today. My machine still won't play an audio CD. Disk Utility recognizes my drive as a TSSTcorp DVD-ROM TS-H353B with Firmware D700 on Port 2 of SATA Hostg Adapter. Shows the device as /dev/sr0, but when I put in a CD or DVD nothing happens.

GordonSchumacher (eleccham) wrote :

I replaced my DVD-ROM drive, and the problem went away. I will do some tests soon to try and determine whether the drive is malfunctioning.

Same for me here. Having problems with this since Karmic (?) maybe earlier. Blanking a CD/DVD doesn't work for ages, solved this with buying Nero. I hope this could be fixed someday.

digitus (a-knoell) wrote :

Still have the problem in Lucid with latest updates ... see http://forum.ubuntuusers.de/topic/cd-dvd-laufwerke-koennen-nicht-angesprochen-w/ (in German):
Can't play audio-CDs or even burn a ISO (both with Brasero and GnomeBaker) :-(

Greetings, digitus

charleshb (charleshbaker) wrote :

So, the status shows fix released. When will the fix actually make it into the repositories? I've been doing an `apt-get update` and `apt-get dist-upgrade` daily trying to get the fix.

Atul (atulkakrana) wrote :

I am having the same problem, DVD/CD doesn't shows up in Nautlius. It's after some update that I am having this problem. I never believed on updates till my brother forced me to go for updates. I can say that I was right and ubuntu updates are always buggy. They kill my alsa and every update brings a new problem to play with. It's going to be an offence but I am gonna say it " WINDOWS IS GETTING BETTER ESPECIALLY WITH 64Bit".

TSST DVDROM / Dell Studio 14 with CORE i5/ Lucid Lynx

Bugs : Pendrive not recognized
           DVD ROM not recognized

Errors : mount: can't find dev/cdrom in /etc/fstab or /etc/mtab

Atul (atulkakrana) wrote :

If possible suggest me a fix and from where to download it. My system is up to date till date.

If you have something constructive to say, ok. For flaming around you've just found the absolutly wrongest place on earth.

"It's going to be an offence but I am gonna say it " WINDOWS IS GETTING BETTER ESPECIALLY WITH 64Bit"."

OK Let's not get into a flaming war; but I see Atul's frustration: what sort of useful OS cannot even recognise CDs and DVDS!? This type of things makes Linux (Ubuntu) look pathetically bad - and people do not seem that bothered. Remember the thing about Flash not really working on Linux - that took ages to "solve." It's still not right. Such basics should be ironed out within hours.

Atul and I would simply like simple instructions - my problem is that I ahve Lucid 10.04 and CDs and DVDs are not AUTOMOUNTED. They will only be recognised when I restart. I do not want to install a "mass update" as in the past any update has totally messed up my installation (won't recognise my wireless conenction etc.) so all we need is a fix for the mounting thing.

Is this crucial thing too much to ask for - I repeat Atul's frustration is expressed quite mildly compared with people who already laugh at Linux . I feel for him. Reading CD/CDRs is crucial! Next, certain people will be saying (for the next release of Ubuntu) "your monitor not recognised?" "hey if you need a monitor so bad, then go back to Windows" - I do not joke, this is the type of thing that is said.

WeatherGod (ben-v-root) wrote :

This is a bug report system and not a forum. While these discussions are *healthy* for driving improvements to Linux and ironing out rough edges, they do not belong here. Also, because this bug has been marked as "Fix Released" the developers are no longer looking at this report and will not see your messages.

Because the fix did work for some people, I suspect the problem you are experiencing is slightly different and a new bug report should be filed. This will increase the likelihood of your specific issue being addressed. Feel free to mention in the new bug report that your issue may be similar to this bug report.

Also, keep in mind that for many people, CDs and DVDs are working just fine, and that this problem is not widespread. We need *your* reports to make Linux better.

As a side-note, the issue with Flash is that because it is closed-source, only Adobe can release fixes for it. Because Linux is such a small marketshare, they do not care enough to fix their products for Linux. This is also true for nVidia right now.

Re: Weathergod

a) Fix released: where? how?

b) Not widespread? Seems very widespread to me

c) I accept that this not a forum: but comments (however blunt) may make fixes more understandable to many people. You never know it might change the Linux community's rather strange attitude to problems with Linux ("go back to windows")

d) Flash: That's great isn't it. What you are saying that Flash may never work with Linux. So next (as I noted) what if monitors won't work with Linux, sound cards, keyboards, routers etc. When does an operating system stop being a useful OS?

I agree I should not open up a discussion; but I think my point (a) above is crucial - where exactly is the supposed fix?

Thanks for responding in a balanced and polite way.

WeatherGod (ben-v-root) wrote :

IsidoreSparkle,

a) See comment #16, as the original reporter stated that his problem was fixed. This was later confirmed by a few other uses and re-affirmed by the original reporter. If you are still having a problem, then you have a different bug with a similar symptom. Comments #24 through 26 show other users who have filed new bugs. Maybe one of those apply to you and you should add to those reports? Or, file a new bug.

b) At the risk of being condescending, 3 or 4 people is not widespread. While I am aware of the fact that many might not be reporting this bug, I have seen other bug reports that were much more "widespread".

However, this does not diminish the fact that *you* are having a problem, and it should be solved, regardless of it being widespread or not. I do hope that we can solve your issue, and that would be best done in a new report or in another report that more closely matches your problem.

c) That would only be true if this was an open ticket. However, because it is marked as "Fix Committed", the developers and QA people do not see these reports anymore (unless they search for it specifically). Hence why you should move to a ticket with a matching problem, or open a new bug report.

d) I don't follow your logic here. Adobe has refused to maintain their product on Linux, even when broken. The Linux community has bent over backwards to try and support outdated Flash software, but there is only so much they can do. Adobe -- on all platforms -- has been slow to produce bugfixes and to maintain their software.

Other things like monitors, keyboards, routers and such, so long as their drivers are open source, will likely continue to work for a very long time because we can do something about it. With closed-sourced drivers and software, there is very little that can be done. This is a cold, harsh reality that the Linux community has been trying to make people aware of for a long time.

To summarize, this bug report is *Closed*. Please file a new report or join an open one that matches your problem more exactly.

IKx2cf (ijiggak) on 2010-07-25
Changed in udev (Ubuntu):
status: Fix Released → Fix Committed
status: Fix Committed → Fix Released

I updated to kernel 2.6.35-15, which solved the issue with audio CD's, but I'm still experiencing problems with my main DVD-RW/CD-RW unit.

It doesn't recognize any DVD or CD in it (/dev/cdrom).

If I use my secondary unit, which is a DVD reader/CD RW only (/dev/crdrom1), with a DVD it appears the message "unable to mount ..., or unit busy". But clicking on Places > "title of DVD" I can play the movie. I can play audio CDs with no problem in this unit.

WeatherGod (ben-v-root) wrote :

Jordi,

Your issue would be best served by filing a new bug report with this information. Also, be sure to include the make/model of your CD/DVD drive units. I would probably file the report against the udev package. Thank you for helping to make Ubuntu better!

Mehdi Hassanpour (mehdi) wrote :

I have the same issue on lucid and maverick.

WeatherGod (ben-v-root) wrote :

Mehdi,

We acknowledge that you are having issues with your disc drive, however this particular bug has been reported as fixed by the original reporter of this particular bug. While your symptoms may be similar to the author's problems, the cause of your symptom is different.

It would be most helpful to file a new bug report instead of posting to an existing, closed report. Thank you for helping to make Ubuntu better!

WeatherGod

GJT (glennjtison) wrote :

How do I get the fix? This is a crippling problem. Is it fixed in 10.10?

Martin Pitt (pitti) wrote :

GJT, this report is fixed and closed. If it's still not working for you, please open a new report with "ubuntu-bug storage".

GJT (glennjtison) wrote :

How do I get "the Fix" ? My problem is exactly the same right down to the Dmesg io error messages.

> Date: Thu, 18 Nov 2010 09:58:31 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Bug 554433] Re: [LUCID] cd/dvd not recognized
>
> GJT, this report is fixed and closed. If it's still not working for you,
> please open a new report with "ubuntu-bug storage".
>
> --
> [LUCID] cd/dvd not recognized
> https://bugs.launchpad.net/bugs/554433
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in udev - /dev/ management daemon: Fix Released
> Status in “udev” package in Ubuntu: Fix Released
> Status in “udev” source package in Lucid: Fix Released
>
> Bug description:
> Binary package hint: udev
>
> Cd/dvd is not recognized in Lucid. Only when the cd/dvd is in the tray at startup it works as expected.
>
> In Disk Utility the cd/dvd drive is shown as normal, however the disk information under Volume is "unknown".
>
> I can force Lucid to recognize and mount the disk by pressing the Format Disk control in the Disk Utility. After an error message the disk is recognized, shown on the desktop and in /system/media.
>
> This computer works fine until Karmic, where this device is known (and mounted) in /etc/fstab.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 10.04
> Package: udev 151-7
> ProcVersionSignature: Ubuntu 2.6.32-18.27-generic 2.6.32.10+drm33.1
> Uname: Linux 2.6.32-18-generic i686
> NonfreeKernelModules: fglrx
> Architecture: i386
> CurrentDmesg:
> [ 11.083527] [drm] Initialized drm 1.1.0 20060810
> [ 11.144951] [drm] radeon kernel modesetting enabled.
> [ 13.758086] hda-intel: IRQ timing workaround is activated for card #1. Suggest a bigger bdl_pos_adj.
> [ 20.544009] eth0: no IPv6 routers present
> Date: Sat Apr 3 08:21:23 2010
> InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100331)
> MachineType: MICRO-STAR INTERANTONAL CO.,LTD MS-7536
> ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-18-generic root=UUID=eae3b004-d7c5-4627-b882-27f320df5ca5 ro quiet splash
> ProcEnviron:
> LANG=nl_NL.utf8
> SHELL=/bin/bash
> SourcePackage: udev
> dmi.bios.date: 04/22/2008
> dmi.bios.vendor: American Megatrends Inc.
> dmi.bios.version: V1.0
> dmi.board.asset.tag: To Be Filled By O.E.M.
> dmi.board.name: MS-7536
> dmi.board.vendor: MICRO-STAR INTERANTONAL CO.,LTD
> dmi.board.version: 1.0
> dmi.chassis.asset.tag: To Be Filled By O.E.M.
> dmi.chassis.type: 3
> dmi.chassis.vendor: MICRO-STAR INTERANTONAL CO.,LTD
> dmi.chassis.version: 1.0
> dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrV1.0:bd04/22/2008:svnMICRO-STARINTERANTONALCO.,LTD:pnMS-7536:pvr1.0:rvnMICRO-STARINTERANTONALCO.,LTD:rnMS-7536:rvr1.0:cvnMICRO-STARINTERANTONALCO.,LTD:ct3:cvr1.0:
> dmi.product.name: MS-7536
> dmi.product.version: 1.0
> dmi.sys.vendor: MICRO-STAR INTERANTONAL CO.,LTD
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/udev/+bug/554433/+subscribe

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers