Comment 32 for bug 554433

So if downgrading to 151-5 is the solution, how can I do that? I'm kind of a noob, so I downloaded the packages, they are .deb, but when I double click and try to install, the "Install" button is greyed out because it says there is already a newer version of the file installed.

Couple of questions:

1. How can I install them (downgrade them..)?

2. If using Synaptic to uninstall the newer version, apparently a lot of software has to be uninstalled (brasero, empathy, evolution, and the list goes on), is there a way to avoid this? I don't want to lose, not even temporarily those programs, not to mention their configuration, that took me a couple of days..

Thanks a lot,

Alejandro
Buenos Aires
Argentina