[upstream] [3.2.1] OOo Slide Show and Fullscreen modes - not full screen under compiz

Bug #525807 reported by Greg Grossmeier on 2010-02-22
706
This bug affects 139 people
Affects Status Importance Assigned to Milestone
OpenOffice
Fix Released
Unknown
compiz (Ubuntu)
Low
Unassigned
Lucid
Low
Unassigned
Maverick
Low
Unassigned
openoffice.org (Ubuntu)
Medium
Chris Halse Rogers
Lucid
Undecided
Unassigned
Maverick
Medium
Chris Halse Rogers

Bug Description

Binary package hint: openoffice.org

Screenshots attached.

When pressing F5 or the Slide Show button, OOo Impress presents me with a window of my presentation. It "works" in that it advances when it should (clicking or pressing a key), but it does not cover up my panels as it should.

ProblemType: Bug
Architecture: amd64
CheckboxSubmission: b503beacb1fcaa6399875cf210a9514e
CheckboxSystem: bb422ca46d02494cdbc459927a98bc2f
Date: Mon Feb 22 10:22:37 2010
DistroRelease: Ubuntu 10.04
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha amd64 (20100113)
Package: openoffice.org-gnome 1:3.2.0~rc4-1ubuntu1
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
SourcePackage: openoffice.org
Uname: Linux 2.6.32-14-generic x86_64

Jorge Castro (jorge) on 2010-02-22
Changed in openoffice.org (Ubuntu):
status: New → Confirmed
description: updated
Hicham HAOUARI (funnylife-ma) wrote :

Do you use compiz ?

Hicham HAOUARI (funnylife-ma) wrote :

Disabling compiz solves the problem completely for me.

Disabling Place plugin solves it too (though partially somewhat )

funnylife_ma: I see the same. Disabling Compiz resolves this issue.

This, this might be a compiz issue? Opening a task there as well.

Reason I'm not closing the OOo task: Evince's fullscreen ability has not been affected.

Josh Leverette (coder543) wrote :

I'm going to have to say that I have this issue, but its a strange variation. When I tell it to do slideshow on my netbook, it looks *exactly* like it should, except that its only 576px tall instead of 600px in order to make room for my top panel (i only have one panel). So, i have to set the panel to autohide, once the panel hides itself, OOo performs brilliantly, but why is it acting like it can't cover up the panel?

Josh Leverette (coder543) wrote :

Oh.. and this would kinda maybe possibly be a *huge* usability failure if it makes it into the final release.

Travis Watkins (amaranth) wrote :

OOo is not setting _NET_WM_STATE_FULLSCREEN so compiz is refusing to allow it to resize to cover the panel, as it is supposed to. Metacity appears to have a hack for this as when entering presentation mode it says "Window manager warning: Treating resize request of legacy application 0x44045cc (OpenOffice) as a fullscreen request".

We have disabled this workaround in compiz as it causes other problems (with totem, for example). I'd rather not turn this back on, it should be easy enough to drag OpenOffice.org out of the 1990s in this regard. Well, easy for someone who has a computer that can compile it in less than 8 hours.

Changed in compiz (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Changed in openoffice.org (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Triaged

Same issue here title bar not disappearing with Impress in full screen.
Using Compiz. Of course by disabling Compiz then Impress works correctly.

Same here... any kind of workaround?. I'm using Lucid Beta.

phillamg (me-phillg) wrote :

As funnylife_ma mentioned, you could either disable compiz (not ideal) or you could just disable the Place Windows plugin. Simply trying to untick Place Windows didn't work as after a few seconds it would be re-enabled (I assume another plugin required it).
To do this I had to go into CCSM > Preferences > Plugin List, un-tick Automatic Plugin Sorting (and acknowledge the warning saying I know what I'm doing) then disable Place. Not ideal but a lot better than auto-hide panels or no compiz.

Horst Schirmeier (horst) wrote :

Another workaround, if you don't have animations / incremental slides: Export as PDF, run Adobe Reader in fullscreen.

Chris Cheney (ccheney) on 2010-04-14
Changed in openoffice.org (Ubuntu):
assignee: nobody → Chris Cheney (ccheney)
milestone: none → lucid-updates

I just verified this appears to happen for all OOo programs and that would made sense from what Travis mentioned above.

summary: - Impress - Slideshow not full screen
+ OOo Slideshow and Fullscreen modes - not full screen under compiz
Changed in openoffice:
status: Unknown → Confirmed
Chris Cheney (ccheney) wrote :

Apparently they do use this unless xinerama is enabled on the system due to potential bugs and it appears xinerama is now enabled by default on all Ubuntu systems if not all Xorg systems period. I let them know it appears xinerama is enabled by default on all systems and waiting to hear back from them.

phillamg (me-phillg) wrote :

@Chris: FWIW my xorg.conf still has the ServerFlag option for Xinerama set to zero and I get the same result (sorry if I've mis-understood what you wrote)

arab80ps (arab89ps) wrote :

thats affect me to
i use lucid beta 2

Chris Cheney (ccheney) wrote :

Most recent comment from upstream. So this sounds like it might be a bug in both the way OOo works and Compiz being overly pedantic.

"I made a little progress; Compiz seems to react to min/max size settings. Which
are unclear when fullscreen state is active at the same time; the problem here
is that a not sizeable window (which our full screen presentation is) has equal
min and max sizes.

The current code more or less assumes that min/max sizes will be ignored in
fullscreen conditions, however that may be not the case here - and may be a
debatable assumption."

Chris Cheney (ccheney) wrote :

The next comment, feel free to follow the upstream bug report directly. :-)

"That alone does not seem to be IT. While setting a max size within the gtk
plugin makes the fullscreen work, in the generic plugin it does not seem to
improve things. Here it is "mostly works not - only sometimes" from the beginning.

Don't know what compiz really wants yet."

upstream thinks they will have this fixed for at least gnome in time for OOo 3.2.1, which I am going to try to get into Ubuntu 10.04.1

summary: - OOo Slideshow and Fullscreen modes - not full screen under compiz
+ [upstream] [3.2.1] OOo Slideshow and Fullscreen modes - not full screen
+ under compiz

So the final release of Ubuntu 10.04 LTS will have bundled a version of OpenOffice that will not be usable to give full-screen presentations at businesses and universities?

Pako (elektrobank01) wrote :

I fill the bug against this issue in Karmic, it happens in Totem and Eog also: Bug #478667

Chris Cheney (ccheney) wrote :

Patrick,

Yes unfortunately this is not fixed in time for final Lucid release, it is even affecting officlal OOo at their website from what they have indicated. But it is marked as a showstopper bug for upstream OOo 3.2.1 so hopefully will be able to be fixed for a 3.2.1 update to Lucid in the 10.04.1 timeframe.

Chris

Waldgeist_dI (noway) wrote :

I hope I am not confusing things here ... My lucid 32 bit system (up to date) suffered from the same problem. I'm creating presentations for my lectures so it's a bit silly not being able to use a true fullscreen presentation mode.

Now, I decided to remove the Ubuntu version of OO3.2 and installed the debs for OO3.2 from the OO website. These seemed to work in conjunction with compiz. Must check it again, though, to be sure.

Mark Darbyshire (markdarb) wrote :

This happens for me in 10.04. Worthy of mention is that if you have openoffice.org-presenter-console installed then this also happens in the fullscreen presenter console. As with the presentations, the screen gets pushed down, with the result that the bottom of the screen is slightly cut off behind the panels.

My workaround is to disable desktop effects in System > Preferences > Appearance > Visual Effects, as with Compiz disabled fullscreen works perfectly. Terribly frustrating, though. I thought the days of having to disable desktop effects for some programs to work properly were gone. :(

Anyway, not to worry. Thanks for your work towards getting this revolved, everyone. Here's hoping the fix will have arrived in time for 10.04.1.

arab80ps (arab89ps) wrote :

when can i use OpenOffice.org presentation in full screen mode ?

Another possible warkaround, if you don't want to disable compiz, is to enable auto hide of the panels.
Of course if you start the presentation and go over a panel it will appear and will cover the presentation, but I personally prefere that solution.

Queery1985 (djnoeth) wrote :

Or enable the "show hide button" on your panels. you will have an arrow or 2 or a square ore 2, but the bars will be gone.

HX_unbanned (linards-liepins) wrote :

I would suggest all to wait for Compiz 0.9 release and then - if problem re-occurs - reopen this bug report.
Until that - workarounds is accepted, not cardinal changes would be recommended to source code of packages ...

Leonardo Torok (leotorok) wrote :

Well, that's a major problem. The final release is here about a week. There are any fix programmed?

Leonardo Torok (leotorok) wrote :

It's not an Open Office bug. The same occur here in Blender fullscreen mode and in games that uses the Blender engine (Yo Frankie).

David Rea (dave-daverea) wrote :

I see this same issue using Intel graphics with no compiz.

VladimirCZ (vlabla) wrote :

Leonardo Torok wrote:
"It's not an Open Office bug. The same occur here in Blender fullscreen mode and in games that uses the Blender engine (Yo Frankie)."
I think this can be claimed only if Openoffice uses the same Blander engine for the fullscreen slideshow. Otherwise both apps can have the same bug of not setting the "_NET_WM_STATE_FULLSCREEN" properly; then it is rather coincidence ...

Regardless of who's bug it is, or any in-fighting, the problem still remains. Sorry, but it doesn't work as intended. There is a regression somewhere.

Chris Cheney (ccheney) wrote :

An upstream compiz developer is working with an upstream OOo developer to try to resolve this issue, it appears they aren't quite sure which code is at fault. From recent comments on the bug it sounds like it might not actually be fixed for 3.2.1 unfortunately, but should be done in time for OOo 3.3 (Ubuntu 11.04).

Are you kidding? So we are supposed to wait one year to have this issue resolved? Ô_o

Travis Watkins (amaranth) wrote :

Well, in the upstream report they say the problem will be fixed for people using the GTK+ backend in 3.2.1 so it will only affect Kubuntu users once we get that.

Winjeel (ablyth) wrote :

After checking this issue out on Open Office presentation, on a second monitor, ahead of a presentation that I'll do in a couple of weeks, the second monitor has the same problem. Furthermore, MS PowerPoint (in WINE) has the same issue. This is REALLY urgent. I need to be sure that my presentation will work! Last ditch would be to... gulp... install XP!

Winjeel (ablyth) wrote :

Just checked Movie Player, and it cannot go to full screen either, and it doesn't show the video.

Chris Cheney (ccheney) on 2010-05-18
Changed in openoffice.org (Ubuntu):
milestone: lucid-updates → ubuntu-10.04.1
Chris Cheney (ccheney) on 2010-05-21
summary: - [upstream] [3.2.1] OOo Slideshow and Fullscreen modes - not full screen
+ [upstream] [3.2.1] OOo Slide Show and Fullscreen modes - not full screen
under compiz
Changed in openoffice:
status: Confirmed → Fix Released
Changed in compiz (Ubuntu Lucid):
importance: Undecided → Low
status: New → Invalid
Changed in openoffice.org (Ubuntu Lucid):
assignee: nobody → Canonical Desktop Team (canonical-desktop-team)
importance: Undecided → High
status: New → Confirmed
assignee: Canonical Desktop Team (canonical-desktop-team) → Chris Cheney (ccheney)
milestone: none → ubuntu-10.04.1
Colin Watson (cjwatson) on 2010-07-20
Changed in openoffice.org (Ubuntu):
milestone: ubuntu-10.04.1 → none
Changed in openoffice.org (Ubuntu Lucid):
milestone: ubuntu-10.04.1 → ubuntu-10.04.2
Chris Cheney (ccheney) on 2010-08-23
Changed in openoffice.org (Ubuntu):
assignee: Chris Cheney (ccheney) → nobody
Changed in openoffice.org (Ubuntu Lucid):
assignee: Chris Cheney (ccheney) → nobody
Changed in openoffice:
status: Fix Released → Confirmed
Changed in openoffice:
status: Confirmed → Fix Released
33 comments hidden view all 113 comments

The bug is still present in Maverik Beta (Compiz 0.8.6 & Impress 3.2.1 Build 9505) 8-P

Oswald-p (oswaldpp) wrote :

The bug is still present in Maverik daily build from the Sept, 14th 2010

O-p

Changed in openoffice.org (Ubuntu Lucid):
assignee: nobody → Chris Halse Rogers (raof)

Assigning to Chris for the master task in Ubuntu. Should try to fix for Maverick, rather than Lucid.

Changed in openoffice.org (Ubuntu Lucid):
assignee: Chris Halse Rogers (raof) → nobody
Changed in openoffice.org (Ubuntu):
assignee: nobody → Chris Halse Rogers (raof)
Changed in openoffice.org (Ubuntu Lucid):
importance: High → Medium
Changed in openoffice.org (Ubuntu):
status: Triaged → Confirmed
Didier Roche (didrocks) wrote :

read from upstream bug report attached there, seems that there are still some gotchas even if it's set as fixed released. Need some compiz tweaking too.

I believe that this is a bug in OpenOffice.

Enable "legacy fullscreen" in the workarounds plugin.

On Wed, Sep 15, 2010 at 12:02 AM, Didier Roche <email address hidden> wrote:
> read from upstream bug report attached there, seems that there are still
> some gotchas even if it's set as fixed released. Need some compiz
> tweaking too.
>
> --
> [upstream] [3.2.1] OOo Slide Show and Fullscreen modes - not full screen under compiz
> https://bugs.launchpad.net/bugs/525807
> You received this bug notification because you are a member of compiz
> packagers, which is subscribed to compiz in ubuntu.
>
> _______________________________________________
> Mailing list: https://launchpad.net/~compiz
> Post to     : <email address hidden>
> Unsubscribe : https://launchpad.net/~compiz
> More help   : https://help.launchpad.net/ListHelp
>

--
Sam Spilsbury

SabreWolfy (sabrewolfy) wrote :

The "Legacy Fullscreen" in compiz has been mentioned before and does not solve the problem.

compiz 0.8.4
OpenOffice 3.2
GNOME 2.30.2

Robbie Williamson (robbiew) wrote :

WORKAROUND (not a fix): Set the "autohide" option of your top panel.

Allison Randal (allison) wrote :

The OOo upstream bug ticket is:

http://qa.openoffice.org/issues/show_bug.cgi?id=110881

And they have a verified fix merged into the 3.3 beta from this commit:

http://hg.services.openoffice.org/OOO330/rev/d8dfa7f2ced6

It may be possible to do a backport of the fix to 3.2.1 (it's a pretty small patch). The upstream developer who made the fix (Philipp Lohmann from Oracle) is on vacation until Monday (Sept 20th).

Matthias Klose (doko) wrote :

test packages (i386 only) can be found at

  deb http://people.canonical.com/~doko/tmp/ooo-mav ./

please check

Changed in openoffice.org (Ubuntu Maverick):
status: Confirmed → In Progress
Mitchell (mitchellvc) wrote :

Matthias:

I can't install the packages from deb http://people.canonical.com/~doko/tmp/ooo-mav ./, synaptics says that openoffice writer, calc and may others packages won't be installed, it seems that some dependences are broken from an standard lucid installation, or your test packages can be installed only from maverick?

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openoffice.org - 1:3.2.1-6ubuntu2

---------------
openoffice.org (1:3.2.1-6ubuntu2) maverick; urgency=low

  * Fix issue 110881, backport from 3.3 (fix fullscreen mode with compiz
    and metacity). LP: #525807.
  * Fix issue 102142, backport from the trunk (Xresource window leak
    in slide shows).
  * Revert the update ooo-build to 2010-08-19, build failures on armel.
  * Update Ubuntu presentation templates.
 -- Matthias Klose <email address hidden> Sun, 19 Sep 2010 20:16:57 +0200

Changed in openoffice.org (Ubuntu Maverick):
status: In Progress → Fix Released

Accepted openoffice.org into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in openoffice.org (Ubuntu Lucid):
status: Confirmed → Fix Committed
tags: added: verification-needed
LKaestner (lkaestner) wrote :

The recently released OOo update seems to fix the bug. Fullscreen works properly now. Thanks!
Package: openoffice.org 1:3.2.1-6ubuntu2~10.04.1 (amd64)

Martin Pitt (pitti) on 2010-09-20
tags: added: verification-done
removed: verification-needed
Changed in compiz (Ubuntu Maverick):
status: Triaged → Invalid

It's working for me too.

drizad (drizad) wrote :

Yes, it's working for me. Just upgraded to lucid-proposed.

LKaestner (lkaestner) wrote :

The update from lucid-proposed does indeed provide the real fullscreen mode (as reported) but now some new rendering problems arise that do definitely not occur in version 1:3.2.0-7ubuntu4.1 from lucid-updates. In my case many overlapping shapes in Impress are cut off or not displayed correctly when in fullscreen mode. I had to rollback to the old version.
packages:
 openoffice.org (panels vivible, rendering ok): 1:3.2.0-7ubuntu4.1
 openoffice.org (real fullscreen, faulty rendering): 1:3.2.1-6ubuntu2~10.04.1
 compiz: 1:0.8.4-0ubuntu15
 xorg: 1:7.5+5ubuntu1
 kernel: 2.6.32.24.25

Todd Harris (lalitpatanpur) wrote :

I manually added the repository and upgraded to Open Office 1:3.2.1-5ubuntu, with no resolution.

Then I downloaded the latest Open Office development snapshot 3.3.0 (build 9519) .debs and I am still having this issue.
compiz: 0.8.4
ubuntu: 10.04
kernel: 2.6.32-24

drizad (drizad) wrote :

Yes, have to agree with LKaestner. Although the panel is gone, the presentation have issues with image and animation rendering. They behave strangely while I was presenting yesterday. Have to revert back to metacity and disable compiz.

Sigh...

farchumbre (farchumbre) wrote :

Full screen is working now, but I can't add movies anymore.

farchumbre (farchumbre) wrote :

but i can still play movies I had added to the presentation before the update

Robbie Williamson (robbiew) wrote :

So for the record, because of the new bugs created with the test package, we won't be including the fix for this bug in 10.10.

Horst Schirmeier (horst) wrote :

This is really unfortunate, that's a big problem for my everyday work. Isn't it possible to backport the fix instead of moving to a new release?

SRU verification for Lucid:
I have reproduced the problem with openoffice.org 1:3.2.0-7ubuntu4.1 in lucid-updates and have verified that the version of openoffice.org 1:3.2.1-6ubuntu2~10.04.1 in -proposed fixes the fullscreen issue.
But, it introduces at least one regression described by farchumbre. It is not possible to insert a movie,but movies inserted previously still work.
I've not been able to reproduce the cutoff of overlapping shapes described by LKaestner. It would be great if you could provide a sample document (without sensitive informations)

Marking as verification-failed.

tags: added: verification-failed
removed: verification-done
Changed in openoffice.org (Ubuntu Lucid):
status: Fix Committed → In Progress
Robbie Williamson (robbiew) wrote :

@Horst: We did backport the particular fix, but it created another regression. Does the workaround of setting the auto-hide property of your top panel work for you? To do this, right-click on the panel, select Properties, and enable Autohide. Another (but probably less desirable) option is to export presentations as PDFs, as it seems fullscreen presentations are working with our PDF viewer.

Another work around might be to disable desktop effects while presenting. Desktop effects, of course, serve no purpose while in a full screen presentation anyway.

Either that or set the openoffice window to fullscreen and unredirect it.

On Thu, Sep 23, 2010 at 11:37 PM, Rick Spencer
<email address hidden> wrote:
> Another work around might be to disable desktop effects while
> presenting. Desktop effects, of course, serve no purpose while in a full
> screen presentation anyway.
>
> --
> [upstream] [3.2.1] OOo Slide Show and Fullscreen modes - not full screen under compiz
> https://bugs.launchpad.net/bugs/525807
> You received this bug notification because you are a member of compiz
> packagers, which is subscribed to compiz in ubuntu.
>
> _______________________________________________
> Mailing list: https://launchpad.net/~compiz
> Post to     : <email address hidden>
> Unsubscribe : https://launchpad.net/~compiz
> More help   : https://help.launchpad.net/ListHelp
>

--
Sam Spilsbury

farchumbre (farchumbre) wrote :

after the patch impress freezes when saving.

Andre (ajx) wrote :

With the OOo packages from lucid-proposed fullscreen is working for me now. I have desktop-effects activated all the time. Saving complex presentationfiles didn't give me any problems. For how long will the testing of the prosposed packages go on? (For user it is quite big deal not being able to give fullscreen presentations. They do not know about switching of desktop-effects.)

Martin Wildam (mwildam) wrote :

I am on 10.04.1 and also for me the problem is not solved (Dell Latitude E5500 with Intel graphic card).
Disabling compiz completely did help for me.
Disabling just the Place plugin as mentioned earlier (disabling plugin autosort and remove it) did also _not_ help in my case.

This bug exists since February - this is one of the super-annoyances I really wait to go away.

Changed in openoffice.org (Ubuntu Lucid):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
Martin Pitt (pitti) wrote :

The current version in -proposed introduced a regression, and as there is nobody currently working on this, I removed it from -proposed (we need to clean up lucid-proposed for the Ubuntu 10.04.2 preparations).

Changed in openoffice.org (Ubuntu Lucid):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
milestone: ubuntu-10.04.2 → none
status: In Progress → Triaged
Andre (ajx) wrote :

I'm using the OOo packages from proposed since several months right now. Without any problems. Most of the negative comments here do not relate to the package in proposed. People still trying to use workarounds, and comment on these. What regression was introduced by the packages in proposed?
Not beeing able to give presentations is for many business users a nightmare. And exactly these people are using LTS versions. When can we expect OOo under Lucid to properly? Maybe the solution is to abandon OOo and switch straightforward to LibreOffice?

I do agree completely. From the whole OOo suite, impress is, in my
opinion, anyway the furthest away from being anywhere close to a
programm that can be used professionally. And now it's not even possible
anymore to use the fullscreen mode. I have switched to powerpoint when I
have to give professional presentations -- way less embarassing.

OOo will be abandoned for LibreOffice in 11.04. However, since both
started out with the same source code not too long ago, I doubt that
such a step will solve this bug...

Am 24.01.2011 19:40, schrieb Andre:
> I'm using the OOo packages from proposed since several months right now. Without any problems. Most of the negative comments here do not relate to the package in proposed. People still trying to use workarounds, and comment on these. What regression was introduced by the packages in proposed?
> Not beeing able to give presentations is for many business users a nightmare. And exactly these people are using LTS versions. When can we expect OOo under Lucid to properly? Maybe the solution is to abandon OOo and switch straightforward to LibreOffice?
>

Martin Wildam (mwildam) wrote :

Tested again on my 10.04.1 with all updates applied without any workaround applied (compiz plugins/settings mentioned earlier - at least hope that I checked everything) with the following result: It works now (OOO320M12 Build 9483).

Andre (ajx) wrote :

@Uwe. This bus is fixed in Maverick and probably in Natty. And: this bug is fixed in the OOo packages I installed from proposed some time ago. We need the fixed packages released for Lucid as update. The fix is there. Why not pushing the packages out? (a discussion on OOo vs. MSO is absolutely off topic)

FOR BEGINNERS

try going to your system menu, then though to Preferences, appearance, click on the visual effects tap at the top and select "none" in the list of effects. This worked for me : )

Best

Anna

cochisebt (cochisebt) wrote :

@ Anna

Your proposition just disable Compiz.

The bug is that full screen doesn't work fine with Compiz.

Replacing OpenOffice with LibreOffice resolved my problem.

Regards

Martin Wildam (mwildam) wrote :

On Tue, Feb 15, 2011 at 17:10, cochisebt <email address hidden> wrote:
> Replacing OpenOffice with LibreOffice resolved my problem.

I am still using OpenOffice and problem solved for me also and Compiz
enabled (disabling is not an option for many because of the desktop
optimizations done - Compiz is not only about fancy Window floating).

Best regards.
--
Martin Wildam

http://www.google.com/profiles/mwildam

Uwe Schilling (uschilling) wrote :

Sorry for straying off topic in my last post. Unfortunately, the problem seems not completely solved under maverick. It works fine on my desktop, but on my laptop the same issue still appears.

Ryan Tandy (rtandy) wrote :

I see that the fix that was proposed for this introduced a regression and that there doesn't seem to have been much activity since. Is this still on the radar for possibly being fixed in a future update to Lucid?

Changed in openoffice.org (Ubuntu Lucid):
importance: Medium → Undecided
status: Triaged → Won't Fix
Displaying first 40 and last 40 comments. View all 113 comments or add a comment.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.