Ubuntu

Dolphin and digikam in English after upgrade to "language-pack-kde-es 1:8.04+20090105.1"

Reported by igorAE on 2009-01-25
78
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Unassigned
language-pack-kde-de (Ubuntu)
Undecided
Unassigned
Nominated for Dapper by towerlexa
Nominated for Hardy by corneliux
Nominated for Intrepid by towerlexa
Nominated for Jaunty by towerlexa
language-pack-kde-es (Ubuntu)
Undecided
Ubuntu Spanish Translators
Nominated for Dapper by towerlexa
Nominated for Hardy by corneliux
Nominated for Intrepid by towerlexa
Nominated for Jaunty by towerlexa
language-pack-kde-eu (Ubuntu)
Undecided
Unassigned
Nominated for Dapper by towerlexa
Nominated for Hardy by corneliux
Nominated for Intrepid by towerlexa
Nominated for Jaunty by towerlexa
language-pack-kde-fi (Ubuntu)
Undecided
Unassigned
Nominated for Dapper by towerlexa
Nominated for Hardy by corneliux
Nominated for Intrepid by towerlexa
Nominated for Jaunty by towerlexa
language-pack-kde-fr (Ubuntu)
Undecided
Unassigned
Nominated for Dapper by towerlexa
Nominated for Hardy by corneliux
Nominated for Intrepid by towerlexa
Nominated for Jaunty by towerlexa

Bug Description

Binary package hint: language-pack-kde-es

After upgrading the system (Kubuntu 8.04.2) the applications Dolphin and Digikam are not translated into Spanish (the rest of the system are translated), and also you cannot select the language "Spanish" via the menu "Help --> switch application language"

corneliux (x-larcher) wrote :

*Same problem with french language.

description: updated
description: updated

Same problem here, also in french

Changed in language-pack-kde-es (Ubuntu):
assignee: nobody → ubuntu-l10n-es
Timo Jyrinki (timo-jyrinki) wrote :

I believe this bug was fixed very slightly before the release. Am I right? If so, this can be marked fixed.

towerlexa (towerlexa) wrote :

Hello @All,

is anybody knowing when the bug will be fixed? In my mind this bug is known since january 2009. For me it's the issue with the german "language-pack-kde-de" pack.
Thanks and regards,
Axel

Marco Ciampa (ciampix) wrote :

I suggest you to configure konqueror as a file manager since this bug does not affect it.
Use kcontrol to change the file association of the inode from dolphin to konqueror (a couple of settings).

Dominique Leducq (dominique) wrote :

Huh ? Still "new" after more than 6 months ?
Anyway, for those who don't want to wait another 6 months or more, here are the translations for digikam.
Pick the digikam.mo corresponding to your locale(s) in the archive, and put it under /usr/share/locale-langpack/<your locale here>/LC_MESSAGES/

eg for french locale:
tar -xjvf digikam-i18n.tbz locale/fr/LC_MESSAGES/digikam.mo
sudo mv locale/fr/LC_MESSAGES/digikam.mo /usr//usr/share/locale-langpack/fr/LC_MESSAGES/

Dominique Leducq (dominique) wrote :

of course the correct path is /usr/share/locale-langpack/fr/LC_MESSAGES/ in the last comment (I should proofread *before* posting, sorry...)

Eleanor Chen (chenyueg) wrote :

Does this problem exist in Karmic and Lucid?

No, in these releases the problem does not exit

--
2010/6/4 Eleanor Chen <email address hidden>

> Does this problem exist in Karmic and Lucid?
>
> --
> Dolphin and digikam in English after upgrade to "language-pack-kde-es
> 1:8.04+20090105.1"
> https://bugs.launchpad.net/bugs/321297
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Marking as Fix Released since the problem does not exist anymore.

Changed in ubuntu-translations:
status: New → Fix Released
Changed in language-pack-kde-de (Ubuntu):
status: New → Fix Released
Changed in language-pack-kde-es (Ubuntu):
status: New → Fix Released
Changed in language-pack-kde-eu (Ubuntu):
status: New → Fix Released
Changed in language-pack-kde-fi (Ubuntu):
status: New → Fix Released
Changed in language-pack-kde-fr (Ubuntu):
status: New → Fix Released
Ignaz Forster (ifo) on 2010-08-30
Changed in ubuntu-translations:
status: Fix Released → Confirmed
Ignaz Forster (ifo) wrote :

In my opinion this is a regression - it used to work, but since update 1:8.04+20090105.1 the localization is broken. The program is still not localized in version 1:8.04+20100117.1 (I can confirm this for the German language pack); as Hardy is still in LTS this should probably be fixed.

@Ignaz: I think this should be Fix Released because it *has* been fixed in later versions. But this does not prevent tracking this bug in Hardy, of course.

Changed in ubuntu-translations:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers