gvfsd-trash crashed with SIGSEGV in g_main_context_dispatch()

Bug #252174 reported by Steffen Röcker on 2008-07-26
This bug affects 24 people
Affects Status Importance Assigned to Milestone
gvfs
Fix Released
Critical
gvfs (Ubuntu)
High
Ubuntu Desktop Bugs
Intrepid
High
Ubuntu Desktop Bugs
gvfs (tuXlab)
Undecided
Unassigned

Bug Description

Binary package hint: gvfs

Crashed on login

ProblemType: Crash
Architecture: i386
Date: Sat Jul 26 20:06:43 2008
Disassembly: 0xb7277f36:
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/lib/gvfs/gvfsd-trash
NonfreeKernelModules: ath_hal
Package: gvfs-backends 0.99.3-0ubuntu1
PackageArchitecture: i386
ProcCmdline: /usr/lib/gvfs/gvfsd-trash --spawner :1.15 /org/gtk/gvfs/exec_spaw/1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
Signal: 11
SourcePackage: gvfs
StacktraceTop:
 ?? ()
 ?? ()
 g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
 ?? () from /usr/lib/libglib-2.0.so.0
 g_main_loop_run () from /usr/lib/libglib-2.0.so.0
Title: gvfsd-trash crashed with SIGSEGV in g_main_context_dispatch()
Uname: Linux 2.6.26-4-generic i686
UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin plugdev video

Related branches

Steffen Röcker (sroecker) wrote :

StacktraceTop:?? ()
?? ()
IA__g_main_context_dispatch (context=0x98122d0)
g_main_context_iterate (context=0x98122d0, block=1, dispatch=1, self=0x9809778)
IA__g_main_loop_run (loop=0x98127f0) at /build/buildd/glib2.0-2.17.4/glib/gmain.c:2924

Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please try to obtain a backtrace following the instructions at http://wiki.ubuntu.com/DebuggingProgramCrash and upload the backtrace (as an attachment) to the bug report. This will greatly help us in tracking down your problem.

Changed in gvfs:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: New → Incomplete
alain57 (alain57) wrote :

i have that bug too
i'll try to have a backtrace(i've just install gvfs-dbgsym

Same issue here...

Thank you

Olisemeka Omo (speedbaron) wrote :

I have a similar problem.

Sebastien Bacher (seb128) wrote :

don't attach crash files to bugs, they should be sent using apport and can contain passwords, etc

gspat (gspat) wrote :

Same issue here...

also general nautilus crash (could not report because daughter clicked through it)

echo6 (echo6-uk) wrote :

Same crash here.

Emilio (turl) wrote :

Same crash here, just after updating today.

Hellsgator (hellsgate) wrote :

Same issues, also after the update today.

Sam Stenvall (negge) wrote :

I got this after updating today too, although after I had restarted. It happened right when I pressed Ctrl + Alt to get out of fullscreen mode in VMWare Player.

FajardXorg (rehevoli) wrote :

It crashed when totem movie player started.

Luca Falavigna (dktrkranz) wrote :

Here's a stacktrace with debugging symbols.

Gina (ginalinux) wrote :

Same here just after startup - updated 9 Aug 2008

bmoqimi (bmoqimi) wrote :

i have the same problem happening for the 7th time
any thing i may do to help ?

Hew (hew) wrote :

There is no need for extra comments reporting the problem as this is a known issue. The next step is to obtain a backtrace following the instructions at http://wiki.ubuntu.com/DebuggingProgramCrash and upload the backtrace (as an attachment) to the bug report.

I'm just a novice at this, but it looks like Luca's stacktrace is missing debug symbols (eg. libdbus-1-3-dbgsym). Has anyone found a reproducible action that causes the crash?

spiderbatdad (spiderbatdad) wrote :

more programs crashing than I can shake a stick at. Launching Thunderbird results in terminal crashing, firefox crashing. Gnome-settings-daemon has a mind of it own.

spiderbatdad (spiderbatdad) wrote :
spiderbatdad (spiderbatdad) wrote :
spiderbatdad (spiderbatdad) wrote :
Olisemeka Omo (speedbaron) wrote :

Just happened to this afternoon.
I have enclosed a better stacktrace

danbuter (buter1) wrote :

I am having the same problem. I keep getting pop-up windows telling me it is an out-dated version and has quit working.

Changed in gvfs:
status: Incomplete → Confirmed
macgee7 (e-lcollins) wrote :

My error message came up when I went to refresh and restart my cgmail email checker

Hew (hew) wrote :

I happened to get this crash again on login just now, and this time I had all debug symbols installed.

Changed in gvfs:
status: Confirmed → Triaged
Sebastien Bacher (seb128) wrote :

could somebody try to obtain a valgrind log for this crash following the instructions at https://wiki.ubuntu.com/Valgrind and attach the file to the bug report?

Changed in gvfs:
status: Triaged → Incomplete
SoloTurn (soloturn) wrote :

installed valgrind, and just to make sure, i wanted to reboot. and the reboot question window was empty and grey. after the reboot, the gvfsd-trash error did not occur any more.

Nicolas Valcarcel (nvalcarcel) wrote :

Same here, loged in into intrepid and the error showed.

Hellsgator (hellsgate) wrote :

Crashed after install of EnvyNG.

Alex Salt (holy.cheater) wrote :

Confirming, it crashes just after login.

Sebastien Bacher (seb128) wrote :

seems similar to bug #256390 which has a good stacktrace

Hew (hew) wrote :

Here are three valgrind logs I've produced, but none of which captured the crash (I haven't seen it in ages). I stopped gvfsd-trash from starting automatically, and manually ran it with valgrind once the session had started. If there is some way of obtaining better logs, let me know.

Hew (hew) on 2008-08-13
Changed in gvfs:
status: Incomplete → Triaged
Sebastien Bacher (seb128) wrote :

those logs have no error, why did you change the bug to triaged?

getting a log of the error is not trivial, I've renamed gvfsd-trash to gvfsd-trash-binary and wrote and small gvfsd-trash wrapper which calls the real binary under valgrind, the log have some jump errors sometime but those lack the first two symbols as the stacktrace on this bug do, which is weird because libgioremote-volume-monitor.so which seems to be the concerned code has debug symbols

Hew (hew) wrote :

The report was incomplete since it was lacking a valgrind log, so I triaged it since that's what I provided. I didn't realise they didn't capture the error; setting back to Incomplete.

I'll keep generating logs until I get the crash to occur again.

Changed in gvfs:
status: Triaged → Incomplete
Sebastien Bacher (seb128) wrote :

note that valgrind might make it not crash but should catch the error so you might want to look for "*valid*" in the log

Vadim Peretokin (vperetokin) wrote :

Confirmed the issue

FajardXorg (rehevoli) wrote :

it crashed while launching Firefox.

Crashed when close a terminal window

Thank you

Emilio (turl) on 2008-08-15
Changed in gvfs:
status: Incomplete → Confirmed
Changed in gvfs:
status: Unknown → New
Hew (hew) on 2008-08-22
Changed in gvfs:
importance: Medium → High
Hew (hew) on 2008-08-25
Changed in gvfs:
status: Confirmed → Triaged
Steve Langasek (vorlon) on 2008-08-29
Changed in gvfs:
milestone: none → intrepid-alpha-6
milestone: intrepid-alpha-6 → intrepid-alpha-5
Steve Langasek (vorlon) on 2008-09-10
Changed in gvfs:
milestone: intrepid-alpha-5 → intrepid-alpha-6
Steve Langasek (vorlon) on 2008-09-11
Changed in gvfs:
milestone: intrepid-alpha-6 → none
68 comments hidden view all 148 comments

I got the crash when trying to start firefox and thunderbird at the same time in 8.10 Alpha 6.

aantoon (harpitap) wrote :

same, same

Bug~~

2008/9/21 aantoon <email address hidden>

> same, same
>
> --
> gvfsd-trash crashed with SIGSEGV in g_main_context_dispatch()
> https://bugs.launchpad.net/bugs/252174
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in gvfs: New
> Status in "gvfs" source package in Ubuntu: Triaged
> Status in gvfs in Ubuntu Intrepid: Triaged
>
> Bug description:
> Binary package hint: gvfs
>
> Crashed on login
>
> ProblemType: Crash
> Architecture: i386
> Date: Sat Jul 26 20:06:43 2008
> Disassembly: 0xb7277f36:
> DistroRelease: Ubuntu 8.10
> ExecutablePath: /usr/lib/gvfs/gvfsd-trash
> NonfreeKernelModules: ath_hal
> Package: gvfs-backends 0.99.3-0ubuntu1
> PackageArchitecture: i386
> ProcCmdline: /usr/lib/gvfs/gvfsd-trash --spawner :1.15
> /org/gtk/gvfs/exec_spaw/1
> ProcEnviron:
>
> PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
> LANG=de_DE.UTF-8
> SHELL=/bin/bash
> Signal: 11
> SourcePackage: gvfs
> StacktraceTop:
> ?? ()
> ?? ()
> g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
> ?? () from /usr/lib/libglib-2.0.so.0
> g_main_loop_run () from /usr/lib/libglib-2.0.so.0
> Title: gvfsd-trash crashed with SIGSEGV in g_main_context_dispatch()
> Uname: Linux 2.6.26-4-generic i686
> UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin plugdev
> video
>

--
"既然选择了远方,便只顾风雨兼程"

xbmc50 (xbmc50) wrote :

Crashed on Playstation 3 when tried to open mp3 file from Nautilus. Jockey-gtk appeared to crash simultaneously

Ubuntu intrepid (development branch)

apt-cache policy gvfs
  Asennettu: 0.99.8-0ubuntu1
  Ehdokas: 0.99.8-0ubuntu1
  Versiotaulukko:
 *** 0.99.8-0ubuntu1 0
        500 http://ports.ubuntu.com intrepid/main Packages
        100 /var/lib/dpkg/status

Kernel used
2.6.25-2-powerpc64-smp #1 SMP Mon Sep 8 10:33:01 BST 2008 ppc64 GNU/Linux

Andrew Conkling (andrewski) wrote :

This bug has been triaged. Please be aware that there is no additional value in further confirming the bug. You can show your support for the bug by subscribing to the bug. There is a bunch of helpful documentation about how to optimize your time spent on bugs at:
https://help.ubuntu.com/community/ReportingBugs
https://wiki.ubuntu.com/Bugs/BestPractices
https://wiki.ubuntu.com/DebuggingProcedures

bwallum (rbw2) wrote :

Rebooted after update, all stable at desktop, then fired up Firefox after several minutes, Firefox loaded home page successfully but immediately received error pop up.

callinyouin (callinyouin) wrote :

Jeez, it has already been said quite a bit, but...
Ditto.
I got the crash while opening firefox and going through the sound preferences.

Tomasz Sterna (smoku) wrote :

I got the crash during login.

callinyouin wrote:
> Jeez, it has already been said quite a bit, but...
> Ditto.
> I got the crash while opening firefox and going through the sound preferences.
>
>
Firefox doesnt launch trash so i dont see how the 2 are related. I would
assume if you are right than its not the bug that everyone else is
seeing since most people get it on login it may take 30seconds to a
minute for apport to tell you so maybe you are paunching Firefox during
that time.

--
Sincerely Yours,
    John Vivirito

https://launchpad.net/~gnomefreak
https://wiki.ubuntu.com/JohnVivirito
Linux User# 414246

Hello John,
This text wasn't mine. Firefox wasn't involved.
 I'm trying to let my computer to log in automaticly on my WLAN. At this
moment, I need to type my password every time I log in. So I was surfing
around in my preferences when I got the bug.
After the update of today, I didn't notice that bug again. Still I've
problems with my WLAN.
Regards,
Robert Logger.
John Vivirito schreef:
> callinyouin wrote:
>
>> Jeez, it has already been said quite a bit, but...
>> Ditto.
>> I got the crash while opening firefox and going through the sound preferences.
>>
>>
>>
> Firefox doesnt launch trash so i dont see how the 2 are related. I would
> assume if you are right than its not the bug that everyone else is
> seeing since most people get it on login it may take 30seconds to a
> minute for apport to tell you so maybe you are paunching Firefox during
> that time.
>
>

--
Met vriendelijke groeten,
Robert Logger,
Lindenlaan 172,
1185 NE Amstelveen.
Tel. 020-6459662
GSM 0647780338
GSM +447937031007
Skype:robertlogger
robertlogger.blogspot.com

Changed in gvfs:
status: New → Fix Released
Sebastien Bacher (seb128) wrote :

the bug has been fixed upstream now

Changed in gvfs:
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gvfs - 1.0.1-0ubuntu1

---------------
gvfs (1.0.1-0ubuntu1) intrepid; urgency=low

  * New upstream version:
    Bug fixes:
    547568 - gvfsd-trash crash due to race condition (lp: #252174)

 -- Sebastien Bacher <email address hidden> Wed, 24 Sep 2008 15:22:47 +0200

Changed in gvfs:
status: Fix Committed → Fix Released
gray (info-graydesigns) wrote :

not sure if I should still submit this - but seeing as it happened when I ran Update Manager, I reckon it is important to fix. Anyhow I fired up Update Manager (had Rhythmbox going too) and then the error/crash window popped up - this on a freshly installed Intrepid with every update I can find. The updater completed it's checks and found nothing before I reported this.

Oliver Gerlich (ogerlich) wrote :

gray: it may take some hours or days until an updated package is actually available on your system (maybe depending on the mirror server etc.). You can check the installed gvfs version with Synaptic or aptitude; as stated in the changelog above, the bug is fixed in gvfs 1.0.1-0ubuntu1 . And at least on my test system the update is not yet available; it is still at gvfs 1.0.0-0ubuntu1.

Sehr geehrter Absender!

Die E-Mail Adresse wird vom Antispamservice >SpamCleaner< geschützt. SpamCleaner hat entdeckt, dass Ihre E-Mail Adresse noch >einmalig< authentifiziert werden muss, damit Ihre E-Mails zugestellt werden können.

Für die Authentifizierung stehen Ihnen 2 Möglichkeiten zu:
a) Einfach ein Retourmail an dieses Mail senden.
b) Auf nachstehenden Link klicken
http://h2so4.at/spamcleaner/v70vwejyl50w0y0en1df

Vielen herzlichen Dank für die Unterstützung gegen die Spambekämpfung.

Nach der Authentifizierung wird auch Ihre bisherige(n) E-Mail(s) automatisch zugestellt.

Mit freundlichen Grüßen
SpamCleaner

Matthias Urlichs (smurf) wrote :

Hallo,

> Die E-Mail Adresse wird vom Antispamservice >SpamCleaner< geschützt.
> SpamCleaner hat entdeckt, dass Ihre E-Mail Adresse noch >einmalig<
> authentifiziert werden muss, damit Ihre E-Mails zugestellt werden
> können.
>
Ach nee. Sonst noch Wünsche?

Zu eurer Info: Das war anscheinend eine weitergeleitete Mail, die ich
vor Urzeiten an irgendeinen Bugzilla oder was auch immer geschickt habe.
Den ursprünglichen Absender solcher Mails mit solchen Links zuzumüllen,
ist kein guter Stil; ich dachte, dieser Quatsch wäre inzwischen
ausgestorben, aber …

Fazit: Konfiguriert bitte euren Spamcleaner korrekt. Oder schafft ihn
gleich ab.

Danke.

burst schreef:
> Sehr geehrter Absender!
>
> Die E-Mail Adresse wird vom Antispamservice >SpamCleaner< geschützt.
> SpamCleaner hat entdeckt, dass Ihre E-Mail Adresse noch >einmalig<
> authentifiziert werden muss, damit Ihre E-Mails zugestellt werden
> können.
>
> Für die Authentifizierung stehen Ihnen 2 Möglichkeiten zu:
> a) Einfach ein Retourmail an dieses Mail senden.
> b) Auf nachstehenden Link klicken
> http://h2so4.at/spamcleaner/v70vwejyl50w0y0en1df
>
> Vielen herzlichen Dank für die Unterstützung gegen die Spambekämpfung.
>
>
> Nach der Authentifizierung wird auch Ihre bisherige(n) E-Mail(s)
> automatisch zugestellt.
>
> Mit freundlichen Grüßen
> SpamCleaner
>
>

Michael Nagel (nailor) wrote :

closing for tuxlab as this does not seem to be up-to-date any longer and stops the bug from disappearing from search results

Changed in gvfs (tuXlab):
status: New → Invalid

Sehr geehrter Absender!

Die E-Mail Adresse wird vom Antispamservice >SpamCleaner< geschützt. SpamCleaner hat entdeckt, dass Ihre E-Mail Adresse noch >einmalig< authentifiziert werden muss, damit Ihre E-Mails zugestellt werden können.

Für die Authentifizierung stehen Ihnen 2 Möglichkeiten zu:
a) Einfach ein Retourmail an dieses Mail senden.
b) Auf nachstehenden Link klicken
http://h2so4.at/spamcleaner/fcp6frcgg3ybfheeycpm

Vielen herzlichen Dank für die Unterstützung gegen die Spambekämpfung.

Nach der Authentifizierung wird auch Ihre bisherige(n) E-Mail(s) automatisch zugestellt.

Mit freundlichen Grüßen
SpamCleaner

On 01/27/10 13:52, burst wrote:
> Sehr geehrter Absender!
>
> Die E-Mail Adresse wird vom Antispamservice >SpamCleaner< geschützt.
> SpamCleaner hat entdeckt, dass Ihre E-Mail Adresse noch >einmalig<
> authentifiziert werden muss, damit Ihre E-Mails zugestellt werden
> können.
>
> Für die Authentifizierung stehen Ihnen 2 Möglichkeiten zu:
> a) Einfach ein Retourmail an dieses Mail senden.
> b) Auf nachstehenden Link klicken
> http://h2so4.at/spamcleaner/fcp6frcgg3ybfheeycpm
>
> Vielen herzlichen Dank für die Unterstützung gegen die Spambekämpfung.
>
>
> Nach der Authentifizierung wird auch Ihre bisherige(n) E-Mail(s)
> automatisch zugestellt.
>
> Mit freundlichen Grüßen
> SpamCleaner
>
Can you please translate this into English

--
Sincerely Yours,
    John Vivirito

https://launchpad.net/~gnomefreak
https://wiki.ubuntu.com/JohnVivirito
Linux User# 414246

"How can i get lost, if i have no where to go"
    -- Metallica from Unforgiven III

Der von Ihnen angegebene Authcode scheint ungültig zu sein!

@burst was spamming

Sehr geehrter Absender!

Die E-Mail Adresse wird vom Antispamservice >SpamCleaner< geschützt. SpamCleaner hat entdeckt, dass Ihre E-Mail Adresse noch >einmalig< authentifiziert werden muss, damit Ihre E-Mails zugestellt werden können.

Für die Authentifizierung stehen Ihnen 2 Möglichkeiten zu:
a) Einfach ein Retourmail an dieses Mail senden.
b) Auf nachstehenden Link klicken
http://h2so4.at/spamcleaner/7udm4ol4t0wld0nq9gud

Vielen herzlichen Dank für die Unterstützung gegen die Spambekämpfung.

Nach der Authentifizierung wird auch Ihre bisherige(n) E-Mail(s) automatisch zugestellt.

Mit freundlichen Grüßen
SpamCleaner

Translation in englisch:

Dear email-sender!
This email address is protected by the Antispamservice (SpamCleaner).
SpamCleaner has dedected that your email-adress (has to be done only one time) has to be verified, after that your emails can be sent correctly.

For verification you have 2 possibities:
a)Simply make a retourn mail
b)Click on the link: http://h2so4.at/spamcleaner/fcp6frcgg3ybfheeycpm

Thanks for you help to avoid spam.

After your intervention, all mails will be send correctly.

best regards. ....

-------- Original-Nachricht --------
> Datum: Thu, 28 Jan 2010 12:46:57 -0000
> Von: John Vivirito <email address hidden>
> An: <email address hidden>
> Betreff: Re: [VC#fcp6frcgg3ybfheeycpm] [Bug 252174] Re: gvfsd-trash crashed with SIGSEGV in g_main_context_dispatch()

> On 01/27/10 13:52, burst wrote:
> > Sehr geehrter Absender!
> >
> > Die E-Mail Adresse wird vom Antispamservice >SpamCleaner< geschützt.
> > SpamCleaner hat entdeckt, dass Ihre E-Mail Adresse noch >einmalig<
> > authentifiziert werden muss, damit Ihre E-Mails zugestellt werden
> > können.
> >
> > Für die Authentifizierung stehen Ihnen 2 Möglichkeiten zu:
> > a) Einfach ein Retourmail an dieses Mail senden.
> > b) Auf nachstehenden Link klicken
> > http://h2so4.at/spamcleaner/fcp6frcgg3ybfheeycpm
> >
> > Vielen herzlichen Dank für die Unterstützung gegen die
> Spambekämpfung.
> >
> >
> > Nach der Authentifizierung wird auch Ihre bisherige(n) E-Mail(s)
> > automatisch zugestellt.
> >
> > Mit freundlichen Grüßen
> > SpamCleaner
> >
> Can you please translate this into English
>
> --
> Sincerely Yours,
> John Vivirito
>
> https://launchpad.net/~gnomefreak
> https://wiki.ubuntu.com/JohnVivirito
> Linux User# 414246
>
> "How can i get lost, if i have no where to go"
> -- Metallica from Unforgiven III
>
> --
> gvfsd-trash crashed with SIGSEGV in g_main_context_dispatch()
> https://bugs.launchpad.net/bugs/252174
> You received this bug notification because you are a direct subscriber
> of the bug.

--
Jetzt kostenlos herunterladen: Internet Explorer 8 und Mozilla Firefox 3.5 -
sicherer, schneller und einfacher! http://portal.gmx.net/de/go/atbrowser

Sehr geehrter Absender!

Die E-Mail Adresse wird vom Antispamservice >SpamCleaner< geschützt. SpamCleaner hat entdeckt, dass Ihre E-Mail Adresse noch >einmalig< authentifiziert werden muss, damit Ihre E-Mails zugestellt werden können.

Für die Authentifizierung stehen Ihnen 2 Möglichkeiten zu:
a) Einfach ein Retourmail an dieses Mail senden.
b) Auf nachstehenden Link klicken
http://h2so4.at/spamcleaner/ymk8mxpvctt66bwqbv3c

Vielen herzlichen Dank für die Unterstützung gegen die Spambekämpfung.

Nach der Authentifizierung wird auch Ihre bisherige(n) E-Mail(s) automatisch zugestellt.

Mit freundlichen Grüßen
SpamCleaner

2010/1/28 John Vivirito <email address hidden>

> On 01/27/10 13:52, burst wrote:
> > Sehr geehrter Absender!
> >
> > Die E-Mail Adresse wird vom Antispamservice >SpamCleaner< geschützt.
> > SpamCleaner hat entdeckt, dass Ihre E-Mail Adresse noch >einmalig<
> > authentifiziert werden muss, damit Ihre E-Mails zugestellt werden
> > können.
> >
> > Für die Authentifizierung stehen Ihnen 2 Möglichkeiten zu:
> > a) Einfach ein Retourmail an dieses Mail senden.
> > b) Auf nachstehenden Link klicken
> > http://h2so4.at/spamcleaner/fcp6frcgg3ybfheeycpm
> >
> > Vielen herzlichen Dank für die Unterstützung gegen die Spambekämpfung.
> >
> >
> > Nach der Authentifizierung wird auch Ihre bisherige(n) E-Mail(s)
> > automatisch zugestellt.
> >
> > Mit freundlichen Grüßen
> > SpamCleaner
> >
> Can you please translate this into English
>
> --
> Sincerely Yours,
> John Vivirito
>
> https://launchpad.net/~gnomefreak <https://launchpad.net/%7Egnomefreak>
> https://wiki.ubuntu.com/JohnVivirito
> Linux User# 414246
>
> "How can i get lost, if i have no where to go"
> -- Metallica from Unforgiven III
>
> --
> gvfsd-trash crashed with SIGSEGV in g_main_context_dispatch()
> https://bugs.launchpad.net/bugs/252174
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Der von Ihnen angegebene Authcode scheint ungültig zu sein!

1 comments hidden view all 148 comments

Would it be possible for an administrator to unsubscribe Burst from this list? His "anti-spam" bot keeps spamming us. Aside from that, the history is getting unnecessarily long for no reason.

retour
-------- Original-Nachricht --------
> Datum: Thu, 28 Jan 2010 13:23:32 -0000
> Von: wernerstrommer <email address hidden>
> An: <email address hidden>
> Betreff: Re: [VC#fcp6frcgg3ybfheeycpm] [Bug 252174] Re: gvfsd-trash crashed with SIGSEGV in g_main_context_dispatch()

> Translation in englisch:
>
> Dear email-sender!
> This email address is protected by the Antispamservice (SpamCleaner).
> SpamCleaner has dedected that your email-adress (has to be done only one
> time) has to be verified, after that your emails can be sent correctly.
>
> For verification you have 2 possibities:
> a)Simply make a retourn mail
> b)Click on the link: http://h2so4.at/spamcleaner/fcp6frcgg3ybfheeycpm
>
> Thanks for you help to avoid spam.
>
> After your intervention, all mails will be send correctly.
>
> best regards. ....
>
>
> -------- Original-Nachricht --------
> > Datum: Thu, 28 Jan 2010 12:46:57 -0000
> > Von: John Vivirito <email address hidden>
> > An: <email address hidden>
> > Betreff: Re: [VC#fcp6frcgg3ybfheeycpm] [Bug 252174] Re: gvfsd-trash
> crashed with SIGSEGV in g_main_context_dispatch()
>
> > On 01/27/10 13:52, burst wrote:
> > > Sehr geehrter Absender!
> > >
> > > Die E-Mail Adresse wird vom Antispamservice >SpamCleaner< geschützt.
> > > SpamCleaner hat entdeckt, dass Ihre E-Mail Adresse noch >einmalig<
> > > authentifiziert werden muss, damit Ihre E-Mails zugestellt werden
> > > können.
> > >
> > > Für die Authentifizierung stehen Ihnen 2 Möglichkeiten zu:
> > > a) Einfach ein Retourmail an dieses Mail senden.
> > > b) Auf nachstehenden Link klicken
> > > http://h2so4.at/spamcleaner/fcp6frcgg3ybfheeycpm
> > >
> > > Vielen herzlichen Dank für die Unterstützung gegen die
> > Spambekämpfung.
> > >
> > >
> > > Nach der Authentifizierung wird auch Ihre bisherige(n) E-Mail(s)
> > > automatisch zugestellt.
> > >
> > > Mit freundlichen Grüßen
> > > SpamCleaner
> > >
> > Can you please translate this into English
> >
> > --
> > Sincerely Yours,
> > John Vivirito
> >
> > https://launchpad.net/~gnomefreak
> > https://wiki.ubuntu.com/JohnVivirito
> > Linux User# 414246
> >
> > "How can i get lost, if i have no where to go"
> > -- Metallica from Unforgiven III
> >
> > --
> > gvfsd-trash crashed with SIGSEGV in g_main_context_dispatch()
> > https://bugs.launchpad.net/bugs/252174
> > You received this bug notification because you are a direct subscriber
> > of the bug.
>
> --
> Jetzt kostenlos herunterladen: Internet Explorer 8 und Mozilla Firefox 3.5
> -
> sicherer, schneller und einfacher! http://portal.gmx.net/de/go/atbrowser
>
> --
> gvfsd-trash crashed with SIGSEGV in g_main_context_dispatch()
> https://bugs.launchpad.net/bugs/252174
> You received this bug notification because you are a direct subscriber
> of the bug.

--
Jetzt kostenlos herunterladen: Internet Explorer 8 und Mozilla Firefox 3.5 -
sicherer, schneller und einfacher! http://portal.gmx.net/de/go/atbrowser

Sehr geehrter Absender!

Die E-Mail Adresse wird vom Antispamservice >SpamCleaner< geschützt. SpamCleaner hat entdeckt, dass Ihre E-Mail Adresse noch >einmalig< authentifiziert werden muss, damit Ihre E-Mails zugestellt werden können.

Für die Authentifizierung stehen Ihnen 2 Möglichkeiten zu:
a) Einfach ein Retourmail an dieses Mail senden.
b) Auf nachstehenden Link klicken
http://h2so4.at/spamcleaner/yj6hpe2ysss367j9mk8e

Vielen herzlichen Dank für die Unterstützung gegen die Spambekämpfung.

Nach der Authentifizierung wird auch Ihre bisherige(n) E-Mail(s) automatisch zugestellt.

Mit freundlichen Grüßen
SpamCleaner

Der von Ihnen angegebene Authcode scheint ungültig zu sein!

Martin Pitt (pitti) wrote :

I asked #launchpad to disable burst's account, or at least unsubscribe him from all bugs.

Sehr geehrter Absender!

Die E-Mail Adresse wird vom Antispamservice >SpamCleaner< geschützt. SpamCleaner hat entdeckt, dass Ihre E-Mail Adresse noch >einmalig< authentifiziert werden muss, damit Ihre E-Mails zugestellt werden können.

Für die Authentifizierung stehen Ihnen 2 Möglichkeiten zu:
a) Einfach ein Retourmail an dieses Mail senden.
b) Auf nachstehenden Link klicken
http://h2so4.at/spamcleaner/jqgoou4t48bcj2x1s7jl

Vielen herzlichen Dank für die Unterstützung gegen die Spambekämpfung.

Nach der Authentifizierung wird auch Ihre bisherige(n) E-Mail(s) automatisch zugestellt.

Mit freundlichen Grüßen
SpamCleaner

On Thu, 28 Jan 2010 13:23:32 -0000
wernerstrommer <email address hidden> wrote:

> Translation in englisch:
>
> Dear email-sender!
> This email address is protected by the
> Antispamservice (SpamCleaner). SpamCleaner has
> dedected that your email-adress (has to be done
> only one time) has to be verified, after that
> your emails can be sent correctly.
>
> For verification you have 2 possibities:
> a)Simply make a retourn mail
> b)Click on the link:
> http://h2so4.at/spamcleaner/fcp6frcgg3ybfheeycpm
>
> Thanks for you help to avoid spam.
>
> After your intervention, all mails will be send
> correctly.
>
> best regards. ....
>
>
> -------- Original-Nachricht --------
> > Datum: Thu, 28 Jan 2010 12:46:57 -0000
> > Von: John Vivirito <email address hidden>
> > An: <email address hidden>
> > Betreff: Re: [VC#fcp6frcgg3ybfheeycpm] [Bug
> > 252174] Re: gvfsd-trash crashed
> > with SIGSEGV in
> > g_main_context_dispatch()
>
> > On 01/27/10 13:52, burst wrote:
> > > Sehr geehrter Absender!
> > >
> > > Die E-Mail Adresse wird vom
> > > Antispamservice >SpamCleaner< geschützt.
> > > SpamCleaner hat entdeckt, dass Ihre E-Mail
> > > Adresse noch >einmalig< authentifiziert
> > > werden muss, damit Ihre E-Mails zugestellt
> > > werden können.
> > >
> > > Für die Authentifizierung stehen Ihnen 2
> > > Möglichkeiten zu: a) Einfach ein Retourmail
> > > an dieses Mail senden. b) Auf nachstehenden
> > > Link klicken
> > > http://h2so4.at/spamcleaner/fcp6frcgg3ybfheeycpm
> > >
> > > Vielen herzlichen Dank für die
> > > Unterstützung gegen die
> > Spambekämpfung.
> > >
> > >
> > > Nach der Authentifizierung wird auch Ihre
> > > bisherige(n) E-Mail(s) automatisch
> > > zugestellt.
> > >
> > > Mit freundlichen Grüßen
> > > SpamCleaner
> > >
> > Can you please translate this into English
> >
> > --
> > Sincerely Yours,
> > John Vivirito
> >
> > https://launchpad.net/~gnomefreak
> > https://wiki.ubuntu.com/JohnVivirito
> > Linux User# 414246
> >
> > "How can i get lost, if i have no where to go"
> > -- Metallica from Unforgiven III
> >
> > --
> > gvfsd-trash crashed with SIGSEGV in
> > g_main_context_dispatch()
> > https://bugs.launchpad.net/bugs/252174 You
> > received this bug notification because you
> > are a direct subscriber of the bug.
>
> --
> Jetzt kostenlos herunterladen: Internet
> Explorer 8 und Mozilla Firefox 3.5 - sicherer,
> schneller und einfacher!
> http://portal.gmx.net/de/go/atbrowser
>
> --
> gvfsd-trash crashed with SIGSEGV in
> g_main_context_dispatch()
> https://bugs.launchpad.net/bugs/252174 You
> received this bug notification because you are
> a direct subscriber of the bug.

--
   Dean Owensby
OceanView VA USofA

PCBSD-8

Der von Ihnen angegebene Authcode scheint ungültig zu sein!

Changed in gvfs:
importance: Unknown → Critical
Moahadeb (cwesbrooks) wrote :

lsb_release -rd;apt-cache policy gvfs
Description: Ubuntu maverick (development branch)
Release: 10.10
gvfs:
  Installed: 1.6.3-0ubuntu2
  Candidate: 1.6.3-0ubuntu2
  Version table:
 *** 1.6.3-0ubuntu2 0
        500 http://us.archive.ubuntu.com/ubuntu/ maverick/main amd64 Packages
        100 /var/lib/dpkg/status

Shahar Or (mightyiam) wrote :

I've just had this crash in natty.

Apport led me straight to this report without choice.

This is a nasty, nasty crash.

Displaying first 40 and last 40 comments. View all 148 comments or add a comment.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.