Comment 26 for bug 806606

I am running 64bit Ubuntu 11.10. However, I have to amend my first
statement that all three of my computers were displaying correctly.

   1. My first laptop displays nettool correctly.
   2. My desktop displays nettool correctly only after I change the focus
   from the loopback adapter to the ethernet adapter. doWhen I switch back to
   the loopback it still displays correctly.
   3. My second laptop (fresh install of ubuntu 11.10 - 64bit three days
   ago) does not display nettool correctly even if I change the adapter focus.

All three computers show the version of nettool as 3.0.0.

I'm not sure why the inconsistency exists. I don't remember running the ppa
update on any of the computers, but if I did, wouldn't the version be
different?

Knute Holian

On Sat, Mar 24, 2012 at 12:07 PM, rishad2m8 <email address hidden>wrote:

> Sorry Rrrrube, My question is confusing.
> My question is to Knute Holian.
> Which architecture you are using Knute Holian.
>
>
> On 24 March 2012 23:15, Rrrrube <email address hidden> wrote:
>
> > I'm still on version 3.0 of Nettools. I believe the issue is fixed in
> > version 3.1. The newer version isn't available to me in the Repositories
> > and I'm unwilling to add a PPA for this.
> >
> > Knute, what version of Nettool are you running?
> >
> > --
> > You received this bug notification because you are subscribed to a
> > duplicate bug report (885110).
> > https://bugs.launchpad.net/bugs/806606
> >
> > Title:
> > ip information frame not displayed correctly
> >
> > Status in GNOME Nettool:
> > Fix Released
> > Status in “gnome-nettool” package in Ubuntu:
> > Fix Released
> >
> > Bug description:
> > In gnome-nettools, If you want to see the information about your
> > network interface (after "IP Information" label) you can notice that
> > is not displayed correctly, see the attached screenshot.
> >
> > ProblemType: Bug
> > DistroRelease: Ubuntu 11.10
> > Package: gnome-nettool 3.0.0-0ubuntu2
> > ProcVersionSignature: Ubuntu 3.0-3.4-generic 3.0.0-rc5
> > Uname: Linux 3.0-3-generic i686
> > Architecture: i386
> > Date: Wed Jul 6 14:03:15 2011
> > ExecutablePath: /usr/bin/gnome-nettool
> > InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha i386
> (20110705.1)
> > ProcEnviron:
> > SHELL=/bin/bash
> > LANGUAGE=es_CL:es
> > LANG=es_CL.UTF-8
> > SourcePackage: gnome-nettool
> > UpgradeStatus: No upgrade log present (probably fresh install)
> >
> > To manage notifications about this bug go to:
> > https://bugs.launchpad.net/gnome-nettool/+bug/806606/+subscriptions
> >
>
>
> --
>
>
> *Rishad. A*
> Thiruvanthapuram <http://goo.gl/maps/h0QO>
> Kerala, India
>
> <email address hidden>
> 0091 94 005 91326
> 0091 94 003 28205 (Not available now)
>
> --
> You received this bug notification because you are subscribed to a
> duplicate bug report (877020).
> https://bugs.launchpad.net/bugs/806606
>
> Title:
> ip information frame not displayed correctly
>
> Status in GNOME Nettool:
> Fix Released
> Status in “gnome-nettool” package in Ubuntu:
> Fix Released
>
> Bug description:
> In gnome-nettools, If you want to see the information about your
> network interface (after "IP Information" label) you can notice that
> is not displayed correctly, see the attached screenshot.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 11.10
> Package: gnome-nettool 3.0.0-0ubuntu2
> ProcVersionSignature: Ubuntu 3.0-3.4-generic 3.0.0-rc5
> Uname: Linux 3.0-3-generic i686
> Architecture: i386
> Date: Wed Jul 6 14:03:15 2011
> ExecutablePath: /usr/bin/gnome-nettool
> InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110705.1)
> ProcEnviron:
> SHELL=/bin/bash
> LANGUAGE=es_CL:es
> LANG=es_CL.UTF-8
> SourcePackage: gnome-nettool
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/gnome-nettool/+bug/806606/+subscriptions
>

--
Knute Holian
Holian Computer Services
<email address hidden>
307-214-7575