Comment 37 for bug 538773

WHAT IS THIS?
Sent on the Sprint® Now Network from my BlackBerry®

-----Original Message-----
From: RedTux <email address hidden>
Sender: <email address hidden>
Date: Sat, 30 Apr 2011 01:30:15
To: <email address hidden>
Reply-To: Bug 538773 <email address hidden>
Subject: [Bug 538773] Re: Please remove python-gtkhtml2 from package
 dependencies

You might need to reopen this for 11.04 - see bug #773757

--
You received this bug notification because you are subscribed to BloGTK.
https://bugs.launchpad.net/bugs/538773

Title:
  Please remove python-gtkhtml2 from package dependencies

Status in BloGTK:
  Fix Released
Status in “eikazo” package in Ubuntu:
  Fix Released
Status in “foomatic-gui” package in Ubuntu:
  New
Status in “gnochm” package in Ubuntu:
  Confirmed
Status in “gnome-python-extras” package in Ubuntu:
  Fix Released
Status in “lekhonee” package in Ubuntu:
  New
Status in “penguintv” package in Ubuntu:
  Fix Released
Status in “pida” package in Ubuntu:
  Fix Released
Status in “setroubleshoot” package in Ubuntu:
  Fix Released
Status in “pida” package in Debian:
  Fix Released

Bug description:
  Binary package hint: gnochm

  gnochm in lucid
  gnochm:
   Зависит: python-gtkhtml2 but it is not installable

  The list of packages affected by the python-gtkhtml2 removal:

  $ grep-aptavail -F"Depends" -F"Recommends" -F"Suggests" -sPackage python-gtkhtml2
  Package: eikazo
  Package: foomatic-gui
  Package: gnochm
  Package: lekhonee-gnome
  Package: penguintv
  Package: pida
  Package: python-gnome2-extras
  Package: setroubleshoot