A disc burning application for gnome 2

Kernel does not recognize blank optical media

Reported by nhasian on 2009-07-27
448
This bug affects 99 people
Affects Status Importance Assigned to Milestone
Brasero
Confirmed
Medium
brasero (Ubuntu)
Medium
Ubuntu Desktop Bugs
Declined for Karmic by Robbie Williamson
Declined for Maverick by Robbie Williamson
Lucid
Undecided
Unassigned
linux (Ubuntu)
High
Canonical Kernel Team
Declined for Karmic by Robbie Williamson
Declined for Maverick by Robbie Williamson
Lucid
Undecided
Unassigned

Bug Description

Binary package hint: brasero

when using the 2.6.31 linux kernels Brasero does not recognize any blank media.

sudo lshw -short shows that my dvd writer is:

/0/100/1f.1/0.0.0 /dev/cdrom disk DVD A DS8A1H

ProblemType: Bug
Architecture: amd64
Date: Mon Jul 27 15:56:54 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: brasero 2.27.4-0ubuntu1
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-4.22-generic
SourcePackage: brasero
Uname: Linux 2.6.31-4-generic x86_64

nhasian (nhasian) wrote :
chrismine (chrisjan-botha) wrote :

My DVD writer is /0/100/1f.5/0.0.0 /dev/cdrom disk DVD-RAM GH22NS30

Brasero does not detect the burner even with the newest 2.6.31-4-generic kernel on 64-bit Ubuntu Karmic.
I did manage to burn a disc sucessfully with Gnomebaker - I do not know if there is a verify option
Also burn a disc with k3b - it seems to finish sucessfully but gives an error on verification - track 1 differs? if I remember correctly.

nhasian (nhasian) wrote :

i upgraded to the new brasero 2.27.5-0ubuntu1 today but it did not resolve the problem. Brasero still does not detect any media in the drive, even though it says Blank DVD Disc on the desktop.

Changed in brasero (Ubuntu):
status: New → Confirmed
nhasian (nhasian) wrote :

i went ahead and also filed a bug report on bugzilla

http://bugzilla.gnome.org/show_bug.cgi?id=590101

nhasian (nhasian) wrote :

here's the debut report from brasero

Pedro Villavicencio (pedro) wrote :

Thanks for sent it upstream.

Changed in brasero (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: Confirmed → Triaged
importance: Low → Medium
Changed in brasero:
status: Unknown → Fix Released
Seanzer (lee-2817) wrote :

There was a new release that fixes this issue, but is not yet in the Karmic repos. We should verify this bug is fixed after 2.27.90 is distributed to all testers..

xtknight (xt-knight) wrote :

I tested the fix from git and it works. Can this please be sync'd into Karmic?

Michalxo (michalxo) wrote :

I am still unable to burn on blank DVD R/RW using gnomebaker, brasero, etc.. only burn to image is possible..
Dunno where to look for.
2.6.31-5-generic koala karmic alpha 3 here.
Can you point me to help please? Thanks

Dan Andreșan (danyer) wrote :

@Michal, you can follow the link in comment #4 to see when the bug is fixed in brasero.
After it is fixed there, Ubuntu will pull the latest version as an update and everyone will be happy.
So just wait :)

Seanzer (lee-2817) wrote :

Actually, that bug has been closed and marked as a duplicate of:

http://bugzilla.gnome.org/show_bug.cgi?id=590385

Which has been "resolved" in the new version (2.27.90) which needs to be updated in the debian/ubuntu repos.

xtknight (xt-knight) wrote :

Michal T: you're right. I can't burn DVD-Rs with contents either, only images!

Changed in brasero (Ubuntu):
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brasero - 2.27.90-0ubuntu1

---------------
brasero (2.27.90-0ubuntu1) karmic; urgency=low

  * New upstream version (LP: #411926):
    - Bug fixing:
    - #590385 – Fails to recognize blank disk media (LP: #405544).
    - #587690 – brasero crashed with SIGSEGV in
      brasero_jacket_edit_freeze() (LP: #392805).
    - #590181 – Use Brasero as desktop file Name
    - #588902 – Port to SessionManager service
    - #589870 – nautilus crashed with SIGSEGV in g_hash_table_lookup()
      (LP: #404367).
    - #579508 – Cover editor: Prepend 0 to track numbers
    - #586540 – crash in Open Folder: nautilus crashes after I...
      (LP: #410957).
  * Refreshed patches:
    - 010_lpi.patch
    - 99_autoconf.patch
  * debian/rules:
    - Update DEB_DH_MAKESHLIBS_ARGS.
  * Also fixes LP: #401488.

 -- Chris Coulson <email address hidden> Thu, 13 Aug 2009 18:16:50 +0100

Changed in brasero (Ubuntu):
status: Fix Committed → Fix Released
Nick Colgan (nick-colgan) wrote :

Thank you! The new version seems to have fixed it!

manzur (sl-solaris) wrote :

i have this problem as well

Eric Hickman (enhickman) wrote :

I am experiencing this bug I am running the brasero version 2.27.9
Ubuntu Karmic 9.10

@Eric

i have no more this issue on Karmic with brasero 2.27.90-ubuntu2 be sure to get latest upgrade and updates from terminal:

sudo apt-get update; sudo apt-get upgrade; sudo apt-get dist-upgrade

manzur (sl-solaris) wrote :

it has not be fixed for me at all, i have the latest upgrades and what is more i reinstalled ubuntu 9.10 alpha 4 and then I got the latest updates and it continues the same, what file should i upload?

Changed in brasero:
status: Fix Released → Confirmed
Changed in brasero (Ubuntu):
status: Fix Released → Confirmed
Alan Pope ㋛ (popey) wrote :

@marcobra (Marco Braida)

FYI You don't need to:-

sudo apt-get update; sudo apt-get upgrade; sudo apt-get dist-upgrade

Just:-

sudo apt-get update
sudo apt-get dist-upgrade

Pedro Villavicencio (pedro) wrote :

could you please comment on the upstream bug if you're still having this issue? thanks.

Description: Ubuntu karmic (development branch)
Release: 9.10

brasero:
  Installato: 2.27.92-0ubuntu2
  Candidato: 2.27.92-0ubuntu2
  Tabella versione:
 *** 2.27.92-0ubuntu2 0
        500 http://archive.ubuntu.com karmic/main Packages
        100 /var/lib/dpkg/status

Previous works fine but with brasero release it doesnt recognize empty media cd/rw on my external usb device.
k3b can detect empty media and can burn...

Thank you

komputes (komputes) wrote :

I also experience this when trying to burn a DVD in karmic. I am able to burn a DVD in Jaunty without any issues. The drive's LED indicator flashes between amber and green which shows that there is an error. I've attached a snapshot of Brasero trying to burn a DVD; as you can see the estimated time for burn is 1570:06:03, and that number keeps growing, the DVD does not burn at all.

This is my drive:

komputes@karmic:~$ wodim dev='/dev/sr0' -toc
Device type : Removable CD-ROM
Version : 5
Response Format: 2
Capabilities :
Vendor_info : 'PLEXTOR '
Identification : 'DVDR PX-755A '
Revision : '1.02'
Device seems to be: Generic mmc2 DVD-R/DVD-RW.
Using generic SCSI-3/mmc CD-R/CD-RW driver (mmc_cdr).
Driver flags : MMC-3 SWABAUDIO BURNFREE
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16 RAW/R96P RAW/R96R
Errno: 5 (Input/output error), test unit ready scsi sendcmd: no error
CDB: 00 00 00 00 00 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 02 00 00 00 00 0A 00 00 00 00 3A 01 00 00
Sense Key: 0x2 Not Ready, Segment 0
Sense Code: 0x3A Qual 0x01 (medium not present - tray closed) Fru 0x0
Sense flags: Blk 0 (not valid)
cmd finished after 0.000s timeout 40s
wodim: No disk / Wrong disk!

I have tested a burn on a DVD-RW and a DVD+RW and a DVD-R with the same results.

junglist313 (junglist313) wrote :

I am having this bug as well but I don't think it is limited to brasero. When I insert a blank cd into the drive it will not be recognized by any program. When I go to Places>Computer>CDRW/DVDRW it says there is no media in the drive. I have tried 3 different brands of blank cd and dvd all with the same outcome. Polling is enabled and fstab recognizes the drive. The drive reads media with data on it just fine. The drive was working perfectly until yesterday. Please help this is quite frustrating.

cyberguy (azbike) on 2009-09-28
Changed in brasero (Ubuntu):
status: Confirmed → Fix Committed
wax (ewax) wrote :

Same bug here. Linux ***-laptop 2.6.31-11-generic #36-Ubuntu SMP Fri Sep 25 06:37:51 UTC 2009 i686 GNU/Linux . Latest updates installed, Brasero, K3b, Gnomebaker do not see my DVD-writing device. This is a real pain in the ass as i need to reinstall my system.

Mantas Kriaučiūnas (mantas) wrote :

wax wrote on 2009-10-02:
> Same bug here. Linux ***-laptop 2.6.31-11-generic #36-Ubuntu SMP Fri Sep 25 06:37:51 UTC 2009 i686 GNU/Linux
> Latest updates installed, Brasero, K3b, Gnomebaker do not see my DVD-writing device

So, this bug is related to Linux kernel or some desktop libraries/daemons, Ubuntu please reassign this bug to the right package instead of Brasero

Changed in brasero (Ubuntu):
status: Fix Committed → Triaged
manzur (sl-solaris) wrote :

Ok people I do not know what you are talking about...
1. If I insert a DVD or CD I am enabled to burn them but only when they are inserted i can see that option...
so maybe that's why you think this bug is still present..
I think it is better the way it is now...

manzur (sl-solaris) wrote :

Well maybe your bug is different.. I do not know, let get things in order..

George Farris (george-gmsys) wrote :

I still can only burn one disk, Brasero will ask to make a second copy but then not recognize a disk has been inserted. Then when I actually do get it to work it won't finalize properly. For example if I want to make 2 copies of a bootable ISO: The first will burn, then Brasero won't see the new disk inserted. When I quit and just reburn a copy, it won't finalize properly. I can see the files but it fails to boot. Rebooting will solve the first finalize but then back to the same problem.

orzeh (orz3h) wrote :

I cannot write any dvd, iso or data-project doesn't matter. Karmic with latest updates. K3B burns same iso and files without any problems

buzzmandt (buzzmandt) wrote :

I'm having the same problem but also dont think it's limited to brasero, k3b doesn't burn for me either. I'm going to try to start a new bug but still am setting this one to affecting me too.

kristian (kristian-sanz) wrote :

I've got an external Lacie DVD and it doesn't detect any blank DVD-RW so I can't record nothing.

Maerlin (maerlin) wrote :

Same bug happening to me. Ubuntu Karmic Koala 9.10, fresh install.
I can burn only one cd / dvd. Then Brasero refuses to detect any new media.
For example i was trying to do a pair of copies of the Ubuntu 9.10 iso. First burn went fine, but any other tries to burn it failed.

Axzel Marin (axzelmarin) wrote :

The bug also affects fresh install of 9.10 386, logs:

Axzel Marin (axzelmarin) wrote :
Download full text (7.1 KiB)

Sorry... premature post!... :P

HL-DT-ST DVD-RAM GH40N Model

here is the rest of the log using growisofs to burn the image

growisofs -dvd-compat -Z /dev/sr0=image.iso

/dev/sr0: "Current Write Speed" is 8.2x1352KBps.
0/3399329792 ( 0.0%) @0x, remaining ??:?? RBU 100.0% UBU 0.0%
:-[ WRITE@LBA=230h failed with SK=5h/INVALID ADDRESS FOR WRITE]: Invalid argument
:-( write failed: Invalid argument
 /dev/sr0: flushing cache
BraseroGrowisofs called brasero_job_set_current_action
/dev/sr0: updating RMA
/dev/sr0: closing session

dmesg output this:

[ 385.076198] VFS: busy inodes on changed media or resized disk sr0
[ 386.416182] VFS: busy inodes on changed media or resized disk sr0
[ 386.746143] VFS: busy inodes on changed media or resized disk sr0
[ 387.076085] VFS: busy inodes on changed media or resized disk sr0
[ 388.417670] VFS: busy inodes on changed media or resized disk sr0
[ 388.746007] VFS: busy inodes on changed media or resized disk sr0
[ 389.077642] VFS: busy inodes on changed media or resized disk sr0
[ 390.417824] VFS: busy inodes on changed media or resized disk sr0
[ 390.745900] VFS: busy inodes on changed media or resized disk sr0
[ 391.080003] VFS: busy inodes on changed media or resized disk sr0
[ 392.425826] VFS: busy inodes on changed media or resized disk sr0
[ 392.765856] VFS: busy inodes on changed media or resized disk sr0
[ 393.095750] VFS: busy inodes on changed media or resized disk sr0
[ 394.203087] VFS: busy inodes on changed media or resized disk sr0
[ 394.241685] sr 3:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 394.241693] sr 3:0:0:0: [sr0] Sense Key : Illegal Request [current]
[ 394.241700] Info fld=0x0
[ 394.241703] sr 3:0:0:0: [sr0] Add. Sense: Logical block address out of range
[ 394.241712] end_request: I/O error, dev sr0, sector 0
[ 394.241719] Buffer I/O error on device sr0, logical block 0
[ 394.246983] sr 3:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 394.246989] sr 3:0:0:0: [sr0] Sense Key : Illegal Request [current]
[ 394.246997] Info fld=0x1
[ 394.247000] sr 3:0:0:0: [sr0] Add. Sense: Logical block address out of range
[ 394.247008] end_request: I/O error, dev sr0, sector 4
[ 394.247014] Buffer I/O error on device sr0, logical block 1
[ 394.247022] Buffer I/O error on device sr0, logical block 2
[ 394.247027] Buffer I/O error on device sr0, logical block 3
[ 394.247031] Buffer I/O error on device sr0, logical block 4
[ 394.247035] Buffer I/O error on device sr0, logical block 5
[ 394.247040] Buffer I/O error on device sr0, logical block 6
[ 394.247044] Buffer I/O error on device sr0, logical block 7
[ 394.247048] Buffer I/O error on device sr0, logical block 8
[ 394.247052] Buffer I/O error on device sr0, logical block 9
[ 394.252551] sr 3:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 394.252557] sr 3:0:0:0: [sr0] Sense Key : Illegal Request [current]
[ 394.252564] Info fld=0x0
[ 394.252567] sr 3:0:0:0: [sr0] Add. Sense: Logical block address out of range
[ 394.252575] end_request: I/O error, dev sr0, sector 0
[ 394.267904] cdrom: This disc doesn't have any tracks I recognize!
[ 394.286444] sr 3:0:0:0: [...

Read more...

Bevin_Watson (bevin-watson) wrote :

Off-topic, but I think the command
growisofs -dvd-compat -Z /dev/sr0=image.iso
should have 2 dashes before dvd-compat. That is probably the invalid argument error.

M. Nease (mlnease-hctc) wrote :

Hello,

I've just upgraded to 2.28.2 in a relatively fresh install of Karmic--still the same problem. Brasero performs perfectly on video dvds but won't recognize a recordable dvd for the purpose of burning a copied data dvd (in this case Ubuntu 9.10 Live CD).

M. Nease (mlnease-hctc) wrote :

Hello,

I've just upgraded Brasero to 2.28.2-Oubuntu in Synaptic in a fairly fresh install of Karmic. It works perfectly to backup a video DVD but when I try to backup a data CD (in this case Ubuntu 9.10 Live CD) I still receive the error message in the attached screen shot.

Axzel Marin (axzelmarin) wrote :

Another medium in the trash... growisofs log. with the double dash in front of dvd-compat

sicutdeux@ayaguna:~$ growisofs --dvd-compat -Z /dev/sr0=image.iso
Executing 'builtin_dd if=taking.iso of=/dev/sr0 obs=32k seek=0'
/dev/sr0: "Current Write Speed" is 8.2x1352KBps.
          0/3399329792 ( 0.0%) @0x, remaining ??:?? RBU 100.0% UBU 0.0%
:-[ WRITE@LBA=c0h failed with SK=5h/INVALID ADDRESS FOR WRITE]: Invalid argument
:-( write failed: Invalid argument
/dev/sr0: flushing cache
/dev/sr0: updating RMA
/dev/sr0: closing disc
sicutdeux@ayaguna:~$

Colan Schwartz (colan) wrote :

I don't think this is a Brasero problem. Here's what I get in /var/log/syslog as soon as I insert a blank DVD, before even opening a DVD burner application:

Nov 22 22:00:15 tiger kernel: [959199.228693] cdrom: This disc doesn't have any tracks I recognize!
Nov 22 22:00:15 tiger kernel: [959199.249993] sr 7:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
Nov 22 22:00:15 tiger kernel: [959199.250000] sr 7:0:0:0: [sr0] Sense Key : Illegal Request [current]
Nov 22 22:00:15 tiger kernel: [959199.250007] Info fld=0x0
Nov 22 22:00:15 tiger kernel: [959199.250010] sr 7:0:0:0: [sr0] Add. Sense: Logical block address out of range
Nov 22 22:00:15 tiger kernel: [959199.250017] end_request: I/O error, dev sr0, sector 0
Nov 22 22:00:15 tiger kernel: [959199.250024] Buffer I/O error on device sr0, logical block 0
Nov 22 22:00:15 tiger kernel: [959199.256772] sr 7:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
Nov 22 22:00:15 tiger kernel: [959199.256780] sr 7:0:0:0: [sr0] Sense Key : Illegal Request [current]
Nov 22 22:00:15 tiger kernel: [959199.256786] Info fld=0x0
Nov 22 22:00:15 tiger kernel: [959199.256788] sr 7:0:0:0: [sr0] Add. Sense: Logical block address out of range
Nov 22 22:00:15 tiger kernel: [959199.256795] end_request: I/O error, dev sr0, sector 0
Nov 22 22:00:15 tiger kernel: [959199.256800] Buffer I/O error on device sr0, logical block 0
Nov 22 22:00:15 tiger init: ureadahead-other main process (12709) terminated with status 2
Nov 22 22:00:15 tiger init: ureadahead-other main process (12710) terminated with status 2

Wouldn't that mean that this is a kernel problem?

orzeh (orz3h) wrote :

here are exactly same messages

Colan Schwartz (colan) on 2009-12-01
Changed in linux (Ubuntu):
status: New → Confirmed
assignee: nobody → Canonical Kernel Team (canonical-kernel-team)
Colan Schwartz (colan) on 2009-12-06
summary: - unable to burn CD or DVD with Brasero with 2.6.31 kernel
+ Unable to burn CD or DVD with 2.6.31 kernel
Colan Schwartz (colan) on 2010-07-27
summary: - Unable to burn CD or DVD with 2.6.31 kernel
+ Kernel does not recognize blank optical media
Daniel Hahler (blueyed) on 2010-08-03
Changed in linux (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → High
38 comments hidden view all 118 comments
Robbie Williamson (robbiew) wrote :

Ok, before I can target this...I need to know which releases are affected. Currently the bug seems to be kernel related and is nominated for Karmic and Maverick...NOT Lucid. Is this correct?

Ron_ (ronald-liebman) wrote :

2nd-hand info is that it also was NOT a problem in Jaunty. It was attributed to a regression in 2.6.31.

M. Nease (mlnease-hctc) wrote :

I'm not currently experiencing this problem in Lucid.

Colan Schwartz (colan) wrote :

See my comment in #76, definitely a problem in Lucid (nominating).

Bernard Decock (decockbernard) wrote :

I have this problem with Lucid: uname -a
Linux Ubuntu-Bernard 2.6.32-24-generic #39-Ubuntu SMP Wed Jul 28 06:07:29 UTC 2010 i686 GNU/Linux

Blank disc is reported to have no empty space (Bug #602862) => Brasero can't burn blank media. Note that Nautilus also reports no space available. K3b works fine!

M. Nease (mlnease-hctc) wrote :

Colan and Bernard,

Since you're having this problem in Lucid and I'm not, might it be helpful (for someone smarter than me) to compare pertinent parts of my file system to yours? If anyone can advise me as to how to produce the pertinent output, I'd be glad to post it here.

I should add that I did have this problem several months ago but I'm afraid I have no idea how I got around it.

mike

Colan Schwartz (colan) wrote :

I'd be more than happy to post any system output. What would be the most helpful? Anyone?

M. Nease (mlnease-hctc) wrote :

Ditto. Guys? Anyone?

Robbie Williamson (robbiew) wrote :

@Bernard Decock,

Are you seeing similar error messages in your 'dmesg' output that Colan has mentioned in comment #76? Trying to determine if we have 2 separate bugs here...one in Brasero and the other in the kernel.

Bernard Decock (decockbernard) wrote :
Download full text (18.8 KiB)

I encounter the same messages (See the loggings and testresults in Bug #602862). To my opinion, this is not
a Brasero-bug as Nautilus reports that the empty CD has no free space as well. It is logical that Brasero
can't write to a disc having no free space.

[ 272.204254] cdrom: This disc doesn't have any tracks I recognize!
[ 272.219334] sr 1:0:1:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 272.219347] sr 1:0:1:0: [sr1] Sense Key : Illegal Request [current]
[ 272.219355] sr 1:0:1:0: [sr1] Add. Sense: Logical block address out of range
[ 272.219367] sr 1:0:1:0: [sr1] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 272.219381] end_request: I/O error, dev sr1, sector 0
[ 272.219392] Buffer I/O error on device sr1, logical block 0
[ 272.222426] sr 1:0:1:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 272.222436] sr 1:0:1:0: [sr1] Sense Key : Illegal Request [current]
[ 272.222442] sr 1:0:1:0: [sr1] Add. Sense: Logical block address out of range
[ 272.222451] sr 1:0:1:0: [sr1] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 272.222465] end_request: I/O error, dev sr1, sector 0
[ 272.222471] Buffer I/O error on device sr1, logical block 0
[ 272.225864] sr 1:0:1:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 272.225877] sr 1:0:1:0: [sr1] Sense Key : Illegal Request [current]
[ 272.225885] sr 1:0:1:0: [sr1] Add. Sense: Logical block address out of range
[ 272.225897] sr 1:0:1:0: [sr1] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 272.225911] end_request: I/O error, dev sr1, sector 0
[ 272.225924] Buffer I/O error on device sr1, logical block 0
[ 272.226641] sr 1:0:1:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 272.226648] sr 1:0:1:0: [sr1] Sense Key : Illegal Request [current]
[ 272.226654] sr 1:0:1:0: [sr1] Add. Sense: Logical block address out of range
[ 272.226661] sr 1:0:1:0: [sr1] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 272.226674] end_request: I/O error, dev sr1, sector 0
[ 272.226679] Buffer I/O error on device sr1, logical block 0
[ 272.227235] sr 1:0:1:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 272.227241] sr 1:0:1:0: [sr1] Sense Key : Illegal Request [current]
[ 272.227247] sr 1:0:1:0: [sr1] Add. Sense: Logical block address out of range
[ 272.227254] sr 1:0:1:0: [sr1] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 272.227266] end_request: I/O error, dev sr1, sector 0
[ 272.227271] Buffer I/O error on device sr1, logical block 0
[ 272.227831] sr 1:0:1:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 272.227838] sr 1:0:1:0: [sr1] Sense Key : Illegal Request [current]
[ 272.227844] sr 1:0:1:0: [sr1] Add. Sense: Logical block address out of range
[ 272.227850] sr 1:0:1:0: [sr1] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 272.227862] end_request: I/O error, dev sr1, sector 0
[ 272.227867] Buffer I/O error on device sr1, logical block 0
[ 272.228866] sr 1:0:1:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 272.228872] sr 1:0:1:0: [sr1] Sense Key : Illegal Request [current]
[ 272.228879] sr 1:0:1:0: [sr1] Add. Sense: Logical block address out of range
[ 272.228886] sr 1:0:1:0: [sr1] CDB: Read(10): 28 0...

Robbie Williamson (robbiew) wrote :

@Bernard, true (regarding Brasero not writing to a full disc), but then why does K3b succeed? In any case, it's definitely kernel related judging by the dmesg output. Thanks!

Bernard Decock (decockbernard) wrote :

@Robbie.

K3b, lshal en qpxtool are working ok here

sudo /lib/udev/cdrom_id -d /dev/sr1 fails

main: probing: '/dev/sr1'
cd_inquiry: INQUIRY: [HL-DT-ST][CD-RW GCE-8320B ][1.04]
cd_profiles: GET CONFIGURATION: size of features buffer 0x0098
cd_profiles: GET CONFIGURATION: feature 'profiles', with 4 entries
feature_profiles: profile 0x0a <ignored>
feature_profiles: profile 0x09 <ignored>
feature_profiles: profile 0x08 <ignored>
feature_profiles: profile 0x02 <ignored>
cd_profiles: GET CONFIGURATION: feature 0x0001 <ignored>, with 0x04 bytes
cd_profiles: GET CONFIGURATION: feature 0x0002 <ignored>, with 0x04 bytes
cd_profiles: GET CONFIGURATION: feature 0x0003 <ignored>, with 0x04 bytes
cd_profiles: GET CONFIGURATION: feature 0x0010 <ignored>, with 0x08 bytes
cd_profiles: GET CONFIGURATION: feature 0x001d <ignored>, with 0x00 bytes
cd_profiles: GET CONFIGURATION: feature 0x001e <ignored>, with 0x04 bytes
cd_profiles: GET CONFIGURATION: feature 0x0020 <ignored>, with 0x0c bytes
cd_profiles: GET CONFIGURATION: feature 0x0021 <ignored>, with 0x08 bytes
cd_profiles: GET CONFIGURATION: feature 0x0023 <ignored>, with 0x00 bytes
cd_profiles: GET CONFIGURATION: feature 0x0026 <ignored>, with 0x00 bytes
cd_profiles: GET CONFIGURATION: feature 0x002d <ignored>, with 0x04 bytes
cd_profiles: GET CONFIGURATION: feature 0x002e <ignored>, with 0x04 bytes
cd_profiles: GET CONFIGURATION: feature 0x0100 <ignored>, with 0x00 bytes
cd_profiles: GET CONFIGURATION: feature 0x0101 <ignored>, with 0x04 bytes
cd_profiles: GET CONFIGURATION: feature 0x0103 <ignored>, with 0x04 bytes
cd_profiles: current profile 0x09
cd_profiles: profile 0x09 media_cd_r
cd_media_info: disk type ff
info_scsi_cmd_err: READ TOC failed with SK=5h/ASC=24h/ACQ=00h
ID_CDROM=1
ID_CDROM_CD_R=1
ID_CDROM_CD_RW=1
ID_CDROM_MRW=1
ID_CDROM_MRW_W=1
ID_CDROM_MEDIA=1
ID_CDROM_MEDIA_CD_R=1
ID_CDROM_MEDIA_STATE=blank
ID_CDROM_MEDIA_SESSION_NEXT=1
ID_CDROM_MEDIA_SESSION_COUNT=1
ID_CDROM_MEDIA_TRACK_COUNT=1

M. Nease (mlnease-hctc) wrote :

Hello All,

One more go: Brasero works perfectly in my current Lucid install. If anyone can suggest (or rather advise me in detail) how I can produce any pertinent output I'll be very glad to post it here. Otherwise I'll bid ye all a good day and bow out.

Cheers,

mike

Andy Whitcroft (apw) wrote :

We have confirmed working CD drivers in Maverick with brasero therefore it is most likely that any issues remaining are hardware specific, ie. specific to the hardware combinations. Could those of you who are still seeing this in Maverick please open a new bug each against the kernel with the command below. For each please add a comment here as to the bug number. Hopefully that will allow us to acertain the specific hardware combinations with issues:

    ubuntu-bug linux

Thanks in advance.

Ron_ (ronald-liebman) wrote :

@Robbie, @Andy,
Why are we now Declined for Karmic? Why are do you conclude that "any issues remaining are hardware specific" rather than confirmed CD drivers are hardware specific?

Robbie Williamson (robbiew) wrote :

@Ron_,
We closed this particular bug, because it is impossible to debug the issue with so many comments from so many user with varying hardware configurations...especially when some post saying they have no problem. We aren't ignoring the issue (it's quite the opposite), we'd prefer you (and anyone else with this problem) to open a new bug following Andy's guidance in comment #92 for _your_ specific issue, so that we can track them all here...but resolve them faster, by being able to focus on each issue separately. Now we could get lucky, fix one or two issues, and the others are resolved to, but there's no way we can know that until we look at each case individually....as there could be any number of things causing this bug, from cd drive manufacturer type, connection type, motherboard, bios, etc.

Ron_ (ronald-liebman) wrote :

Thank you, Robbie. That is informative. Please do not abandon those of us using Karmic who have been seeking resolution of this problem for a year. I thought that regression testing between Jaunty and Karmic might be just as likely to reveal the source as would a fresh look at Maverick. (For what it's worth, x86_64 looked like a way to start narrowing it down.)

Ron_ (ronald-liebman) wrote :

Re:hardware. The DVD burner is identified on the working side of my dual-boot system as HL-DT-ST DVD-RAM GH40L SCSI CdRomDevice, using MS Driver Version 6.1.7600.16385.

File system: I am just an amateur, but I thought it might be pertinent that my root file system is set up with dm-crypt, lvm2, ext4.

Bernard Decock (decockbernard) wrote :

I filed my specific case in Bug #602862, but is was set a duplicate of this bug. It is not clear what I have to do in particular.

My cd-burner is HL-DT-ST CD-RW GCE-8320B

Bernard Decock (decockbernard) wrote :

I did a clean install of ubuntu 10.4 on a dell Inspiron 5150 (cd/dvd-drive = CDRW/DVD SBW-242).

I can burn a blank cd by means of Brasero (brasero indicates the correct number of bytes available). If one
clicks on the desktop-icon (mounted device) -> properties : 0 bytes used, 0 bytes free ==> wrong number
of free bytes is indicated).

However if I insert a blank DVD, there is some activity on the drive, but no errors are generated (dmeg, debug , ...)
nor a mounted-icon is generated. Brasero can't burn the data (no media)

Bernard Decock (decockbernard) wrote :

On my laptop, I can use Brasero, although at inserting a blank cd-rom, the warnings underneath are generated. So it possible that a lot of people don't notice this problem-report?

Aug 31 19:47:06 bernard-laptop kernel: [ 52.085309] cdrom: This disc doesn't have any tracks I recognize!
Aug 31 19:47:06 bernard-laptop kernel: [ 52.120769] sr 0:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
Aug 31 19:47:06 bernard-laptop kernel: [ 52.120776] sr 0:0:0:0: [sr0] Sense Key : Illegal Request [current]
Aug 31 19:47:06 bernard-laptop kernel: [ 52.120781] sr 0:0:0:0: [sr0] Add. Sense: Illegal mode for this track
Aug 31 19:47:06 bernard-laptop kernel: [ 52.120789] sr 0:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
Aug 31 19:47:06 bernard-laptop kernel: [ 52.120802] __ratelimit: 12 callbacks suppressed
Aug 31 19:47:06 bernard-laptop kernel: [ 52.122627] sr 0:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
Aug 31 19:47:06 bernard-laptop kernel: [ 52.122633] sr 0:0:0:0: [sr0] Sense Key : Illegal Request [current]
Aug 31 19:47:06 bernard-laptop kernel: [ 52.122637] sr 0:0:0:0: [sr0] Add. Sense: Illegal mode for this track
Aug 31 19:47:06 bernard-laptop kernel: [ 52.122642] sr 0:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
Aug 31 19:47:06 bernard-laptop kernel: [ 52.124721] sr 0:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
Aug 31 19:47:06 bernard-laptop kernel: [ 52.124729] sr 0:0:0:0: [sr0] Sense Key : Illegal Request [current]
Aug 31 19:47:06 bernard-laptop kernel: [ 52.124734] sr 0:0:0:0: [sr0] Add. Sense: Illegal mode for this track
Aug 31 19:47:06 bernard-laptop kernel: [ 52.124742] sr 0:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00

Colan Schwartz (colan) wrote :

@Bernard Decock: I unmarked https://bugs.launchpad.net/linux/+bug/602862 as a duplicate of this bug, and confirmed it. I also marked it as a kernel bug.

mp (m-p) wrote :
Download full text (19.1 KiB)

so, still not solved?!?!

I can confirm that this bug exists in Lucid:

XY@Z:~$ uname -a
Linux Z 2.6.32-24-generic #42-Ubuntu SMP Fri Aug 20 14:24:04 UTC 2010 i686 GNU/Linux

and:

[ 14.224199] usb-storage: device scan complete
[ 14.225116] scsi 4:0:0:0: CD-ROM TSSTcorp CD/DVDW SH-S182M SB05 PQ: 0 ANSI: 0
[ 14.231726] sr1: scsi3-mmc drive: 94x/94x writer dvd-ram cd/rw xa/form2 cdda tray
[ 14.231898] sr 4:0:0:0: Attached scsi CD-ROM sr1
[ 14.232045] sr 4:0:0:0: Attached scsi generic sg2 type 5
[ 14.300702] sr 4:0:0:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 14.300710] sr 4:0:0:0: [sr1] Sense Key : Illegal Request [current]
[ 14.300716] sr 4:0:0:0: [sr1] Add. Sense: Logical block address out of range
[ 14.300723] sr 4:0:0:0: [sr1] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 14.300733] end_request: I/O error, dev sr1, sector 0
[ 14.300740] Buffer I/O error on device sr1, logical block 0
[ 14.302573] sr 4:0:0:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 14.302577] sr 4:0:0:0: [sr1] Sense Key : Illegal Request [current]
[ 14.302582] sr 4:0:0:0: [sr1] Add. Sense: Logical block address out of range
[ 14.302587] sr 4:0:0:0: [sr1] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 14.302597] end_request: I/O error, dev sr1, sector 0
[ 14.302600] Buffer I/O error on device sr1, logical block 0
[ 14.304692] sr 4:0:0:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 14.304697] sr 4:0:0:0: [sr1] Sense Key : Illegal Request [current]
[ 14.304701] sr 4:0:0:0: [sr1] Add. Sense: Logical block address out of range
[ 14.304708] sr 4:0:0:0: [sr1] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 14.304717] end_request: I/O error, dev sr1, sector 0
[ 14.304721] Buffer I/O error on device sr1, logical block 0
[ 14.309818] sr 4:0:0:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 14.309823] sr 4:0:0:0: [sr1] Sense Key : Illegal Request [current]
[ 14.309827] sr 4:0:0:0: [sr1] Add. Sense: Logical block address out of range
[ 14.309833] sr 4:0:0:0: [sr1] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 14.309842] end_request: I/O error, dev sr1, sector 0
[ 14.309845] Buffer I/O error on device sr1, logical block 0
[ 14.311579] sr 4:0:0:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 14.311583] sr 4:0:0:0: [sr1] Sense Key : Illegal Request [current]
[ 14.311587] sr 4:0:0:0: [sr1] Add. Sense: Logical block address out of range
[ 14.311593] sr 4:0:0:0: [sr1] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 14.311602] end_request: I/O error, dev sr1, sector 0
[ 14.311605] Buffer I/O error on device sr1, logical block 0
[ 14.313443] sr 4:0:0:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 14.313447] sr 4:0:0:0: [sr1] Sense Key : Illegal Request [current]
[ 14.313452] sr 4:0:0:0: [sr1] Add. Sense: Logical block address out of range
[ 14.313457] sr 4:0:0:0: [sr1] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 14.313466] end_request: I/O error, dev sr1, sector 0
[ 14.313470] Buffer I/O error on device sr1, logical block 0
[ 14.315326] sr 4:0:0:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 14.315330...

Changed in linux (Ubuntu Lucid):
status: New → Confirmed
mp (m-p) wrote :

I can also confirm that un-installing Brasero and installing GnomeBaker makes it possible to burn DVDs anyway, as suggested here: http://edtake.wordpress.com/2010/05/14/ubuntu-lucid-lynx-dvd-writer-not-detected/

However, the error messages persist......

Robbie Williamson (robbiew) wrote :

mp, I understand the frustration, but this bug is pervasive across Linux, i.e. affects multiple distros and is not something we can easily fix. Just do a google search of "[sr1] Sense Key : Illegal Request [current]" or "[sr1] Add. Sense: Logical block address out of range" and you'll see. It seems that it may even be firmware related, in which case we can't fix it. Couple of questions:

1) Can you test this with Maverick? I'm asking because I'm running maverick on my Thinkpad X301 with a USB connected CD/DVD burner and I don't have this error.

2) Are you using a new, never written to DVD-RW or one that you erased? I'm asking because that might indicate where we should investigate.

Colan Schwartz (colan) wrote :

Maybe it's a SATA thing?

I'd love to be able to test this with Maverick, but I'm getting this on the one machine I have that needs to be stable, so I won't be able to do that for a little bit, unless I can run Maverick off a stick, which I'll look into.

OK, I see.

I was using new/blank DVDs.

Now that I have removed Brasero I can burn DVDs and play DVDs.

I am not able to test it with Maverick at the moment. Drowning in work,
sorry.

On 02/09/10 16:40, Robbie Williamson wrote:
> mp, I understand the frustration, but this bug is pervasive across
> Linux, i.e. affects multiple distros and is not something we can easily
> fix. Just do a google search of "[sr1] Sense Key : Illegal Request
> [current]" or "[sr1] Add. Sense: Logical block address out of range" and
> you'll see. It seems that it may even be firmware related, in which
> case we can't fix it. Couple of questions:
>
> 1) Can you test this with Maverick? I'm asking because I'm running
> maverick on my Thinkpad X301 with a USB connected CD/DVD burner and I
> don't have this error.
>
> 2) Are you using a new, never written to DVD-RW or one that you erased?
> I'm asking because that might indicate where we should investigate.
>

starslights (starslights) wrote :
Download full text (27.7 KiB)

Hello,

I continue to have that bug on Kubuntu Lucid 10.04 x86 64 ( now with update 10.04.1) but i never Brasero and i get at any boot system a many long log with that failure to read the disc:

Sep 2 13:33:29 moonlights kernel: [ 221.018461] sr 0:0:1:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
Sep 2 13:33:29 moonlights kernel: [ 221.018465] sr 0:0:1:0: [sr0] Sense Key : Illegal Request [current]
Sep 2 13:33:29 moonlights kernel: [ 221.018469] sr 0:0:1:0: [sr0] Add. Sense: Logical block address out of range
Sep 2 13:33:29 moonlights kernel: [ 221.018474] sr 0:0:1:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
Sep 2 13:33:29 moonlights kernel: [ 221.018482] end_request: I/O error, dev sr0, sector 0
Sep 2 13:33:29 moonlights kernel: [ 221.018486] Buffer I/O error on device sr0, logical block 0
Sep 2 13:33:29 moonlights kernel: [ 221.019998] sr 0:0:1:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
Sep 2 13:33:29 moonlights kernel: [ 221.020001] sr 0:0:1:0: [sr0] Sense Key : Illegal Request [current]
Sep 2 13:33:29 moonlights kernel: [ 221.020005] sr 0:0:1:0: [sr0] Add. Sense: Logical block address out of range
Sep 2 13:33:29 moonlights kernel: [ 221.020008] sr 0:0:1:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
Sep 2 13:33:29 moonlights kernel: [ 221.020016] end_request: I/O error, dev sr0, sector 0
Sep 2 13:33:29 moonlights kernel: [ 221.020019] Buffer I/O error on device sr0, logical block 0
Sep 2 13:33:29 moonlights kernel: [ 221.033088] sr 0:0:1:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
Sep 2 13:33:29 moonlights kernel: [ 221.033091] sr 0:0:1:0: [sr0] Sense Key : Illegal Request [current]
Sep 2 13:33:29 moonlights kernel: [ 221.033095] sr 0:0:1:0: [sr0] Add. Sense: Logical block address out of range
Sep 2 13:33:29 moonlights kernel: [ 221.033099] sr 0:0:1:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
Sep 2 13:33:29 moonlights kernel: [ 221.033106] end_request: I/O error, dev sr0, sector 0
Sep 2 13:33:29 moonlights kernel: [ 221.033109] Buffer I/O error on device sr0, logical block 0
Sep 2 13:33:29 moonlights kernel: [ 221.045369] sr 0:0:1:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
Sep 2 13:33:29 moonlights kernel: [ 221.045373] sr 0:0:1:0: [sr0] Sense Key : Illegal Request [current]
Sep 2 13:33:29 moonlights kernel: [ 221.045376] sr 0:0:1:0: [sr0] Add. Sense: Logical block address out of range
Sep 2 13:33:29 moonlights kernel: [ 221.045380] sr 0:0:1:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
Sep 2 13:33:29 moonlights kernel: [ 221.045388] end_request: I/O error, dev sr0, sector 0
Sep 2 13:33:29 moonlights kernel: [ 221.045390] Buffer I/O error on device sr0, logical block 0
Sep 2 13:33:29 moonlights kernel: [ 221.058648] sr 0:0:1:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
Sep 2 13:33:29 moonlights kernel: [ 221.058651] sr 0:0:1:0: [sr0] Sense Key : Illegal Request [current]
Sep 2 13:33:29 moonlights kernel: [ 221.058655] sr 0:0:1:0: [sr0] Add. Sense: Logical block address out of range
Sep 2 13:33:29 moonlights kernel: [ 221.058658] sr 0:0:1:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 0...

Changed in brasero:
importance: Unknown → Medium
babagau (spiral-babagau) wrote :

when I ran brasero from terminal there was this warning:
GVFS-RemoteVolumeMonitor-WARNING **: cannot open directory /usr/share/gvfs/remote-volume-monitors: Error opening directory '/usr/share/gvfs/remote-volume-monitors': No such file or directory

Brasero saw the blank cd after installing gvfs-backends. I also removed existing libbrasero libraries by doing "sudo apt-get remove brasero libbrasero-media0" but maybe it is not needed.

Daniel Hahler (blueyed) wrote :

@Robbie:
1. it still happens with Maverick, and regressed sometimes during Lucid development for me (I've filed bug 613214)
2. I have tried different media, currently a blank DVD again.

It may be related to Linux, and not Ubuntu only, but nonetheless it has regressed and is not firmware related - my hardware has not changed for years.

M. Nease (mlnease-hctc) wrote :

Brasero is still recognizing blank DVD for me in Maverick (as it did in Lucid). As always, I'm willing to post any pertinent output but will need to be instructed as to exactly how to do so.

mike

Troy R. (dsm-iv-tr) wrote :

After a long hiatus from investigating bugs, I had a bright idea, and the only one I hadn't tried: pop out the burner and /clean the lens/.

Lo and behold, my drive is now fully functional. Brasero burns, DVD's are recognized again, and I'm happy.

Ron_ (ronald-liebman) wrote :

It looks like there might be a solution for this problem over at https://bugs.launchpad.net/ubuntu/+source/udev/+bug/581925 . For those of who are less technically proficient, could someone please provide a "cookbook" to applying this patch to Ubuntu 9.10 (amd64)?

Snigger (ariyanster) wrote :

Hi
I'm using Ubuntu 10.04 (Lucid Lynx).
I have a "HL-DT-ST GT10N" DVD+-RW (Dell Vostro 1520 embeded DVD drive) with "A105" firmware.
It plays CD. It plays some of DVDs but it has the same problem mentioned above with lots of DVDs!
It gives:
Oct 13 23:08:51 ariyan-laptop pulseaudio[1759]: ratelimit.c: 87 events suppressed
Oct 13 23:09:01 ariyan-laptop CRON[11847]: (root) CMD ( [ -x /usr/lib/php5/maxlifetime ] && [ -d /var/lib/php5 ] && find /var/lib/php5/ -type f -cmin +$(/usr/lib/php5/maxlifetime) -print0 | xargs -n 200 -r -0 rm)
Oct 13 23:09:51 ariyan-laptop pulseaudio[1759]: ratelimit.c: 84 events suppressed
Oct 13 23:11:56 ariyan-laptop kernel: [39468.382150] sr 1:0:0:0: [sr0] Unhandled sense code
Oct 13 23:11:56 ariyan-laptop kernel: [39468.382155] sr 1:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
Oct 13 23:11:56 ariyan-laptop kernel: [39468.382161] sr 1:0:0:0: [sr0] Sense Key : Medium Error [current]
Oct 13 23:11:56 ariyan-laptop kernel: [39468.382168] sr 1:0:0:0: [sr0] Add. Sense: Cannot read medium - unknown format
Oct 13 23:11:56 ariyan-laptop kernel: [39468.382177] sr 1:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 02 00
Oct 13 23:11:56 ariyan-laptop kernel: [39468.382193] end_request: I/O error, dev sr0, sector 0
Oct 13 23:11:56 ariyan-laptop kernel: [39468.382199] __ratelimit: 129 callbacks suppressed
Oct 13 23:11:56 ariyan-laptop kernel: [39468.382203] Buffer I/O error on device sr0, logical block 0

How can I fix this?
Thanks

Colan Schwartz (colan) wrote :

> Could those of you who are still seeing this in Maverick please open a new bug each against the kernel with the command below.

Done. Here's mine, freshly filed:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/669286

Ron_ (ronald-liebman) wrote :

If there are any Karmic users still subscribed to this bug, I could use some company over at https://bugs.launchpad.net/ubuntu/+source/linux/+bug/676351 . (See Robbie's comment #94 above.)

Matt Hegarty (mrhegarty) wrote :

Have reproduced this on Maverick:

Linux sirius 2.6.35-28-generic #50-Ubuntu SMP Fri Mar 18 18:42:20 UTC 2011 x86_64 GNU/Linux

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/803130

This bug was filed against a series that is no longer supported and so is being marked as Won't Fix. If this issue still exists in a supported series, please file a new bug.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: Triaged → Won't Fix
1 comments hidden view all 118 comments
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in brasero (Ubuntu Lucid):
status: New → Confirmed
Displaying first 40 and last 40 comments. View all 118 comments or add a comment.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions

Remote bug watches

Bug watches keep track of this bug in other bug trackers.