Comment 21 for bug 1432194

seth goldstein (seth-u) wrote :

1.0.8 will not work on 14.04. I tried it on 14.10 and it complained and woudn't load.