Comment 30 for bug 742967

On Thu, Apr 07, 2011 at 07:01:12AM -0000, Maddy wrote:
> So you installed 11.04 on top of 10.10 installed and it worked right.
> Did you have to do any updates on 10.10 before doing so?

No updates to 10.10 should be necessary, and in this specific case it
may be harmful to apply 10.10 updates first. I do intend to get this
set of fixes rolled out as 10.10 updates, but it will take a few weeks
because there's already something else in that particular pipeline.