Comment 8 for bug 582261

Hi Max,
Found some time for testing this on Ubuntu too and did some feature
suggestions.

See your launchpad site.
My computers locale is english.
Aspell is installed.

I will give you the precise terminal output later as I am now typing from
Ubuntu
Greetings Paul

2010/11/24 Max Shinn <email address hidden>

> What is your computer's locale? Do you also mind posting the output of the
> command:
> dpkg --get-selections|grep aspell-
>
> --
> when installing the deb in ubuntu 8.04 I get error
> https://bugs.launchpad.net/bugs/582261
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Writetype: New
>
> Bug description:
> Dependency not satisfiable python, although I have installed a lot of
> python applications.
>
> Have python 2.4 and 2.5 installed
> python- support 0.75
> python-enchant 1.3.1.1
> python-qt 4.40
>
> Very sorry about this because this looks great.
> I used for my disabled daughter Clicker 4 and 5 a lot from cricksoftware,
> only on Windows and Mac.
> You might look there to get ideas for further options.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/writetype/+bug/582261/+subscribe
>