Dash - Search box text is clipped

Bug #966424 reported by Andrea Cimitan on 2012-03-27
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Low
Andrea Cimitan
Unity
Fix Released
Low
Andrea Azzarone
unity (Ubuntu)
Undecided
Andrea Azzarone

Bug Description

The text in the dash search box is clipped, see the 'g' letter in the screenshot

Andrea Cimitan (cimi) wrote :
Changed in ayatana-design:
assignee: nobody → Andrea Cimitan (cimi)
status: New → Fix Committed
Changed in unity:
status: New → Triaged
assignee: nobody → Andrea Azzarone (andyrock)
milestone: none → 5.10.0
importance: Undecided → Low
Andrea Azzarone (azzar1) on 2012-03-27
Changed in unity (Ubuntu):
assignee: nobody → Andrea Azzarone (andyrock)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Andrea Cimitan (cimi) on 2012-03-28
tags: added: unity3p
Andrea Cimitan (cimi) wrote :

seems fixed

Changed in unity:
status: Triaged → Fix Committed
Changed in unity (Ubuntu):
status: Confirmed → In Progress
Andrea Azzarone (azzar1) on 2012-04-10
Changed in unity (Ubuntu):
status: In Progress → Fix Committed
John Lea (johnlea) on 2012-04-11
tags: added: udp
Changed in ayatana-design:
importance: Undecided → Low
Didier Roche (didrocks) on 2012-04-12
Changed in unity:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :
Download full text (9.2 KiB)

This bug was fixed in the package unity - 5.10.0-0ubuntu3

---------------
unity (5.10.0-0ubuntu3) precise-proposed; urgency=low

  [ Oliver Grawert ]
  * Enable subarch specific quilt support
  * add linaros disable_standalone-clients.patch to make unity build with GLES

  [ Didier Roche ]
  * remove a symlink and replace with a real file for
    debian/patches/series.<arch> as not supported in non v3 (and we don't
    want v3 format with full source upstream derived branch)

unity (5.10.0-0ubuntu2) precise-proposed; urgency=low

  [ Ricardo Salveti de Araujo ]
  * Enabling build with OpenGL ES2.0 support for ARM and disable maintainer
     mode on that arch to avoid -Werror failure (LP: #980544)

unity (5.10.0-0ubuntu1) precise-proposed; urgency=low

  * New upstream release:
    - bamfdaemon crashed with SIGABRT in g_assertion_message() (LP: #926208)
    - We are using 1 bad hack for compiz hanging on startup (LP: #963264)
    - GConf backend steals glib events from compiz (LP: #965220)
    - when I closed QupZill brawser it crashed and then and then I sow
      worrning that compiz crashed but fire fox and chrome is estle working.
      gtk-window-decorator crashed with SIGSEGV in max_window_name_width()
      (LP: #948580)
    - compiz crashed with SIGSEGV in std::basic_string<...>::basic_string()
      from unity::launcher::HudLauncherIcon::HudLauncherIcon()::{lambda} from
      unity::UBusManager::OnCallback (LP: #964897)
    - unity-panel-service crashed due to heap corruption in g_free() from
      service_proxy_name_changed() [libindicator/indicator-service-
      manager.c:574] (LP: #969360)
    - Opening dash while an application is maximized makes unity completely
      useless, have to relogin (LP: #975103)
    - unity crash on alt-tab (LP: #975168)
    - Top bar - Menus should be condensed to fit panel/overlay of appmenu
      (LP: #655184)
    - Topbar - window controls for maximised windows in the top bar should
      conform to Fitts's law (LP: #839690)
    - [FFe, UIFe] Dash - When the Dash is open and there is a maximised app in
      the background, the top bar background should not disappear
      (LP: #839480)
    - Dash - The inner bottom left, bottom right and top right corners of the
      desktop dash border are rendered incorrectly (LP: #839476)
    - Showdesktoped window contents invisible in window spread (LP: #877778)
    - Maximized windows can be accidentally closed from wrong monitor.
      (LP: #865701)
    - Unity launcher on-screen corruption on resume from suspend with nVidia
      proprietary driver (LP: #915265)
    - Launcher - Inserting items into launcher makes unnecessary animations on
      other monitors (LP: #925021)
    - Far left character in panel (and launcher popups) distorted
      (LP: #927441)
    - Jenkins build failure: SetAcceptKeyNavFocusOnMouseEnter not declared
      (LP: #938037)
    - super+<unbound key> and sometimes super+<number> keys now cause launch
      to wedge with the key hints shown and retains focus instead of selecting
      the requested window (LP: #934084)
    - three-finger move does not move (Precise) (LP: #940612)
    - compiz crashed with SIGSEGV in std::__de...

Read more...

Changed in unity (Ubuntu):
status: Fix Committed → Fix Released
Nick Tait (jnick-tait) on 2012-04-20
tags: added: reviewedbydesignp
Changed in ayatana-design:
status: Fix Committed → Fix Released
Nick Tait (jnick-tait) on 2012-04-20
tags: removed: udp
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers