Comment 2 for bug 938590

Paul Sladen (sladen) wrote :

Broken today (for a different reason):

  sudo apt-get install unity=5.4.0+bzr2009ubuntu0+652
  The following packages have unmet dependencies.
     unity : Depends: libnux-abiversion-20120221.01 but it is not installable

AFAICT, no PPAs other than Unity staging at enabled at this precise moment.