Comment 7 for bug 1046392

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-2d - 4.12.0-0ubuntu1.3

---------------
unity-2d (4.12.0-0ubuntu1.3) oneiric-proposed; urgency=low

  [ Francis Ginther ]
  * Update build dependency to the renamed libgeis-dev (LP: #1046392)

  [ Łukasz 'sil2100' Zemczak ]
  * debian/patches/01_fix.patch, debian/patches/02_geis_rename.patch:
    - Added patches for the neccessary upstream changes

  [ Didier Roche ]
  * Build unity-2d against the right version of unity as libgeis-dev and
    libutouch-geis-dev are conflicting
 -- Didier Roche <email address hidden> Fri, 14 Sep 2012 10:33:29 +0200