Comment 5 for bug 1424059

libosmesa6/trusty-updates 10.1.3-0ubuntu0.3 amd64 can't be installed because it depends on libglapi-mesa (= 10.1.3-0ubuntu0.3), but libglapi-mesa-lts-utopic/trusty-updates,trusty-security 10.3.2-0ubuntu1~trusty2 amd64 is 10.3.2-0ubuntu1 not 10.1.3-0ubuntu0.3.

So utopic's libosmesa6 needs to be backported to match the new libglapi-mesa.