Comment 16 for bug 1424059

I'm not sure this is the right way to fix it, since it wouldn't allow packages that depend on libosmesa6 to be installed, because versioned Provides is not supported there... that would need fixing the stock mesa to build libosmesa statically so that it wouldn't depend on libglapi-mesa.