Comment 0 for bug 1424059

desmume : Depends: libosmesa6 (>= 6.5.2-1) but it is not going to be installed
wine has a recommend on libosmesa6
crossover has a depend on libosmesa6

Could be some other sources affected

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: libglapi-mesa-lts-utopic 10.3.2-0ubuntu1~trusty2
ProcVersionSignature: Ubuntu 3.16.0-31.41~14.04.1-generic 3.16.7-ckt5
Uname: Linux 3.16.0-31-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.7
Architecture: amd64
CurrentDesktop: Unity
Date: Fri Feb 20 15:45:52 2015
Dependencies:
 gcc-4.9-base 4.9.1-0ubuntu1
 libc6 2.19-0ubuntu6.5
 libgcc1 1:4.9.1-0ubuntu1
 multiarch-support 2.19-0ubuntu6.5
InstallationDate: Installed on 2015-02-08 (12 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150203.2)
SourcePackage: mesa-lts-utopic
UpgradeStatus: No upgrade log present (probably fresh install)