Comment 2 for bug 1728236

Should "qt5-style-plugins" and its various dependencies be pulled in by default (as recommended package)? At least that is what Ubuntu MATE does.

---

$ sudo apt install --no-install-recommends qt5-style-plugins
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
  libdouble-conversion1 libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5
  libqt5widgets5 libxcb-icccm4 libxcb-image0 libxcb-keysyms1 libxcb-randr0
  libxcb-render-util0 libxcb-xinerama0 libxcb-xkb1 libxkbcommon-x11-0
Suggested packages:
  qt5-image-formats-plugins qtwayland5
Recommended packages:
  qttranslations5-l10n libqt5svg5 qt5-gtk-platformtheme
The following NEW packages will be installed:
  libdouble-conversion1 libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5
  libqt5widgets5 libxcb-icccm4 libxcb-image0 libxcb-keysyms1 libxcb-randr0
  libxcb-render-util0 libxcb-xinerama0 libxcb-xkb1 libxkbcommon-x11-0
  qt5-style-plugins
0 upgraded, 15 newly installed, 0 to remove and 0 not upgraded.
Need to get 8,195 kB of archives.
After this operation, 28.8 MB of additional disk space will be used.
Do you want to continue? [Y/n]