Ubuntu

Comment 11 for bug 257711

dark2star (dark2star) wrote :

Hi,
my laptop is a Fujitsu-Siemens Lifebook S6010 (7 years old, Intel I830 graphics). I have the same error:
The Xserver dies with
(EE) intel(0): sil164 not detected got 5: from DVOC2C_E Slave 112
(EE) intel(0): tfp410 not detected got VID 1305: from DVOI2C_E Slave 112
(EE) intel(0): No valid modes and
(EE) Screeen(s) found, but none have a usable configuration

Now, this error appeared when I upgraded from hardy to intrepid and remains after the upgrade to jaunty.

My first thought was a hardware error, so I tried BartPE (CD-bootable Windows), I also tried Knoppix (sorry, don't know which version, used a friend's CD). Both work fine.

Now I've been trying lots of different modifications to xorg.conf for almost every evening a whole week. I used both VESA and INTEL drivers, tried different bit depths, tried different driver options, etc. The only thing I didn't try yet is using a completed xorg.conf, with the screen section. As it seems to me, support for the old intel graphics chips (i810,i815,i830) is not good anymore - is there at least enough of the driver left to run X at the monitor's resolution for 2D applications?

Please, I'm desparately looking for a description, how to keep the old laptop running.

Thanks...