Ubuntu

Comment 17 for bug 625280

This bug was fixed in the package xserver-xorg-video-geode - 2.11.11-1~lucid1

---------------
xserver-xorg-video-geode (2.11.11-1~lucid1) lucid-proposed; urgency=low

  * Backporting current Natty version to Lucid as-is as an SRU (LP: #625280).
 -- Martin-Eric Racine <email address hidden> Tue, 04 Jan 2011 21:54:40 +0000