Comment 6 for bug 248521

Chris Coulson (chrisccoulson) wrote :

Which build are you referring to? The most recent build I could find was 1:12.5.1-1ubuntu3, which I'm already running. It's definately broken in this version.

There was a comment in the changelog for an older version, which suggests it might be fixed:

xserver-xorg-input-vmmouse (1:12.5.1-1ubuntu2) intrepid; urgency=low

  * debian/patches/100_fix_scale.patch, debian/patches/series: drop our patch,
    as if was fixed in the new upstream release (in a different way). Fixing
    the scale twice broke it again. :-)
    .
    The package can be synced again.

 -- Daniel Holbach < <email address hidden>> Wed, 25 Jun 2008 07:53:22 +0200