Ubuntu

Comment 31 for bug 271138

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xorg - 1:7.4~5ubuntu3

---------------
xorg (1:7.4~5ubuntu3) intrepid; urgency=low

  * debian/control:
    - Depend on -evdev so it will get installed on upgrades.
      Otherwise, in certain upgrade scenarios this can result in
      non-functioning keyboard/mouse.
      (LP: #271138)
    - Remove displayconfig-gtk from Suggests since it is no longer present
      in the archive anyway

 -- Bryce Harrington <email address hidden> Tue, 21 Oct 2008 16:16:10 -0700