Comment 96 for bug 614993

Manfred Hampl (m-hampl) wrote :

I propose to re-add 'affects update-manager'. There are still several people trying to upgrade from 10.04 to 10.10 and failing because of this bug. The error message they see instructs them to file a bug against update-manager. "...please report this bug against the 'update-manager' package..."

Currently this bug cannot be found when searching for 'update-manager' related bugs!